Contrato de Licença para o Usuário Final (EULA)

ABBYY FineReader 8.0

Importante! Leia com atenção as seguintes condições antes de instalar, copiar e/ou usar o produto. Instalar, copiar ou usar o produto indica aceitação dessas condições.

Este Contrato de Licença para o Usuário Final da ABBYY (End-User License Agreement - "EULA") é um acordo legal entre você, o usuário final, e a ABBYY para o produto de softoware da ABBYY indicado acima que acompanha este EULA, incluindo qualquer e toda mídia associada, todo material impresso e toda a documentação "online" ou eletrônica (o SOFTWARE). O Software é protegido por leis de copyright e cláusulas de tratados internacionais.
Ao instalar, copiar ou usar o SOFTWARE, você está de acordo com os termos deste contrato. Se não concordar com os termos e as condições deste EULA, não utilize o SOFTWARE. Pode obter um reembolso do valor originalmente pago se:

(i) Não usar o SOFTWARE e

(ii) Devolver o SOFTWARE, inclusive toda a documentação, mídia e toda a embalagem, com comprovante de pagamento, ao local onde adquiriu o SOFTWARE, dentro das condições propiciadas pela lei do país e da diretriz de devolução do local em que adquiriu o SOFTWARE.

"ABBYY" significa ABBYY Software LLC, registrado em 23 Kryukovskaya Ulitsa, 111020, Moscow, quando o artigo 18,3 deste EULA aplica-se, e ABBYY Software Ltd., Stasikratous 29, Office 202 CY 1065 Nicosia, Cyprus, em todos os outros casos.

"ABBYY Group" significa ABBYY com todos os seus afiliados.

“Afiliados da ABBYY” significa uma entidade que, direta ou indiretamente, através de um ou mais intermediários, controla, é controlada por ou está sob o controle comum da ABBYY.

1. Concessão da licença

1.1 Dependendo de concordar com as condições deste EULA, a ABBYY concede a você, o usuário final, uma licença não exclusiva para usar o SOFTWARE.

1.2 Todas as condições estabelecidas abaixo aplicam-se ao SOFTWARE como um todo e a todos os seus componentes separados.

2. Licença

2.1 A ABBYY representa, confirma e garante que tem plena posse de direito, poder, capacidade jurídica, competência e autoridade para licenciar e distribuir o SOFTWARE, inclusive todas as imagens, fotografias, animações, todos os componentes de áudio-vídeo, música, texto e "aplicativos" incorporados ao SOFTWARE, assim como o material impresso que o acompanha e todas as cópias do SOFTWARE.

2.2 O SOFTWARE contém valiosos segredos comerciais e informações confidenciais da ABBYY e está protegido por copyright, inclusive, sem limitação, pela Lei de Copyright dos Estados Unidos, por tratados internacionais e pelas leis aplicáveis do país no qual está sendo usado. Qualquer uso do SOFTWARE fora dos ou em contravenção dos termos e das condições deste EULA constituirá uma violação dos direitos de propriedade intelectual da ABBYY e será motivo para a revogação de todos os direitos de uso do SOFTWARE concedidos a você de acordo com este EULA.

2.3 Você pode fazer uma única transferência permanente deste EULA e deste SOFTWARE apenas diretamente a um usuário final. Essa transferência deve incluir todo o SOFTWARE (inclusive todas as partes componentes, mídia e material impresso, e qualquer atualização). Essa transferência não pode ser feita por consignação ou qualquer forma indireta de transferência. O receptor da transferência única deve concordar com o cumprimento das condições deste EULA, inclusive com a obrigação de não transferir novamente este EULA e este SOFTWARE. Você deve desinstalar o SOFTWARE de seu computador e de sua rede de área local em caso de transferência do SOFTWARE.

3. Usando o SOFTWARE

3.1 Se sua cópia do SOFTWARE tiver o rótulo “ABBYY FineReader 8.0 Professional Edition”, pode instalar e usar apenas uma cópia do SOFTWARE no computador desktop (escritório) e no computador portátil (casa). Não pode instalar o SOFTWARE em mais de dois computadores e não pode usar o SOFTWARE em mais de um computador ao mesmo tempo. O SOFTWARE não pode ser usado simultaneamente no computador portátil (casa) e no computador desktop (escritório).

3.2 Se sua cópia do SOFTWARE tiver rótulo “ABBYY FineReader 8.0 Corporate Edition”, você pode instalar e usar uma cópia de SOFTWARE em um único computador, a não ser que o oposto seja estipulado em um acordo suplementar com a ABBYY ou em um certificado de licença acompanhando o SOFTWARE.

4. SOFTWARE de múltiplos meios

4.1 Você possivelmente receberá o SOFTWARE em mais de um meio, inclusive downloads pela Internet. Independentemente do número do meios que receba, você tem licença para usar uma cópia do SOFTWARE em um único computador, a não ser que o oposto seja estipulado em um acordo suplementar com a ABBYY ou em um certificado de licença acompanhando o SOFTWARE.

5. Bancos de dados do usuário final

5.1 Você pode criar seus próprios bancos de dados para os programas incluídos no SOFTWARE, se o SOFTWARE proporcionar este recurso.

6. Redistribuição do SOFTWARE

6.1 é estritamente proibida qualquer redistribuição do SOFTWARE. A redistribuição inclui, mas a isso não se limita, conceder acesso a terceiros, vender (exceto como descrito no artigo 2.3.), alugar, arrendar ou emprestar o SOFTWARE.

7. Limitações

7.1 Você reconhece que o SOFTWARE é protegido contra cópia não autorizada e uso ilimitado. Você não estará habilitado a exercer seus direitos ao SOFTWARE segundo este EULA a não ser que ative sua cópia do SOFTWARE. Quando ativar sua cópia do SOFTWARE, nenhum dado pessoal será transmitido à ABBYY. A ativação é completamente anônima. Durante a ativação, cria-se um parâmetro exclusivo que representa a configuração de seu computador no momento da ativação. O parâmetro não inclui dados pessoais, dados sobre o software ou dados que possam residir no computador, ou qualquer informação sobre marca ou modelo específicos do computador. O parâmetro identifica o computador somente para o propósito de ativação. Junto com o parâmetro, o nome, o número de série, o número da versão e o idioma da interface de sua cópia do SOFTWARE serão enviados à ABBYY. Essas informações serão usadas apenas para selecionar o idioma correto e o conteúdo de uma mensagem de resposta que é enviada a você para confirmar os resultados de ativação. Nenhum desses dados será usado para outro fim.

7.2 Todas as condições e limitações de uso que regulam o uso do SOFTWARE estão estabelecidas neste EULA, a não ser que o oposto seja estipulado em um contrato separado com a ABBYY.

7.3 Você não pode realizar, ou tornar possível para outras pessoas realizarem, quaisquer atividades que constam desta relação:

7.3.1 Desmontar ou decompilar (ou seja, extrair o código de origem do código objeto) o SOFTWARE (aplicativos, bancos de dados e outros componentes do SOFTWARE), exceto se, e apenas nessa medida, essa atividade for expressamente permitida pela lei aplicável, a despeito desta limitação.

7.3.2 Modificar o SOFTWARE, inclusive fazer alterações no código objeto dos aplicativos e bancos de dados contidos no SOFTWARE que não sejam as proporcionadas pelo SOFTWARE e descritas na documentação.

7.3.3 Transferir a qualquer pessoa quaisquer direitos aqui concedidos a você e outros direitos relacionados ao SOFTWARE, exceto como descrito no artigo 2.3.

7.3.4 Tornar possível a qualquer outra pessoa não autorizada usar o SOFTWARE e trabalhar no mesmo sistema de multiusuário que você para usar o SOFTWARE.

8. Serviços de assistência

8.1 A ABBYY oferece a você serviços de assistência relacionados ao SOFTWARE ("Serviços de Assistência") sujeitos às condições da política de assistência da ABBYY publicadas na website da ABBYY (http://www.abbyy.com/support/). A ABBYY reserva o direito de alterar a política de assistência em qualquer momento sem prévio aviso.

8.2 Qualquer código de software suplementar fornecido a você como parte dos Serviços de Assistência deve ser considerado parte do SOFTWARE e sujeito aos termos e às condições deste EULA.

8.3 Para estar qualificado para os Serviços de Assistência, você será solicitado a fornecer à ABBYY informações sobre as características do hardware, além de dados pessoais padrão, como nome, nome de empresa (se aplicável), endereço, número de telefone e endereço eletrônico.

8.4 A ABBYY poderá utilizar as informações acima mencionadas para propósitos comerciais, inclusive, mas a isso não limitado, apoio e desenvolvimento do produto, contanto que a ABBYY não utilize essas informações em qualquer forma que identifique você pessoalmente.

9. Software não para revenda

9.1 Se o SOFTWARE estiver rotulado com "Not for Resale" ou "NFR" (não destinado à revenda), decorre que, a despeito das outras seções deste EULA, você poderá usar o SOFTWARE apenas para propósitos de demonstração, verificação ou teste.

10. Software para propósitos de avaliação

10.1 Se o SOFTWARE estiver rotulado com "Try&Buy”, “Trial” ou “Demo”, decorre que esta seção será válida até o momento em que você adquirir uma licença para a versão completa vendável do SOFTWARE. Você reconhece que o SOFTWARE tem uma funcionalidade e/ou funções limitadas por um período de tempo limitado. O SOFTWARE é licenciado com uma base "como está", somente como um modelo de demonstração. Se o SOFTWARE for uma versão com tempo-limite, a funcionalidade será desativada depois de um determinado período de tempo após a instalação, sendo esse período especificado no SOFTWARE. Chegada a data-limite, a licença concedida será terminada, a não ser que estendida pela ABBYY mediante a aquisição de uma licença completa vendável da ABBYY.

11. Atualizações

11.1 Se o SOFTWARE estiver rotulado como atualização, você deve estar adequadamente licenciado para usar um produto identificado pela ABBYY como aceitável para a atualização a fim de usar o SOFTWARE.

11.2 O SOFTWARE com o rótulo de atualização substitui e/ou complementa o produto que formou a base para sua aceitabilidade para atualização.

11.3 Assim que instalar o produto atualizado, seu EULA anterior será considerado irrito e nulo.

11.4 Você poderá usar o produto atualizado resultante apenas em conformidade com as condições do EULA fornecido com o produto.

11.5 Você aceita que qualquer obrigação que a ABBYY possa ter para apoiar a versão do SOFTWARE que está sendo atualizada terminará com a disponibilidade da atualização.

12. Término

12.1 Sem abrir mão de qualquer outro direito, a ABBYY pode terminar este EULA se você não cumprir os termos e as condições nele estabelecidos.

12.2 Nesse caso, você deverá destruir todas as cópias do SOFTWARE, todas as partes componentes, e desinstalar o SOFTWARE.

13. Garantias e compensações

13.1 A ABBYY garante que o meio no qual o SOFTWARE é fornecido estará isento de defeitos de material e fabricação sob condições normais de uso por um período determinado pela legislação do país no qual você adquiriu o SOFTWARE, a começar da data da compra. No caso de o SOFTWARE ter sido adquirido na Federação Russa, esse período será constituído de 60 dias, a partir da data da compra.

13.2 Em todos os outros aspectos, o SOFTWARE é fornecido "como está". A ABBYY não garante que o SOFTWARE esteja isento de erros, tampouco assumirá qualquer responsabilidade por danos, diretos ou indiretos, inclusive, sem limitação, danos por perda de lucros comerciais, interrupção de negócios, perda de informações comerciais ou qualquer outro prejuízo financeiro decorrentes do uso do SOFTWARE, ou danos causados por possíveis erros ou erros tipográficos no SOFTWARE.

13.3 A ABBYY não garante que o SOFTWARE atenderá suas necessidades ou que o SOFTWARE funcionará devidamente quando usado juntamente com qualquer outro software ou hardware.

13.4 Exceto onde aqui estiver expressamente estabelecido, a ABBYY não oferece quaisquer outras garantias, explícitas ou implícitas, com relação ao SOFTWARE, sua comerciabilidade ou adequação a qualquer propósito, e o risco quanto à qualidade e ao desempenho do SOFTWARE é de sua inteira responsabilidade.

13.5 Alguns Estados ou jurisdições não permitem a exclusão ou a limitação de danos diretos ou indiretos, ou a exclusão de garantias implícitas, ou a limitação da duração de uma garantia implícita, de maneira que as limitações acima talvez não se apliquem a seu caso. Até onde é permissível, qualquer garantia implícita limita-se a sessenta (60) dias da data da compra Poderá ter outros, que variam de Estado para Estado ou de jurisdição para jurisdição.

13.6 Em qualquer circunstância, a única obrigação ou responsabilidade da ABBYY em conformidade com este EULA, independentemente da natureza dos casos que resultem de tal obrigação ou responsabilidade, não deverá exceder o valor do preço de compra pago originalmente pelo SOFTWARE.

14. Fontes Incorporadas

14.1 Os programas de fonte estão sujeitos ao copyright, e o dono do copyright pode impor condições sob as quais o programa de fonte deve ser usado. Uma das condições pode ser que você necessite uma cópia licenciada do programa de fonte para incorporar a fonte em um arquivo PDF. Em nenhum caso a ABBYY deve ser responsabilizada por quaisquer prejuízos decorrentes de ou em relação ao uso das fontes incorporadas.

15. Adobe PDF Library®

1 5.1 “Software Adobe” significa Adobe PDF Library® para Windows, 2000, XP e documentação relacionada, e, portanto, quaisquer atualizações, versões modificadas, acréscimos e cópias. O ABBYY FineReader 8.0 usa o Software Adobe para converter arquivos PDF em arquivos de imagem.

15.2 Concessão de licença e restrições. A ABBYY concede-lhe o direito não-exclusivo de usar o Software Adobe integrado no SOFTWARE em conformidade com as condições deste EULA. Pode fazer uma cópia de back-up do Software Adobe integrado no SOFTWARE, desde que a cópia de back-up não seja instalada ou usada em qualquer computador.

15.3 Direitos de propriedade intelectual. O Software Adobe integrado no SOFTWARE é propriedade da Adobe e de seus fornecedores, e sua estrutura, organização e código são valiosos segredos comerciais da Adobe e de seus fornecedores. O Software Adobe é também protegido pela lei de copyright dos Estados Unidos e por tratados internacionais. é proibida a cópia do Software Adobe integrado no SOFTWARE, exceto no caso estipulado neste EULA. Qualquer cópia que esteja autorizado a fazer segundo este EULA deve conter o mesmo copyright e outras notificações sobre propriedade relativos ao SOFTWARE ou nele inseridos. Você concorda em não modificar, adaptar, traduzir, reverter engenharia, decompilar, desmontar ou tentar descobrir o código de origem do Software Adobe incorporado no SOFTWARE. Exceto como estabelecido acima, este EULA não lhe concede quaisquer direitos de propriedade intelectual do Software Adobe.

15.4 Licença de fonte Se o SOFTWARE ou o Software Adobe integrado no SOFTWARE inclui software de fonte, é permitido incorporar o software de fonte, ou partes do software de fonte, em documentos eletrônicos na medida em que o proprietário do copyright do fornecedor de fonte permita tal incorporação. As fontes incluídas neste pacote podem conter fontes pertencentes e não pertencentes a Adobe. é permitido incorporar completamente qualquer fonte pertencente a Adobe.

15.5 Garantia. A ABBYY E SEUS FORNECEDORES NãO GARANTEM E NãO PODEM GARANTIR OS RESULTADOS DE DESEMPENHO QUE POSSA OBTER AO USAR O SOFTWARE ADOBE INTEGRADO NO SOFTWARE.

15.6 Normas de exportação. Você concorda que o Software Adobe incorporado no SOFTWARE não será despachado, transferido ou exportado para qualquer país ou usado de uma forma proibida pela lei da administração de exportação dos Estados Unidos ou por quaisquer outras leis, restrições ou regulamentos de exportação (coletivamente, as "leis de exportação"). Além disso, se o Software Adobe integrado no SOFTWARE é identificado como item de exportação controlado de acordo com as leis de exportação, você declara e garante que não é cidadão de um país sob embargo, ou nele reside, e que não está proibido, de acordo com as leis de exportação, de receber o Software Adobe integrado no SOFTWARE. Todos os direitos de usar o Software Adobe integrado no SOFTWARE são-lhe garantidos sob a condição de que tais direitos serão perdidos se não cumprir as condições deste EULA.

15.7 Marcas registradas. Adobe e Adobe PDF Library são marcas comerciais ou marcas registradas da Adobe Systems Incorporated nos Estados Unidos e/ou em outros países.

16. Microsoft® Reader Content

16.1 “Software Microsoft” significa Content Software Development Kit Microsoft® Reader, Versão 1.5 incluindo qualquer documentação “online” ou eletrônica. O ABBYY FineReader 8.0 usa o Software Microsoft para criar arquivos em formato Microsoft Reader.

16.2 “Componente de Software Microsoft” significa litgen.dll e outros componentes do Software Microsoft que podem ser incorporados no SOFTWARE. Todo e qualquer direito associado ao Componente de Software Microsoft estão sujeitos aos termos aqui estipulados.

16.3 O Componente de Software Microsoft faz parte do SOFTWARE, e todos os termos e condições deste EULA aplicam-se a ele, inclusive, mas a eles não limitado, os termos de redestribuição e transferência de direitos.

16.4 Você recebeu autorização para criar arquivos no formato Microsoft Reader que pode ser negociado comercialmente .

16.5 ISENçãO DE GARANTIAS. NA MEDIDA MáXIMA PERMITIDA POR LEI APLICáVEL, A MICROSOFT E SEUS FORNECEDORES OFERECEM A VOCê O COMPONENTE DE SOFTWARE MICROSOFT "COMO ESTá" E SEM SERVIçOS DE ASSISTêNCIA; E A MICROSOFT E SEUS FORNECEDORES, POR MEIO DESTA, ISENTAM-SE, EM RELAçãO A ESTE PRODUTO, DE TODAS AS GARANTIAS E CONDIçõES, QUER EXPRESSAS, IMPLíCITAS OU LEGAIS, INCLUINDO, MAS NãO SE LIMITANDO A, QUAISQUER GARANTIAS OU CONDIçõES (SE HOUVEREM) RELACIONADAS A: TíTULO, NãO-VIOLAçãO, COMERCIABILIDADE, ADEQUAçãO A UM PROPÓSITO ESPECíFICO, AUSêNCIA DE VIRUS, EXATIDãO OU PERFEIçãO DAS RESPOSTAS, RESULTADOS, AUSêNCIA DE NEGLIGêNCIA OU DE ESFORçO DE APRIMORAMENTO, POUCA SATISFAçãO, POUCO DOMíNIO E CORRESPONDêCIA À DESCRIçãO. TODOS OS RISCOS DECORRENTES DO USO OU DO DESEMPENHO DO COMPONENTE DE SOFTWARE MICROSOFT, ASSIM COMO QUAISQUER SERVIçOS DE ASSISTêNCIA, SERãO DE SUA RESPONSABILIDADE.

EXCLUSãO DE DANOS ACIDENTAIS, CONSEQÜêNCIAIS E DE QUALQUER OUTRA ESPéCIE. NA MEDIDA MáXIMA PERMITIDA POR LEI APLICáVEL, SOB NENHUMA CIRCUNSTâNCIA, A MICROSOFT OU SEUS FORNECEDORES SERãO RESPONSáVEIS POR QUAISQUER DANOS ACIDENTAIS, INDIRETOS, ESPECIAIS OU CONSEQÜêNCIAIS OU DE QUALQUER ESPéCIE (INCLUINDO, MAS NãO SE LIMITANDO A) DANOS POR: PERDA DE LUCROS, PERDA DE INFORMAçãO CONFIDENCIAL OU QUALQUER OUTRO TIPO DE INFORMAçãO, INTERRUPçãO DE NEGÓCIOS, DANOS PESSOAIS, PERDA DE PRIVACIDADE, FALHA NO CUMPRIMENTO DE QUALQUER OBRIGAçãO (INCLUSIVE DE BOA Fé OU COM CUIDADOS RAZOáVEIS), NEGLIGêNCIA (E QUALQUER OUTRA PERDA FINANCEIRA OU DE QUALQUER NATUREZA) RESULTANTE OU DE QUALQUER FORMA RELACIONADOS AO USO OU A INABILIDADE NO USO DO COMPONENTE DE SOFTWARE MICROSOFT OU DOS SERVIçOS DE ASSISTêNCIA, OU FORNECIMENTO OU FALHA NO FORNECIMENTO DE SERVIçOS DE ASSISTêNCIA, OU DE QUALQUER OUTRO MODO RELACIONADOS A QUALQUER CLáUSULA DESTE EULA, MESMO QUE A MICROSOFT OU SEUS FORNECEDORES TENHAM SIDO INFORMADOS SOBRE A POSSIBILIDADE DE TAIS DANOS.

16.6 Direitos reservados. A Microsoft reserva todos os direitos, expressamente não concedidos a você, neste EULA.

16,7 Direitos de propriedade intelectual. O Software Microsoft pertence a Microsoft e a seus fornecedores.

17. Normas de exportação

17.1 Se adquirido nos Estados Unidos, o SOFTWARE não poderá ser exportado ou reexportado em violação de quaisquer regulamentos de exportação dos Estados Unidos ou de qualquer outra legislação aplicável.

18. Lei reguladora

18.1 Se o SOFTWARE foi adquirido nos Estados Unidos, Canadá, México, Japão ou Taiwan, este EULA será regulado e interpretado em conformidade com as leis substanciais em vigor nos tribunais de Santa Clara County, Estado da Califórnia, Estados Unidos da América.

18.2 Se o SOFTWARE foi obtido na áustria, Bélgica, Dinamarca, Finlândia, França, Alemanha, Grécia, Irlanda, Itália, Luxemburgo, Países Baixos, Portugal, Espanha, Suécia, Reino Unido ou qualquer país membro da União Européia que não tenha sido mencionado no artigo 18.3 deste EULA, ou na Suíça, Noruega, Islândia ou Liechtenstein, este EULA será regulado e interpretado em conformidade com as leis substanciais em vigor nos tribunais de Amsterdam, na Holanda.

18.3 Se o SOFTWARE foi comprado na Rússia, Bielo-Rússia, Cazaquistão, Moldávia ou qualquer outro país do CIS, exceto Ucrânia, ou se o Software foi comprado na Letônia, Lituânia ou Estônia, este EULA será regulado e interpretado em conformidade com as leis substanciais em vigor nos tribunais de Moscou, na Federação Russa.

18.4 Se o SOFTWARE foi comprado na Albânia, Bósnia e Herzegovínia, Bulgária, Croácia, Chipre, República Tcheca, Hungria, Israel, Macedônia, Malta, Polônia, Romênia, Eslováquia, Eslovênia, Turquia, Sérvia, Montenegro, Ucrânia, este EULA será regulado e interpretado em conformidade com as leis substanciais em vigor nos tribunais de Moscou, na Federação Russa.

18.5 Nos casos descritos nos artigos 18.1-18.4, este EULA não será regulado pelo conflito de decisões judiciais de qualquer jurisdição ou da Convenção de Contratos das Nações Unidas para Contratos de Vendas de Produtos Internacionais, a aplicação da qual é expressamente excluída.

18.6 Se o SOFTWARE foi comprado num outro país que não seja um dos especificados nos artigos 18.1-18.4, este EULA será regulado e interpretado em conformidade com as leis substanciais do país em que você adquiriu o SOFTWARE.

19. Diversos

19.1 Se adquiriu o SOFTWARE pela Internet (incluindo as versões ”Not for Resale” e/ou ”Upgrade”):

19.1.1 A ABBYY anula expressamente qualquer garantia ou obrigações de responsabilidade de qualquer espécie para com você, e o SOFTWARE, inclusive qualquer documentação relacionada, é oferecido "como está", sem garantia ou condição de qualquer espécie, explícita ou implícita, inclusive, sem restrição, as garantias implícitas e as condições de comerciabilidade, adequação a um propósito em particular ou não-violação;

19.1.2 A ABBYY não fornecerá a você qualquer material impresso, nem mesmo o Guia do Usuário;

19.2 Se você comprou o SOFTWARE por Internet, você pode usar somente o SOFTWARE de acordo com os termos estabelecidos na seção 3 deste EULA, a não ser que o oposto seja estipulado na documentação eletrônica que acompanha o SOFTWARE.

19.3 A compensação, em conformidade com este EULA, é definida como o preço da compra do SOFTWARE requerido pela ABBYY ou por seus distribuidores e será efetuada segundo as condições por eles estipuladas.

19.4 Este EULA entrará em vigor a partir do momento em que você aceitar todas as condições aqui estipuladas ao selecionar a declaração "Concordo com os termos do contrato de licença" e clicar no comando "Avançar" na tela de seu computador, e estará em vigor durante todo o período de validade do copyright do SOFTWARE.

19.5 Caso não concorde com os termos e as condições deste EULA, selecione a declaração "Não concordo com os termos do contrato de licença" e clique no comando "Cancelar".

19.6 A ABBYY garante que todos os dados pessoais fornecidos ao instalar e registrar o SOFTWARE serão armazenados e usados estritamente dentro do ABBYY Group.

19.7 A ABBYY garante que todas as informações fornecidas ao ativar o SOFTWARE serão armazenadas e usadas estritamente dentro da ABBYY.

20. Uso pelo governo

20.1 Se o SOFTWARE for usado pelo governo dos Estados Unidos da América ou por qualquer agência governamental, aplicam-se as seguintes condições adicionais: (1) Software de Computador Restrito, tal como define a cláusula de “Rights in Data-General” dos Regulamentos de Aquisição Federais 52.227-14; e (2) qualquer uso, duplicação ou divulgação pelo governo estão sujeitos às restrições estipuladas no subparágrafo (ñ)(1)(ii) da cláusula “Rights in Technical Data and Computer Software” de DFARS 252.227-7013.

2 1. Cláusulas Gerais

21.1 Se qualquer parte deste EULA for julgada nula e inexecutável, isso não afetará a validade da ponderação do EULA, que permanecerá válida e executável em conformidade com as condições. Este EULA não prejudicará os direitos previstos por lei de qualquer parte interessada atuando como consumidor

Números da patente nos EUA 5,258,855, 5,369,508, 5,625,465, 5,768,416 e 6,094,505


Sobre a Ativação do ABBYY FineReader

A ABBYY preocupa-se com a pirataria de software e os direitos de propriedade intelectual. A pirataria de software é prejudicial aos fabricantes de software e aos usuários finais. Ao comprar uma cópia legal de software, o usuário pode estar certo de que obtém um produto de qualidade sem quaisquer mudanças ou alterações introduzidas por um terceiro. Produtos ilegais nunca são seguros.

Para o ABBYY FineReader 8.0, uma tecnologia de proteção especial é utilizada para proteger os produtos da ABBYY contra a cópia e a distribuição ilegais. Essa tecnologia exclui efetivamente o uso não autorizado de produtos da ABBYY por pessoas que não assinaram um Contrato de Licença com o titular do copyright do software.

Se seu Contrato de Licença permite que instale a cópia do software apenas em um PC, qualquer instalação adicional da mesma cópia em outros PCs irá constituir violação do Contrato de Licença e violação da lei de copyright da Federação Russa e também das leis de copyright internacionais. A tecnologia de ativação controla o número de cópias e impede a instalação de uma cópia licenciada em um número ilimitado de estações de trabalho. Ao mesmo tempo, o número de instalações e ativações em um e mesmo PC não é de modo algum limitado.

Dependendo da versão do produto e do território de distribuição, as seguintes limitações de funcionalidade podem se aplicar:

  • Texto em cirílico reconhecido não pode ser salvo ou impresso (ABBYY FineReader 8.0 Professional Edition);
  • Texto reconhecido em qualquer idioma não pode ser salvo ou impresso (ABBYY FineReader 8.0 Professional Edition);
  • O ABBYY FineReader 8.0 Corporate Edition não funciona sem ativação.

Como é realizada a ativação?

A ativação toma pouquíssimo tempo é realizada com a ajuda de um Assistente de Ativação incorporado ao programa. O Assistente de Ativação tem uma interface prática é usado para enviar à ABBYY as informações necessárias para a ativação. O mesmo assistente é usado para inserir o código de ativação (para a Professional Edition) ou o arquivo de ativação (para a Corporate Edition) que você recebe da ABBYY durante o ativação.

As informações para a ativação são enviadas como um código (ID de Instalação), que é gerado com base nas informações sobre o computador no qual o programa está sendo instalado. Nenhum dado pessoal do usuário ou do computador é usado para gerar o código, e este não pode ser utilizado para identificar o usuário.

Métodos de ativação:

  • Pela Internet
    A ativação é realizada automaticamente e leva apenas alguns segundos. A conexão à Internet é necessária para esse tipo de ativação.
  • Por e-mail
    O usuário deve enviar uma mensagem de e-mail gerada pelo programa e que contém informações necessárias para a ativação. Para garantir uma resposta rápida do robô de correspondência, não altere as informações no texto da mensagem ou no campo Assunto.
  • Por telefone ou fax (apenas Professional Edition)
    O usuário deve telefonar para o escritório mais próximo da ABBYY, ou do parceiro, e comunicar ao operador a ID de Instalação e o número de série. Em muitos países, essa operação também pode ser feita por fax. A mensagem que contém as informações necessárias para a ativação será gerada automaticamente e tudo de que o usuário tem a fazer é imprimi-las e enviá-las por fax para o escritório mais próximo da ABBYY, ou do parceiro. Em resposta, o usuário receberá um código de ativação necessário para ativar o programa.

No caso da ativação através da Internet, o processo todo é realizado automaticamente. No caso da ativação por telefone, fax ou e-mail, o usuário precisa inserir o código de ativação ou o arquivo de ativação recebido da ABBYY nos campos correspondentes do Assistente de Ativação.

Depois de a ativação ser concluída, o programa poderá ser usado no computador atual sem qualquer restrição.

O ABBYY FineReader 8.0 pode ser reinstalado em um e mesmo computador num número de vezes ilimitado, sem repetir a ativação. Entretanto, se fizer atualizações grandes, formatar o disco rígido ou reinstalar o sistema operacional, será necessária uma ativação adicional.

Política de Privacidade de Ativação


Política de Privacidade de Ativação da ABBYY

Política de Privacidade de Ativação

Para que o ABBYY FineReader opere no modo de função completa, você terá de ativar o programa. A ABBYY pede que você ative o produto para verificar se sua instalação é feita com um produto autêntico da ABBYY. Quando ativar o produto, nenhum dado pessoal será enviado à ABBYY. A ativação pode ser completamente anônima.

Durante a ativação, o Assistente de Ativação do ABBYY FineReader cria uma ID de instalação exclusiva que representa a configuração do PC no momento da ativação. A ID de instalação não inclui dados pessoais, dados sobre o software ou dados que possam residir no PC, ou qualquer informação sobre a marca ou modelo específicos do PC. A ID de instalação identifica o PC somente para o propósito de ativação. Com a ID de instalação, o Assistente enviará ao servidor de ativação da ABBYY o nome, o número de série, o número da versão e o idioma da interface de sua cópia do ABBYY FineReader. Essas informações só serão usadas para a seleção do idioma e do conteúdo da mensagem de resposta corretos, a fim de informar você sobre o procedimento de ativação, e não serão usadas para quaisquer outros propósitos.

O Assistente de Ativação do ABBYY FineReader pode detectar e tolerar alterações na configuração do PC. Pequenas atualizações não irão requerer uma reativação. Se atualizar completamente o PC ou reinstalar o sistema operacional, talvez seja necessário ativar o produto novamente.

Sobre a Ativação do ABBYY FineReader


Como registrar-se

Registre sua cópia do ABBYY FineReader 8.0.

As vantagens de registrar-se

  1. Clientes registrados obtêm serviços gratuitos da assistência técnica ABBYY.
  2. Clientes registrados obtêm um desconto ao adquirirem novas versões.
  3. Clientes registrados obtêm informações on-line sobre novas versões do ABBYY FineReader e de outros produtos da ABBYY.
  4. APLICATIVO ADICIONAL! Registre o ABBYY FineReader Professional Edition e receba grátis o ABBYY Screenshot Reader! O ABBYY Screenshot Reader reconhece textos em tomadas de tela e os salva em formatos editáveis *.

Para registrar-se:

  • Selecione Ajuda>Registrar-se Agora e preencha o formulário de registro. Pode também registrar-se no endereço www.abbyy.com.

Política de Privacidade do Registro

__________________________

* Os usuários do ABBYY FineReader 8.0 Professional Edition devem registrar suas cópias do ABBYY FineReader 8.0 para poder usar o ABBYY Screenshot Reader. Para mais informação sobre a ativação do ABBYY Screenshot Reader, consulte Instalando e Iniciando o ABBYY Screenshot Reader .

Os usuários do ABBYY FineReader 8.0 Corporate Edition não precisam ativar o ABBYY Screenshot Reader.


Política de Privacidade de Registro

Se decidir registrar sua cópia do produto, os dados pessoais para contato que fornecer serão armazenados com segurança pela ABBYY e protegidos contra divulgação a terceiros sem sua permissão.

Essas informações poderão ser usadas pelo ABBYY Group para enviar-lhe informações especiais sobre novos produtos, alterações de preço e outras ofertas especiais para usuários registrados da ABBYY, desde que você tenha marcado a opção correspondente durante o registro.


Recursos Gerais do ABBYY FineReader

O ABBYY FineReader está preparado para ajudar você a converter facilmente documentos em arquivos editáveis. Um simples clique no botão Scan&Read inicia o processo automático para que você possa começar a trabalhar sem perder muito tempo estudando o Guia do Usuário. O ABBYY FineReader suporta um amplo limite de formatos e você pode enviar textos reconhecidos para o aplicativo de sua preferência ou salvá-los em qualquer formato suportado.

Conteúdo do Capítulo:

  • O que é um sistema OCR?
  • Novos recursos do ABBYY FineReader 8.0
  • Formatos suportados para salvar documentos
  • Formatos de imagem suportados
  • Idiomas de reconhecimento suportados
Como dar entrada de um documento rapidamente


O que é um Sistema OCR?

Os sistemas OCR (Reconhecimento Óptico de Caracteres) permitem dar entrada automaticamente de documentos impressos no computador.

O ABBYY FineReader é um sistema onifonte de reconhecimento óptico de texto. Isso significa que o sistema reconhece textos compostos praticamente em qualquer fonte sem treino prévio. Um dos recursos característicos do ABBYY FineReader é a alta precisão de reconhecimento e a baixa sensibilidade a falhas de impressão. Esses recursos devem-se a uma tecnologia de reconhecimento especial com base nos princípios de percepção de Adaptação Objetiva Integral (IPA). Essa tecnologia IPA está implementada completamente no ABBYY FineReader.

O processo de entrada de documentos pode ser dividido em dois estágios:

  1. Escaneamento. No primeiro estágio o scanner atua como o "olho" do computador: ele olha para a imagem e a transfere para o computador. A imagem adquirida nada mais é do que uma figura, um conjunto de pontos pretos, brancos e em cores, impossíveis de editar em qualquer processador de textos.
  2. Reconhecimento. No segundo estágio, o ABBYY FineReader desempenha o processamento de imagem OCR.

Vamos nos deter no segundo estágio.

O processamento de imagens OCR do ABBYY FineReader implica a análise do arquivo de imagens transmitidas pelo scanner (análise do layout) e o reconhecimento de cada caractere. Os processos de análise do layout (seleção das áreas de reconhecimento, tabelas, figuras, linhas e caracteres separados) e a leitura de imagens se interagem: o procedimento de análise do layout usa as informações sobre o texto reconhecido para uma análise mais precisa do layout de página.

Como mencionado acima, o processo de reconhecimento de imagem baseia-se nos princípios da percepção de Adaptação Objetiva Integral.

  • Integridade – o objeto do reconhecimento é descrito como uma entidade única por um conjunto de elementos básicos e suas inter-relações.
  • Objetividade– reconhecimento é um processo de produção e verificação objetiva das hipóteses.
  • Adaptabilidade – a capacidade de auto-treinamento do sistema.

Esses três princípios determinam o comportamento do sistema. O sistema gera uma hipótese sobre um objeto de reconhecimento (um caractere, uma parte de um caractere, diversos caracteres aglutinados) e depois a aceita ou a rejeita, tentando encontrar todos os elementos estruturais e suas inter-relações, passo a passo. Esses elementos estruturais são equivalentes de partes de caracteres, em linguagem de computador, essenciais para a percepção humana (arcos, círculos, pontos, etc.). Depois o programa se adapta ao texto – sintoniza-se – usando a experiência positiva obtida dos primeiros caracteres reconhecidos com segurança. A pesquisa objetiva e o uso de informações de texto permitem ao sistema reconhecer até mesmo os caracteres quebrados e distorcidos, de modo que é quase insensível a falhas de impressão.

O resultado final é o texto reconhecido que você vê na janela Texto do ABBYY FineReader , um texto que você pode editar e salvar em qualquer formato.

Como dar entrada de um documento rapidamente
Novos recursos do ABBYY FineReader 8.0


Novos Recursos do ABBYY FineReader 8.0

O que há de novo no ABBYY ABBYY FineReader 8.0

Comparado com a versão anterior, o ABBYY FineReader 8.0 introduz uma série de melhorias e novos recursos para aumentar sua produtividade ao trabalhar com documentos escaneados, imagens, arquivos PDF e faxes.

Esta versão traz melhorias tecnológicas inteligentes, permitindo uma melhor leitura de documentos provenientes de câmaras digitais, reconhecimento com maior precisão de faxes e documentos em papéis com baixa resolução, melhor manipulação de layouts de documentos e aumento dos recursos de segurança em arquivos PDF files. Novos recursos como operações programadas, reconhecimento de tomada de tela e gerenciador de automation para o processamento de tarefas de documentos recorrente foram adicionados para aumentar ainda mais a sua produtividade.

Informação detalhada sobre as principais melhorias do produto e sobre os novos recursos são dadas abaixo. Os recursos disponíveis somente no ABBYY ABBYY FineReader 8.0 Corporate Edition apresentam-se adequadamente marcados.

Mais de 30 por cento de melhoria na precisão em documentos e faxes de baixa resolução [1]
Embora o ABBYY ABBYY FineReader tenha oferecido tradicionalmente resultados de reconhecimento com alta precisão em documentos de boa qualidade, há ainda a possibilidade de documentos com qualidade abaixo do esperado aparecerem sobre a sua mesa. Muitos destes documentos são freqüentemente faxes ou documentos em papel que foram escaneados em resoluções menores do que as recomendadas pelo OCR. O ABBYY ABBYY FineReader 8.0 manipula melhor tais documentos, oferendo mais de 30 por cento de melhoria na precisão do reconhecimento.

Processando imagens provenientes de câmaras digitais
Quando você está em movimento e não há um scanner disponível, você pode capturar documentos com uma câmara digital e reconhecê-lo mais tarde no seu PC. Agora o ABBYY ABBYY FineReader 8.0 inclui uma nova tecnologia adaptável de reconhecimento para melhor OCR de imagens de câmara.

Mais detalhes sobre:
 Usando uma Câmara Digital para Fotografar Textos

Opções de segurança para arquivos PDF
A nova versão do ABBYY ABBYY FineReader suporta configurações PDF de segurança e permite definir senhas para Abrir o documento e de Autorizações, assim como selecionar outras opções de segurança para os arquivos PDF. Você pode selecionar a encriptação com base em RC4 de 40-bit ou 128-bit ou a mais nova encriptação com base na AES (Encriptação Avançada Padrão) de 128-bit.

Mais detalhes sobre:
 Configurações de segurança do formato PDF

Criando arquivos com extensão PDF
Uma nova opção para salvar arquivos com extensão PDF no ABBYY ABBYY FineReader 8.0 torna possível criar arquivos PDF que serão mais fáceis de ler quando abertos em aparelhos com tamanho de tela limitado, por exemplo es aparelhos manuais.

Mais detalhes sobre:
 Salvando Texto Reconhecido no Formato PDF

Gerenciador de Automation
Este novo recurso permite o processamento mais rápido de tarefas de documentos repetidos agrupando-os em conjuntos de operações consecutivas que podem ser solicitados com um clique num botão. Várias tarefas automáticas predefinidas estão disponíveis e também é possível criar suas próprias tarefas automáticas personalizadas e comparti-las com os amigos.

Mais detalhes sobre:
 Tarefas automáticas

Suporte para hiperlinks
A nova versão reconhece hiperlinks, tais como links para websites e endereços de e-mail, e os reconstrói em documentos de saída. Você também pode adicionar novos hiperlinks em documentos reconhecidos.

Mais detalhes sobre:
 Criando e Editando Hiperlinks

Modo de reconhecimento rápido
Com o ABBYY ABBYY FineReader 8.0 você pode reconhecer documentos 2-2.5 vezes mais rápido usando um novo modo de reconhecimento rápido. Este modo é recomendado para documentos com layouts simples e boa qualidade de impressão e escaneamento. Para documentos mais complexos, prefira o modo de precisão. No entanto, a precisão de reconhecimento obtida no modo rápido será suficiente na maioria dos casos, como por exemplo ao converter documentos em papel em arquivos PDF pesquisáveis.

Mais detalhes sobre:
Recognition Options

Salvando o formato Microsoft Reader e-book (LIT)
Agora você pode salvar os resultados de reconhecimento no formato Microsoft Reader’s LIT e-book que torna tais documentos mais agradáveis para leitura em aparelhos manuais e PDAs.

More details on:
Saving recognized text in LIT format

Definindo propriedades relacionadas ao documento
O ABBYY ABBYY FineReader 8.0 permite definir as propriedades adicionais do documento como Título, Autor, Assunto e Palavras-chave, salvar dados em formatos de arquivo PDF, DOC/RTF,XLS, HTML, Word XML e LIT. Estas propriedades podem ser usadas pelo sistema operacional e outros softwares para indexação e procura.

Mais detalhes sobre:
 Adicionando Propriedades de Documento

Suporte estendido de idioma e de dicionário
O número total de idiomas suportados é agora de 179. O suporte do dicionário e as funções de correção ortográfica encontram-se disponíveis para 36 idiomas.

Os dicionários jurídicos e médicos dos idiomas Inglês e Alemão estão agora incluídos nos dicionários principais de reconhecimento de Inglês e Alemão--não é preciso selecionar reconhecimento especializado para trabalhar com textos especializados.

Mais detalhes sobre:
 Idiomas Suportados pelo ABBYY FineReader

Abrindo arquivos PDF e TIFF de páginas múltiplas
Se não precisa converter todo o documento, você pode abrir somente as páginas selecionadas dos seus arquivos PDF ou TIFF de páginas múltiplas no ABBYY ABBYY FineReader 8.0.

ABBYY Screenshot Reader
(disponível no ABBYY ABBYY FineReader 8.0 Professional Edition após registro, no ABBYY ABBYY FineReader 8.0 Corporate Edition disponível por padrão)
Este utilitário simples e fácil de usar permite capturar uma parte da tela e reconhecer o texto na imagem capturada. O utilitário permite também salvar áreas capturadas da tela num arquivo ou na área de transferência.

Mais detalhes sobre:
 ABBYY Screenshot Reader

ABBYY Hot Folder & Scheduling
(disponível somente no ABBYY ABBYY FineReader 8.0 Corporate Edition)
O recurso disponível anteriormente para escanear pastas automaticamente a procura de imagens recebidas e processamento foi estendido na nova versão do ABBYYABBYY FineReader. As capacidades de processamento programado foram adicionadas para permitir o uso do computador para conversões de documentos quando este não está em uso por suas atividades normais, por exemplo durante a noite.

Mais detalhes sobre:
 ABBYY Hot Folder & Scheduling

Laut internen Tests von ABBYY eine Verbesserung gegenüber Version 7.0.


Formatos para salvar documentos suportados pelo ABBYY FineReader.

O ABBYY FineReader salva os resultados de reconhecimento nos seguintes formatos:

  • Documento do Microsoft Word (*.DOC)
  • Formato Rich Text (*.RTF)
  • Documento Microsoft Word XML (*.XML) (apenas Microsoft Office Professional Edition)
  • Formato Adobe Acrobat (*.PDF)
  • HTML
  • Formato Microsoft PowerPoint (*. PPT)
  • Arquivo Comma Separated Values (*.CSV)
  • Texto Puro (*.TXT). O ABBYY FineReader suporta diversas páginas de código (Windows, DOS, Mac, ISO) e a codificação Unicode.
  • Planilha do Microsoft Excel (*.XLS)
  • DBF
Definindo opções de salvar para vários formatos


Formatos de Imagem Suportados

O ABBYY FineReader abre arquivos de imagem nos seguintes formatos:

PDF:
Arquivos no formato PDF, versão 1.5 ou mais antiga.

BMP:
2 bits – branco e preto
4 e 8 bits – Paleta
16 bits
24 bits – Paleta e TrueColor
32bits

PCX, DCX:
2 bits – branco e preto
4- e 8-bit - Palette
24-bit - TrueColor

JPEG:
cinza e TrueColor

JPEG 2000:
cinza, сores

TIFF:
branco e preto - descompactado, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
cinza - descompactado, Packbits, JPEG, ZIP
RGB - descompactado, JPEG, ZIP
Paleta - descompactado, Packbits, ZIP
imagem múltipla e TIFF

PNG:
branco e preto, cinza, cores

O ABBYY FineReader salva arquivos de imagem nos seguintes formatos:

BMP:
branco e preto, cinza, cores

PCX:
branco e preto, cinza

JPEG:
 cinza, cores

JPEG 2000:
cinza, сores

TIFF:
branco e preto - descompactado, CCITT3, CCITT4, Packbits, ZIP
cinza - descompactado, Packbits, JPEG, ZIP
RGB – descompactado, JPEG, ZIP
imagem múltipla e TIFF

PNG:
branco e preto, cinza, cores


Idiomas Suportados

Idiomas Suportados pelo ABBYY FineReader

O ABBYY FineReader 8.0 suporta 179 idiomas de reconhecimento.
Importante! é necessário ativar o produto para poder trabalhar com idiomas em cirílico.

Clique num nome de idioma para exibir as informações sobre o idioma. Os dados sobre o número de falantes nativos são de 2002.

Para conhecer mais de fontes para idiomas que se podem estar mostradas incorrectamente na janela do Editor de texto veja a secção "Fontes para os idiomas de reconhecimento que se podem estar mostradas incorrectamente no Editor de texto".

Idiomas principais (com dicionário de suporte)

Idiomas adicionais (sem dicionário de suporte)

Idiomas artificiais

Linguagens formais

Idiomas principais

O ABBYY FineReader propicia suporte de dicionário para os principais idiomas. Use o sistema de correção ortográfica do ABBYY FineReader para corrigir textos nesses idiomas.

    • Alemão (nova e antiga ortografias)

      Idioma germânico. Idioma oficial da Alemanha, áustria, Suíça, Luxemburgo e Bélgica. Língua materna de cerca de 100 milhões de pessoas.

    • Armênio (oriental, ocidental, grabar)

      Idioma indo-europeu que forma um grupo próprio. O idioma oficial da Armênia, também falado na Geórgia, Azerbaijão e Rússia. O armênio arcaico literário - grabar – é usado agora exclusivamente pelo clero. O idioma moderno tem duas variações – oriental (yerevan), falado na Armênia; e ocidental, falado no Oriente Próximo e na Europa Ocidental. Língua materna de cerca de 7 milhões de pessoas.

    • Bashkir

      Idioma túrquico. Falado na Rússia (Bashkiriya e regiões vizinhas). Língua materna de cerca de 1 milhões pessoas.

    • Búlgaro

      Idioma eslavo do sul. Idioma oficial da Bulgária. Língua materna de cerca de 9 milhões de pessoas.

    • Catalão

      Idioma românico (subgrupo ibero-românico). Língua materna de cerca de 8 milhões de pessoas na Espanha (Catalunha, Valência, ilhas Baleares), França (Roussillon, Pirineus Ocidental), Andorra e Sardenha. Um dos idiomas oficiais das províncias espanholas acima mencionadas e de Andorra.

    • Croata

      Idioma eslavo do sul. Considerado o mesmo que sérvio (formando o único idioma servo-croata, com a única diferença no sistema de ortografia usado – cirílico para os sérvios e latino para os croatas) até a independência da Croácia. Idioma oficial da Croácia. Língua materna de cerca de 5 milhões de pessoas.

    • Dinamarquês

      Idioma germânico (escandinavo). Idioma oficial da Dinamarca, também falado na Groenlândia e nas ilhas Faroé. Língua materna de cerca de 5.5 milhões de pessoas.

    • Eslovaco

      Idioma eslavo ocidental. Idioma oficial da Eslováquia, também falado nas regiões vizinhas da Hungria, Romênia e Ucrânia. Língua materna de cerca de 5.6 milhões de pessoas.

    • Esloveno

      Idioma eslavo do sul. Idioma oficial da Eslovênia, também falado nas regiões vizinhas da áustria e Itália. Língua materna de cerca de 2 milhões de pessoas.

    • Espanhol

      Idioma românico. Idioma oficial da Espanha, de todos os países latino-americanos (exceto o Brasil) e da Guiné Equatorial. Um idioma das Nações Unidas. Língua materna de cerca de 417 milhões de pessoas.

    • Estoniano

      Idioma fino-úgrico (fino-báltico). Idioma oficial da Estônia. Língua materna de cerca de 1.1 milhão de pessoas.

    • Finlandês

      Idioma fino-úgrico (fino-báltico). Idioma oficial da Finlândia, também falado na Rússia (Carélia, região de São Petersburgo) e Suécia. Língua materna de cerca de 6 milhões de pessoas.

    • Francês

      Idioma românico. Um idioma das Nações Unidas. Idioma oficial da França, Bélgica, Suíça, Luxemburgo, Mônaco, Andorra, Canadá, Haiti e diversos países africanos: Benin, Costa do Marfim, Burkina Faso, Gabão, Guiné, Zaire, Congo, Mali, Níger, Senegal, Togo, Chade, Burúndi, Ruanda, República Centro-Africana, Madagáscar, Camarões, Seychelles, Comoros, Jibuti, Vanuatu (Oceania). Língua materna para mais de 128 milhões de pessoas.

    • Grego

      Idioma indo-europeu que forma um grupo próprio. Idioma oficial da Grécia e do Chipre. Língua materna de cerca de 12 milhões de pessoas.

    • Holandês (Países Baixos e Bélgica)

      Idioma germânico. Idioma oficial dos Países Baixos e da Bélgica. Língua materna de cerca de 20 milhões de pessoas.

    • Húngaro

      Idioma úgrico (urálio). Idioma oficial da Hungria, também falado nos países vizinhos, como Iugoslávia, áustria, Eslováquia, Romênia e Ucrânia. Língua materna de cerca de 14.5 milhões de pessoas.

    • Inglês

      Idioma germânico. O principal idioma internacional. Um idioma das Nações Unidas. O idioma oficial dos Estados Unidos, Canadá, Grã-Bretanha, Irlanda (oficialmente depois do irlandês), Austrália, Nova Zelândia, índia (em estado transitivo) e 15 países africanos: República da áfrica do Sul, Nigéria, Gana, Uganda, etc. Língua materna para mais de 508 milhões de pessoas.

    • Italiano

      Idioma românico. Idioma oficial da Itália. Língua materna de cerca de 70 milhões de pessoas.

    • Letão

      Idioma báltico. Idioma oficial da Letônia. Língua materna de cerca de 2 milhões de pessoas.

    • Lituano

      Idioma báltico. Idioma oficial da Lituânia. Língua materna de cerca de 4 milhão de pessoas.

    • Norueguês (nynorsk e bokmal)

      Idioma germânico (escandinavo). Idioma oficial da Noruega. O idioma existe em duas formas: nynorsk e bokmal (este é mais dinamarquês). Língua materna de cerca de 5 milhões de pessoas.

    • Polonês

      Idioma eslavo ocidental. Idioma oficial da Polônia. Língua materna de cerca de 40 milhões de pessoas.

    • Português (Portugal e Brasil)

      Idioma românico. Idioma oficial de Portugal, Brasil, Angola, Moçambique, Guiné-Bissau, Cabo Verde, São Tomé e Príncipe. Língua materna de cerca de 191 milhões de pessoas.

    • Romeno

      Idioma românico. Idioma oficial da Romênia. Língua materna de cerca de 25 milhões de pessoas.

    • Russo

      Idioma eslavo oriental. Idioma oficial da Federação Russa, também falado em todos os países bálticos e da Comunidade dos Países Independentes. Língua materna de cerca de 277 milhões de pessoas.

    • Sueco

      Idioma germânico (escandinavo). Idioma oficial da Suécia e Finlândia. Língua materna de cerca de 10 milhões de pessoas.

    • Tártaro

      Idioma túrquico. Falado na Rússia (Tatarstan, Bashkir, Chuvashiya, Mari El, etc.). Língua materna de cerca de 7 milhões de pessoas.

    • Tcheco

      Idioma eslavo ocidental. Idioma oficial da República Tcheca, também falado na Eslováquia. Língua materna de cerca de 12 milhões de pessoas.

    • Turco

      Idioma túrquico. Idioma oficial da Turquia e do Chipre, também falado na Grécia, Bulgária, Romênia, Irã e Iraque. Língua materna de cerca de 61 milhões de pessoas.

    • Ucraniano

      Idioma eslavo oriental. Idioma oficial da Ucrânia, também falado na Rússia e Bielo-Rússia. Língua materna de cerca de 47 milhões de pessoas.

Idiomas adicionais

    • Abcásio

      Idioma abcásio-adyghian (caucásio). Falado na Geórgia (Abcásia). Língua materna de cerca de 105 mil pessoas.

    • Adyghian

      Idioma abcásio-adyghian (caucásio). Falado na Rússia (região da Adyghea, Krasnodar). Língua materna de cerca de 120 mil pessoas.

    • Africâner

      Idioma germânico. Um dos idiomas oficiais da República da áfrica do Sul. Língua materna de cerca de 6.5 milhões de africânderes sul-africanos (bôeres) – descendentes dos colonizadores holandeses.

    • Agul

      Idioma lezgian (daguestaniano). Falado na Rússia (região de Daguestão, Stavropol) e Azerbaijão. Língua materna de cerca de 15 mil pessoas.

    • Aimará

      Idioma quechumaran (um dos idiomas dos índios sul-americanos). Um dos três idiomas oficiais da Bolívia. Língua materna de cerca de 2.2 milhões de índios aimará que vivem no Peru e na Bolívia. A maioria dos falantes do aimará também falam quíchua e espanhol. Alguns cientistas preferem tratar o aimará, não como um idioma único com cerca de dez dialetos, mas como parte do grupo aimará.

    • Albanês

      Idioma indo-europeu que forma seu próprio grupo. Idioma oficial da Albânia. Língua materna de cerca de 5 milhões de pessoas na Albânia, Iugoslávia (Kosovo), Itália e Grécia.

    • Alemão (Luxemburgo)

      Um dos idiomas oficiais de Luxemburgo (também chamado de luxemburguês). Geralmente considerado um dialeto moselle-francônio do alemão.

    • Altai

      Idioma túrquico. Falado na Rússia (Altai). Língua materna de cerca de 55 mil pessoas.

    • Avar

      Idioma avar-andi-dido (daguestaniano). Falado na Rússia (Daguestão) e Azerbaijão. Língua materna de cerca de 600 mil pessoas.

    • Azerbeidjano (cirílico), Azerbeidjano (latino)

      Idioma túrquico. Idioma oficial do Azerbaijão. Língua materna de cerca de 14-20 milhões de pessoas no Irã, Azerbaijão, Armênia e Geórgia.

    • Basco

      Idioma isolado. Língua materna de cerca de 600 mil pessoas na Espanha e França.

    • Bielo-russo

      Idioma eslavo oriental. Idioma oficial da Bielo-Rússia. Língua materna de cerca de 10.2 milhões de pessoas.

    • Bemba

      Idioma banto. Língua materna de cerca de 5 milhões de pessoas na Zâmbia, Zaire, Congo e Tanzânia.

    • Blackfoot

      Idioma algonquiano ocidental. Língua materna para menos de 10 mil índios nos Estados Unidos e Canadá.

    • Bretão

      Idioma britônico (celta). Língua materna de cerca de 1 milhão de bretões na França.

    • Bugotu

      Idioma oceânico (parte da linha da família malaio-polinésio dos idiomas austronésio) falado no sudeste das Ilhas Salomão.

    • Buryat

      Idioma mongol. Falado na Rússia (Buryatia). Língua materna de cerca de 422 mil pessoas.

    • Cabardiano

      Idioma abcásio-adyghian (caucásio) falado em Kabardino-Balkaria, Karachay-Cherkessia, North Ossetia (Mozdok), Adyghea e regiões vizinhas de Krasnodar e regiões de Stavropol. Língua materna de cerca de 300 mil pessoas.

    • Camulco

      Idioma mongol falado na Rússia (Kalmykia). Língua materna de cerca de 140 mil pessoas.

    • Casáqui

      Idioma túrquico. Idioma oficial do Casaquistão. Língua materna de cerca de 8 milhões pessoas.

    • Cebuano

      Idioma filipino (austronésio). Falado nas Filipinas Central. Geralmente considerado grupo de idiomas relacionados (bisayan). Língua materna de cerca de 24 milhões de pessoas.

    • Chamorro

      Idioma austronésio falado na Micronésia ocidental, em especial na ilha Guam. Língua materna de cerca de 78 mil pessoas.

    • Chechênio

      Idioma nakh (caucásio). Língua materna de cerca de 1 milhões pessoas na Rússia (Chechênia, Ingushetia e Daguestão).

    • Chukchee

      Idioma luorawetlan falado na Rússia (regiões da Chukchee Koryak). Língua materna de cerca de 10 mil pessoas.

    • Chuvash

      Idioma túrquico falado na Rússia (Chuvashiya). Língua materna de cerca de 2 milhões de pessoas.

    • Congolês

      Idioma banto falado no Congo, Zaire e Angola. Língua materna de cerca de 10 milhão de pessoas.

    • Córsico

      Geralmente considerado dialeto do italiano, falado na Córsica. Língua materna de cerca de 341 mil pessoas.

    • Crow

      Idioma siouan falado em Montana, Estados Unidos. Língua materna para menos de 10 mil pessoas.

    • Curdo

      Idioma iraniano ocidental. O segundo idioma oficial do Iraque. Falado na Turquia, no Irã, no Iraque, na Síria e nos estados CIS (diáspora curda). Língua materna de cerca de 20 milhão de pessoas.

    • Dakota

      Idioma siouan falado no norte dos Estados Unidos (Dakota do Sul, Montana). Língua materna de cerca de 20 mil pessoas.

    • Dargwa

      Idioma daguestaniano. Falado na Rússia (Daguestão). Língua materna de cerca de 360 mil pessoas.

    • Dungan

      Idioma sino-tibetano falado em Kyrgyzstan, Casaquistão e Uzbequistão. Língua materna de cerca de 50 mil pessoas.

    • Esquimó (cirílico), Esquimó (latino)

      Idioma esquimo-aleúte. Falado na península sudeste de Chukchee (Rússia), Alasca e regiões vizinhas (Estados Unidos), regiões árticas do Canadá, e Groenlândia. Língua materna de cerca de 100 mil pessoas.

    • Even

      Idioma manchu-tungus falado na Rússia (Okhotsk, Yakutia e região de Magadan) Língua materna de cerca de 5 mil pessoas.

    • Evenki

      Idioma manchu-tungus falado na China, Rússia (de Yenisey a Sakhalin) e Mongólia. Língua materna de cerca de 30 mil pessoas (na Rússia – em volta de 10 mil).

    • Faroês

      Idioma germânico (escandinavo). Idioma oficial das ilhas Faroé (possessão autônomo dinamarquesa), também falado em algumas outras regiões da Dinamarca. Língua materna de cerca de 47 mil pessoas.

    • Fijiano

      Idioma austronésio falado nas ilhas Fiji. Língua materna de cerca de 350 mil pessoas.

    • Frísio

      Idioma germânico falado em Noord-Holland e Friesland (Países Baixos), ilhas North Frisian, ilha Helgoland e Saterland (Alemanha). Língua materna de cerca de 730 mil pessoas.

    • Friulano

      Idioma românico. Geralmente considerado Idioma reto-românico. Falado em Friuli-Venezia Giulia (Itália). Língua materna de cerca de 700 mil pessoas.

    • Gagauz

      Idioma túrquico falado no sul da Moldávia. Língua materna de cerca de 180 mil pessoas.

    • Gaélico Escocês

      Idioma celta falado na Escócia, nas ilhas Hébrida e na Nova Escócia (Canadá). Língua materna de menos de 100 mil pessoas.

    • Galego

      Idioma românico identificado freqüentemente como um dialeto espanhol ou português, falado na Espanha (Galícia). Língua materna de cerca de 4 milhões de pessoas.

    • Galês

      Idioma celta falado no País de Gales (Grã-Bretanha). Língua materna de cerca de 580 mil pessoas.

    • Ganda

      Idioma banto falado na Uganda. Língua materna de cerca de 4 milhões de pessoas.

    • Guarani

      Idioma tupi falado no Paraguai e regiões vizinhas no Brasil, Argentina e Bolívia. Língua materna de cerca de 5 milhões de índios guaranis.

    • Hani

      Idioma sino-tibetano (lolo-burmish) falado na China, Myanmar do norte, Tailândia, Laos e Vietnã. Também chamado de Akha. Língua materna de cerca de 1 milhão de pessoas.

    • Hauçá

      Idioma afro-asiático. falado na Nigéria, Níger, Camarões, Gana, Benin e Togo. Língua materna de cerca de 40 milhão de pessoas.

    • Havaiano

      Idioma austronésio (polinésio) falado no Havaí. Língua materna de cerca de 20 mil pessoas.

    • Iacuto

      Idioma túrquico falado na Rússia (Yakutia). Língua materna de cerca de 400 mil pessoas.

    • Indonésio

      Idioma austronésio chamado de malaio (alguns cientista o consideram dialeto do malaio) antes de 1945. Idioma oficial da Indonésia, com o nome de Bahasa Indonesia, usado também para comunicação internacional. Língua materna de cerca de 160 milhão de pessoas.

    • Ingush

      Idioma nakh falado na Ingushetia. Língua materna de cerca de 200 mil pessoas.

    • Irlandês

      Idioma celta. Primeiro idioma oficial da Irlanda. Língua materna para menos de 100 mil pessoas.

    • Islandês

      Idioma germânico (escandinavo). Idioma oficial da Islândia. Língua materna de cerca de 260 mil pessoas.

    • Jingpo

      Idioma tibetano-birmanês falado no sul da China e Myanmar. Língua materna de cerca de 600 mil pessoas.

    • Karachay-balkar

      Idioma túrquico (alguns consideram que esse idioma seja formado de dois idiomas separados, mas bem próximos aos Karachay e Balkar) falados na Rússia (Kabardino-Balkaria, Karachay-Cherkessia). Língua materna de cerca de 200 mil pessoas.

    • Karakalpak

      Idioma túrquico falado em Karakalpakiya (Uzbequistão). Língua materna de cerca de 410 mil pessoas.

    • Kasub

      Geralmente considerado um dialeto do polonês, falado na Polônia.

    • Kawa

      Idioma kadai (relacionado aos idiomas tai e austronésio) falado na China. Língua materna para menos de 50 mil pessoas.

    • Khakass

      Idioma túrquico falado na Rússia (Khakasiya). Língua materna de cerca de 60 mil pessoas.

    • Khanty

      Idioma úgrico falado na Rússia (regiões de Tyumen Tomsk). Língua materna de cerca de 15 mil pessoas.

    • Kikuyu

      Idioma banto falado na Quênia Central. Língua materna de cerca de 6 milhão de pessoas.

    • Koryak

      Idioma luorawetlan falado na Rússia (regiões da Koryak). Língua materna de cerca de 5 mil pessoas.

    • Kpelle

      Idioma mande (Níger-Congo) falado em Guiné e Libéria. Língua materna para menos de mil pessoas.

    • Kumyk

      Idioma túrquico falado na Rússia (Daguestão). Língua materna de cerca de 282 mil pessoas.

    • Lak

      Idioma daguestaniano falado na Rússia (Daguestão). Língua materna de cerca de 100 mil pessoas.

    • Latim

      Idioma itálico. Idioma oficial do Vaticano e da literatura romana clássica.

    • Lezgi

      Idioma daguestaniano falado na Rússia (Daguestão) e no Azerbaijão. Língua materna de cerca de 450 mil pessoas.

    • Luba

      Idioma banto falado no Zaire. Língua materna de cerca de 6 milhão de pessoas.

    • Macedônio

      Idioma eslavo do sul. Idioma oficial da Macedônia. Língua materna de cerca de 2 milhão de pessoas.

    • Maia

      Idioma maio falado no México, na Guatemala e em Honduras. Língua materna de cerca de 1 milhão de índios.

    • Malgaxe

      Idioma austronésio. Idioma oficial de Madagáscar. Língua materna de cerca de 10 milhão de pessoas.

    • Malaio

      Idioma austronésio. Idioma oficial da Malásia. Língua materna de cerca de 20 milhão de pessoas.

    • Malinke

      Idioma mande (Níger-Congo). Falado em Senegal, Guiné, Mali, Libéria e Serra Leoa. Língua materna de cerca de 4 milhão de pessoas.

    • Maltês

      Idioma semítico. Idioma oficial de Malta. Língua materna de cerca de 400 mil pessoas.

    • Mansy

      Idioma úgrico falado na Rússia (Sibéria Ocidental). Língua materna de cerca de 4 mil pessoas.

    • Maori

      Idioma polinésio falado na Nova Zelândia. Língua materna de cerca de 300 mil pessoas.

    • Mari

      Nome comum de dois idiomas relacionados – Plain Mari e Mountain Mari. Falado na Rússia (Mari El, Tatariya). Idioma fino-úgrico (urálico). Língua materna de cerca de 600 mil pessoas.

    • Miao

      Idioma myao-yao falado na China, no Vietnã, partes de Laos e Tailândia. Língua materna de cerca de 8 milhão de pessoas.

    • Minangkabau

      Idioma austronésio falado na ilha Sumatra (regiões central e ocidental). Língua materna de cerca de 6.5 milhão de pessoas.

    • Mohawk

      Idioma iroquês falado no nordeste dos Estados Unidos e nas regiões vizinhas do Canadá (Ontário e lagos Erie). Língua materna de cerca de 10 mil pessoas.

    • Moldávio

      Idioma românico. Idioma oficial da Moldávia. Geralmente considerado uma variação do romeno. Língua materna de cerca de 3 milhão de pessoas.

    • Mongol

      Idioma mongol. Idioma oficial da Mongólia, também falado na China (Inner Mongolia). Língua materna de cerca de 5 milhão de pessoas.

    • Mordvin

      Nome comum de idioma relacionados: Moksha-Mordvin e Erzya-Mordvin. Idioma volga-fino (urálico). Falado na Rússia (Mordvinia). Língua materna de cerca de 1 milhão de pessoas.

    • Nauatle

      Idioma asteca-tanoan. Falado no México. Língua materna de cerca de 1 milhão de pessoas.

    • Nenets

      Idioma samoiedo (urálico) falado na Rússia (regiões de Yamalo-Nenets e Dolgano-Nenets). Língua materna de cerca de 25 mil pessoas.

    • Nivkh

      Idioma isolado falado na Rússia (Sakhalin, região de Amur). Língua materna de cerca de 1 mil pessoas.

    • Nogay

      Idioma túrquico falado na Rússia (Karachay-Cherkessia, região de Krasnodar). Língua materna de cerca de 55 mil pessoas.

    • Nyanja

      Idioma banto. Idioma oficial de Malaui, também falado em Zâmbia, Moçambique e Zimbábue. Língua materna de cerca de 7 milhão de pessoas.

    • Ojibway

      Idioma algonquiano falado nos Estados Unidos e Canadá. Língua materna de cerca de mil índios.

    • Osseto

      Idioma iraniano oriental. Falado na Rússia (Ossetia do Norte) e Geórgia (Ossetia do Sul). Língua materna de cerca de 600 mil pessoas.

    • Papiamento

      Idioma crioulo com base no espanhol. Falado em Aruba, Bonaire e Curaçao. Língua materna para menos de mil pessoas.

    • Provençal

      Idioma românico falado no sul da França e nos alpes italianos. Língua materna de cerca de 2 milhões de pessoas.

    • Quíchua

      Idioma quíchuo. Um dos idiomas oficiais do Peru e da Bolívia, também falado no Equador, norte da Colômbia, Chile e Argentina. Língua materna de cerca de 7 milhão de índios.

    • Quirguiz

      Idioma túrquico. Idioma oficial do Kyrgyzstan, também falado na China. Língua materna de cerca de 2 milhão de pessoas.

    • Reto-românico

      Idioma românico. Um dos idiomas oficiais da Suíça. Língua materna de cerca de 40 mil pessoas (cantão de Graubünden).

    • Romani

      Idioma indígena falado pela diáspora cigana através do mundo inteiro. Língua materna de cerca de 1 a 5 milhões de pessoas.

    • Rundi

      Idioma banto. Um dos idiomas oficiais do Burundi, também falado na Tanzânia e no Zaire. Língua materna de cerca de 7 milhões de pessoas.

    • Russo (ortografia antiga)

      Russo normal na ortografia antiga (pré-revolução).

    • Ruandês

      Idioma banto. Um dos idiomas oficiais de Ruanda, também falado em Burundi, Zaire, Uganda e Tanzânia. Língua materna de cerca de 12 milhões de pessoas.

    • Sami (Lapão)

      Idioma fino-úgrico falado no norte da Noruega, Suécia, Finlândia e Rússia (península Kola). Língua materna de cerca de 50 mil pessoas.

    • Samoano

      Idioma polinésio. Um dos idiomas oficiais da Samoa Ocidental. Língua materna de cerca de 430 mil pessoas.

    • Selkup

      Idioma samoiedo (urálico) falado na Rússia (regiões de Krasnoyarsk e Tomsk ). Língua materna de cerca de 2 mil pessoas.

    • Sérvio (cirílico), Sérvio (latino)

      Idioma eslavo do sul (ver croata). Idioma oficial da Iugoslávia. Língua materna de cerca de 20 milhões de pessoas.

    • Shona

      Idioma banto falado em Zimbábue, Moçambique, Botsuana E República da áfrica do Sul. Língua materna de cerca de 8 milhões de pessoas.

    • Somali

      Um idioma afro-asiático (cuxita). Idioma oficial da Somália, também falado em Djibuti, Etiópia e Quênia. Língua materna de cerca de 11 milhões de pessoas.

    • Sorábio

      Idioma eslavo ocidental. Geralmente considera-se que é constituído de dois idiomas – Sorábio superior e Sorábio inferior. Falado na Alemanha (Saxônia). Língua materna de cerca de 100 mil pessoas.

    • Sotho

      Idioma banto. Um dos idiomas oficiais do Lesoto, também falado na República da áfrica do Sul. Língua materna de cerca de 8 milhões de pessoas.

    • Sunda

      Idioma austronésio falado na Indonésia (ilha de Java ocidental). Língua materna de cerca de 27 milhões de pessoas.

    • Suaíle

      Idioma banto. O idioma principal das comunicações internacionais (língua franca comercial) na áfrica Central e Oriental (em especial na Tanzânia e no Quênia). Idioma oficial da Uganda. Língua materna de cerca de 10 a 50 milhões de pessoas.

    • Suazi

      Idioma banto. Idioma oficial da Suazilândia, também falado no nordeste da República da áfrica do Sul. Língua materna de cerca de 2 milhões de pessoas.

    • Tabasaran

      Idioma daguestaniano falado na Rússia (Daguestão). Língua materna de cerca de 75 mil pessoas.

    • Tadjique

      Idioma iraniano. Idioma oficial do Tadjikistan, também falado no Uzbequistão. Língua materna de cerca de 4.5 milhões de pessoas.

    • Tagalo

      Idioma filipino (austronésio). Idioma oficial das Filipinas. Língua materna de cerca de 57 milhões de pessoas.

    • Taitiano

      Idioma polinésio (austronésio). Idioma oficial da Polinésia Francesa, também falado em Nova Caledônia e Vanuatu. Língua materna de cerca de 117 mil pessoas.

    • Tártaro Crimeano

      Idioma túrquico falado na Ucrânia (Criméia). Língua materna de cerca de 700 mil pessoas.

    • Tok Pisin

      Idioma crioulo com base no inglês. Idioma oficial de Papua-Nova Guiné. Língua materna de cerca de 3 milhões de pessoas.

    • Tonganês

      Idioma polinésio (austronésio). Idioma oficial de Tonga, também falado na Nova Zelândia, Fiji e Samoa Ocidental. Língua materna de cerca de 120 mil pessoas.

    • Tswana

      Idioma banto. Falado na Botsuana República da áfrica do Sul. Um dos idiomas oficiais da Botsuana. Língua materna de cerca de 4 milhões de pessoas.

    • Tun

      Idioma tai falado no sul da China. Língua materna de cerca de 700 mil pessoas.

    • Turcomano

      Idioma túrquico. Idioma oficial da República Soviética Socialista Turcomana. Língua materna de cerca de 6.5 milhões de pessoas.

    • Tuviniano

      Idioma túrquico falado na Rússia (Tuva). Língua materna de cerca de 240 mil pessoas.

    • Udmurt

      Idioma permiano falado na Rússia (Udmurtia, região de Kirovsk). Língua materna de cerca de 550 mil pessoas.

    • Uigur (cirílico), Uigur (latino)

      Um idioma turcomano falado por uigures na Região Autônoma de Sinkiang no noroeste da China e em partes do Uzbequistão, Casaquistão e Kyrgyzstan. Língua materna de cerca de 7 milhões de pessoas.

    • Usbeque (cirílico), Usbeque (latino)

      Idioma túrquico. Idioma oficial do Usbequistão, também falado na China e no Afeganistão. Língua materna de cerca de 31 milhões de pessoas.

    • Wolof

      Idioma níger-congo (família atlântica ocidental). Idioma oficial do Senegal, também falado no Gâmbia e na Mauritânia. Língua materna de cerca de 8 milhões de pessoas.

    • Xhosa

      Idioma banto falado na República da áfrica do Sul. Língua materna de cerca de 8 milhões de pessoas.

    • Zapoteca

      Idioma indígena falado no sul do México. Língua materna de cerca de 430 mil pessoas.

    • Zulu

      Idioma banto falado na República da áfrica do Sul e no Zimbábue. Língua materna de cerca de 9.2 milhões de pessoas.

Idiomas artificiais

    • Esperanto

      O idioma artificial mais popular introduzido por L.L.Zamenhoff em 1887. Falado em 83 países, por cerca de 100 000 pessoas. Cerca de 30 000 livros foram publicados em esperanto.

    • Interlíngua

      Introduzido em 1903 por Giuseppe Peano, matemático famoso, reelaborado em meados do século XX pelo lingüista AlexanderGode. Alguns jornais científicos publicam resumos em interlíngua.

    • Ido

      Introduzido em 1907 por L. de Beaufront. Versão reelaborada do esperanto. Nunca adquiriu popularidade.

    • Ocidental

      Introduzido em 1921-1922 por A.Wale. Nunca adquiriu popularidade.

Linguagens formais

    • Basic

      BASIC (acrônimo de Beginners All-purpose Symbolic Instruction Code), uma linguagem de programação desenvolvida nos meados da década de 60 por John G. Kemeney e Thomas E. Kurz, professores da Universidade de Dartmouth, New Hampshire, Estados Unidos.

    • C/C++

      Um linguagem de programação desenvolvida em 1972 por Dennis M. Ritchie, um programador de sistema em @ "AT&T Bell laboratories". A linguagem C++ foi introduzida por Bjarne Stroustrup do mesmo "AT&T Bell laboratories" no começo dos anos 80. O nome indica a evolução do Ñ.

    • COBOL

      COBOL (Common Business-Oriented Language), uma linguagem de programação desenvolvida pelos fabricantes de computador e pelo Departamento de Defesa dos Estados Unidos em 1959.

    • Fortran

      FORTRAN (FORmula TRANslator), uma linguagem de programação desenvolvida pela IBM em meados dos anos 50.

    • JAVA

      Java é uma evolução da linguagem de programação Oak, introduzida em 1995 pela Sun Microsystems. A sintaxe de Java é muito parecida com C++. Java é usada para gravar aplicativos da Internet.

    • Pascal

      Uma linguagem de programação cujo nome é uma homenagem ao matemático e filósofo francês Blaise Pascal, desenvolvida por Niklaus Wirt do Instituto Federal de Tecnologia de Zurique, Suíça, no final dos anos 60.


Inicialização Rápida: geral

Inicialização Rápida

Neste capítulo você aprenderá como dar entrada de um documento sem mesmo saber como funciona o sistema do ABBYY FineReader!

Você também ficará sabendo quais são as janelas e as barras de ferramentas existentes no ABBYY FineReader. Se já trabalhou antes com o ABBYY FineReader, passe para a seção Novos Recursos do ABBYY FineReader 8.0.

Conteúdo do Capítulo:

  • Como dar entrada de um documento rapidamente
  • A janela principal do ABBYY FineReader
  • Barras de ferramentas do ABBYY FineReader
  • Integração com Outros Aplicativos


Como Dar Entrada de um Documento Rapidamente

O processo de entrada de documentos é constituído de quatro etapas: escanear/abrir, ler, corrigir ortografia e salvar o texto reconhecido. Você pode realizar o OCR num documento em papel uma única e fácil etapa usando uma tarefa automática ou deixar o Assistente Scan&Read guiá-lo nas etapas individuais do processo.

Convertendo documentos em papel

  1. Ligue o scanner caso haja uma fonte de força separada do PC.

    Observação: Muitos modelos de scanner têm de ser ligados antes de ligar o computador.

  2. Ligue o computador e inicie o ABBYY FineReader (Iniciar/Programas/ABBYY FineReader 8.0/ABBYY FineReader 8.0 Professional Edition ou Corporate Edition). Aparece a janela principal do ABBYY FineReader.
  3. Insira no scanner a página que deseja ler.
  4. Clique na seta à direita do botão Scan&Read . Selecione o item apropriado no menu local:

  • O Assistente Scan&Read é um modo especial Scan&Read/Open&Read durante o qual você pode ser guiado em cada etapa do processo OCR.

  • Scan&Read escaneia documentos em papel e reconhece as imagens.

  • Escanear para PDF escaneia documentos em papel, reconhece as imagens e envia o texto reconhecido para o Adobe Acrobat/Reader.

  • Escanear para Word escaneia documentos em papel, reconhece as imagens e envia o texto reconhecido para o Microsoft Word.

Uma vez o escaneamento se completa, o documento escaneado aparecerá na janela Imagem. Então o ABBYY FineReader iniciará a leitura da imagem e a análise do seu layout. O texto reconhecido será exibido realçado em azul dentro do documento. Os dados reconhecidos também serão exibidos como textos editáveis na janela Texto. Depois o ABBYY FineReader enviará o texto reconhecido para o aplicativo de seu preferência ou salvará o texto reconhecido num arquivo de formato e localização selecionados por você .

Processando imagens e documentos PDF

Se deseja abrir e reconhecer arquivos de imagem ou PDF, selecione:

  • Open&Read abre arquivos de imagem ou PDF e reconhece-os.

  • PDF/Imagens para Word abre os arquivos de imagem ou PDF, reconhece as imagens e envia o texto reconhecido para o Microsoft Word.

Mais detalhes sobre:
 | Escaneamento
 | Análise do layout de página
 | Reconhecimento
 | Verificando o texto reconhecido
 | Salvando o texto reconhecido
 | Tarefas automáticas
Formatos de imagem suportados
Formatos suportados para salvar documentos
Instalando o ABBYY FineReader


A Janela Principal do ABBYY FineReader

Ao trabalhar com o ABBYY FineReader, você sempre trabalhará com um batch de documentos. Um batch é uma pasta que contém arquivos de imagem, arquivos de texto reconhecido e outros arquivos de informações do ABBYY FineReader. Cada imagem escaneada recebe uma página de batch separada. Se houver várias imagens num único arquivo de imagem (por exemplo, se você estiver trabalhando com um TIFF de páginas múltiplas), cada imagem desse arquivo terá uma página de batch separada.

Por padrão, abre-se um novo batch na inicialização do ABBYY FineReader. Você pode continuar trabalhando com esse novo batch ou abrir um outro. Consulte a seção Informações Gerais sobre como Trabalhar com Batches para obter mais detalhes.

Você vê o menu principal do ABBYY FineReader na parte superior da Janela Principal do ABBYY FineReader. As quatro barras de ferramentas seguintes estão disponíveis no menu principal: Padrão, Formatação, Ferramentas de Imagem, e Barra do Assistente. Você pode exibir/ocultar qualquer barra de ferramentas.

Você exibe/oculta uma barra de ferramentas ao clicar no item Barra de Ferramentas, no menu Exibir, ou através do menu local. Clique com o botão direito em qualquer barra de ferramentas para abrir o menu local. Você verá a lista da barra de ferramentas; as barras de ferramentas exibidas no momento estão selecionadas. Clique no nome da barra de ferramentas que deseja exibir/ocultar.

Para escolher a exibição de página na janela Batch:

  • Clique em [image] ou [image] na barra de ferramentas Padrão, ou
  • Clique com o botão direito na janela Batch e selecione o item Exibir>... no menu local.

Você pode também ver a barra de status na parte inferior da janela principal do ABBYY FineReader. A barra de status exibe informações sobre o status do aplicativo e as operações que ele está desempenhando no momento, além de informações resumidas sobre os itens de menu e os botões selecionados.

O restante da janela principal é ocupado pelas janelas Batch, Imagem, Zoom e Texto.

As janelas Imagem, Zoom e Texto estão interligadas: ao clicar duas vezes numa área da imagem na janela Imagem , essa área será exibida na janela Zoom , enquanto o ponteiro na janela Texto (se já houver um texto reconhecido para a página) será movido para a posição que você clicou.

Você pode alterar o arranjo das janelas na tela.

  • No menu Exibir, selecione o item apropriado na janela Batch, na janela Imagem , na janela Texto ou na janela Zoom .
Alguns arranjos de janela recomendados: | Útil se/quando:
A janela Batch à esquerda; Exibição do Batch: Miniaturas; as janelas Imagem, Texto e Zoom | não houver muitas páginas no batch
A janela Batch no alto: Exibição do Batch: Detalhes; as janelas Imagem, Texto e Zoom | houver muitas páginas no batch
A janela Batch no alto; Exibição do Batch: Detalhes; as janelas Imagem e Zoom | você efetuar análise de layout e reconhecimento
A janela Batch no alto; Exibição do Batch: Detalhes; as janelas Texto e Zoom | você editar o texto reconhecido

Para alternar entre janelas:

  • Pressione ALT+ TAB.
  • Pressione ALT+1 para ativar a janela Batch.
  • Pressione ALT+2 para ativar a janela Imagem.
  • Pressione ALT+3 para ativar a janela Texto.
Barras de ferramentas do ABBYY FineReader


Barras de Ferramentas do ABBYY FineReader

Há quatro barras de ferramentas no ABBYY FineReader: Padrão, Imagem, Formatação e Barra do Assistente. Os botões da barra de ferramentas é o modo mais conveniente para as funções de aplicativo; mesmo assim, as mesmas funções podem ser acessadas através dos menus ou das teclas de aceleração. Se desejar saber mais sobre uma barra de ferramentas, mova o ponteiro do mouse sobre ela. As dicas para ferramentas do botão são exibidas, e a barra de status exibe mais detalhes sobre o botão.

A barra de ferramentas Barra do Assistente

Os botões da barra de ferramentas Barra do Assistente iniciam as principais funções do ABBYY FineReader: Escanear, Ler, Verificar e Salvar os resultados de reconhecimento. Os números nos botões indicam a ordem em que as respectivas ações de entrada de documentos deve ser desempenhada. Você pode desempenhar separadamente cada ação ou combiná-las em uma clicando no botão Assistente Scan&Read. O Assistente Scan&Read desempenha automaticamente o ciclo completo do processamento de documentos.

Cada botão representa diversos modos de função. Clique na seta à direita do botão e selecione o modo desejado no menu local. O ícone de botão sempre exibe o último modo selecionado. Clique no botão para executar novamente esse modo.
Scan&Read | Assistente Scan&Read - executa um modo especial de escanear e ler. O ABBYY FineReader guia você no processo de reconhecimento do documento e orienta para obter o melhor resultado. Scan&Read - inicia o escaneamento e a leitura de um documento usando a opções atuais. Open&Read - abre e lê as imagens selecionadas na caixa de diálogo Abrir. A lista das tarefas automáticas disponíveis do ABBYY FineReader: PDF/Imagens para Word Escanear para Word Escanear para PDF Gerenciador de Automation - abre as tarefas automáticas executadas, para criar e modificar tais tarefas, e exclui as tarefas automáticas personalizadas que você já não usa.
1-Escanear | Abrir Imagem- adiciona imagem(ns) ao batch. Cada imagem adicionada é copiada na pasta do batch. Escanear Imagem - escaneia uma imagem. Opções - abre a guia Escanear/Abrir (caixa de diálogo Opções) para você definir opções de escaneamento, etc.
2-Ler | Ler - lê a página do batch aberta. Ler Tudo - lê todas as páginas do batch não reconhecidas. Opções - abre a guia Ler (caixa de diálogo Opções) para você definir opções de reconhecimento de documentos.
3-Corrigir Ortografia | Corrigir Ortografia - procura no texto palavras grafadas incorretamente e indefinidas (aquelas com caracteres reconhecidos com incerteza). Opções - abre a guia Correção Ortográfica (caixa de diálogo Opções) para você definir as opções de correção ortográfica.
4-Salvar | Assistente de Salvar - abre o Assistente de Salvar para você selecionar o aplicativo no qual o texto será salvo, e também definir as opções de salvar. Salvar Páginas - salva o texto reconhecido num arquivo de disco. Enviar Páginas Selecionadas Para - talvez você queira apenas exportar as páginas do batch selecionadas. Nesse caso, selecione as páginas que desejar exportar, selecione esse item e, em seguida, selecione o aplicativo para o qual deseja exportas as páginas. O ABBYY FineReader exportará as páginas para o aplicativo selecionado sem salvar o texto no disco. Enviar Todas as Páginas Para - exporta todas as páginas reconhecidas para o aplicativo selecionado sem salvar o texto no disco. Opções - abre a guia Salvar (caixa de diálogo Opções) para você definir as opções de salvar.

A barra de ferramentas Padrão

Os botões da barra de ferramentas Padrão caracterizam as ferramentas de arquivo e imagem (desfazer/refazer uma ação, rolagem das páginas do batch, limpar e girar imagem) e também a lista de idiomas de reconhecimento.

A barra de ferramentas Formatação

Os botões da barra de ferramentas Formatação representam ferramentas de formatação de texto. Edite o texto e a formatação de texto na janela Texto.

A barra de ferramentas Imagem

 Os botões da barra de ferramentas Imagem caracterizam as ferramentas da análise do layout de página (por exemplo, criação e edição de blocos), além das ferramentas para aumentar/diminuir a dimensão e a edição da imagem (por exemplo, redução da imagem, etc.)

Observação: Os botões que permitem criar ou editar blocos podem ser usados na janela Zoom e na janela Imagem.

Configurando a barra de ferramentas

Observação:A visualização da janela principal do ABBYY FineReader, ou, mais precisamente, o número de botões exibidos nas barras de ferramentas do ABBYY FineReader, depende da resolução do monitor. Para exibir todos os botões disponíveis aumente a resolução do monitor. Ainda assim, a funcionalidade do ABBYY FineReader não se reduz se alguns botões não estiverem exibidos – os botões caracterizam apenas uma parte das funções disponíveis do ABBYY FineReader, e há sempre um item de menu para cada botão.

O ABBYY FineReader permite configurar as barras de ferramentas Padrão, Imagem e Formatação: você pode adicionar e remover os botões que proporcionam acesso a qualquer comando do aplicativo.

Cada menu possui um ícone próprio. Veja a lista completa de comandos e de seus respectivos botões na caixa de diálogo Configurações (menu Ferramentas>Configuração) na lista Comandos.

Para adicionar um botão a uma barra de ferramentas:

  1. Selecione a categoria necessária nos campos de Categorias.
    Observação: A lista de comandos é agrupada pelos itens de menu. A seleção da categoria afeta a lista de comandos exibida na lista Comandos.
  2. Selecione a barra de ferramentas à qual deseja adicionar um botão no campo Barra de Ferramentas.
  3. Selecione um comando na lista Comandos e clique no botão (>>).

O comando selecionado será adicionado à lista de comandos da barra de ferramentas selecionada e exibido na barra de ferramentas selecionada na janela principal.

Para remover um botão de uma barra de ferramentas:

  • Selecione o botão que deseja remover na lista Botões da Barra de Ferramentas e clique no botão (<<).

Observação:

  1. A ordem dos botões na lista determina sua ordem na barra de ferramentas. Para alterar a ordem do botão, selecione o comando na lista dos comandos atuais da barra de ferramentas e clique no botão Para Cima (Para Baixo) para mover o comando para cima ou para baixo na lista.
  2. Você pode distribuir os comandos entre grupos: selecione o item Separador na lista Comandos e clique no botão Adicionar. Um separador será adicionado à lista de botões da barra de ferramentas atual. Mova o separador como for necessário.
  3. A fim de restaurar o conjunto padrão de botões numa barra de ferramentas, selecione a barra de ferramentas na lista Barras de Ferramentas e clique no botão Restaurar. A fim de restaurar o conjunto padrão de botões em todas as barras de ferramentas, clique no botão Restaurar Tudo.


Integração com Outros Aplicativos

O ABBYY FineReader 8.0 integra com o Microsoft Word e com o Windows Explorer, permitindo executar o OCR de dentro destes aplicativos.

Reconhecendo documentos no Micorsoft Word

ao instalar o ABBYY FineReader 8.0, o programa de instalação adiciona um botão do ABBYY FineReader ( [image] ) na barra de ferramentas do Microsoft Word t. Ao clicar este botão, uma imagem será obtida e reconhecida.

Para reconhecer um documento:

  1. Clique [image] na barra de ferramentas do Microsoft Word.
  2. Na caixa de diálogo do ABBYY FineReader 8.0 que se abre:
  • Selecione como deseja obter uma imagem - De scanner ou De arquivo
  • Na lista suspensa Idioma de reconhecimento, selecione o idioma do texto que você vai reconhecer.
    Observação: Você pode selecionar mais de uma língua.
  • Abaixo de Manter layout, selecione uma das opções disponíveis:
    Manter todo o layout de página mantém todo o layout de um documento, incluindo a organização dos parágrafos, a fonte e o tamanho de fonte, as colunas, a direção do texto, a cor do texto.
    Manter fonte e tamanho de fonte mantém a organização dos parágrafos, a fonte e o tamanho da fonte.
    Remover todas as formatações remove todas as formatações; uma fonte simples será usada.
    Selecione Manter figuras se deseja manter as figuras nos textos reconhecidos.
    Selecione Inserir texto reconhecido em novo documento se deseja inserir o texto reconhecido num novo documento Microsoft Word. Essa opção é marcada por padrão. Do contrário o texto reconhecido será inserido sob o cursor no documento atual.
  3. Clique em Scan&Read.

Dica. Clique em Opções... para selecionar opções adicionais. Na caixa de diálogo Opções que se abre, você pode selecionar a abertura, o escaneamento, o reconhecimento e o salvamento de parâmetros da imagem.

O que devo fazer se ...

Ao iniciar o Microsoft Word não aparecer o botão do ABBYY FineReader na barra de ferramentas

    Para adicionar o botão do ABBYY FineReader na barra de ferramentas do Word:

    1. Clique com o botão direito em qualquer parte da barra de ferramentas.

    2. Selecione o item ABBYY FineReader 8.0 da lista.

    Se não há nenhum item ABBYY FineReader 8.0, isto significa você escolheu não integrar o ABBYY FineReader com o Microsoft Word durante a instalação personalizada. Para integrar o ABBYY ABBYY FineReader com o Microsoft Word:

    1. Na barra de tarefas do Windows, clique em Início e então selecione Configurações>Painel de Controle.

    2. Na lista de programas instalados, selecione ABBYY FineReader 8.0 e então clique em Alterar.

    3. Na caixa de diálogo Configuração Personalizada, selecione a opções requeridas.

    4. Siga as instruções do programa de configuração.

Abrindo imagem e arquivos PDF do Windows Explorer

O ABBYY ABBYY FineReader 8.0 adiciona um item Abrir com ABBYY FineReader para o menu Arquivo e para o menu local no Windows Explorer. Este comando está disponível somente se você selecionou pelo menos um arquivo suportado pelo ABBYY FineReader.

Para abrir um arquivo:

  1. Em Windows Explorer, clique com o botão direito do mouse no arquivo que deseja abrir.

  2. No menu local, selecione o comando Abrir com ABBYY FineReader

O ABBYY FineReader 8.0será iniciado e a imagem selecionada será adicionada ao novo batch.Se o ABBYY FineReader 8.0 já sendo executado, a imagem selecionada será adicionada ao batch atual.

Dica. Para adicionar imagens ao último batch com o qual você trabalhou, selecione Abrir o último batch de inicialização na guia Geral na caixa de diálogo Opções.


Instalando e Iniciando o ABBYY FineReader

Este capítulo explica os procedimentos de instalação do ABBYY FineReader e os assuntos relacionados, como requisitos de sistema e instalações numa estação de trabalho e numa rede.

Um programa de instalação especial que acompanha a embalagem instala o ABBYY FineReader. Sempre use o CD-ROM fornecido como parte do pacote do software.

Conteúdo do Capítulo:

  • Requisitos de Software e Hardware
  • Instalando o ABBYY FineReader
  • Instalação num Servidor de Rede e numa Estação de Trabalho de Rede
  • Iniciando o ABBYY FineReader


Requisitos de Software e Hardware

São necessários os seguintes requisitos para executar o ABBYY FineReader:

  1. PC com Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™/Sempron™ ou processador compatível. O processador deve ter 500 MHz ou superior
  2. Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (para trabalhar com interfaces localizadas, é necessário o suporte do idioma correspondente).
  3. 128 Mbytes mais 16 Mbytes de memória para cada processador adicional (num sistema de multiprocessadores)
  4. 250 Mbytes de espaço livre no disco rígido para a instalação típica do programa, 100 Mbytes de espaço livre no disco rígido para o funcionamento do programa
  5. Scanner 100% compatível com TWAIN, câmara digital ou fax-modem
  6. Placa de vídeo e monitor (resolução mínima de 800×600)
  7. Mouse e teclado ou outro dispositivo apontador
Instalando o ABBYY FineReader
Iniciando o ABBYY FineReader
Conectando um scanner


Instalando o ABBYY FineReader

Opções de Instalação

O programa de instalação irá guiar você nas etapas de instalação do ABBYY FineReader. Feche todos os outros aplicativos antes de instalar o ABBYY FineReader.

Para instalar o ABBYY FineReader

  1. Insira o CD-ROM na unidade de CD-ROM. O programa de instalação será iniciado automaticamente.
  2. Siga as instruções do programa de instalação.
Se o programa de instalação não for iniciado automaticamente:
  1. Clique no botão Iniciar, na barra de tarefas, e selecione o item Configurações/Painel de Controle.
  2. Clique duas vezes no ícone Adicionar/Remover Programas.
  3. Selecione a guia Instalar/Desinstalar e clique no botão Instalar.
  4. Siga as instruções do programa de instalação.

Opções de instalação
Durante a instalação, você será solicitado a selecionar uma das duas opções de instalação:

  • Típica (recomendada) – todos os componentes são instalados com todos os idiomas de reconhecimento, um único idioma de interface selecionado durante a instalação.

  • Personalizada - você pode escolher a quantidade de componentes incluídos no pacote adquirido (inclusive idiomas de reconhecimento disponíveis).

Se houver alguma mensagem de erro, consulte o arquivo Leia-me.htm para ajuda (localizado no CD-ROM do ABBYY FineReader).

Observação: Se desejar usar os dicionários e os padrões do usuário de uma versão do ABBYY FineReader instalada anteriormente, não a desinstale antes de instalar a nova versão. Todos os padrões e dicionários do usuário existentes estarão então disponíveis para uso na versão mais recente.

Instalação numa Rede
Requisitos de Hardware e Software
Iniciando o ABBYY FineReader
Como dar entrada de um documento rapidamente


Iniciando o ABBYY FineReader

Para iniciar o ABBYY FineReader:

  • Selecione o item ABBYY FineReader 8.0 Professional Edition (Corporate Edition) no menu Iniciar/Programas/ABBYY FineReader 8.0.
  • Clique [image] na barra de ferramentas do Microsoft Word.

  • Em Windows Explorer, clique com o botão direito do mouse no arquivo que deseja abrir. No menu local, selecione o comando Abrir com ABBYY FineReader.

Observação: Certifique-se de que o scanner esteja conectado ao computador e ligado antes de iniciar o ABBYY FineReader. Se não estiver conectado, consulte o Guia do Usuário fornecido com o scanner para instruções sobre a instalação do scanner.

Se não tiver um scanner, o ABBYY FineReader pode reconhecer seus arquivos de imagens (ver modelos de arquivo na pasta ABBYY FineReader/Demo).

Formatos de Imagem Suportados


Instalação numa Rede

Instalação num Servidor de Rede e numa Estação de Trabalho de Rede

Instalação num Servidor de Rede

Este tópico é somente para administradores de sistema. A instalação consiste em duas etapas. Primeiro, o programa é instalado no servidor. A partir do servidor, o programa pode ser instalado em estações de trabalho, utilizando um destes 5 métodos:

  • usando Active Directory
  • usando Microsoft Systems Management Server (SMS)
  • usando Task Scheduler
  • a partir da linha de comando
  • manualmente no modo interativo

Para instalar o ABBYY FineReader 8.0 Corporate Edition no servidor:

  1. Insira o CD-ROM na unidade de CD-ROM.
  2. Execute Adminsetup.exe a partir do CD-ROM do ABBYY FineReader.

Para obter mais informações sobre a instalação do ABBYY FineReader em estações de trabalho, sobre o trabalho com o Gerenciador de Licença e o trabalho com o programa numa rede de área local, consulte o "Guia do Administrador de Sistema", que está localizado na pasta Guia do Administrador no servidor no qual está instalado o ABBYY FineReader.


Obtendo a Imagem

A qualidade do reconhecimento depende muito da qualidade da imagem de origem. Este capítulo explica como escanear corretamente o documento, abrir e ler uma imagem que você já tem no PC (consulte a lista de formatos de imagem suportados na seção Formatos de Imagem Suportados), processar imagens e aprimorá-las para o reconhecimento (eliminar "pó" de escaneamento), etc.

Conteúdo do capítulo

  • Escaneamento
  • Definindo parâmetros de escaneamento
  • Dicas sobre definição de brilho
  • Escaneando documentos de páginas múltiplas
  • Resolvendo problemas com o escaneamento: seu scanner não suporta TWAIN
  • Abrindo imagens e Arquivos PDF
  • Usando uma Câmara Digital para Fotografar Textos
  • Escaneando páginas duplas
  • Adicionando imagens de cartões comerciais ao batch
  • Trabalhando com imagens
  • Numeração de página
  • Opções de imagem do batch


Escaneamento

O ABBYY FineReader "fala" com os scanners através da interface TWAIN. É um padrão universal adotado em 1992 para unificar a interação de dispositivos que fornecem entrada de imagens no computador (como os scanners) e em aplicativos externos. Há duas maneiras para o ABBYY FineReader "falar" com um scanner através de um driver TWAIN:

  • usando sua própria interface: nesse caso, você usará a caixa de diálogo Configurações do Scanner do ABBYY FineReader para definir as opções de escaneamento; a opção respectiva é Usar Interface do ABBYY FineReader;
  • usando a interface TWAIN do scanner: nesse caso, você usará a caixa de diálogo TWAIN do scanner para definir as opções de escaneamento; a opção respectiva é Usar Interface de Origem TWAIN.

Os dois modos têm suas vantagens e desvantagens

Ao selecionar a opção Usar a Interface de Origem TWAIN, a opção de visualização da imagem geralmente se torna disponível. A visualização permite definir a área de escaneamento e definir o brilho com precisão - o que se faz com facilidade, porque é possível ver como as alterações afetam a imagem visualizada. A desvantagem é que scanners diferentes usam caixas de diálogo de driver TWAIN diferentes. As instruções sobre como usar a caixa de diálogo TWAIN do scanner são fornecidas com o scanner.
Ao selecionar a opção Usar Interface do ABBYY FineReader, ficam disponíveis os seguintes recursos: primeiro, você pode escanear imagens múltiplas em scanners sem ADF, em segundo lugar, pode salvar opções de escaneamento em arquivo de modelo de batch (*.fbt) e por fim, usá-las para outros batches.

É fácil alternar de um modo para outro:

  • Selecione a guia Escanear/Abrir na caixa de diálogo Opções (menu Ferramentas>Opções) e clique no botão de rádio desejado - Usar Interface de Origem TWAIN ou Usar Interface do ABBYY FineReader.

Observação:

  1. Se usar determinados modelos de scanners, a opção Usar Interface do ABBYY FineReadernão estará disponível (desativada).
  2. Se desejar visualizar a caixa de diálogo Configurações do Scanner no modo Usar Interface do ABBYY FineReader, selecione o item Exibir a Caixa de Diálogo Opções antes de Escanear na guia Escanear/Abrir (Ferramentas>Opções).

Importante: Consulte a documentação fornecida com o scanner para conectá-lo corretamente. Após conectar o scanner ao computador, não se esqueça de instalar um driver TWAIN e/ou um aplicativo de escaneamento.

Para iniciar o escaneamento:

Clique no botão 1-Escanear ou selecione o item Escanear no menu Arquivo. Aparece a janela Imagem exibindo uma "fotografia" da página escaneada na janela principal do ABBYY FineReader.

Para escanear páginas múltiplas páginas seguidas, selecione a opção Escanear Imagens Múltiplas na guia Escanear/Abrir na caixa de diálogo Opções.
Observação: Para abrir esta caixa de diálogo, selecione o item Opções... do botão de menu 1–Escanear.

Se o escaneamento não começar imediatamente, é aberta uma caixa de diálogo. Será uma das duas caixas seguintes:

  • A caixa de diálogo Origem TWAIN do scanner. Selecione as opções de escaneamento e clique no botão de escaneamento Final (pode ser chamado de Concluído, Scan ou Final, conforme o modelo do scanner).
  • A caixa de diálogo Configurações do Scanner. Selecione as opções de escaneamento e clique no botão de escaneamento Final (pode ser chamado de Concluído, Scan ou Final, conforme o modelo do scanner).

Dica:

Se desejar iniciar o reconhecimento logo após as imagens de origem serem escaneadas, use a opção Scan&Read:

Clique na seta à direita do botão Scan&Read e selecione o item Scan&Read no menu local.

O ABBYY FineReader irá escanear e ler as imagens. A janela Imagem , com uma "fotografia" da página escaneada, e a janela Texto, com os resultados de reconhecimento, aparecerão na janela principal do ABBYY FineReader.

Definindo parâmetros de escaneamento
Escaneando imagens múltiplas
Trabalhando com imagens
Lendo a imagem
Salvando a imagem da página
Resolvendo problemas com o escaneamento: seu scanner não suporta TWAIN


Definindo Parâmetros de Escaneamento

A qualidade de reconhecimento depende muito da qualidade da imagem escaneada. A qualidade da imagem é ajustada ao se definir os principais parâmetros de escaneamento: resolução, modo de escaneamento e brilho.

Os principais parâmetros de escaneamento são:

  • Resolução - use resolução de 300 dpi para textos normais (tamanho de fonte de 10pt. ou maior) e resolução de 400-600 dpi para textos definidos em tamanhos pequenos de fonte (9pt. ou menor).
  • Modo de escaneamento - cinza.
    O escaneamento no modo de escala cinza é melhor para o sistema de reconhecimento. Se escanear imagens na escala cinza, o aplicativo define automaticamente o brilho.
  • Modo de escaneamento - preto e branco.
    Esse modo permite uma velocidade maior de escaneamento, mas algumas informações sobre os caracteres se perdem. Isso pode interferir negativamente na qualidade do reconhecimento dos documentos com qualidade de impressão média ou baixa.
  • Modo de escaneamento - em cores.
    Se escanear documentos em cores – com figuras, caracteres e fundo em cores – você pode manter as cores no documento eletrônico. Nesse caso, use o modo de escaneamento cores. Em outros casos, use o modo de escaneamento cinza.
  • Brilho - na maioria dos casos, o valor médio (50%) de brilho é suficiente.
    Alguns documentos escaneados no modo preto e branco requer algumas definições de brilho adicionais.

Observação: O escaneamento com uma resolução de 400-600 dpi (em vez do padrão 300 dpi) ou no modo cinza ou em cores (em vez de branco e preto), leva mais tempo. Em determinados modelos de scanner com resolução de 600 dpi, o escaneamento demora quatro vezes mais do que numa resolução de 300 dpi.

Para definir parâmetros de escaneamento:

  • Se escanear imagens usando a interface TWAIN do ABBYY FineReader, clique no botão Configurações do Scanner na guia Escanear/Abrir na caixa de diálogo Opções (menu Ferramentas>Opções). Defina as opções de escaneamento nessa caixa de diálogo.
  • Se escanear imagens usando a interface de Origem TWAIN, a caixa de diálogo TWAIN do scanner é aberta automaticamente quando você clica no botão 1-Escanear. Defina os parâmetros de escaneamento nessa caixa de diálogo. As opções de escaneamento podem ter nomes diferentes, dependendo do modelo do scanner; por exemplo, a palavra "limite" pode ser usada para brilho, ou o controle do brilho pode ser exibido como um "sol" ou um círculo em branco e preto. As opções exatas estão descritas nos documentos fornecidos com o scanner.


Dicas sobre Definição de Brilho

A imagem escaneada precisa ser legível. Para verificar se ela é legível, visualize a imagem na janela Zoom.

- um exemplo de uma imagem boa (a partir do ponto de vista do OCR)

Se vir isso, a imagem escaneada está longe de ser perfeita (os caracteres aparecem grudados ou distorcidos), consulte a tabela abaixo para saber como melhorar a qualidade da imagem.

Sua imagem aparece assim: Soluções possíveis:

caracteres estão "distorcidos" ou muito claros

  • Aumente o brilho (a imagem ficará mais escura).

  • Escaneie a imagem no modo cinza (a definição automática de brilho é usada nesse caso).

caracteres estão distorcidos, grudados ou intercalados

  • Aumente o brilho (a imagem ficará mais clara).

  • Escaneie a imagem no modo cinza (a definição automática de brilho é usada nesse caso).


Escaneando Documentos de Páginas Múltiplas

O ABBYY FineReader oferece um modo de escaneamento especializado (Escanear Imagens Múltiplas) para um melhor escaneamento de uma grande quantidade de páginas. Para ativar este modo, selecione a opção Escanear imagens múltiplas na guia Escanear/Abrir da caixa de diálogo Opções (menu Ferramentas>Opções). Esse modo tem algumas peculiaridades:

  • Se você escanear as imagens usando a interface TWAIN do ABBYY FineReader, o scanner não irá parar após o escaneamento de uma página. Ele começará a escanear automaticamente a página seguinte.
  • Se escanear as imagens usando a interface de Origem TWAIN, a caixa de diálogo TWAIN do scanner não se fechará após o escaneamento de uma página. Insira a página seguinte e a escaneie, insira mais uma, e assim por diante.

Se tiver que escanear muitas páginas, há duas maneiras de fazê-lo: use o alimentador automático de documento (ADF) ou faça sem ele!

Escaneando com ADF:

  1. Se usar a interface do ABBYY FineReader, selecione a opção Usar o alimentador automático de documento (ADF) na caixa de diálogo Configurações do Scanner (para abrir esta caixa de diálogo, clique no botão Configurações do Scanner na guia Escanear/Abrir da caixa de diálogo Opções) e a opção Escanear imagens múltiplas na guia Escanear/Abrir na caixa de diálogo Opções (menu Ferramentas>Opções...), então clique em 1_Escanear para iniciar o escaneamento.

  2. Se usar a interface de Origem TWAIN, selecione a opção Usar o alimentador automático de documento (ADF) na caixa de diálogo TWAIN do scanner (essa opção pode ter um outro nome em modelos diferentes de scanner; as opções da caixa de diálogo TWAIN do scanner estão descritas nos documentos fornecidos com o scanner) a a opção Escanear imagens múltiplas na guia Escaner/Abrir na caixa de diálogo Opções (menu Ferramentas>Opções...) e então clique em 1_Escanear para iniciar o escaneamento . .

Escaneando com ADF:

Se estiver usando a interface do ABBYY FineReader selecione a opção Escanear imagens múltiplas na guia Escaner/Abrir na caixa de diálogo Opções (menu Ferramentas>Opções...) e então clique em 1_Escanear para iniciar o escaneamento .

Há maneiras de aumentar a conveniência de escanear diversas páginas com um scanner flatbed sem ADF. Você pode usar uma das duas alternativas seguintes:

  • Definir o valor da pausa – o tempo decorrido entre o momento em que o scanner termina de escanear um página e começa a escanear outra. Selecione a opção Pausar entre Páginas e defina o valor da pausa (em segundos) na caixa de diálogo Configurações do Scanner (para abrir esta caixa de diálogo, clique no botão Configurações do Scanner na guia Escanear/Abrir da caixa de diálogo Opções) .

    Nesse caso, o scanner não começa a escanear a página seguinte antes de terminar o número de segundos definido, de modo que você terá tempo suficiente para inserir a página seguinte no scanner. Depois que terminar a pausa, o escaneamento continuará automaticamente.

  • Selecione a opção Parar entre Páginas na caixa de diálogo Configurações do Scanner (para abrir esta caixa de diálogo, clique no botão Configurações do Scanner na guia Escanear/Abrir da caixa de diálogo Opções) .

    Nesse caso, sempre que o scanner completar o escaneamento de uma página, aparecerá uma caixa de diálogo perguntando se você deseja continuar escaneando. Clique no botão Sim para continuar ou em Não para concluir o escaneamento.

Ao terminar de escanear as páginas, selecione o itemInterromper Escaneamento no menu Arquivo.

Se estiver usando a interface de Origem TWAIN

  • Selecione a opção Escanear imagens múltiplas na guia Escaner/Abrir na caixa de diálogo Opções (menu Ferramentas>Opções...) e então clique em 1_Escanear para iniciar o escaneamento . A caixa de diálogo TWAIN do scanner é aberta. Clique no botão Escanear (ou Final, ou qualquer que seja o nome desse botão – depende da caixa de diálogo TWAIN do scanner) para iniciar o escaneamento.

  • Escaneie a página, insira outra no scanner e clique no botão Escanear na caixa de diálogo TWAIN do scanner para escanear outra, e assim por diante.
    Ao concluir o escaneamento das páginas, clique no botão Fechar (ou qualquer que seja o nome desse botão na caixa de diálogo TWAIN do scanner) na caixa de diálogo TWAIN do scanner.

Dica: Para ter um controle maior sobre a qualidade das imagens escaneadas, certifique-se de que a opção Abrir Imagem Durante o Escaneamento esteja marcada no grupo Escanear/Abrir na caixa de diálogo Opções de Legado. (Para abrir a caixa de diálogo Opções de Legado, clique no botão Opções de Legado, na guia Geral, na caixa de diálogo Opções.) Se definir essa opção, cada página escaneada será aberta na janela Imagem logo depois de ser escaneada. Se achar que a imagem foi escaneada incorretamente, pare o escaneamento (selecione o item Interromper Escaneamento no menu Arquivo) e reescaneie a imagem.

Numeração de página
Definindo parâmetros de escaneamento
Reconhecimento


Resolvendo Problemas com o Escaneamento: Seu Scanner não Suporta TWAIN

Mesmo que seu scanner não seja compatível com o TWAIN, você pode continuar usando o ABBYY FineReader! Faça o seguinte:

  1. Crie um novo batch e abra-o. Se um batch já estiver aberto, pule essa etapa.
  2. Defina os parâmetros corretos de reconhecimento (idioma de reconhecimento, tipo de documento e tipo de impressão).
  3. Selecione o item Iniciar Reconhecimento de Fundo no menu Processar.
  4. Escaneie o documento que desejar ler usando qualquer programa de aquisição de imagem com que seu computador trabalhe. Não feche o ABBYY FineReader. Salve a imagem escaneada na pasta em que você salvou o batch aberto do ABBYY FineReader; o nome de arquivo deve ser 0001.TIF. O ABBYY FineReader escolherá automaticamente a imagem e a lerá.

    Observação: Se já houver algumas páginas no batch, o nome de arquivo da primeira imagem escaneada não deve ser 0001.TIF, mas XXXX.TIF, onde XXXX é o número das páginas do batch mais um. Por exemplo, se houver 10 páginas no batch, o nome de arquivo da primeira imagem escaneada deve ser 0011.tif. Se escanear mais um arquivo, o nome deve ser 0012.TIF, e assim por diante.

  5. Escaneie o segundo documento e salve-o como 0002.TIF, etc.
  6. Pressione F5 para atualizar a lista de páginas.
  7. Selecione o item Interromper Reconhecimento de Fundo no menu Processar para parar o reconhecimento.

Então o ABBYY FineReader irá ler etapa por etapa de todas as páginas que você desejar ler.


Abrindo Imagens

Abrindo Imagens e Arquivos PDF

Se você não tiver um scanner, mesmo assim poderá reconhecer arquivos de imagem (consulte a lista de formatos de imagem suportados na seção Formatos de Imagem Suportados).

Para abrir uma imagem:

  • Clique na seta à direita do botão 1-Escanear e selecione o item Abrir Imagem, no menu local. O ícone do botão 1-Escanear será alterado – o título Escanear será substituído pelo título Abrir.
  • Selecione o item Abrir Imagem no menu Arquivo.
  • No Windows Explorer: clique com o botão direito no arquivo de imagem que deseja abrir e selecione o item Abrir com ABBYY FineReader no menu local. Se o ABBYY FineReader estiver já em execução, a imagem será adicionada ao batch atual. Do contrário, antes de adicionar a imagem, uma cópia do ABBYY FineReader será iniciada e abrirá o batch no qual você trabalhou pela última vez.
  • No Microsoft Outlook ou no Windows Explorer: Clique no arquivo de imagem que deseja abrir e arraste-o para a janela minimizada do ABBYY FineReader. A imagem será adicionada ao batch atual e aberta na janela Imagem.

    • Selecione uma ou várias imagens na caixa de diálogo Abrir. As imagens selecionadas serão exibidas na janela Batch e a última imagem selecionada será exibida nas janelas Imagem e Zoom do ABBYY FineReader. Todas as imagens selecionadas são copiadas na pasta batch. Consulte a seção Informações Gerais sobre como Trabalhar com Batches para mais detalhes sobre como um batch é organizado e como as páginas são exibidas nele.

    Dica: Se desejar que as imagens abertas sejam reconhecidas imediatamente, use o modo Open&Read:

    1. Selecione o item Open&Read no menu Processar ou pressione ALT+SHIFT+D. Aparece a caixa de diálogo Abrir.

    2. Selecione as imagens para reconhecimento na caixa de diálogo Abrir.

Abrindo arquivos PDF

O autor de um arquivo PDF pode limitar o acesso ao arquivo PDF. Por exemplo, o autor pode proteger o arquivo com uma senha ou restringir algumas funções, como extrair texto e gráficos. Acessar essas funções restritas seria uma violação do copyright do autor, por isso o ABBYY FineReader solicitará uma senha para abrir um arquivo desse tipo.

    Trabalhando com imagens
    Salvando imagens
    Lendo imagens


Escaneando Páginas Duplas

Ao escanear um livro, é mais conveniente escanear as páginas par e ímpar (páginas duplas) ao mesmo tempo. Ainda assim, a qualidade de reconhecimento será melhor se a página dupla for dividida em duas após o escaneamento, de modo que cada página do batch corresponda a uma única página do livro. O reconhecimento e a análise do layout são feitos separadamente para cada página, cada página é invertida, se necessário.

Se desejar dividir páginas duplas:

  • Selecione a opção Dividir Páginas Duplas na guia Escanear/Abrir (menu Ferramentas>Opções) antes de escanear.

Se definir essa opção, cada página dupla será dividida em duas páginas de batch. Consulte a seção Informações Gerais sobre como Trabalhar com Batches para obter mais detalhes.

Observação: Se uma página dupla foi dividida em duas incorretamente, desmarque a caixa de seleção Dividir Páginas Duplas, escaneie novamente a página dupla ou torne a adicionar a respectiva imagem ao batch, e tente dividir a imagem manualmente, usando a caixa de diálogo Dividir Imagem (Imagem>Dividir Imagem).


Adicionando imagens de cartões comerciais ao batch

Ao dar entrada a cartões comerciais, é mais prático dar entrada a um grande número de cartões ao mesmo tempo – tanto quanto se ajustarem a seu scanner. A qualidade de reconhecimento será mais alta (por exemplo, graças à correção das distorções), se cada cartão for colocado em uma página separada. O sistema inclui ferramentas especiais para dividir a imagem automática e manualmente para imagens que contenham cartões comerciais arranjados numa determinada ordem.

Para dividir a imagem:

  1. Selecione a imagem necessária na janela Batch.
  2. Selecione o item Dividir Imagem no menu Imagem. Abre-se a caixa de diálogo Dividir Imagem.
  3. Clique no botão Dividir Cartões Comerciais.

Observação:

  1. A página propriamente dividida será removida do batch, seu lugar ocupado pelas partes divididas. Consulte a seção Informações Gerais sobre como Trabalhar com Batches para obter mais detalhes.
  2. Se a imagem foi dividida incorretamente em cartões comerciais, tente dividi-la manualmente ao usar o botão Adicionar Separador Vertical/Adicionar Separador Horizontal.
  3. Para excluir todos os separadores, clique no botão Remover Todos os Separadores.
  4. Para mover um separador, alterne para o modo Selecionar Separador (clique no botão [image]) e mova o separador.
  5. Para excluir um separador, alterne para o modo Selecionar Separador (clique no botão [image]) e mova o separador para fora da imagem.


Usando uma Câmara Digital para Fotografar Textos

Tirar fotos de documentos requer um pouco de habilidade e prática. Nesta seção você aprenderá como ajustar a sua câmara para que possa obter fotos de documento adequadas para o OCR. Para informação mais detalhada sobre as configurações de sua câmara, consulte a documentação que a acompanha.

Antes de fotografar...
  1. Assegure-se que a página toda se ajuste dentro do enquadramento e que nenhum objeto indesejável esteja visível.
  2. Assegure-se que a iluminação esteja uniformemente distribuída pela página e que não haja nenhuma área negra ou com sombras.
  3. Alinhe a página se necessário e a posição da câmara paralela ao plano do documento de maneira que a lente focalize o centro do texto a ser fotografado.

Clique nos tópicos abaixo para ler mais sobre as especificações requeridas da câmara e os modos de fotografar.

  • Especificações da Câmara Digital

  • Como Fotografar Textos

  • Iluminação

  • Posicionamento da Câmara

  • Flash

  • Modo de Fotografar

  • Abertura

  • Velocidade ISO

  • Focalização

  • Balanço de Branco

  • Recomendações Adicionais

  • O que devo fazer se...

Requisitos da Câmara Digital

Requisitos Mínimos

  • sensor 2-megapixel
  • Lentes de foco variável (as câmaras de foco fixo, comum em telefones celulares e em aparelhos manuais, geram imagens geralmente inadequadas para o OCR)

Requisitos Recomendados

  • sensor 5-megapixel
  • Modo de Flash Desligado
  • Modo de controle manual da abertura ou de prioridade de abertura
  • Focalização manual
  • Um sistema anti-oscilante, de outra forma recomenda-se o uso de um tripé
  • Zoom óptico

Como Fotografar Textos

Iluminação

Assegure-se que haja luz suficiente - recomenda-se a luz do dia.

Posicionamento da Câmara

O uso de um tripé é altamente recomendado. Os melhores resultados são obtidos ao fotografar-se com o máximo zoom óptico. As lentes devem ser posicionadas paralelas ao plano do documento e focalizar o centro do texto.

Com um zoom óptico completo, a distância entre a câmara e o documento deve ser suficiente para que todo o documento se ajuste dentro do enquadramento. Em geral essa distancia será de 50-60 cm.

Flash

Se há luz suficiente, desligue o flash para evitar o clarão do papel e sombras. Em condições de luz menos favoráveis, tente usar o flash de uma distância de aproximadamente 50 cm, mas mesmo assim recomenda-se o uso de iluminação adicional.

Importante! O uso do flash em documentos impressos em papel brilhante produzirá um enorme clarão.

Modo de Fotografar

Abertura

Em condições de luz menos favoráveis, a abertura recomendada é de ~2.3 - 4.5, isto é, a máxima permitida pela câmara. Nos dias muito claros, aberturas menores produzirão imagens mais nítidas.

Velocidade ISO

Em condições de luz menos favoráveis, assegure-se de selecionar um alto ajuste de ISO.

Focalização

Uma vez que diferentes pontos da imagem localizam-se em diferentes distâncias das lentes, focalize a câmara de modo que a distância focal esteja entre o ponto mais próximo e o ponto mais distante do documento. Se você usa foco automático, direcione as lentes a um ponto entre o centro e uma borda do documento.

Balanço de Branco

Se a sua câmara oferecer essa possibilidade, use uma folha de papel em brando para ajustar o balanço de branco. Caso contrário, selecione o modo balanço de branco que melhor se ajusta às condições de luz atuais.

Recomendações Adicionais

A iluminação insuficiente fará com que a câmara aumente o tempo de exposição, o que pode provocar um efeito contrário no brilho da fotografia resultante. Tente o seguinte procedimento:

  • Ative o sistema anti-oscilante, se disponível
  • Use o disparo automático para evitar que a câmara oscile ao pressionar o botão de disparo.
O que devo fazer se...
A fotografia é muito escura e de pouco contraste
    Tente usar fontes de iluminação adicional. Caso contrário, aumente a abertura.

A fotografia não é nítida o suficiente

    O foco automático talvez não funcione devidamente sob má iluminação ou ao se tentar capturar o documento de uma distância próxima. Em condições de luz insatisfatória, tente usar uma fonte de luz adicional. Ao capturar um documento de uma distância próxima, tente usar o modo Macro (ou Close-Up). Caso contrário, focalize a câmara manualmente, se o foco manual for suportado pela câmara.

    Se somente parte da fotografia não está nítida, tente uma abertura menor. Aumente a distância entre o documento e a câmara e use o zoom máximo. Focalize um ponto entre o centro e a borda da imagem.

O flash produz um clarão no centro da fotografia

    Desligue o flash. Caso contrário, tente fotografar de uma distância maior.


Trabalhando com Imagens

  • Reduzir imagem
  • Alterar a resolução da imagem
  • Alinhar as linhas do texto
  • Inverter imagem
  • Girar ou inverter imagem
  • Limpar bloco
  • Desbastar imagem
  • Aumentar/Diminuir a dimensão da imagem
  • Obter informações sobre imagem
  • Imprimir imagem
  • Desfazer a última ação

  1. Reduzir imagem

    A imagem reconhecida pode estar "suja", isto é, pode conter pontos em excesso. Esse excesso de pontos ocorre durante o escaneamento de documentos com qualidade de impressão média ou baixa. Os pontos localizados perto dos contornos dos caracteres podem interferir negativamente na qualidade do reconhecimento. Diminua o número desses pontos. Para isso:

    • Selecione o item Reduzir Imagem no menu Imagem>Ajuste da imagem.

    Se desejar reduzir um determinado bloco:

    • Selecione o item Reduzir Bloco no menu Imagem>Ajuste da imagem.

    Observação No caso de um original muito claro ou composto com uma fonte muito clara, a redução da imagem pode fazer com que pontos, vírgulas e partes muito finas dos caracteres desapareçam, piorando assim a qualidade do reconhecimento.

  2. Alterar a resolução da imagem

    A resolução da imagem mostra a clareza de detalhes que pode ser vista numa imagem e que é medida em pontos por polegada (dpi). O ABBYY FineReader exibe o melhor desempenho do ORC quando a resolução vertical e a horizontal são iguais e está no limite de 50 a 3200 dpi. O limite recomendado é de 200-600 dpi, e a configuração recomendada é de 300 dpi.

    Se a resolução da imagem é muito pequena ou muito grande, isto pode causar um efeito contrário na qualidade do OCR.

    Alguns formatos de imagem, ex. arquivos *.bmp, não apresentam resolução. Às vezes uma imagem pode não apresentar resolução padrão, ex. 204*96 dpi, o que também pode causar um efeito contrário na qualidade do OCR.

    O ABBYY FineReader verifica a resolução de cada imagem e corrige se for requerido, deixando inalteradas as dimensões da imagem . As imagens cuja resolução foi corrigida pelo programa estão marcadas com [image] na janela Batch. Posicione o cursor do mouse sobre tal imagem para exibir uma dica pop-up.

    Se a qualidade do OCR para uma imagem particular é pobre, a alteração da sua resolução pode ajudar a melhorar a qualidade. Alterar a resolução de uma imagem marcada com [image]:

    1. Na janela Batch, selecione a imagem marcada com [image] cuja resolução deseja alterar. Se a dica pop-up diz que a imagem apresenta uma resolução inválida, selecione o comando Corregir Resolução do menu Imagem.
    2. Na caixa de diálogo que se abre, selecione o tipo de imagem (imagem escaneada, imagem de fax, ou tomada de tela) ou selecione Outras resoluções e digite a resolução exata da imagem.
    3. Selecione Imagens selecionadas para alterar a resolução das imagens selecionadas. Selecione Todas as imagens no batch para alterar a resolução de todas as imagens no batch. A opção anterior é recomendada para imagens obtidas de uma e da mesma fonte.
  3. Alinhar as linhas do texto

Ao escanear livros muito densos , o texto próximo à encadernação pode ser distorcido. Da mesma forma, ao fotografar textos com uma câmara digital, o texto próximo a margem pode ser distorcido. Para corrigir tais distorções:

  • Clique em [image] ou selecione Imagem>Ajuste da imagem>Alinhar as linhas do texto.

Observação: O alinhamento das linhas do texto pode levar algum tempo .

  4. Inverter imagem

    Alguns scanners invertem imagens (convertendo o preto em branco, e vice-versa) durante o escaneamento.

    Talvez você queira usar a opção Inverter Imagem para a aparência do documento tornar-se padrão, isto é, fonte preta contra um fundo branco. Para isso:

    • Selecione o item Inverter Imagem no menu Imagem>Ajuste de imagem.

    Observação Se escanear ou abrir imagens invertidas, selecione o item Inverter Imagem no grupoEscanear/Abrir na caixa de diálogo de Opções de Herança antes de adicionar estas imagens ao batch.Para abrir a caixa de diálogo Opções de Herança , clique no botão Opções de Herança...na guia Geral na caixa de diálogo Opções.

  5. Girar ou Inverter imagem

    A qualidade de reconhecimento depende de a imagem ter orientação padrão (o texto deve ser lido de cima para baixo e as linhas devem ser horizontais). Por padrão, o ABBYY FineReader detecta automaticamente a orientação de página durante o reconhecimento. Se o ABBYY FineReader detectar incorretamente a orientação de página, desmarque o item Detectar Orientação de Imagem (durante reconhecimento) na guia Escanear/Abrir e gire a imagem para definir manualmente a orientação padrão:

    • Clique no botão [image] ou selecione o item Girar para a Direita, no menu Imagem>Girar /Inverter Imagem, para girar a imagem 90° para a direita.

    • Clique no botão [image] ou selecione o item Girar para a Esquerda, no menu Imagem>Girar /Inverter Imagem, para girar a imagem 90° para a esquerda.
    • Selecione o item Girar de Cabeça para Baixo no menu Imagem>Girar /Inverter Imagem para girar a imagem 180°.

    Para inverter a imagem:

    • na horizontal (ao longo do eixo vertical), selecione o item Inverter Horizontal no menu Imagem>Girar /Inverter Imagem,
    • na vertical (ao longo do eixo horizontal), selecione o item Inverter Vertical no menu Imagem>Girar /Inverter Imagem
  6. Limpar bloco

    Se não desejar reconhecer uma determinada área da imagem, ou se houver grandes áreas com muitos pontos na imagem, basta apagá-las. Para isso:

    • Selecione a ferramenta [image] e, em seguida, selecione a área da imagem que desejar apagar pressionando o botão esquerdo do mouse. Solte o botão para apagar a área da imagem selecionada.
  7. Desbastar imagem

    Às vezes uma imagem escaneada pode ter as bordas negras. Você pode desbastar as áreas negras indesejáveis antes de executar o OCR. Você pode usar também a ferramenta Desbastar Imagem para reduzir a imagem a um tamanho de papel padrão, tais como A4 ou A5.

    1. Na janela Imagem, selecione a ferramenta [image] (ou selecionar o comando Desbastar Imagem do menu Imagem);
    2. A imagem será exibida na janela Desbastar Imagem e suas bordas serão indicadas por linhas coloridas.

    • Na linha suspensa à esquerda, você pode selecionar a escala na qual a imagem deve ser exibida na janela;

    • Para desbastar a imagem, posicione o cursor do mouse sobre a borda colorida e arraste ao local desejado. Outra alternativa é posicionar o cursor do mouse num dos cantos e arrastar diagonalmente. A parte da imagem que será desbastada será exibida em cinza. Clique no botão Desbastar;

    • Para reduzir a imagem a um tamanho de papel padrãoe, selecione o tamanho de papel desejado da lista da direita do Desbastar para ;

    • Para ignorar o desbaste da imagem atual e ir para o texto seguinte, clique no botão Ignorar;

    • Desmarque a caixa Mover para a próxima imagem se não desejar que o ABBYY FineReader mova automaticamente para a próxima imagem uma vez você tenha terminado de trabalhar com a imagem atual.

    Observação:

    1. Recomendamos desbastar a imagem antes de desenhar blocos ou reconhecer a imagem.

    2. Você pode alterar a cor das bordas da imagem usada na janela Cortar. Para isso, vá para a guia Exibir, na caixa de diálogo Opções (menu Ferramentas>Opções). No grupo Aparência, selecione “Cortar bloco de imagem” a partir da lista e clique no campo Cor. Na caixa de diálogo Cor, escolha a cor desejada.

  8. Aumentar/Diminuir a dimensão da imagem
    • Selecione a ferramenta [image] / [image] na barra Imagem (na janela Imagem ) e clique na imagem. A dimensão da imagem será duplicada/reduzida pela metade.
    • Clique com o botão direito na imagem e selecione o item Dimensionar no menu local e, em seguida, selecione a dimensão que desejar.
  9. Obter Informações sobre Imagem

    Você pode obter as seguintes informações sobre imagens: largura e altura da imagem em pixels; resolução vertical e horizontal por polegada (dpi); tipo de imagem.

    • Clique com o botão direito na imagem e selecione o item Propriedades, no menu local. Uma caixa de diálogo se abrirá. Selecione a guia Imagem na caixa de diálogo.
  10. Imprimir Imagem
    Você pode imprimir a imagem aberta na janela Imagem, as imagens de páginas selecionadas na janela Batch ou imagens de todas as páginas de batch:
    • Selecione o item Arquivo>Imprimir>Imagem no menu Arquivo. Abre-se a caixa de diálogo Imprimir. Defina os parâmetros de impressão necessários (impressora, o número de páginas a serem impressas, número de cópias, etc.) na caixa de diálogo.
  11. Desfazer a Última Ação
    • Para desfazer a última ação, clique no botão Desfazer na barra Padrão [image].

    Dica: Para desfazer a ação Desfeita, clique no botão Refazer, na barra Padrão [image].


Númeração de Página

Numeração de Página

Cada página escaneada possui um número. O número fornecido por padrão é o número da última página do batch, mais um.

Se desejar, você pode definir manualmente o número da página adicionada, por exemplo, se tiver que manter a numeração original da página ou se precisar escanear uma pilha de páginas numeradas classificadas por número. Para isso:

  • Selecione o item Solicitar Número da Página antes de Adicionar Página ao Batch na guia Escanear/Abrir Imagem (menu Ferramentas>Opções).

Se escanear muitas páginas classificadas por número na frente e no verso:

  1. Selecione o item Solicitar Número da Página antes de Adicionar Página ao Batch na guia Escanear/Abrir Imagem (Ferramentas>Opções).
  2. Especifique o número da primeira página escaneada na caixa de diálogo Número da Página, selecione a opção Par e Ímpar Separadamente no campo Numeração de Página. Selecione a ordem de numeração de página: crescente e decrescente. O modo depende da maneira em que você colocar as páginas em frente e verso no alimentador automático de documento, isto é, de que número estará por cima, o maior ou o menor.
Escaneamento


Opções de Imagem do Batch

Converter imagens em cores e cinza em branco e preto

Selecione o item Converter imagens coloridas e cinzas em branco e preto caso você escaneie as imagens na escala cinza usando a interface de Origem TWAIN e não haja figuras coloridas, fonte colorida e de fundo nas imagens escaneadas, ou não deseje manter as cores nas imagens escaneadas. Se definir essa opção, as imagens escaneadas ocuparão menos espaço em disco.

Observação. Esta opção encontra-se na caixa de diálogo Opções de Herança. Para abrir esta caixa de diálogo, clique o botão Opções de Herenaça... na guia Geral na caixa de diálogo Opções.


Análise do Layout de Página

O ABBYY FineReader precisa "saber" quais são as áreas da imagem que ele precisa reconhecer antes de iniciar o reconhecimento. O procedimento da análise do layout de página é usado para esse propósito. Esse procedimento desenha blocos de texto, blocos de figura, blocos de tabela e blocos de código de barras.

Neste capítulo, explicaremos mais sobre: quando poderá ser necessária a análise manual de página, os tipos de blocos, como os blocos desenhados pelo procedimento de análise automática do layout devem ser editados e também como o processo de análise do layout pode ser facilitado com o uso dos modelos de bloco.

Conteúdo do capítulo

  • Informações gerais sobre análise do layout de página
  • Tipos de bloco
  • Opções de análise automática do layout de página
  • Desenhando e editando blocos manualmente
  • Análise manual do layout de tabela
  • Usando modelos de bloco


Informações Gerais sobre Análise do Layout de Página

A análise do layout de página pode ser efetuada automática e manualmente. Na maioria dos casos, o ABBYY FineReader administra sozinho a difícil tarefa de analisar o layout de página. Inicie a análise automática clicando no botão 2-Ler. O reconhecimento e a análise do layout serão desempenhados simultaneamente.

    Clique nesse botão para iniciar o processo de leitura de uma imagem aberta. Para alterar o modo do botão, clique na seta à direita e selecione o item necessário no menu local.

Observação: Também está disponível um processo independente de análise do layout de página (menu Processar>Ler>Análise do Layout). Se precisar, execute esse procedimento independente, mas lembre-se de que, nesse caso, a qualidade da análise do layout de página poderá ser inferior, porque o procedimento duplo de reconhecimento/análise de layout de página executado pelo botão mencionado acima usa informações adicionais durante o reconhecimento, para apoiar a análise do layout.

Talvez você queira desenhar manualmente os blocos, se:

  1. Desejar reconhecer apenas uma parte de uma página;

  2. A análise automática do layout desenhou incorretamente os blocos.

Dica:

  • Em alguns casos, a qualidade da análise automática pode ser aprimorada ajustando-se as opções da análise do layout de página. Selecione as opções de análise do layout atual (guia Ler, menu Ferramentas>Opções).
  • Se o aplicativo desenhar blocos incorretamente, em geral é mais rápido modificar esses blocos usando as ferramentas de edição de blocos, em vez de excluir todos os blocos e desenhá-los manualmente de novo.
Opções da análise automática do layout de página
Desenhando e editando blocos manualmente
Análise manual do layout de tabela


Tipos de Bloco

Blocos são áreas de imagem incluídas num quadro. Os blocos informam o sistema sobre as áreas da imagem a serem reconhecidas e em que ordem. Eles também influem em como o layout original de página é mantido. Os blocos de tipos diferentes possuem quadros de cores distintas. Você pode alterar as cores do quadro de bloco na guia Exibir, na caixa de diálogo Opções (menu Ferramentas>Opções), no grupo Aparência. Selecione o tipo de bloco necessário no campo Item e a cor desejada no campo Cores.

Os seguintes tipos de bloco estão disponíveis:

Área de Reconhecimento - esse tipo de bloco é usado para reconhecimento e análise automáticos. Depois de clicar no botão 2-Ler, todos os blocos desse tipo serão analisados e reconhecidos automaticamente.

Texto - esse tipo de bloco é usado para áreas de imagem de texto. Deve conter apenas texto formatado em uma coluna. Se houver figuras no texto, desenhe blocos separados para elas.

Tabela - esse tipo de bloco é usado para áreas de imagem de tabela ou para áreas de texto estruturado numa tabela. Quando o aplicativo lê blocos desse tipo, ele desenha separadores verticais e horizontais dentro do bloco para formar uma tabela. Esse bloco é representado por uma tabela no texto de saída. Você pode desenhar e editar tabelas manualmente.

Figura - esse tipo de bloco é usado para áreas de imagens que contêm figuras. Um bloco desse tipo pode incluir uma figura ou qualquer outro objeto (por exemplo, uma parte do texto) que você deseje exibir como figura no texto reconhecido.

Código de barras – esse tipo de bloco é usado para áreas de imagem de código de barras. Se houver um código de barras impresso no documento, e se você desejar que não seja exibido como uma figura, mas sim como uma série de letras e números no texto reconhecido, desenhe um bloco separado para o código de barras e defina o tipo de bloco para o código de barras.
Observação: Se quiser que ABBYY FineReader leia códigos de barras automaticamente nos documentos, certifique-se de que a opção “Procurar código de barras” esteja marcada no grupo Ler da caixa de diálogo Opções de Legado. Caso contrário, limpe esta opção. (Para abrir a caixa de diálogo Opções de Legado, clique no botão Opções de Legado, na guia Geral, na caixa de diálogo Opções).

Tipo de código de barras

Tipo de código de barras Code 3 of 9
Check Code 3 of 9
Code 3 of 9 sem asterisco
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Inerleaved 2 of 5
Check Inerleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417

Desenhando e editando blocos manualmente


Opções de Análise Automática do Layout de Página

A análise automática do layout de página do ABBYY FineReader produz blocos dos seguintes tipos: blocos de texto, blocos de tabela, blocos de figura e blocos de código de barras.

O procedimento de análise automática do layout (ligado ao reconhecimento de texto) inicia-se quando você clica no botão 2-Ler. Antes de clicar nesse botão, defina as opções principais da análise do layout: tipo de documento e análise de tabela.

    Clique nesse botão para iniciar o reconhecimento de uma imagem aberta. Para alterar o modo do botão, clique na seta à direita dele e selecione o item necessário no menu local.

Opções de análise de tabela

Na maioria dos casos, o aplicativo divide automaticamente a tabela em fileiras e colunas.Em geral, o aplicativo divide tabelas em linhas e colunas automaticamente. Se ajustes adicionais forem necessários, abra a caixa de diálogo Opções de Legado e, no grupo Ler, selecione o item desejado. (Para abrir a caixa de diálogo Opções de Legado, clique no botão Opções de Legado, na guia Geral, na caixa de diálogo Opções.)Ajuste essas opções, se:

  • o procedimento de análise de tabela desenhou incorretamente as fileiras e as colunas da tabela;
  • o documento contiver muitas tabelas simples do mesmo tipo (por exemplo, não há células mescladas na tabela ou há sempre uma linha de texto por célula).

  1. Use a opção Uma linha de texto por célula na tabela se estiver trabalhando com uma tabela sem separadores pretos, ou uma tabela em que alguns separadores sejam pretos e outros não, e que possua uma linha de texto para cada célula. Por exemplo:

    Quilômetros | Milhas
    1 | 0.62
    5 | 3.2

    - essa tabela possui apenas uma linha de texto por célula
    Fenômeno Físico t, graus centígrados
    Ponto de ebulição
    da água     		100
    Ponto de congelamento
    da água     		0

    - essa tabela possui mais de uma linha de texto por célula

  2. Use a opção Nenhuma Célula Mesclada na Tabela se desejar trabalhar com uma tabela sem células mescladas. Por exemplo:

    Temperatura
    Graus centígrados | Graus Kelvin
    -273 | 0
    100 | 373

    - a célula Temperatura é uma célula mesclada

Observação:Não selecione as opções Uma linha de texto por célula na tabela e Nenhuma Célula Mesclada na Tabela se houver tabelas de estruturas diferentes no texto. A seleção dessas opções pode causar erros na análise do layout e afetar negativamente a qualidade do reconhecimento.

Desenhando e editando blocos manualmente
Salvando uma imagem de bloco para um arquivo


Desenhando e Editando Blocos Manualmente

Como:

  • Criar um novo bloco
  • Modificar blocos
  • Editar uma tabela

Para criar um novo bloco:

  1. Selecione uma das ferramentas seguintes:

    - para desenhar uma área de reconhecimento;

    - para desenhar um bloco de texto;

    - para desenhar um bloco de figura;

    - para desenhar um bloco de tabela;

  2. Posicione o mouse onde desejar colocar o canto do bloco. Pressione o botão esquerdo do mouse e aponte para o local em que desejar situar o canto oposto do bloco.
  3. Solte o botão do mouse.

Um quadro incluirá a área da imagem selecionada.

Se desejar, altere o tipo de bloco. O tipo de bloco desenhado pode ser: Área de Reconhecimento, Texto, Tabela, Figura ou Código de Barras. Para alterar o tipo de bloco:

  • Clique com o botão direito do mouse no bloco e selecione o item Alterar Tipo de Bloco e, em seguida, o tipo de bloco que precisar, no menu local.

Modificando blocos

Para mover as bordas do bloco:

  1. Clique na borda do bloco e pressione o botão esquerdo do mouse. O ponteiro do mouse torna-se uma seta de duas pontas.
  2. Arraste o ponteiro na direção necessária.
  3. Solte o botão do mouse.

Observação: Se clicar num canto do bloco, você arrastará ao mesmo tempo as bordas horizontal e vertical do bloco.

Para adicionar uma parte retangular ao bloco:

  1. Selecione a ferramenta [image].
  2. Clique no bloco para o qual desejar adicionar a parte. Mantenha pressionado o botão esquerdo do mouse e arraste o ponteiro do mouse na diagonal. Selecione a área da imagem que desejar adicionar ao bloco e solte o botão. O retângulo que você desenhou será adicionado ao bloco.
  3. Se necessário, mova a borda do bloco.

Para recortar uma parte retangular do bloco:

  1. Selecione a ferramenta [image].
  2. Clique no bloco do qual desejar recortar uma parte. Mantenha pressionado o botão esquerdo do mouse e arraste o ponteiro do mouse na diagonal. Selecione a área da imagem que desejar recortar e solte o botão. O retângulo selecionado será recortado do bloco.
  3. Se necessário, mova a borda do bloco.

Observação:

  1. Você pode alterar as bordas do bloco ao adicionar novos modos (pontos de divisão) a eles. Use o mouse para mover os segmentos assim criados para qualquer direção que desejar.
    Para adicionar um novo modo, pressione Shift, mova o ponteiro do mouse para o ponto em que deseja o novo modo (o ponteiro irá se transformar numa cruz) e clique na borda. Um novo modo será criado.
  2. O ABBYY FineReader impõe determinados requisitos à forma do bloco. A natureza desses requisitos deve-se ao fato de que as linhas do texto em blocos devem ficar sem quebra, do contrário o reconhecimento não será efetuado corretamente. Para cumprir esses requisitos, o ABBYY FineReader aumenta automaticamente as bordas do bloco, depois de você adicionar ou recortar uma parte do bloco (por exemplo, se recortar uma parte inferior ou superior do bloco, estará recortando na verdade um canto inteiro do bloco, ou, se tentar recortar uma parte entre os cantos inferior e superior, o aplicativo funcionará como se você tivesse recortado o canto direito do bloco [respectivamente, inferior ou superior]), ou não permitirá determinadas operações quando você tentar mover os segmentos que formam a borda do bloco.

Para selecionar um bloco ou um grupo de blocos:

  • Selecione a ferramenta [image] e clique no bloco necessário, ou pressione o botão esquerdo do mouse e desenhe um retângulo que inclua todos os blocos que você deseja selecionar.

Observação:Você pode selecionar um ou mais blocos, usando as habituais ferramentas de seleção de bloco. Para selecionar vários blocos, pressione a tecla SHIFT ou CTRL com uma das ferramentas escolhidas: , [image], [image] ou [image] e arraste a seta sobre os blocos que desejar selecionar. Para inverter a seleção (para adicionar bloco não selecionado ou para desmarcar um selecionado), pressione a tecla CTRL com uma das ferramentas escolhidas: , [image], [image] ou [image] e arraste a seta sobre os blocos necessários.

Para mover blocos:

  • Pressione ALT com uma das ferramentas escolhidas: , [image], [image], [image] ou [image] e mova os blocos.

Para renumerar blocos:

  1. Selecione a ferramenta [image].
  2. Clique nos blocos na ordem que desejar. O conteúdo dos blocos será exibido no texto de saída, na mesma ordem.

Observação: Se renumerar os blocos em uma imagem já reconhecida, o texto reconhecido na janela Texto será reorganizado de acordo, para refletir a nova numeração.

Para excluir um bloco:

  • Selecione a ferramenta [image] e clique no bloco que desejar excluir.
  • Selecione os blocos que deseja excluir e pressione DEL.

Observação:Se desejar excluir um bloco já reconhecido, o texto na janela Texto também será excluído.

Para excluir todos os blocos na imagem:

  • Selecione o item Excluir Todos os Blocos e Texto no menu Imagem .

Observação: Se a imagem na qual você excluiu os blocos já foi reconhecida, todos os textos reconhecidos na janela Texto também serão excluídos.

Editando uma tabela

Para editar uma tabela, selecione uma das ferramentas seguintes na barra de ferramentas Imagem:

- para adicionar um separador vertical;

- para adicionar um separador horizontal;

- para remover um separador.

Para mesclar várias células:

  • Selecione o item Mesclar Células no menu Imagem>Células da Tabela.

Para dividir células mescladas anteriormente:

  • Selecione o item Dividir Células no menu Imagem>Células da Tabela.

Para mesclar fileiras da tabela (a divisão em colunas é mantida)

  • Selecione o item Mesclar Fileiras no menu Imagem>Células da Tabela.
Análise manual do layout de tabela
Tipos de bloco
Usando modelos de bloco


Análise Manual do Layout de Tabela

Dica: Se o procedimento de análise automática do layout de tabela não dividir corretamente a tabela em fileiras e colunas, tente editar os resultados da análise automática em vez de excluir todos os blocos e desenhá-los manualmente de novo. Na maioria dos casos, leva menos tempo editar os resultados da análise automática do layout.

Para editar manualmente uma tabela:

Use as seguintes ferramentas da barra de ferramentas Imagem:

Adicionar separador vertical
Adicionar separador horizontal

Remover separador
Se a célula da tabela contiver apenas uma figura, selecione o item Tratar Célula como Figura, na caixa de diálogo Propriedades de Bloco (menu Exibir>Propriedades). Se a célula da tabela contiver textos e figuras, desenhe um bloco (ou blocos) de figura separado dentro da célula.

Para mesclar células ou fileiras da tabela:

  • Selecione o item Mesclar Células ou Mesclar Fileiras no menu Imagem>Células da Tabela.

    Observação: Você pode dividir células já mescladas usando o comando Dividir Células da Tabela (menu Imagem>Células da Tabela). A opção Mesclar Fileiras não afeta a divisão da tabela em colunas.

Observação: Para evitar o desenho manual dos separadores horizontal e vertical, desenhe um bloco de tabela separado, clique nele com o botão direito do mouse e selecione o item Analisar Estrutura de Tabela, no menu local. O sistema desenhará todos os separadores que achar necessário. Em seguida você pode editar a tabela, caso o sistema tenha desenhado alguns separadores incorretamente.


Usando Modelos de Bloco

Se estiver processando um grande número de documentos com o mesmo layout, como formulários ou questionários, levará muito mais tempo analisar separadamente cada layout de página. Em vez disso, crie um modelo de bloco, um "conjunto" padrão de blocos de um determinado tipo representando o layout das páginas e, em seguida, aplique-o a todas as páginas do mesmo layout que precisar ler.

Observação: Será possível usar o modelo criado apenas para os documentos escaneados com a mesma resolução do documento para o qual você criou o modelo.

Para criar um modelo de bloco:

  1. Abra uma imagem e desenhe os blocos automática ou manualmente.
  2. Selecione o item Salvar Blocos no menu Imagem. Abre-se a caixa de diálogo Salvar Blocos. Na caixa de diálogo, digite um nome de arquivo para o modelo de bloco.

Para carregar um modelo de bloco:

  1. Clique na janela Batch e selecione as páginas que desejar aplicar ao modelo de bloco.
  2. Selecione o item Carregar Blocos no menu Imagem. Abre-se a caixa de diálogo Carregar Blocos.
  3. Na caixa de diálogo, selecione o arquivo de modelo de bloco desejado.
  4. Clique no botão de rádio Aplicar apropriado. O botão de rádio Todas as Páginas aplica o modelo de bloco a todas as páginas do batch; o botão de rádio Páginas Selecionadasaplica o modelo de bloco apenas às páginas selecionadas.
  5. Clique no botão Abrir.


Reconhecimento

O objetivo do OCR é ler texto a partir da imagem de origem e também conservar o layout da página de origem. Antes de isso pode ser feito, porém, é necessário definir o parâmetro de reconhecimento principal - recognition language . Este capítulo aborda os parâmetros de reconhecimento e outras questões importantes de reconhecimento, inclusive o uso de diferentes configurações de reconhecimento.

Conteúdo do capítulo

  • Informações Gerais sobre Reconhecimento
  • Idioma de reconhecimento
  • Tipo de impressão do texto de origem
  • Outras opções de reconhecimento
  • Modo de reconhecimento de fundo
  • Reconhecimento com Treino
    • Como treinar um padrão do usuário
    • Como editar um padrão do usuário
  • Criando um novo idioma ou um novo grupo de idiomas
    • Como criar um idioma do usuário
    • Como criar um novo grupo de idiomas


Informações Gerais sobre Reconhecimento

Observação: Verifique as seguintes opções: idioma de reconhecimento, texto reconhecido tipo de impressão e modo de reconhecimento antes de começar a reconhecer.

Você pode:

  1. Reconhecer um ou vários blocos de uma imagem.
  2. Reconhecer uma página aberta ou todas as páginas selecionadas na janela Batch.
  3. Reconhecer todas as páginas de batch não-reconhecidas.
  4. Reconhecer todas as páginas no modo de fundo. Esse modo permite editar e reconhecer páginas ao mesmo tempo.
  5. Reconhecer páginas no modo treinar padrões de usuário. Esse modo é, em geral, usado para reconhecer textos compostos em fontes decorativas ou para processar grandes volumes (mais de cem páginas) de documentos de qualidade de impressão inferior.
  6. Reconhecer o mesmo batch em várias estações de trabalho.

Para iniciar o reconhecimento:

  • Clique no botão 2-Ler na barra de ferramentas Barra do Assistente, ou

  • Selecione o item desejado no menu Processar>Ler:

    Ler - para reconhecer a página aberta ou todas as páginas selecionadas na janela Batch;

    Ler Todas as Páginas - para reconhecer todas as páginas do batch não-reconhecidas;

    Ler Bloco - para reconhecer um ou vários blocos da imagem;

  • Iniciar Reconhecimento de Fundo - para iniciar o reconhecimento no modo de fundo.

Por padrão, o botão 2-Ler reconhece a imagem aberta. Para alterar o modo do botão, clique na seta à direita dele e selecione o item desejado no menu local.

Observação:Quando você reconhece uma página já reconhecida, apenas blocos modificados ou adicionados são re-reconhecidos.

Reconhecimento com Treino
Modo de reconhecimento de fundo
Verificando o texto reconhecido


Idioma de Reconhecimento

O ABBYY FineReader reconhece documentos monolíngües e multilíngües (por exemplo, inglês-francês). Ao reconhecer documento em inglês ou alemão, você pode também usar os idiomas correspondentes com dicionários especializados. Além dos dicionários médicos e jurídicos especializados, esses idiomas també incluem dicionários do ABBYY FineReader de propósito geral.

Para definir o idioma de reconhecimento, selecione-o na lista suspensa na barra de ferramentas Padrão.

Se desejar reconhecer um documento multilíngüe:

  1. Selecione o item Selecione Idiomas Múltiplos na lista de idiomas na barra de ferramentas Padrão. Abre-se a caixa de diálogo Idioma de Reconhecimento.

  2. Selecione os idiomas necessários na caixa de diálogo Idioma de Reconhecimento.

Observação:

  1. Se uma determinada combinação de idiomas for usada com freqüência, crie um novo grupo de idiomas e adicione os idiomas desejados.
  2. O aumento do número de idiomas de reconhecimento usados ao mesmo tempo pode interferir de modo negativo na qualidade do reconhecimento. O número razoável de idiomas usados simultaneamente é 2-3.
  3. Verifique as fontes selecionadas na guia Salvar antes de ler os documentos: essas fontes devem suportar todos os caracteres usados nos idiomas de reconhecimento que você selecionar, do contrário o texto reconhecido será exibido incorretamente (haverá os símbolos "?" ou "¡" em lugar de letras). Veja a secção "Fontes para os idiomas de reconhecimento que se podem estar mostradas incorrectamente no Editor de texto".

Às vezes você não encontrará o idioma de reconhecimento desejado na lista de idiomas. Isso pode se dever aos seguintes motivos:

  1. O idioma não é suportado pelo ABBYY FineReader. Consulte a lista completa de idiomas suportados na seção Idiomas Suportados.
  2. O idioma não está incluído na lista de idiomas de reconhecimento exibida na barra de ferramentas Reconhecimento. Para adicionar um idioma desejado, selecione o item Escolher Mais Idiomas na lista de idiomas na barra de ferramentas Padrão. Abre-se a caixa de diálogo Idioma de Reconhecimento. Selecione o idioma desejado na caixa de diálogo.
  3. O idioma foi desconectado durante a instalação personalizada.

    Observação: Certifique-se de ter indicado a mesma pasta na qual o ABBYY FineReader foi instalado.

  4. Sua cópia do ABBYY FineReader foi adquirida numa loja on-line. Para reduzir o tempo de download, o pacote vendido pelas lojas on-line inclui somente a interface e os idiomas de reconhecimento mais comuns. Para fazer o download de mais idomas, selecione Iniciar\Programas\ABBYY ABBYY FineReader 8.0\Download de mais idiomas... e siga as instruções do programa.

Para exibir/ocultar um idioma na lista suspensa, na barra de ferramentas:

  • Selecione o idioma desejado na caixa de diálogo Editor de Idiomas (menu Ferramentas>Editor de Idiomas) e em seguida selecione ou limpe o item Exibir esse Idioma na Lista Suspensa na Barra de Ferramentas.

Dica:

  • Você pode até definir um idioma de reconhecimento para um bloco separado! Para isso, clique com o botão direito no bloco para o qual deseja definir um idioma de reconhecimento diferente e selecione o item Propriedades no menu local. Abre-se a caixa de diálogo Propriedades. Selecione a guia Bloco na caixa de diálogo e em seguida selecione o idioma de reconhecimento no campo Idiomas na guia.

Idiomas Suportados pelo ABBYY FineReader


Tipo de Impressão do Texto de Origem

Na maioria dos casos, o tipo de impressão de texto é detectado automaticamente. Para usar a detecção automática de tipo de impressão, selecione Autodetecção no grupo Tipo de Impressão na caixa de diálogo Opções de Herança (para abrir Opções de Herança, clique no botão Opções de Herança... na guia Geral na caixa de diálogo Opções).

Se reconhecer documentos datilografados ou impressos em impressora matricial no modo rascunho, você pode aumentar a qualidade de reconhecimento ao definir outro tipo de impressão:

  • Selecione o item Máquina de Escrever se reconhecer documentos datilografados,
  • Selecione o item Impressora Matricial se reconhecer documentos impressos em impressora por pontos.
Um exemplo de impressão em impressora matricial no modo rascunho. Nota-se que as linhas de caracteres são feitas de pontos separados.
Um exemplo de impressão com máquina de escrever. Todas as letras têm a mesma largura (compare, por exemplo, o "w" e o "a").

Para alterar o tipo de impressão:

  • Selecione o item desejado na guia Reconhecimento na caixa de diálogo Opções na caixa de diálogo Opções de Herança (para abrir a caixa de diálogo Opções de Herança, clique no botão Opções de Herança... na guia Geral na caixa de diálogo Opções.

    Observação: Depois de reconhecer documentos datilografados ou impressos em impressora matricial, lembre-se de definir de novo o item Autodetecção para reconhecer textos normais corretamente.


Outras opções de reconhecimento

Modo de Reconhecimento

ABBYY FineReader 8.0 permite a você escolher velocidade ou qualidade durante o processo de reconhecimento. Dois modos de reconhecimento estão disponíveis.

  • Completo
    Neste modo, ABBYY FineReader analisa e reconhece documentos simples e documentos com layouts complexos, em especial documentos com texto sobre fundo em cores ou mais escuro, e documentos com tabelas complexas (inclusive tabelas com linhas de grande brancas e tabelas com células em cores).
    Observação: Comparado com o modo Rápido, o modo Completo consome mais tempo, mas garante melhor qualidade de reconhecimento.
  • Rápido
    Este modo é recomendado para processar grandes quantidades de documentos com layouts simples e boa qualidade de imagem.

Vocé pode definir o modo de reconhecimento na guia Ler, na caixa de diálogo Opções (menu Ferramentas>Opções).

Reconhecimento de PDF

ABBYY FineReader 8.0 extrai dados de texto de arquivos PDF e usa esses dados para o reconhecimento de documentos PDF. A extração de dados de texto acelera o processo de reconhecimento até duas, três vezes. No entanto, arquivos PDF podem ter codificação não padronizada. Nesse caso, o conteúdo do texto só pode ser recuperado com OCR. Se não estiver satisfeito com a qualidade do reconhecimento de um documento PDF:

  • Na guia Read na caixa de diálogo Opções (menu Ferramentas>Opções), selecione os arquivos PDF para reconhecimento como opção de imagens no grupo de reconhecimento de PDF e torne a ler o documento.

Reconhecimento de código de barras

Se quiser que ABBYY FineReader reconheça códigos de barras automaticamente nos documentos, certifique-se de que a opção “Procurar código de barras” esteja marcada no grupo Ler da caixa de diálogo Opções de Legado. O ABBYY FineReader criará blocos separados de tipo de código de barras para eles; o código de barras será exibido como uma série de letras e números no texto reconhecido. Para uma lista completa dos tipos de códigos de barras suportados pelo ABBYY FineReader 8.0, consulte Block Types.

Observação: Para abrir a caixa de diálogo Opções de Legado, clique no botão Opções de Legado, na guia Geral, na caixa de diálogo Opções (Ferramentas>Opções).

Exibir imagem durante reconhecimento

O reconhecimento de um grande número de páginas será mais rápido se a imagem processada não for exibida. Para executar o reconhecimento sem exibir a imagem:

  • Limpe Mostrar Imagem durante o item de reconhecimento na caixa de diálogo Opções de Legado (para abrir a caixa de diálogo Opções de Legado, clique no botão Opções de Legado... na guia Geral, na caixa de diálogo Opções).

Orientação de texto

Se o aplicativo reconheceu incorretamente blocos com texto vertical (um bloco de texto ou uma célula de tabela):

  • clique com o botão direito no bloco com texto vertical e selecione o item Propriedades no menu local. Abre-se a caixa de diálogo Propriedades de Bloco. Selecione o item necessário na lista Orientação de Texto, na caixa de diálogo, e torne a reconhecer a imagem.

Bloco invertido ou virado

Se o aplicativo reconheceu incorretamente blocos com texto invertido ou virado (um bloco de texto, uma célula de tabela ou uma tabela inteira):

  • Clique com o botão direito no bloco necessário e selecione o item Propriedades no menu local. Abre-se a caixa de diálogo Propriedades de Bloco. Selecione o item Invertido ou Virado na caixa de diálogo e torne a reconhecer a imagem.


Reconhecimento de Fundo

Se deseja editar páginas já reconhecidas e executar o reconhecimento ao mesmo tempo, será útil o modo de reconhecimento de fundo. Para iniciar o reconhecimento de fundo:

  • Selecione o item Iniciar Reconhecimento de Fundo no menu Processar.
    O sinal [image] aparecerá na linha de status na parte inferior da janela principal do ABBYY FineReader. Se a janela Batch estiver com o modo de exibição Detalhes ativado (ative o modo de exibição Janela Batch>Detalhes ao clicar com o botão direito do mouse na janela Batch e ao selecionar o item Exibir>Detalhes no menu local), a página que estiver sendo reconhecida no momento terá o ícone [image] exibido na coluna Aberto por.

Quando o modo de reconhecimento de fundo estiver ativado, o reconhecimento será reiniciado automaticamente se uma página não reconhecida for adicionada ao batch.

Observação: Você notará o aumento da velocidade de reconhecimento em sistemas multiprocessadores no Modo de Fundo se seu batch contiver um grande número de páginas.

Para parar o Reconhecimento de Fundo:

  • Selecione o item Interromper Reconhecimento de Fundo no menu Processar.

Observação: O modo de reconhecimento de fundo usa as opções de reconhecimento definidas no momento.


Reconhecimento com Treino

Como foi mencionado anteriormente, o ABBYY FineReader lê sem problemas textos com praticamente qualquer fonteé quase insensível a qualidade de impressão. Por isso é possível reconhecer texto sem qualquer treino. No entanto, o ABBYY FineReader oferece ferramentas para o treino do padrão do usuário.

Você pode usar o modo Treinar Padrão de Usuário para:

  1. reconhecer textos com fontes decorativas;
  2. reconhecer textos com caracteres especiais (por exemplo, símbolos matemáticos);
  3. reconhecer grandes volumes (mais de cem páginas) de textos de baixa qualidade.
Dica: Use o modo Treinar Padrão de Usuário apenas nos casos acima. Em outros casos, você pode obter uma certa melhora na qualidade de reconhecimento, mas não a vale a pena investir tempo no treino do padrão.

O processo de treino do padrão dá-se desta forma. Primeiro você reconhece uma ou duas páginas num modo de treino especial. O resultado do treino é um padrão. Depois o ABBYY FineReader usa esse padrão como um apoio no reconhecimento do resto do texto.

Às vezes dois, ou mesmo três, caracteres podem ficar "grudados". Nesse caso, é quase impossível separá-los. O ABBYY FineReader não pode incluí-los em quadros, de modo que cada quadro contém apenas um caractere. Se for esse o caso (você não pode mover o quadro, de modo que ele contém um caractere inteiro e ao mesmo tempo não contém partes de outros caracteres perto dele), você pode treinar o ABBYY FineReader para reconhecer a combinação inteira de caractere "inseparável". Exemplos de combinações inseparáveis típicas são ff, fi, fl, etc. Essas combinações são chamadas de ligaduras.

Observação:

  1. O padrão criado é útil apenas para o reconhecimento de textos compostos com a mesma fonte do mesmo tamanho e escaneados com a mesma resolução do documento com o qual você treinou o padrão.
  2. Cada padrão é criado para um batch específico, de modo que, se você excluir um batch, o padrão também é excluído. Você pode fazer qualquer padrão ficar disponível em outros batches. Para isso, salve as opções de batch num tipo de arquivo de formato de modelo de batch.
  3. Se você alternar para o reconhecimento de textos compostos com fonte diferente, lembre-se de desconectar o padrão – clique no botão de rádio Não Usar Padrão de Usuário, na guia Ler, menu Ferramentas>Opções.

Se desejar treinar um padrão de usuário:
  1. Inicie o modo Treinar Padrão de Usuário - clique no botão de rádio Treinar Padrão de Usuário, na guia Ler, menu Ferramentas>Opções, no grupo Treino. O nome do padrão predefinido ("Default") será exibido na linha de status.
  2. Clique no botão 2-Ler.
  3. Treine seu padrão - reconheça uma ou duas páginas no modo Treinar Padrão de Usuário.
    Caracteres treinados são salvos no padrão predefinido. Terminado o treino do padrão, o ABBYY FineReader salva o padrão criado (Default.ptn) na atual pasta de batch.
  4. Edite seu padrão.
  5. Desative o modo de treino (clique no botão de rádio Usar Padrão de Usuário, na guia Ler).
  6. Reconheça o resto do texto – clique no botão 2-Ler.

Observação:

  1. Para criar vários padrões para o mesmo batch, use a caixa de diálogo Editor de Padrão (clique no botão Editor de Padrão na guia Ler ou selecione o item de menu Ferramentas>Editor de Padrão). Criar um novo padrão (clique no botão Novo, na caixa de diálogo) e selecione-o (clique no botão Definir Ativo). Trabalhar com o padrão criado é como trabalhar com o padrão predefinido, ver as etapas 1-5. Lembre-se de que apenas um padrão pode estar ativo ao mesmo tempo.
  2. Se você criou vários padrões para o mesmo batch, o ativo é o último padrão criado. O nome do padrão ativo é exibido na barra de status. Para ativar outro padrão, selecione o padrão desejado na lista de padrões na caixa de diálogo Editor de Padrão (menu Ferramentas>Editor de Padrão) e clique no botão Definir Ativo. Em seguida clique no botão de rádio Usar Padrão de Usuário na guia Ler, menu Ferramentas>Opções, no grupo Treino.
  3. Se a opção Usar Padrão Interno estiver ativada, o ABBYY FineReader tentará ler texto usando os padrões internos e parará apenas quando encontrar caracteres indefinidos. Se você estiver treinando o sistema para ler fontes decorativas e/ou não-padrão (por exemplo, tibetano) o ABBYY FineReader poderá ler caracteres incorretamente usando os padrões internos. Nesse caso, limpe a caixa de seleção Usar Padrão Interno na guia Ler e treine o sistema para reconhecer cada caractere.


Como Treinar um Padrão de Usuário

  1. Certifique-se de o botão de rádio Treinar Padrão de Usuário , na guia Reconhecimento (menu Ler>Opções) no grupo Treino, esteja ativado.
  2. Clique no botão 2-Ler. O ABBYY FineReader iniciará o reconhecimento. Quando encontrar um caractere que ele não conhece, a caixa de diálogo Treino do Padrão se abrirá. A imagem do caractere será exibida.

Treinando para reconhecer um caractere:

O quadro na parte superior da janela da caixa de diálogo deve incluir um único caractere, e esse caractere deve estar inteiramente contido no quadro. Se o quadro incluir apenas uma parte do caractere ou mais de um caractere, clique nas bordas do quadro e mova-as, para que a especificação acima seja observada. Os botões [image] e [image] movem a borda do quadro também (útil para treinar símbolos em itálico, ver abaixo). Depois de completada a operação, digite o caractere e clique no botão Treino.

Observação:

  1. Você só pode treinar o sistema para ler caracteres incluídos no alfabeto do idioma.
    Se treinar o ABBYY FineReader para ler caracteres que não podem ser digitados a partir do teclado, use a combinação de dois caracteres para indicar esses caracteres "não-digitáveis" ou copie o caractere necessário a partir da Tabela de Caracteres (clique no botão [image] na caixa de diálogo Treino do Padrão para abri-la).
  2. Se desejar treinar o sistema para manter a formatação do caractere, selecione o item correspondente Itálico ou Negrito na caixa de diálogo Treino do Padrão antes de clicar no botão Treino.
  3. Certifique-se de digitar caracteres em maiúsculas quando treinar imagens de caracteres em maiúsculas, e caracteres em minúsculas quando treinar imagens com caracteres em minúsculas.

Se cometer algum erro durante o treino, clique no botão Voltar para que o quadro volte à posição anterior, e o mais recente par "imagem-caractere" será removido do padrão. Esse recurso de "desfazer" é limitado: você só pode "desfazer" treino na última palavra.

Treino para reconhecer ligaduras

Uma ligadura é uma combinação de dois ou três caracteres "grudados", por exemplo, fi, fl, ffi, etc. É difícil separar esses caracteres, porque estão "grudados" na impressão. Eles são conhecidos como caractere composto "único".

Treinar ligaduras é como treinar caracteres separados:

  1. Digite a combinação de caractere necessária e clique no botão Treino.
  2. O quadro na janela da caixa de diálogo no alto deve incluira ligadura inteira. Você pode mover a borda do quadro usando o mouse ou clicando nos botões [image] e [image] .

Cada padrão pode conter até 1000 caracteres novos. No entanto, você não deve criar muitas ligaduras, porque isso pode interferir negativamente na qualidade do reconhecimento.

Leve em conta as seguintes limitações quando treinar o ABBYY FineReader:

  1. O ABBYY FineReader não distingue determinados caracteres em geral considerados diferentes. Essas imagens são reconhecidas como um único caractere. Por exemplo, os apóstrofos reto ('), direito (’) e esquerdo (‘) são conservados no padrão como um caractere - o apóstrofo reto. Assim, você nunca verá os apóstrofos direito e esquerdo no texto reconhecido, mesmo se tentar treiná-los.
  2. Em alguns casos, uma determinada imagem é reconhecida como um determinado caractere, dependendo do ambiente do caractere.


Como editar um padrão do usuário

Você verá que é útil editar o padrão recém-criado antes de iniciar o reconhecimento com ele. Um padrão treinado incorretamente interferirá na qualidade de reconhecimento de maneira negativa, por isso é útil verificar o padrão.

O padrão deve conter apenas caracteres inteiros ou ligaduras. Caracteres com bordas recortadas ou rotulados incorretamente devem ser removidos do padrão.

Como editar um padrão do usuário:
  1. Selecione o item Editor de Padrão no menu Ferramentas. Abre-se a caixa de diálogo Editor de Padrão.
  2. Selecione o padrão necessário e clique no botão Editar, na caixa de diálogo. Abre-se a caixa de diálogo Padrão do Usuário.
  3. Selecione um caractere e clique no botão Propriedades para editar o caractere e definir a fonte correta: itálico, negrito, subscrito ou sobrescrito. Você pode também clicar no botão Excluir para remover do batch caracteres treinados incorretamente.


Idiomas do Usuário e Grupos de Idiomas

Além dos idiomas internos e dos grupos de idiomas, você pode criar um novo idioma ou um novo grupo de idiomas (a partir dos idiomas suportados pelo ABBYY FineReader) e usá-los no reconhecimento.

Você talvez queira criar um novo idioma se precisar:

  1. Conectar um dicionário do usuário.
    • Por exemplo, você precisa reconhecer um texto em inglês que contenha muitas abreviaturas. Você pode criar um dicionário de abreviaturas, criar um novo idioma e conectar o dicionário ao idioma. Depois você pode compor um novo grupo de idiomas que consista no inglês (com o dicionário do sistema) e no novo idioma (com o dicionário de abreviaturas) e usar esse grupo de idiomas para reconhecer seus textos.
  2. Reconhecer documentos de tipos especiais, por exemplo:
    • listas de produtos do supermercado em que haja apenas códigos de produtos. Esses códigos em geral contêm apenas números e provavelmente algumas letras. Você pode então criar um novo idioma que consista apenas nos caracteres necessários e usá-lo para reconhecer esses documentos.
    • documentos apenas com maiúsculas. Você pode aumentar a qualidade do reconhecimento se criar um idioma no qual todas as letras minúsculas são proibidas.

Você deve criar um grupo de idiomas se usar com freqüência uma determinada combinação de idiomas.

Para criar um novo idioma ou um grupo de idiomas, abra a caixa de diálogo Editor de Idiomas (menu Ferramentas, item Editor de Idiomas).


Criando um Novo Idioma

Para criar um novo idioma de reconhecimento:

  1. Selecione o item Editor de Idiomas no menu Ferramentas.
  2. Clique no botão Novo e, na caixa de diálogo que se abrir, selecione o botão de rádio Criar uma Cópia do Idioma, em seguida selecione uma idioma de origem para o novo idioma.
  3. Abre-se a caixa de diálogo Propriedades Simples de Idiomas.

Defina os seguintes parâmetros para o novo idioma (todos os parâmetros são definidos na caixa de diálogo Propriedades Simples de Idiomas):

  1. O nome do novo idioma.
  2. O alfabeto básico a ser usado pelo novo idioma. Esse parâmetro é definido no campo Alfabeto. Se necessário, edite o alfabeto ao clicar no botão [image].

  3. O dicionário a ser usado pelo sistema (para o reconhecimento e a correção ortográfica). Você pode escolher uma das seguintes alternativas:

    • Nenhum (nenhum dicionário para o idioma).
    • Interno (um dicionário distribuído com o ABBYY FineReader)
    • Dicionário do usuário

      Para adicionar palavras ao dicionário ou para conectar um antigo dicionário do usuário ou um arquivo de texto na codificação do Windows (ANSI) ou Unicode (o único requisito é que as palavras sejam separadas por espaços ou outros caracteres não-alfabéticos) clique no botão Editar Dicionário.

      Observação: O corretor ortográfico considera corretas as palavras do dicionário do usuário se estas forem encontradas no texto com um dos seguintes usos de maiúsculas ou minúsculas: uso determinado pelo dicionário, todas as letras minúsculas, todas maiúsculas, a primeira letra capitular, as restantes minúsculas. Exemplos:

      Maiúsculas ou minúsculas segundo o dicionário | Ocorrências corretas da palavra:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC
    • Expressão regular (especifica a gramática do novo idioma; consulte a seção Expressões Regulares para detalhes).

Observação:

  1. Você pode clicar no botão Avançado, na caixa de diálogo Propriedades Simples de Idioma, para definir algumas propriedades avançadas do novo idioma, por exemplo, caracteres ignorados se em palavras, caracteres proibidos, etc.
  2. Por padrão, o recém-criado idioma do usuário será salvo na pasta de batch. O ABBYY FineReader Corporate Edition permite especificar uma outra pasta. Para obter mais informações sobre o trabalho em grupo com os idiomas do usuário e seus dicionários, consulte a seção "Trabalhar em Grupo com os Mesmos Idiomas e Dicionários do Usuário".


Criando um Novo Grupo de Idiomas

Se textos escritos numa determinada combinação de idiomas - como inglês-alemão, por exemplo - são reconhecidos com freqüência, você pode criar um grupo de idiomas que combine esses idiomas. O grupo criado será exibido na lista de idiomas, na barra de ferramentas Padrão.

Observação Você pode especificar o idioma de reconhecimento a ser usado na própria lista de idiomas, na barra de ferramentas Padrão. Para isso, selecione o item Selecionar Idiomas Múltiplos, na lista. Abre-se a caixa de diálogo Idioma de Reconhecimento. Selecione os idiomas desejados na caixa de diálogo.

Para criar um novo grupo de idiomas de reconhecimento:

  1. Selecione o item Editor de Idiomas no menu Ferramentas e clique no botão Novo. Abre-se uma caixa de diálogo. Selecione o item Criar um Novo Grupo de Idiomas na caixa de diálogo.
  2. Abre-se a caixa de diálogo Propriedades de Grupo de Idiomas.

Defina os seguintes parâmetros para o novo grupo de idiomas (todos os parâmetros são definidos na caixa de diálogo Propriedades de Grupo de Idiomas):

  1. Nome do grupo.
  2. Idiomas que compõem o grupo.

Observação:

  1. Em alguns casos, você pode estar certo de que determinados caracteres nunca aparecerão nos textos a serem reconhecidos. Você pode especificar o conjunto desses caracteres (chamados de caracteres proibidos) nas propriedades de grupo de idiomas. A especificação desses caracteres pode aumentar a velocidade e a qualidade do reconhecimento. Para especificar o conjunto de caracteres proibidos, clique no botão Avançado, na caixa de diálogo Propriedades de Grupo de Idiomas. Abre-se caixa de diálogo Propriedades Avançadas de Grupo de Idiomas. Especifique o conjunto de caracteres proibidos na linha Caracteres proibidos.
  2. Por padrão, o recém-criado idioma do usuário será salvo na pasta de batch. O ABBYY FineReader Corporate Edition permite especificar uma outra pasta. Para obter mais informações sobre o trabalho em grupo com os idiomas do usuário e seus dicionários, consulte a seção "Trabalhar em Grupo com os Mesmos Idiomas e Dicionários do Usuário".


Verificando e Editando Texto

Verificação e Edição de Texto

Concluído o reconhecimento, você verá o texto reconhecido na janela Texto. A janela Texto é o editor interno do ABBYY FineReader, onde você pode verificar resultados de reconhecimento e editar o texto reconhecido.

O editor de texto do ABBYY FineReader possui dois recursos característicos:

  1. Um sistema interno de correção ortográfica (ver a lista de idiomas que suportam correção ortográfica na seção Idiomas Suportados).
  2. Uma ajuda visual prática: a imagem de origem da linha de texto que você editar será exibida na janela Zoom.

O sistema interno de correção ortográfica inclui:

  1. Ferramentas para localizar palavras indefinidas (palavras com caracteres indefinidos).
  2. Ferramentas para localizar palavras grafadas incorretamente.
  3. Ferramentas para adicionar palavras desconhecidas ao dicionário do ABBYY FineReader. A adição de palavras aprimora a qualidade do reconhecimento.

Conteúdo do Capítulo

  • Verificação de texto no ABBYY FineReader
  • Opções de verificação
  • Adicionando e excluindo palavras do dicionário do usuário
  • Edição de texto no ABBYY FineReader
  • Editando tabelas
  • Criando e Editando Hiperlinks


Verificando o Texto Reconhecido

Caracteres reconhecidos com incerteza e palavras não localizadas no dicionário são realçados com cores diferentes. Por padrão, o azul-claro é usado para caracteres indefinidos e o rosa, para palavras não encontradas no dicionário. Para alterar a cor:

  • Selecione o item Caracteres Indefinidos (ou Não no Dicionário) e a cor desejada no item Cor na guia Exibir (menu Ferramentas>Opções) no grupo Aparência.

Para verificar os resultados de reconhecimento:

  1. Clique no botão 3-Corrigir Ortografia na barra de ferramentas Barra do Assistente (ou selecione o item Corrigir Ortografia no menu Ferramentas).

    2. O corretor ortográfico procura palavras indefinidas, palavras não localizadas nos dicionários e palavras grafadas incorretamente. Para a correção ortográfica, clique nesse botão ou pressione F7

  2. Abre-se a caixa de diálogo Corrigir Ortografia.

  3. Há três janelas na caixa de diálogo Corrigir Ortografia. A janela do alto é como a janela Zoom , e exibe a imagem original da palavra com um possível erro de grafia. A janela central exibe a própria palavra com um possível erro de grafia, enquanto a linha de cima exibe o nome do tipo com um possível erro de impressão. A janela Sugestões embaixo oferece sugestões de substituição (se houver alguma). As sugestões baseiam-se no dicionário selecionado na lista suspensa Idioma do Dicionário; você pode selecionar qualquer idioma a partir dessa lista.

    Observação: Você pode ampliar a caixa de diálogo Corrigir Ortografia para sua conveniência ao editar e verificar. Para isso, clique na borda da caixa de diálogo; o ponteiro do mouse irá se transformar numa flecha dupla. Arraste a borda para aumentar ou diminuir a caixa de diálogo.

  4. O que fazer com a palavra com um possível erro de grafia? Há duas alternativas:

    • Clique no botão Ignorar para deixar a palavra inalterada.
    • Clique no botão Ignorar Tudo para deixar inalteradas todas as palavras no texto.
      Observa73o. Ao clicar no botão Ignorar ou Ignorar Tudo, a bandeira de "indefinido" será removida da palavra – o sistema supõe que a palavra não contém caracteres indefinidos ou não-reconhecidos; esses caracteres deixam também de ser realçados. Ao exportar essas palavras no formato PDF e ativar o modo Substituir palavras indefinidas por imagens, não ocorrerá a substituição por imagens.
    • Selecione uma sugestão de substituição e depois clique no botão Substituir ou Substituir Tudo para substituir a palavra atual ou todas as palavras no texto. Se não houver uma sugestão correta para a palavra na janela Sugestões, edite a palavra ou as palavras adjacentes na janela da caixa de diálogo central (atenção: ao passar para o modo de edição, há uma alteração de funções e títulos em alguns botões). Em seguida clique no botão Confirmar (Confirmar Tudo) para alterar a palavra atual (todas as palavras iguais) no texto e passe para outra palavra reconhecida com indefinição.
    • Clique em Adicionar... para adicionar a palavra ao dicionário. Depois que a palavra for adicionada, o aplicativo considerará corretas as ocorrências dessa palavra em qualquer forma.
    • Clique em Opções... para definir as opções da correção ortográfica.
    • Clique em Fechar para fechar a janela.

Movendo-se entre palavras indefinidas

Para verificar com rapidez os resultados de reconhecimento, você pode usar o botão [image] e o botão [image] para mover para a palavra indefinida seguinte e anterior, respectivamente.

Pode também usar as teclas de aceleração F4 (SHIFT F4) para navegar entre as palavras indefinidas.


Opções de Correção e Edição de Texto

Estas opções estão disponíveis na guia Corrigir Ortografia da caixa de diálogo Opções (Ferramentas>Opções) e no grupo Corrigir Ortografia da caixa de diálogo Opções de Legado.

  • Nível de exibição de erro

    Observação Essa opção deve ser definida antes de o reconhecimento ser iniciado.

  • Parar em palavras com caracteres indefinidos
  • Parar em palavras não encontradas no dicionário
  • Parar em palavras compostas
  • Ignorar palavras com dígitos e outros caracteres não-alfabéticos
  • Corrigir espaços antes e depois dos sinais de pontuação

Nível de exibição de erro

Na lista Nível de Exibição de Erro você pode selecionar os seguintes valores:

  • Nenhum - os erros de reconhecimento não são realçados.
  • Padrao – caracteres não reconhecidos e reconhecidos com incerteza são realçados.
  • Completo – tal como Padrão, palavras não encontradas no dicionário também são realçadas.

Observação O número de erros exibidos na janela Texto será alterado depois de você reler a página.

Parar em palavras com caracteres indefinidos

Se definir essa opção, o corretor ortográfico parará nas palavras com caracteres indefinidos.

Parar em palavras não encontradas no dicionário

Se definir essa opção, o corretor ortográfico parará nas palavras não encontradas no dicionário. Se uma palavra não for encontrada no dicionário é porque ela pode ter sido lida incorretamente.

Parar em palavras compostas

Se definir essa opção, o corretor ortográfico parará nas palavras que não constam no dicionário e que podem ter sido formadas segundo os modelos morfológicos disponíveis ou a partir das palavras no dicionário.

Observação. Esta opção encontra-se na caixa de diálogo Opções de Herança. Para abrir esta caixa de diálogo, clique o botão Opções de Herança... na guia Geral na caixa de diálogo Opções.

Ignorar palavras com dígitos e outros caracteres não-alfabéticos

Se definir essa opção, o corretor ortográfico considerará corretas as palavras com dígitos, a não ser que nelas haja caracteres indefinidos.

Corrigir espaços antes e depois dos sinais de pontuação

Se definir essa opção, o corretor ortográfico parará quando encontrar espaços incorretos antes ou depois dos sinais de pontuação e corrigirá os espaços automaticamente.

Observação.Esta opção encontra-se na caixa de diálogo Opções de Herança. Para abrir esta caixa de diálogo, clique o botão Opções de Herenaça... na guia Geral na caixa de diálogo Opções.


Adicionando e Excluindo Palavras do Dicionário do Usuário

Adicionando uma palavra ao dicionário do usuário

Ampliar o dicionário é uma boa maneira de aumentar a qualidade de reconhecimento. Durante o reconhecimento, o ABBYY FineReader compara as palavras que ele reconhece com as que constam no dicionário. É uma boa idéia adicionar as palavras desconhecidas mais freqüentes (por exemplo, termos, abreviaturas, nomes, etc., mais usados nos documentos).

Uma característica distintiva do sistema de correção ortográfica do ABBYY FineReader é que ele não só adiciona a palavra na forma em que esta aparece na primeira vez como também cria o paradigma da palavra, quer dizer, o conjunto de todas as suas formas. Esse recurso possibilita ao ABBYY FineReader "conhecer" a palavra na íntegra imediatamente depois de a forma da palavra ser encontrada no texto, de modo que passa a reconhecer com segurança todas as suas formas.

Para adicionar uma palavra a um dicionário durante a correção ortográfica:

  • Clique no botão Adicionar na caixa de diálogo Corrigir Ortografia.

Defina os seguintes parâmetros na caixa de diálogo Forma Primária:

  1. Categoria gramatical (Substantivo, Adjetivo, Verbo, Inflexivo).
  2. Se a palavra sempre aparecer com a inicial maiúscula, selecione o item Nome Próprio.
    Se adicionar uma abreviatura, selecione o item Abreviatura.
  3. A forma primária da palavra.

Clique em OK. Abre-se a caixa de diálogo Criar Paradigma. Nessa caixa de diálogo, o ABBYY FineReader faz perguntas sobre as formas da palavra. Suas respostas ajudam o ABBYY FineReader a criar o paradigma da palavra que você adicionar. Clique em Sim ou em Não quando o ABBYY FineReader lhe fizer uma pergunta. Se cometer algum erro, clique no botão Novamente para responder à pergunta corretamente. O paradigma criado será exibido na caixa de diálogo Paradigma.

Observação:

  1. Se não desejar criar o paradigma e sempre adicionar palavras como inflexivas, selecione a opção Ignorar solicitação de formas da palavras (apenas dicionário em inglês) na guia Correção Ortográfica (menu Ferramentas>Opções).
  2. Você pode também adicionar palavras ao exibir a lista de palavras adicionadas. Para isso, selecione o item Exibir Dicionários no menu Ferramentas. Abre-se a caixa de diálogo Selecionar Dicionário. Selecione o idioma necessário na caixa de diálogo Selecionar Dicionário e clique em Exibir. O dicionário com a lista de palavras adicionadas se abrirá. Você pode adicionar palavra ao clicar no botão Adicionar.
  3. A construção de paradigma para as palavras que você adicionar aos dicionários do usuário está disponível apenas para inglês, italiano, francês, alemão (nova e antiga ortografias), russo, espanhol e ucraniano.

Se a palavra adicionada já existir no dicionário, o sistema avisará. Nesse caso, você pode exibir o paradigma da palavra. Se achar que o paradigma existente está incorreto (com freqüência é esse o caso quando se adiciona uma palavra homônima pertencente a outra categoria gramatical), você pode criar outro (o botão Adicionar na caixa de diálogo Adicionar Palavra).

Dica:

  1. O ABBYY FineReader permite importar dicionários do usuário criados por versões anteriores (ABBYY FineReader 5.0, 6.0 and 7.0).
  2. O ABBYY FineReader permite importar seu dicionário do usuário (*.dic) criado pelo Microsoft Word 6.0, 7.0, 97 e 2000 ou posterior.

Para importar um dicionário:

  1. Selecione o item Exibir Dicionários no menu Ferramentas, em seguida selecione o idioma do dicionário e clique no botão Exibir.
  2. Clique no botão Importar, na caixa de diálogo, e selecione arquivos com as extensões *.pmd, *.txt ou *.dic.

Para excluir uma palavra do dicionário:

  1. Selecione o item Exibir Dicionários no menu Ferramentas. Selecione o idioma desejado e clique no botão OK. Abre-se uma caixa de diálogo.
  2. Selecione a palavra que deseja excluir e clique no botão Excluir.


Edição de texto no ABBYY FineReader

Observação: Se a janela de texto do ABBYY FineReader não exibir caracteres corretamente (há os sinais "?" ou "¡" em lugar de todas ou algumas letras), isso significa que a fonte atual não suporta totalmente o alfabeto do idioma de reconhecimento. Selecione uma fonte que suporte todo o conjunto de reconhecimento (por exemplo, Arial Unicode ou Bitstream Cyberbit) na guia Salvar (menu Ferramentas>Opções) no grupo Fontes e faça nova leitura do documento. Veja a secção "Fontes para os idiomas de reconhecimento que se podem estar mostradas incorrectamente no Editor de texto".

Depois que uma página for lida, o texto será exibido na janela Texto. Quando você envia o texto para um aplicativo externo, o layout do texto é mantido segundo as opções de manutenção do layout. Defina essas opções na guia Salvar (menu Ferramentas>Opções) e nas caixas de diálogo dos respectivos formatos.

Os caracteres reconhecidos indefinidamente são realçados. Você pode cancelar o realce dessas palavras. Basta desmarcar o item Realçar Caracteres Indefinidos na guia Exibir (menu Ferramentas>Opções).

O editor do ABBYY FineReader inclui dois modos de exibição do documento: modo completo (o layout completo é exibido) e modo rascunho.

O modo completo exibe os blocos com texto, tabelas e figuras reconhecidos, exatamente como estavam na imagem de origem. Assim, esse modo retém todo o layout do documento de origem: colunas, tabelas, figuras e letras capitulares (letras grandes que chegam a ocupar várias linhas na abertura de um parágrafo). É ativado o bloco no qual o ponteiro está localizado atualmente. Ao mover o ponteiro, pressionando as teclas do teclado, a ordem da navegação entre os blocos é determinada por sua numeração na imagem de origem. Se o texto do bloco for muito grande para caber em suas bordas (por exemplo, você editou o texto e ele ficou bem maior), algumas partes do texto em blocos inativos podem ficar invisíveis; se isso ocorrer, haverá pontos vermelhos nas bordas do bloco. Quando um bloco está ativo, suas bordas são ampliadas, para exibir todo o texto do bloco.

Os seguintes elementos de texto não são exibidos no modo rascunho: recuo à esquerda; alinhamento de parágrafo (todos os parágrafos são alinhados à esquerda); texto e cor de fundo. Uma fonte de um mesmo tamanho (12pt por padrão) é usada em toda a exibição do texto no modo rascunho. A fonte e seus efeitos (negrito, itálico, sublinhado, sobrescrito e subscrito) são mantidos no modo rascunho.

Alterne entre os modos rascunho e completo ao clicar no botão [image] (para ativar o modo completo) ou no botão [image] (para ativar o modo rascunho) na janela Texto.

Você pode alterar o tamanho da fonte para exibir texto no modo rascunho. Para isso:

  1. Selecione o item Opções no menu Ferramentas.
  2. Defina o tamanho de fonte desejado no item Tamanho de Fonte do Editor Rascunho na guia Exibir.

O editor interno do ABBYY FineReader oferece os seguintes recursos de edição de texto:

  • Copiar, recortar, colar
  • Procurar e substituir
  • Efeitos de fonte
  • Alinhamento de texto
  • Desfazer e refazer

Copiar, recortar, colar

  1. Antes de usar os comandos de copiar e recortar, selecione o texto necessário.
  2. Siga as instruções abaixo, dependendo do que deseja fazer:

    Para copiar a seleção:

    Botão Copiar

    • Clique no botão Copiar na barra de ferramentas Padrão, ou

    • Selecione o comando Copiar no menu Editar ou no menu local, ou
    • Pressione ALT+C

    Para recortar a seleção:

    Botão Recortar

    • Clique no botão Recortar na barra de ferramentas Padrão, ou

    • Selecione o comando Recortar no menu Editar ou no menu local, ou
    • Pressione ALT+X

    Para colar o texto copiado:

    Botão Colar

    • Clique no botão Colar na barra de ferramentas Padrão, ou

    • Selecione o comando Recortar no menu Editar ou no menu local, ou
    • Pressione ALT+V

Voltar ao Início

Procurar e substituir

Para procurar uma palavra ou uma frase no texto que você editar:

  1. Adote um dos seguintes procedimentos:

    • Selecione o item Localizar no menu Editar, ou
    • Pressione ALT+F

  2. Abre-se a caixa de diálogo Procurar. Digite a palavra ou a frase que deseja procurar na linha Procurar da caixa de diálogo e defina os parâmetros de procura.
    Observação: Para procurar a mesma palavra com os mesmos parâmetros basta pressionar F3.

Para procurar uma palavra ou uma frase no texto que você editar:

  1. Adote um dos seguintes procedimentos:

    • Selecione o item Substituir no menu Editar, ou
    • Pressione ALT+H

  2. Abre-se a caixa de diálogo Substituir. Digite a palavra ou frase que deseja procurar na linha Procurar da caixa de diálogo, digite a palavra ou frase que deseja substituir na linha Substituir por, e defina os parâmetros de procura.

Voltar ao Início

Efeitos de fonte

  1. Clique na palavra ou selecione o texto cuja fonte você deseja alterar.

  2. Adote um dos seguintes procedimentos:

    • Clique no botão (por exemplo, [image]) necessário na barra de Formatação , ou
    • Clique com o botão direito na janela Texto e selecione o item Propriedades de Caractere no menu local. Abre-se a caixa de diálogo Caractere. Selecione o tipo de fonte desejado e defina os parâmetros de fonte necessários na caixa de diálogo, ou
    • Pressione ALT+B - para aplicar negrito, ALT+I - para aplicar itálico, ALT+U - para sublinhar a palavra ou o texto.

    Observação: A cor do fundo e a formatação do texto em letras minúsculas do bloco (todas as minúsculas são substituídas por versaletes) especificadas na caixa de diálogo Fontes não são exibidas na janela Texto. Você apenas verá essas características depois de exportar o texto em aplicativos que suportam esses recursos.

Voltar ao Início

Alinhamento de texto

  1. Selecione o texto que deseja alinhar.

  2. Adote um dos seguintes procedimentos:

    1. Clique no botão (por exemplo [image]) necessário na barra Formatação, ou
    2. Clique com o botão direito na janela Texto e selecione o item Propriedades de Caractere no menu local. Abre-se a caixa de diálogo Caractere. Selecione o item necessário no campo Alinhamento.

Voltar ao Início

Desfazer e refazer

Adote um dos seguintes procedimentos:

Para desfazer uma ação:

Botão Desfazer

  • Clique no botão Desfazer na barra de ferramentas Padrão, ou

  • Selecione o item Desfazer no menu Editar, ou

  • Pressione ALT+Z
Para refazer uma ação desfeita

Botão Refazer

  • Clique no botão Refazer na barra de ferramentas Padrão, ou

  • Selecione o item Refazer no menu Editar, ou

  • Pressione ALT+Y

Voltar ao Início


Editando Tabelas

O editor de tabela oferece ferramentas para o seguinte:

  • Mesclar conteúdo de célula ou fileira
  • Dividir conteúdo de célula
  • Dividir conteúdo de fileira (coluna)
  • Excluir conteúdo de célula

Para mesclar conteúdo de célula ou fileira

  • Pressionando a tecla CTRL , selecione as células ou as fileiras que deseja mesclar, em seguida selecione o item Mesclar Células da Tabela ou Mesclar Fileiras da Tabela no menu Imagem>Células da Tabela.

Para dividir conteúdo de célula

  • Selecione o item Dividir Células da Tabela no menu Imagem>Células da Tabela.

Observação: Esse comando pode ser aplicado apenas a células mescladas anteriormente.

Para dividir conteúdo de fileira ou coluna:

  • Selecione a ferramenta [image] ou [image] na barra de ferramentas da janela Imagem, em seguida clique na fileira ou coluna que deseja dividir para adicionar um novo separador horizontal ou vertical.

Dica Você pode mesclar conteúdo de fileira usando a ferramenta [image] ou o comando Mesclar Fileiras da Tabela (menu Imagem>Células da Tabela).

Para excluir conteúdo de célula:

  • Selecione uma ou várias células que deseja excluir na janela Texto e pressione DEL.


Criando e Editando Hiperlinks

Um hiperlink permite geralmente o acesso de uma página web a outra. Além disso, com um clique num hiperlink é possível exibir uma imagem, executar um arquivo multimídia, enviar um e-mail ou iniciar um aplicativo.

O ABBYY FineReader 8.0 pode reconhecer hiperlinks para:

  • arquivos, ex. file://D:\MeusDocumentos\ABBYY FineReaderGuide.pdf;

  • protocolo para transferência de arquivos (FTP), ex. ftp://;

  • websites, ex.. http://www.abbyy.com;

  • endereços de e-mail, ex.. mailto:office@abbyy.com.

O ABBYY FineReader reconhecerá o texto de um hiperlink e recriará seu endereço de destino no documento de saída. Os hiperlinks reconhecidos são exibidos em azul e sublinhados.
Observação: Você pode alterar a cor de um hiperlink na guia Salvar na caixa de diálogo Opções.

Ao visualizar o documento reconhecido na janela Texto, posicione o cursor do mouse sobre um hiperlink para exibir seu endereço. Para ir a um hiperlink, mantenha pressionada a tecla Ctrl e clique no hiperlink.

O editor ABBYY FineReader permite:

  • Alterar o texto e o endereço de um hiperlink reconhecido,

  • Inserir um hiperlink em um documento,

  • Excluir um hiperlink de um documento.

Para alterar o texto e o endereço de um hiperlink:

  1. Selecione o texto do hiperlink.
  2. Clique no botão [image] na barra de ferramentas da janela Texto ;
  3. Na caixa de diálogo Editar Hiperlink que se abre, digite um novo texto no campo texto do Hiperlink ;
  4. Na mesma caixa de diálogo, especifique o tipo de endereço no grupo Link para:

  • Selecione página web para estabelecer vínculo com uma página de Internet. No campo Endereço, especifique o protocolo e o URL da página (ex. http://www.abbyy.com);

  • Selecione Arquivo para estabelecer vínculo com um arquivo. Ao selecionar essa opção, se abre a caixa de diálogo Abrir , onde você deve inserir o nome do arquivo para o qual o hiperlink permitirá o acesso;

  • Selecione E-mail de modo que o usuário possa enviar uma mensagem de e-mail para o endereço no hiperlink. No campo Endereço, especifique o protocolo e o endereço de e-mail (ex. mailto:office@abbyy.com).

Para inserir um hiperlink:

  1. No documento, selecione o texto que deseja usar para o hiperlink.
    Se nenhum texto está selecionado, o endereço do hiperlink será exibido no documento;
  2. Clique no botão [image] na barra de ferramentas da janela Texto ;
  3. Na caixa de diálogo Editar Hiperlink que se abre, digite um novo texto no campo texto do Hiperlink ;
  4. Na mesma caixa de diálogo, especifique o tipo de endereço no grupo Link para:

  • Selecione página web para estabelecer vínculo com uma página de Internet. No campo Endereço, especifique o protocolo e o URL da página (ex. http://www.abbyy.com);

  • Selecione Arquivo para estabelecer vínculo com um arquivo. Ao selecionar essa opção, se abre a caixa de diálogo Abrir , onde você deve inserir o nome do arquivo para o qual o hiperlink permitirá o acesso;

  • Selecione E-mail de modo que o usuário possa enviar uma mensagem de e-mail para o endereço no hiperlink. No campo Endereço, especifique o protocolo e o endereço de e-mail (ex. mailto:office@abbyy.com).

Para excluir um hiperlink:

Na janela Texto, clique com o botão direito no hiperlink que deseja excluir e selecione Excluir Hiperlink no menu em contexto.


Salvando para Formatos e Aplicativos Externos

Resultados de reconhecimento podem ser salvos num arquivo, exportados para um aplicativo externo sem serem salvos em disco, copiados na área de transferência ou enviados por e-mail em qualquer formato de salvar suportado. Somente todas as páginas ou apenas as páginas selecionadas podem ser salvas.

O ABBYY FineReader exporta os resultados de reconhecimento para os seguintes aplicativos:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) e 2003 (11.0); WordPerfect 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) e 2003 (11.0); Microsoft PowerPoint 2002 (10.0) e 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002 ), 11.0 (2003) e 12.0; Lotus Word Pro 9.5, 97 e Millennium Edition; StarWriter 4.x, 5.x e 6.x, Adobe Acrobat/Reader (todas as versões).

Conteúdo do capítulo

  • Informações gerais sobre salvar texto reconhecido
  • Saving options
  • Salvando Texto Reconhecido nos Formatos RTF, DOC e Word XML
  • Salvando texto reconhecido no formato XLS
  • Salvando texto reconhecido no formato PDF
  • Configurações de segurança do PDF
  • Salvando texto reconhecido no formato HTML
  • Salvando texto reconhecido no formato PPT
  • Salvando texto reconhecido no formato TXT
  • Salvando texto reconhecido no formato DBF
  • Salvando texto reconhecido no formato CSV
  • Salvando texto reconhecido no formato LIT
  • Salvando a imagem da página
  • Adicionando propriedades de documento


Informações Gerais sobre Salvar Texto Reconhecido

Você pode:

  • salvar o texto reconhecido usando o Assistente de Salvar,
  • salvar as páginas abertas ou selecionadas num arquivo ou enviá-las para um aplicativo externo,
  • salvar todas as páginas de batch num arquivo ou exportá-las para um aplicativo externo,
  • salvar a imagem da página.
Clique no botão 4-Salvar para enviar os resultados de reconhecimento para o aplicativo desejado ou salve-os num arquivo. A aparência do ícone depende do modo atual de salvar. O título do botão Salvar exibe o nome do aplicativo de exportação selecionado no momento.

Para salvar o texto reconhecido:

  1. Clique na seta à direita do botão 4-Salvar e selecione o item desejado no menu local.

Observação: Se desejar salvar apenas um certo número de páginas, selecione-as antes de clicar no botão 4-Salvar.

Concluída a exportação, o ícone do botão 4-Salvar será alterado segundo o que você fez – enviou o texto reconhecido para um aplicativo, enviou-o por e-mail, copiou-o na área de transferência ou o salvou num arquivo. O ícone do botão 4-Salvar é sempre o ícone do último modo de exportação usado. Assim, se você desejar exportar outra(s) imagem(s) usando o mesmo modo, basta clicar no próprio ícone, não sendo necessário procurar o menu local do botão.

Opções de salvar texto
Salvando texto reconhecido nos formatos RTF, DOC e Word XML
Salvando Texto Reconhecido no Formato XLS
Salvando texto reconhecido no formato PDF
Salvando texto reconhecido no formato HTML
Salvando texto reconhecido no formato PPT
Salvando Texto Reconhecido no Formato TXT
Salvando Texto Reconhecido no Formato DBF
Salvando Texto Reconhecido no Formato CSV
Salvando Texto Reconhecido no Formato LIT
Salvando a imagem da página
Formatos para salvar documentos suportados pelo ABBYY FineReader


Opções de Salvar Texto

As opções de salvar são definidas antes de salvar, na caixa de diálogo Opções Save tab (menu Ferramentas>Opções). Algumas opções de salvar também podem ser definidas nas caixas de diálogo Save Wizard, Save Pages, E-mail Pages e E-mail Images. Esta seção destacará:

  • Fontes a serem usadas
  • Salvar todas as páginas do batch ou somente as selecionadas
  • Modos de salvar texto reconhecido

Fontes a serem usadas (disponível se salvar nos formatos RTF, DOC, Word XML, PPT ou HTML)

As fontes especificadas em Save tab são usadas como o padrão ao salvar nos formatos RTF/DOC/Word XML, PPT ou HTML. Você pode especificar as fontes a usar. Para change fonts, vá para a janela Texto ou selecione outras fontes em Save tab no grupo Fontes.

Salvar todas as páginas do batch ou somente as selecionadas

Você pode salvar todas as páginas de batch ou apenas as que selecionar. Se desejar salvar apenas um certo número de páginas, selecione-as antes de salvar.

Modos de salvar textos reconhecidos (disponíveis se você salvar várias páginas de batch por vez)

  • Criar um arquivo separado para cada página - cada página de batch é salva num arquivo separado. O número de página do batch é automaticamente adicionado ao fim do nome do arquivo.
  • Nomear arquivos como imagens de origem - use esta opção para salvar cada página em arquivos separados, cujos nomes são iguais aos nomes das imagens de origem.
    Observação:
    1. Páginas que não contenham as informações sobre a imagem de origem (por exemplo páginas escaneadas) não serão salvas neste modo. Será exibido um aviso se ocorrer uma página assim entre as salvas.
    2. Se um grupo de páginas de batch próximas umas das outras contiver a mesma imagem como imagem de origem ou suas imagens de origem possuírem o mesmo nome, essas páginas serão tratadas como se fossem páginas de um TIFF de páginas múltiplas e o texto dessas páginas será salvo num único arquivo. No caso de essas páginas com os mesmos nomes de imagens de origem não estarem localizadas próximas umas das outras, as páginas serão tratadas como se seus arquivos de imagem fossem diferentes, de modo que o texto será salvo em diferentes arquivos com o mesmo nome ao qual um índice esteja anexado: _1, _2, etc.
  • Criar um arquivo separado para cada página - o batch inteiro será tratado como um conjunto de grupos de página, cada grupo terminando com uma página em branco. As páginas de diferentes grupos serão salvas em diferentes arquivos com nomes formados a partir de um nome especificado pelo usuário com um índice anexado: -1, -2, -3 e assim por diante.
  • Criar um único arquivo para todas as páginas - todas as páginas de batch (ou todas as selecionadas) são salvas num único arquivo.


Salvando Texto Reconhecido nos Formatos RTF, DOC e Word XML

Importante! A opção de salvar em Word XML está apenas disponível para Microsoft Word 2003.

Todas as opções de salvar para os formatos RTF,DOC e Word XML são definidas na guia RTF/DOC/Word XML na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

Observação: Ao salvar texto nos formatos RTF, DOC e Word XML, ABBYY FineReader usa as fontes definidas na guia Salvar na caixa de diálogo Opções (menuFerramentas>Opções ) ou as que você define durante a edição de texto na janela Texto.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Opções de layout de página
  • Opções de tamanho do papel
  • Configurações de texto
  • Configurações de figuras

Mantendo layout de página

Os modos de manutenção de layout são definidos no grupo Manter layout. As seguintes escolhas estão disponíveis:

  • Colunas, tabelas, parágrafos, fontes
    Esta opção reterá o layout original inteiro, mas em alguns casos poderá haver uma pequena diferença do layout original. Selecione esta opção, se estiver planejando muitas edições e reformatação do texto reconhecido.
  • Layout original
    Selecione esta opção se desejar que os resultados de reconhecimentopareçam exatamente como o documento original.
    Observação:Esta opção não permitirá muitas edições do texto reconhecido. É mais adequada para documentos artísticos pequenos ou semelhantes a folhetos.
  • Tabelas, parágrafos, fontes
    Selecione esta opção,se for necessário o conteúdo do documento original, mas não for necessário reter o layout exato do documento.

Configurando o tamanho de papel

Você pode selecionar o tamanho de papel padrão que será usado para salvar no formato RTF, DOC ou Word XML. Para isso, especique o tamanho de papel necessário na lista suspensa Tamanho de papel padrão.

Dicas.
  1. Se não encontrar um tamanho de papel adequado na lista, você pode adicionar seu próprio tamanho personalizado de papel. Para isso, selecione o item Adicionar tamanho de papel personalizado a partir da lista e na caixa de diálogo que aparecer especifique o nome, a altura e a largura do tamanho de papel personalizado.
  2. Para garantir que os resultados de reconhecimento se ajustem ao tamanho do papel, selecione a opção Aumentar tamanho do papel se o conteúdo não se ajustar. ABBYY FineReader selecionará automaticamente o tamanho de papel mais adequado ao savar o texto e as figuras reconhecidos.

Configurações de texto

Observe que os valores padrão de Configurações de texto(uma definição é ou não definida) dependem da manutenção do layout de página mencionado acima.

  • Manter quebras de linha
    Esta opção salva o arranjo original em linhas que serão mantidas no formato RTF/DOC/Word XML.
  • Manter quebras de linha
    Esta opção salva o arranjo da página do documento original que será mantida nos formatos RTF/DOC/Word XML.
  • Manter cor de texto
    Esta opção salva a cor do caractere original a ser mantido.
    Observação: Word 6.0, 7.0 e 97 (8.0) têm uma paleta limitada de cor de texto e fundo. As cores originais do documento poderão ser substituídas pelas da paleta do Word. Word 2000 (9.0) ou posterior, ao contrário, retém totalmente as cores do documento de origem.
  • Remover hífens opcionais
    Esta opção remove o sinal de hífen opcional (¬) do texto reconhecido. Se a opção Manter quebras de linha estiver definida, os sinais de hífen opcional serão substituídos pelos sinais de hífen (-).
  • Realçar caracteres indefinidos
    Selecione esta opção se desejar editar o texto reconhecido no Microsoft Word em vez de na janela Textodo ABBYY FineReader. Se esta opção estiver definida, todos os caracteres indefinidos serão realçados na janela do Microsoft Word.
    Dica: Você pode alterar a cor de caracteres indefinidos na guia Exibir da caixa de diálogo Opções (menu Ferramentas>Opções).
  • Ativar compatibilidade com Microsoft Word 95
    Esta opção permite que os resultados de reconhecimento sejam salvos no Microsoft Word 95.
    Observação:Ao salvar no Microsoft Word 95, apenas o formato de imagem BMP está disponível para salvar figuras.
  • Ativar a janela Zoom do ABBYY FineReader no Microsoft Word 2003
    Esta opção ativa a exibição da janela Zoom do ABBYY FineReader no Microsoft Word 2003. Ao salvar resultados no Word .XML, a imagem reconhecida pode ser visualizada na janela Zoom integrada no Microsoft Word. Esta janela apresenta a imagem ampliada da linha ou porção atual do documento.

Configurações de figuras

Se desejar manter figuras no texto reconhecido, certifique-se de que a opção Manter figuras esteja definida no grupo Configurações de figuras.

Se o documento reconhecido contiver muitas figuras, você pode reduzir o tamanho do arquivo resultante: selecione a qualidade e o formato da figura desejada no grupo Configurações de figuras.

Qualidade

Três níveis de qualidade estão disponíveis na lista suspensa Qualidade, selecione:

  • Alta,se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto mais alto o valor que você escolher na lista suspensa Qualidade, mais alta será a qualidade das figuras que você salvar. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior será o arquivo.

Dica.A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de Qualidade e depois abra-os num aplicativo de visualização de imagem.

Formatação

Como norma, ABBYY FineReader seleciona o formato de figura automaticamente. Para garantir que isso ocorra, certifique-se de que o item (Automático) seja selecionado na lista suspensa Formato.

Se desejar definir o formato manualmente, selecione um dos seguintes itens:

  • JPEG, Cor (fotografia),
    Esta opção é adequada para documentos que contêm fotografias em cores digitais ou escaneadas.

  • JPEG, Cinza (fotografia),
    Esta opção é adequada para fotografias digitais ou escaneadas salvas no modo escala de cinza.

  • PNG, Cor (gráficos, diagramas),
    Esta opção permite a você salvar gráficos, diagramas ou desenhos com a manutenção da cor.

  • JPEG, Cinza (gráficos, diagramas),
    Esta opção é adequada para salvar gráficos e diagramas no modo escala de cinza.

  • PNG, Preto e branco.
    Esta opção permite a você salvar figuras no modo preto e branco.


Salvando Texto Reconhecido no Formato XLS

Todas as opções de salvar para o formato XLS são definidas na guia XLS na caixa de diálogo Configurações dos formatos.


Salvando Texto Reconhecido no Formato PDF

Todas as opções de salvar para o formato PDF são definidas na guia PDF na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Opções de tamanho do papel
  • Modo Salvar
  • Opção de PDF marcado
  • Configurações de figuras e fontes
  • Opções de segurança

Configurando o tamanho de papel

Você pode selecionar o tamanho de papel padrão que será usado para salvar no formato RTF, DOC ou Word XML. Para isso, especique o tamanho de papel necessário na lista suspensa Tamanho de papel padrão.

Dicas.

  1. Se não encontrar um tamanho de papel adequado na lista, você pode adicionar seu próprio tamanho personalizado de papel. Para isso, selecione o item Adicionar tamanho de papel personalizado a partir da lista e na caixa de diálogo que aparecer especifique o nome, a altura e a largura do tamanho de papel personalizado.
  2. Se desejar manter o tamanho da página original, seleciona a opção Manter tamanho da imagem original.

Modo Salvar

ABBYY FineReader oferece quatro modos de criação de PDF:

  • Somente texto e figuras
    Esta opção salva somente o texto reconhecido e as figuras associadas. A página será totalmente pesquisável e o tamanho do arquivo PDF será pequeno.
  • Somente a imagem da página
    Esta opção salva a imagem exata da página. Este tipo de PDF será praticamente idêntico ao original, mas o arquivo não será pesquisável.
  • Texto sobre a imagem da página
    Esta opção salva o fundo e as figuras do documento original e coloca texto sobre eles. Em geral, este tipo de PDF requer mais espaço em disco do que Somente texto e figurase é totalmente pesquisável. Em alguns casos, poderá haver uma pequena diferença do layout original, devido ao fato de o texto ser colocado sobre a imagem.
  • Texto sob a imagem da página
    Esta opção salva a imagem da página inteira como uma figura e coloca o texto reconhecido sob ela 'invisivelmente'. Cria um documento com um layout original absolutamente perfeito e com a funcionalidade de pesquisa de texto total.

PDF marcado

Além do conteúdo, arquivos PDF podem conter informações sobre a estrutura do documento, como partes lógicas, figuras, tabelas, etc. Essa estrutura é expressa pelas "marcações PDF". Um arquivo PDF equipado com marcações pode ter o fluxo redirecionado para se ajustar a tamanhos de tela e terá boa exibição em dispositivos portáteis.

Se desejar salvar o texto reconhecido num arquivo PDF marcado, selecione a opção Ativar PDF marcado (compatível com Adobe Acrobat 5.0 ou superior)e ABBYY FineReader adicionará automaticamente marcações PDF ao documento PDF de saída.

Configurações de figuras e fontes

Se o documento reconhecido contiver muitas figuras, você pode reduzir o tamanho do arquivo resultante: selecione a qualidade e o formato da figura desejada no grupo Configurações de figuras e fontes.

Qualidade

Três níveis de qualidade estão disponíveis na lista suspensa Qualidade, selecione:

  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto mais alto o valor que você escolher na lista suspensa Qualidade, mais alta será a qualidade das figuras que você salvar. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior será o arquivo.

Dica. A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de Qualidade e depois abra-os num aplicativo de visualização de imagem.

Formatação

Como norma, ABBYY FineReader seleciona o formato de figura automaticamente. Para garantir que isso ocorra, certifique-se de que o item (Automático)seja selecionado na lista suspensa Formato.

Se desejar definir o formato manualmente, selecione um dos seguintes itens:

  • JPEG, Cor (fotografia),
    Esta opção é adequada para documentos que contêm fotografias em cores digitais ou escaneadas.

  • JPEG, Cinza (fotografia),
    Esta opção é adequada para fotografias digitais ou escaneadas salvas no modo escala de cinza.

  • LZW, Cor (menor perda),
    Esta opção é adequada para gráficos.

  • LZW, Cinza (menor perda),
    Esta opção é adequada para gráficos e imagens em cinza.

  • ZIP, Cor (menor perda),
    Esta opção é adequada para figuras criadas em programas de pintura.

  • ZIP, Cinza (menor perda),
    Esta opção permite a você salvar figuras no modo de escala cinza.

  • CCITT4, Preto e branco.
    Esta opção permite a você salvar figuras no modo preto e branco.

Fonte

Ao salvar texto reconhecido no formato PDF, ABBYY FineReader usa as fontes padro do Adobe Acrobat ou fontes de sistema. Na lista suspensa Fonte, selecione:

  • oUsar fontes padrão
    Se esta opção estiver selecionada, o arquivo PDF refere-se às fontes padrão do Adobe Acrobat: Times, Helvetica e CourierNew.
  • Usar fontes de sistema
    Se esta opção estiver selecionada, o PDF refere-se às fontes padrão instaladas no computador do usuário.

Por padrão, ABBYY FineReader incorpora as fontes no documento PDF resultante. Fontes incorporadas garantem que o documento PDF pareça exatamente igual ao original, independentemente de onde seja visto ou impresso. No entanto, fontes incorporadas aumentam o tamanho do arquivo. Se não precisar incorporar fontes em documentos PDF, limpe a opção Incorporar fontes.

Segurança

Ao salvar texto reconhecido no formato PDF, você pode usar senhas que impedirão que o documento PDF seja aberto, impresso ou editado.

Mais detalhes sobre:
Configurações de segurança do PDF


Configurações de Segurança do PDF

Ao salvar texto reconhecido no formato PDF, você pode usar senhas que impedirão que o documento PDF seja aberto, impresso ou editado.

As senhas e outras restrições são definidas na caixa de diálogo Configurações de segurança do PDF. Para abrir esta caixa de diálogo, clique no botão Configurações de segurança do PDF na guia PDF da caixa de diálogo Configurações dos formatos.

Você pode especificar uma Senha para abrir documento e/ou Senha para permissões .

Senha para abrir documento

Uma senha para abrir documento impede os usuários de abrir um documento PDF, a não ser que digitem a senha que o autor especificou. Se desejar adicionar essa senha ao documento PDF:

  • Selecione a opção Requerer senha para abrir documento, clique em [image] e, na caixa de diálogo Inserir senha para abrir documento, digite a senha e confirme-a. A senha que você especificou será exibida com pontos no campo Senha para abrir documento.

Senha para permissões

Senha para permissões impede os usuários de imprimir e editar um documento PDF, a não ser que digitem a senha que você especificou. Se algumas configurações de segurança forem selecionadas para o documento, os usuários não poderão alterar essas configurações antes de digitarem a senha que você especificar.

Se desejar adicionar essa senha ao documento PDF:

  • Selecione a opção Restringir impressão e edição do documento e das configurações de segurança, clique em [image] e, na caixa de diálogo Inserir senha para permissões, digite a senha e confirme-a. A senha que você especificou será exibida com pontos no campo Senha para permissões.

Você também pode ativar ou desativar impressão, edição ou cópia dos documentos PDF. Essas restrições são definidas no grupo Configurações de permissões.

  • A lista suspensa Impressão permitida ativa e desativa a impressão do documento PDF.
  • A lista suspensa Alterações permitidas especifica que ações de edição são permitidas no documento PDF.
  • A opção Ativar cópia de texto, imagens e outros conteúdos permite aos usuários selecionar e copiar texto, figuras, etc, do documento PDF. Se desejar impedir que os usuários copiem o conteúdo do documento, certifique-se de que esta opção esteja desmarcada.
  • A lista suspensa Nível de criptografia especifica o tipo de criptografia para um documento protegido por senha. A lista permite a você selecionar um dos três níveis: o item Baixa (40 bits) - compatível com o Acrobat 3.0 e superior define um nível baixo (40-bits RC4) de criptografia; o item Alta (128 bits) - compatível com o Acrobat 5.0 e superior define um nível alto (128-bit RC4) de criptografia, mas os usuários do Acrobat 3.0 não podem usar documentos PDF com este nível de criptografia; o item Alta (128 bits - AES) - compatível com o Acrobat 7.0 define um nível alto (128-bits RC4) de criptografia, mas os usuários do Acrobat 6.0 (ou anterior) não podem usar documentos PDF com este nível de criptografia.


Salvando Texto Reconhecido no Formato HTML

Todas as opções de salvar para o formato HTML são definidas na guia HTML na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

Observação: Ao salvar texto no formato HTML, ABBYY FineReader usa as fontes definidas na guia Salvar na caixa de diálogo Opções (menu Ferramentas>Opções ) ou as que você define durante a edição de texto na janela Texto.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Opções de layout de página
  • Opções de formato
  • Configurações de texto
  • Configurações de figuras
  • Opções de codificação de caracteres

Retendo layout de página

Os modos de retenção de layout são definidos no grupo Manter layout. As seguintes escolhas estão disponíveis:

  • Layout original
    Selecione esta opção se desejar que os resultados de reconhecimentopareçam exatamente como o documento original.
    Observação:Esta opção não permitirá muitas edições do texto reconhecido. É mais adequada para documentos artísticos pequenos ou semelhantes a folhetos.
  • Remover toda a formatação
    Apenas a estrutura das tabelas e a organização em parágrafos são mantidas. O texto é composto na mesma fonte com o mesmo tamanho.
  • Manter fonte e tamanho de fonte
    Estrutura das tabelas, organização em parágrafos, fonte e tamanho de fonte são mantidos.

Opções de formato

Formatos HTML disponíveis:

  1. Completo (usa CSS e requer Internet Explorer 4.0 ou superior) - o formato HTML mais recente - HTML 4 - é usado. HTML 4 suporta todos os tipos de manutenção de layout de documento (o tipo de manutenção usado depende das opções definidas na guia Formatação no grupo Manter layout). A página de estilo interna é usada.
    Observação: Internet Explorer 4.0 ou posterior é necessário para visualizar um documento salvo neste modo.
  2. Simples (compatível com todos os browsers da Internet) - o formato HTML 3 é usado. O layout aproximado do documento é mantido, ou seja, o recuo da primeira linha não é mantido, mas o tamanho de fonte aproximado é (o formato HTML 3 suporta apenas um número limitado de tamnos de fonte; ABBYY FineReader escolherá o tamanho de fonte do formato HTML 3 que corresponda ao tamanho de fonte real do texto). Esse formato HTML é suportado por todos os browsers (Netscape Navigator, Internet Explorer 3.0 e superior).

Configurações de texto

Observe que os valores padrão de Configurações de texto(uma definição é ou não definida) dependem da manutenção do layout de página mencionado acima.

  • Manter quebras de linha
    Esta opção salva o arranjo original em linhas que serão mantidas no formato HTML.
  • Manter cor de texto
    Esta opção salva a cor do caractere original a ser mantido.
    Observação: Word 6.0, 7.0 e 97 (8.0) têm uma paleta limitada de cor de texto e fundo. As cores originais do documento poderão ser substituídas pelas da paleta do Word. Word 2000 (9.0) ou posterior, ao contrário, retém totalmente as cores do documento de origem.
  • Usar linha sólida como quebra de página
    Esta opção salva o arranjo original em páginas, as páginas serão separadas por uma linha sólida.

Configurações de figuras

Se desejar manter figuras no texto reconhecido, certifique-se de que a opção Manter figuras esteja definida no grupo Configurações de figuras.

Se o documento reconhecido contiver muitas figuras, você pode reduzir o tamanho do arquivo resultante: selecione a qualidade e o formato da figura desejada no grupo Configurações de figuras.

Qualidade

Três níveis de qualidade estão disponíveis na lista suspensa Qualidade, selecione:

  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto mais alto o valor que você escolher na lista suspensa Qualidade, mais alta será a qualidade das figuras que você salvar. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior será o arquivo.

Dica.A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de Qualidade e depois abra-os num aplicativo de visualização de imagem.

Formatação

Como norma, ABBYY FineReader seleciona o formato de figura automaticamente. Para garantir que isso ocorra, certifique-se de que o item (Automático) seja selecionado na lista suspensa Formato.

Se desejar definir o formato manualmente, selecione um dos seguintes itens:

  • JPEG, Cor (fotografia),
    Esta opção é adequada para documentos que contêm fotografias em cores digitais ou escaneadas.

  • JPEG, Cinza (fotografia),
    Esta opção é adequada para fotografias digitais ou escaneadas salvas no modo escala de cinza.

  • PNG, Cor (gráficos, diagramas),
    Esta opção permite a você salvar gráficos, diagramas ou desenhos com a manutenção da cor.

  • JPEG, Cinza (gráficos, diagramas),
    Esta opção é adequada para salvar gráficos e diagramas no modo escala de cinza.

  • PNG, Preto e branco.
    Esta opção permite a você salvar figuras no modo preto e branco.

Opções de codificação de caracteres

ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código, selecione a página de código de sua escolha ou o tipo de página de código no grupo Codificação de caracteres.


Salvando Texto Reconhecido no Formato PowerPoint

Salvando Texto Reconhecido no Formato PPT

Ao salvar resultados de reconhecimento no formato PPT, ABBYY FineReader mantém automaticamente o layout inteiro da página.

Todas as opções de salvar para o formato PPT são definidas na guia PPT na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

Observação: Ao salvar texto no formato PPT, ABBYY FineReader usa as fontes definidas na guia Salvar na caixa de diálogo Opções (menuFerramentas>Opções ) ou as que você define durante a edição de texto na janela Texto.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Configurações de texto
  • Configurações de figuras

Configurações de texto

  • Manter quebras de linha
     Esta opção salva o arranjo original em linhas que serão mantidas no formato PPT.
  • Quebrar texto
     Se o formato da linha for preservado, o texto reconhecido irá se ajustar na largura do bloco de texto do slide.

Configurações de figuras

Se desejar manter figuras no texto reconhecido, certifique-se de que a opção Manter figuras esteja definida no grupo Configurações de figuras.

Se o documento reconhecido contiver muitas figuras, você pode reduzir o tamanho do arquivo resultante: selecione a qualidade e o formato da figura desejada no grupo Configurações de figuras.

Qualidade

Três níveis de qualidade estão disponíveis na lista suspensa Qualidade, selecione:

  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto mais alto o valor que você escolher na lista suspensa Qualidade, mais alta será a qualidade das figuras que você salvar. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior será o arquivo.

Dica.A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de Qualidade e depois abra-os num aplicativo de visualização de imagem.

Formatação

Como norma, ABBYY FineReader seleciona o formato de figura automaticamente. Para garantir que isso ocorra, certifique-se de que o item (Automático)seja selecionado na lista suspensa Formato.

Se desejar definir o formato manualmente, selecione um dos seguintes itens:

  • JPEG, Cor (fotografia),
    Esta opção é adequada para documentos que contêm fotografias em cores digitais ou escaneadas.

  • JPEG, Cinza (fotografia),
    Esta opção é adequada para fotografias digitais ou escaneadas salvas no modo escala de cinza.

  • PNG, Cor (gráficos, diagramas),
    Esta opção permite a você salvar gráficos, diagramas ou desenhos com a manutenção da cor.

  • JPEG, Cinza (gráficos, diagramas),
    Esta opção é adequada para salvar gráficos e diagramas no modo escala de cinza.

  • PNG, Preto e branco.
    Esta opção permite a você salvar figuras no modo preto e branco.

Importante!
Ao salvar resultados no formato .PPT, ABBYY FineReader cria arquivos HTML especiais que contêm as diferentes partes da apresentação. Para salvar a apresentação como um artigo único, torne a salvá-la usando PowerPoint (selecione Salvar como no menu Arquivo e especifique PPT como o formato em que será salva).


Salvando Texto Reconhecido no Formato TXT

Todas as opções de salvar para o formato TXT são definidas na guia TXT na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Configurações de texto
  • Opções de codificação de caracteres

Configurações de texto

  • Manter quebras de linha
    Esta opção salva o arranjo original em linhas que serão mantidas no formato TXT.
  • Anexar ao final do arquivo existente
    Esta opção anexa o texto no final de um arquivo TXT já existente.
  • Inserir caractere de quebra de página (#12) como quebra de página
    Esta opção salva o arranjo da página original no formato TXT.
  • Usar linha em branco como separador de parágrafo
    Se esta opção estiver selecionada, os parágrafos serão separados por linhas em branco no arquivo TXT.

Opções de codificação de caracteres

ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código, selecione a página de código de sua escolha ou o tipo de página de código no grupo Codificação de caracteres .


Salvando Texto Reconhecido no Formato DBF

Todas as opções de salvar para o formato DBF são definidas na guia DBF na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Configurações de texto
  • Opções de codificação de caracteres

Configurações de texto

  • Anexar ao final do arquivo existente
    Esta opção anexa o texto no final de um arquivo DBF já existente.

Opções de codificação de caracteres

ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código, selecione a página de código de sua escolha ou o tipo de página de código no grupo Codificação de caracteres .


Salvando Texto Reconhecido no Formato CSV

Todas as opções de salvar para o formato CSV são definidas na guia CSV na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Configurações de texto
  • Opções de codificação de caracteres

Configurações de texto

  • Ignorar texto fora das tabelas
    Esta opção permite a você salvar somente tabelas e ignorar os outros resultados de reconhecimento.
  • Anexar ao final do arquivo existente
    Esta opção anexa o texto no final de um arquivo CSV já existente.
  • Inserir caractere de quebra de página (#12) como quebra de página
    Esta opção salva o arranjo da página original no formato CSV.
  • Separador de campo
    Este campo permite a você especificar o caractere que separará os campos no arquivo CSV.

Opções de codificação de caracteres

ABBYY FineReader detecta a página de código automaticamente. Para alterar a página de código, selecione a página de código de sua escolha ou o tipo de página de código no grupo Codificação de caracteres .


Salvando Texto Reconhecido no Formato LIT

Todas as opções de salvar para o formato LIT são definidas na guia LIT na caixa de diálogo Configurações dos formatos. Para abrir esta caixa de diálogo, clique no botão Configurações dos formatos na guia Salvar da caixa de diálogo Opções ou pressione CTRL+SHIFT+X.

As seguintes opções permitem a você personalizar o modo de salvar, de maneira que o documento resultante seja o mais adequado para a recuperação e o processamento posteriores:

  • Configurações de texto
  • Configurações de figuras

Configurações de texto

  • Manter quebras de linha
    Esta opção salva o arranjo original em linhas que serão mantidas no formato RTF/DOC/Word XML.
  • Gravar tabelas como texto
    Esta opção converte tabela em texto.
  • Manter cor de texto e fundo
    Esta opção permite a você manter a cor original do texto e do fundo.

Configurações de figuras

Se desejar manter figuras no texto reconhecido, certifique-se de que a opção Manter figuras esteja definida no grupo Configurações de figuras.

Se o documento reconhecido contiver muitas figuras, você pode reduzir o tamanho do arquivo resultante: selecione a qualidade e o formato da figura desejada no grupo Configurações de figuras.

Qualidade

Três níveis de qualidade estão disponíveis na lista suspensa Qualidade, selecione:

  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto mais alto o valor que você escolher na lista suspensa Qualidade, mais alta será a qualidade das figuras que você salvar. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior será o arquivo.

Dica.A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de Qualidade e depois abra-os num aplicativo de visualização de imagem.

Formatação

Como norma, ABBYY FineReader seleciona o formato de figura automaticamente. Para garantir que isso ocorra, certifique-se de que o item (Automático)seja selecionado na lista suspensa Formato.

Se desejar definir o formato manualmente, selecione um dos seguintes itens:

  • JPEG, Cor (fotografia),
    Esta opção é adequada para documentos que contêm fotografias em cores digitais ou escaneadas.

  • JPEG, Cinza (fotografia),
    Esta opção é adequada para fotografias digitais ou escaneadas salvas no modo escala de cinza.

  • PNG, Cor (gráficos, diagramas),
    Esta opção permite a você salvar gráficos, diagramas ou desenhos com a manutenção da cor.

  • JPEG, Cinza (gráficos, diagramas),
    Esta opção é adequada para salvar gráficos e diagramas no modo escala de cinza.

  • PNG, Preto e branco.
    Esta opção permite a você salvar figuras no modo preto e branco.


Salvando a Imagem da Página

  1. Selecione uma página de batch.
  2. Selecione Arquivo>Salvar Resultado>Salvar Imagens... . Abre-se a caixa de diálogo Salvar Como.
  3. Selecione o disco e a pasta nos quais deseja salvar o arquivo e selecione também o formato de arquivo.

    Observação: Se desejar, poderá salvar apenas algumas áreas da imagem incluídas nos blocos. Para isso, selecione o bloco ou blocos necessários, depois marque a caixa de seleção Salvar Apenas Blocos Selecionados, na caixa de diálogo Salvar Imagem Como. Esse modo pode ser usado apenas quando você salva uma imagem única. Especifique o nome do arquivo.

  4. Clique em OK.

Dicas:

  • Salvando várias imagens em um único arquivo (um TIFF de páginas múltiplas)
    1. Selecione as imagens a partir da janela Batch window.
    2. Selecione o item Salvar Imagem Como no menu Arquivo.Selecione o formato TIF e a opção Salvar Como Arquivo de Imagem de Páginas Múltiplas

    Observação: Se salvar várias imagens de página a partir da janela Batch como arquivos separados (ou seja, as imagens não estão sendo salvas como um TIFF de páginas múltiplas), os nomes de arquivo consistirão no nome de arquivo inserido, no número de página (4 dígitos) e no sufixo do arquivo.

  • Selecionando um método de compactação para o formato de arquivo TIFF

    TIFF é um formato de arquivo universal suportado amplamente. Vários métodos de compactação são usados com esse formato.

    A compactação reduz o tamanho de uma imagem. Os métodos de compactação distinguem-se pela quantidade de compactação e pela qualidade das imagens compactadas.ABBYY FineReader 8.0 suporta os seguintes métodos de compactação:

    • ZIP é um método de compactação de imagens mais adequado a áreas largas de cores simples (por exemplo, tomadas de tela), imagens criadas com programas de pintura e imagens em preto e branco. ZIP é um método de menor perda, isto é, não afeta a qualidade das imagens resultantes.
    • JPEG é um método de compactação em geral usado para imagens em escala de cinza e em cores, como fotografias. O JPEG é um método de compactação de perda, que pode reduzir bastante o tamanho de um arquivo de imagem. No entanto, a imagem poderá parecer um bloco e adquirir um aspecto de mosaico, e alguns matizes de cor podem se perder.
    • CCITT é um método de compactação mais apropriado para imagens em preto e branco que são escaneadas ou feitas com um programa de pintura. CCITT é um método de compactação de menor perda. O Grupo 4 de CCITT produz uma boa compactação para a maior parte dos tipos de imagens. O Grupo 3 de CCITT é usado em máquinas de fax.
    • Packbits é um método de compactação adequado para imagens em preto e branco escaneadas.
    • LZW é um método de compactação de menor perda adequado para gráficos e imagens em cinza.
      Observação: No ABBYY FineReader 8.0, este método de compactação está disponível somente para salvar figuras junto com texto reconhecido.
Formatos de Imagem Suportados


Adicionando Propriedades de Documento

As propriedades de documento consistem no título do documento, nome do seu autor, assunto e palavras-chave. Você pode usar as propriedades de documento para classificar ou encontrar arquivos. Estas propriedades podem ser aplicadas em todas as páginas dentro do batch. Para definir ou alterar as propriedades de documento:

  • Na janela Batch , selecione a página do batch cujas propriedades desejar definir ou alterar e então selecione Propriedades de Documento no menu Arquivo,

ou

  • Na janela Batch, clique com o botão direito do mouse no documento cujas propriedades desejar definir ou alterar e então selecione Propriedades no menu em contexto.

Na caixa de diálogo que se abre, digite o título, o nome do autor, o assunto do documento e as palavras-chave.

Observação: Nem todos os formatos de arquivo suportam as propriedades de documento. As propriedades que você especificou serão adicionadas aos documentos nos formatos seguintes: DOC, XLS, HTM, PDF, e LIT.


Trabalhando com Batches

O batch é o principal repositório de dados do ABBYY FineReader: as imagens escaneadas, o texto reconhecido e outros dados são mantidos no batch. As opções do ABBYY FineReader são, na maioria, definidas para um batch: opções de salvar, escanear, reconhecer, etc. Os padrões do usuário, idiomas do usuário e grupos de idiomas do usuário também são "propriedades" do batch. Ao criar um novo batch, você pode usar as configurações padrão do batch, as configurações do batch atual ou as configurações salvas num arquivo *.fbt.

Conteúdo do capítulo

  • Informações gerais sobre como trabalhar com batches
  • Criando um novo batch
  • Abrindo um batch
  • Adicionando imagens a um batch
  • Número de página de batch
  • Salvando um batch
  • Fechando um batch
  • Excluindo um batch
  • Configurações de batch
  • Procura de texto completo em páginas de batch reconhecidas


Informações Gerais sobre como Trabalhar com Batches

Por padrão, um novo batch é criado na inicialização do ABBYY FineReader. Um batch pode conter até 9999 páginas. Você pode trabalhar com este lote ou criar um novo.

Dica: Você verá que é útil salvar as "mesmas" páginas no mesmo batch. Ou seja, se você mantiver, digamos, todas as páginas de um mesmo livro num mesmo batch, ou mantiver textos no mesmo idioma ou imagens com o mesmo layout no mesmo batch, e assim por diante, seu trabalho será bastante facilitado.

A janela Batch exibe a lista de páginas do batch aberto. Para visualizar uma página, basta clicar em seu ícone ou clicar duas vezes em seu número. Todos os arquivos relacionados a essa página de batch serão abertos nas respectivas janelas, quer dizer, arquivo de texto (se a página foi reconhecida) na janela Texto e arquivo de imagem na janela Imagem.

Há duas maneiras principais de exibição de páginas na janela Batch.

Exibição do Batch | Descrição
Miniaturas | Nessa exibição, as páginas são mostradas como miniaturas. Uma miniatura é apenas uma imagem com o máximo de menos zoom da página original. Ícones adicionais aparecem nas miniaturas quando você processa a imagem, informando que uma determinada ação foi efetuada, quer dizer, reconhecer, salvar, etc. Essa maneira de visualizar é conveniente para abrir uma determinada página de batch: você vê uma imagem da página em tamanho pequeno na janela Batch, de modo que localiza facilmente a página que precisa. Para abrir uma imagem basta clicar na miniatura correspondente.
Detalhes | Nessa exibição, a janela Batch mostra informações detalhadas sobre cada página de batch; você pode classificar a lista de páginas segundo o recurso que precisa. A exibição Detalhes é conveniente quando você lida com um batch grande, uma vez que a janela Batch exibe um número bem maior de páginas do que na exibição Miniatura. Clique duas vezes numa página para abri-la.

Para escolher a exibição de página na janela Batch:

  • Clique em [image] ou [image] na barra de ferramentas Padrão, ou
  • Clique com o botão direito na janela Batch e selecione o item Janela Batch>... no menu local.

Você pode também ajustar cada exibição da janela Batch, quer dizer, escolher os recursos exibidos, o modo como as páginas são classificadas, etc. Para fazê-lo:

  • Clique com o botão direito na janela Batch e selecione o item Janela Batch>Personalizar, no menu local. Uma caixa de diálogo se abrirá. Defina as opções que deseja nas guias Miniaturas e Detalhes da caixa de diálogo.

Você pode selecionar algumas páginas ou várias páginas em seqüência:

  • Para selecionar várias páginas em seqüência, pressione a tecla SHIFT, clique na primeira página e depois na última que deseja selecionar.
  • Para selecionar algumas páginas, pressione a tecla CTRL e clique nas páginas desejadas.
  • Para selecionar todas as páginas, ative a janela Batch e escolha o item Selecionar Tudo, no menu Editar, ou pressione ALT+A.
Clique nas seguintes seções para saber como:
 | Criar um batch
 | Abrir um batch
 | Adicionar uma imagem ou arquivo PDF a um batch
 | Excluir um batch


Criando um Novo Batch

Para criar um novo batch:

  • Selecione o item Novo Batch no menu Arquivo ou
  • Clique no botão Novo Batch ( [image]).
Adicionando imagens ou arquivo PDF a um batch
Configurações de batch


Abrindo um Batch

Por padrão, um novo batch é criado na inicialização do ABBYY FineReader.

Observação: se desejar que o ABBYY FineReader abra na inicialização o último batch com que trabalhou, marque Abrir o último batch na inicialização, na guia Geral da caixa de diálogo Opções (Ferramentas>Opções).

Para abrir um outro batch:

  1. Selecione o item Abrir Batch no menu Arquivo ou clique no botão Abrir Batch ( [image] ). Abre-se a caixa de diálogo Abrir Batch.
  2. Selecione a pasta que contém o batch que você precisa na caixa de diálogo Abrir Batch.
    Ao abrir um batch, o batch no qual você estava trabalhando antes será automaticamente fechado e salvo. Se trabalhou com um novo batch e acha que irá precisar dele no futuro, salve o batch antes de fechar o programa.

Você pode abrir o batch diretamente no Windows Explorer:

  • clique com o botão direito do mouse na pasta do batch (o ícone [image] a representa) e selecione o item Abrir com ABBYY FineReader no menu local. Uma nova cópia do ABBYY FineReader será iniciada e abrirá o batch selecionado.


Adicionando Imagens a um Batch

  • Selecione o item Abrir PDF/Imagem no menu Arquivo ou pressione CTRL+O.
  • Selecione a(s) imagem(ns) que deseja abrir na caixa de diálogo Abrir Imagem.
    O ABBYY FineReader adicionará a imagem ao batch aberto e copiará a imagem na pasta de batch.

Observação: Você pode adicionar imagem diretamente do Windows Explorer:

  1. Selecione um arquivo de imagem ou um grupo de arquivos no Windows Explorer.
  2. Clique com o botão direito na seleção e selecione o item Abrir com ABBYY FineReader no menu local. Se o ABBYY FineReader estiver atualmente em execução no computador, os arquivos selecionados serão adicionados ao batch atual. Do contrário, uma cópia do ABBYY FineReader será iniciada e os arquivos selecionados serão adicionados a um novo batch.
    Esse item de menu local é ativado apenas para os arquivos nos formatos suportados por ABBYY FineReader 8.0.


Número de Página do Batch

Todas as páginas do batch são numeradas. Um batch pode conter até 9999 páginas. O número da página é exibido no batch.

Você pode renumerar páginas diretamente na janela Batch ou através da caixa de diálogo Renumerar Páginas.

Para renumerar páginas diretamente na janela Batch:

  1. Clique numa página na janela Batch ou pressione F2.
  2. Digite um novo número de página.

Depois que o número da página for alterado, a página será colocada em seu novo lugar, conforme o novo número na janela Batch.

Observação: Você abre a página com um clique duplo no número da página.

Para renumerar páginas através da caixa de diálogo Renumerar Páginas:

  1. Selecione uma única página ou várias páginas.
  2. Selecione o item Renumerar Páginas no menu Batch.
  3. Defina o novo número para a primeira página selecionada (a página com o menor número).

Observação

  1. Se desejar renumerar todas as páginas do batch, selecione o item Todas as Páginas na caixa de diálogo Renumerar Páginas.

  2. Se desejar renumerar apenas uma parte do batch:

    • Selecione as páginas que desejar renumerar na janela Batch.
    • Selecione o item Páginas Selecionadas na caixa de diálogo Renumerar Páginas.

  3. Se desejar que as páginas selecionadas sejam renumeradas continuamente, selecione a opção Numeração de Página Contínua. Por exemplo: os números de página eram 2,5,6, o 1 foi definido como primeiro número; depois da renumeração, os números de página serão 1,2,3. Do contrário (quer dizer, caso a opção Numeração de Página Contínua não seja selecionada), os números de página serão 1,4,5.


Salvando um Batch

Para salvar um batch:

  • Selecione Salvar Batch Como no menu Arquivo.
  • Na caixa de diálogo Salvar Batch Como que se abrir, especifique o nome do batch e o local no qual será armazenado.


Fechando um Batch

Fechando uma página de batch ou todo o batch

Para fechar uma página de batch

  • Selecione o item Fechar Página Atual no menu Batch.

Para fechar um batch

  • Selecione o item Fechar Batch no menu Arquivo.


Excluindo um Batch

Observação: Excluir um batch significa excluir todo o conteúdo, quer dizer, todas as páginas nele contidas (imagens e texto) junto com todos os arquivos adicionais que você criou ao trabalhar com o batch: padrões do usuário, idiomas do usuário, etc. Em suma, você exclui todo o conteúdo da pasta de batch.

  • Para excluir um batch, selecione o item Excluir Batch no menu Batch.

Para excluir uma página de batch:

  1. Selecione a(s) página(s) que deseja excluir na janela Batch .
  2. Selecione o item Excluir Página do Batch no menu Batch ou pressione ALT+O.


Configurações de Batch

Para salvar configurações de batch num arquivo:

  • Сlique no botão Salvar Opções... , na guia Geral (Ferramentas>Opções). Abre-se a caixa de diálogo Salvar Opções Como .
  • Insira o nome do arquivo.

As seguintes configurações serão salvas: as configurações das guias Escanear/Abrir, Ler, Corrigir Ortografia e Salvar, bem como as configurações especificado na caixa de diálogo Configurações de Formatos. Idiomas do usuário, grupos de idiomas do usuário e padrões do usuário também serão salvos nesse arquivo. Para aplicar o conjunto de opções a todos os novos batches, verifique Aplicar este conjunto de opções a novos batches na caixa de diálogo Salvar Opções Como.

Para restaurar as configurações padrão:

  • Сlique no botão Redefinir Padrões, na guia Geral.

Para carregar as configurações:

  • Сlique no botão Carregar Opções..., na guia Geral, e selecione o arquivo Modelo de batch (*.fbt) do ABBYY FineReader, que contém as configurações de sua escolha.


Procura de Texto Completo em Páginas de Batch Reconhecidas

Procura Avançada em Páginas de Batch Reconhecidas

Importante! é necessário o Internet Explorer 4.0 ou posterior para usar esta opção.

Em todas as páginas reconhecidas, você pode procurar palavras em todas as formas gramaticais. O padrão de procura pode ser uma ou várias palavras. A(s) palavra(s) pode(m) estar em qualquer forma (para idiomas com suporte de dicionário); as palavras do padrão de procura podem ser localizadas no texto a qualquer distância no texto e em qualquer ordem.

Para isso:

  1. Selecione o item Procura Avançada, no menu Editar, ou pressione ALT+F3.
  2. A janela Procurar irá se abrir abaixo da janela Zoom .
  3. Digite o texto que deseja localizar no campo Localizar. Você pode também colar nesse campo o conteúdo da área de transferência ou selecionar uma procura anterior a partir da lista.
  4. Clique no botão Localizar.

A janela Resultados da Procura exibirá a lista dos números de páginas de batch nas quais TODAS as palavras do campo Localizar foram localizadas. Para cada página localizada, a janela exibirá a data em que foi modificada pela última vez e a primeira seção do texto da página que contiver o padrão de procura (realçado). Clique no número da página para abri-la nas janelas Imagem, Texto e Zoom; todas as palavras localizadas serão realçadas pela cor de fundo nas três janelas.

Observação: a função de pesquisa não consegue localizar marcas de pontuação e caracteres especializados, como caracteres de fim de linha ou marcas de parágrafo.


Tarefas automáticas

Um processo OCR envolve freqüentemente um número de tarefas de rotina tais como escanear, reconhecer e salvar os resultados em um formato determinado.

O ABBYY FineReader 8.0 oferece ferramentas para automatizar tarefas de rotinas para documentos similares.

Uma tarefa automática consiste em uma seqüência de etapas, cada uma delas correspondendo a uma determinada rotina de processamento. As tarefas automáticas são iniciadas a partir do menu do botão Scan&Read.

O ABBYY FineReader 8.0 já inclui 3 tarefas automáticas que estão prontas para o uso e não necessitam ajustes adicional. Você pode usar também o Assistente de Automation para criar as tarefas automáticas adequadas às suas necessidades.

Conteúdo do Capítulo

  • Executando uma tarefa automática
  • Gerenciando tarefas automáticas
  • Tarefas automáticas que acompanham o ABBYY FineReader 8.0
  • Tarefas automáticas personalizadas
  • Automatizando uma tarefa


Executando uma Tarefa Automática

Para executar uma tarefa automática:

  • Clique na seta no lado direito do botão Scan&Read e selecione a tarefa automática requerida, ou

  • Pressione Ctrl+W(para uma tarefa selecionada anteriormente), ou

  • Selecione a tarefa requerida do menu Processar>Tarefas Automáticas, ou

  • Abra a caixa de diálogo Gerenciador de Automation, selecione a tarefa automática e clique em Executar.

A tarefa selecionada será iniciada e executada. O ABBYY FineReader usará as opções que você selecionou na caixa de diálogo Opções (selecione Ferramentas>Opções para abrir a caixa de diálogo).

Observação: Se uma tarefa automática for programada para adicionar imagens para um batch que já contém outras imagens, o ABBYY FineReader processará somente as imagens adicionadas recentemente. Se uma tarefa automática for programada para processar um batch existente, o ABBYY FineReader processará todas as imagens neste batch.

Enquanto a tarefa automática está em execução, é exibida uma caixa de diálogo de andamento que especifica todas as etapas da tarefa e oferece dicas e avisos para cada etapa (se houverem).

Observação: Se desejar que uma tarefa automática use opções que você normalmente não usa ao reconhecer documentos, você pode criar um conjunto de configurações de batch personalizadas e carregar estas configurações antes de executar a tarefa automática.
Para criar um conjunto de configurações de batch, realize as definições necessárias na caixa de diálogo Opções e na guia Geral desta caixa de diálogo, clique em Salvar Opções... Na próxima vez, antes de executar uma tarefa automática, você pode carregar o conjunto de opções salvo clicando no botão Carregar Opções....


Gerenciando Tarefas Automáticas

O Gerenciador de Automation permite que você execute uma tarefa automática, crie e modifique as tarefas automáticas, e exclua as tarefas automáticas personalizadas que você já não usa.

Para executar o Gerenciador de Automation:

  • Clique na seta no lado direito do botão Scan&Read e selecione Gerenciador de Automation..., ou

  • Pressione Ctrl+T, ou

  • No menu Processar, selecione Tarefas Automáticas>Gerenciador de Automation..., ou

  • No menu Ferramentas, selecione Gerenciador de Automation...

Use os botões na barra de ferramentas do Gerenciador de Automation para criar, modificar, excluir ou executar tarefas automáticas.

O painel à esquerda especifica as tarefas automáticas disponíveis. As tarefas automáticas que acompanham o ABBYY FineReader estão marcadas com [image] e as tarefas automáticas personalizadas estão marcadas com [image] . As tarefas automáticas que não podem ser executadas no seu computador são marcadas com [image] .Ao clicar numa tarefa automática no painel à esquerda, o painel à direita exibe as etapas correspondentes.

Observação: Se desejar que um texto reconhecido seja enviado para outro aplicativo, este aplicativo deve estar instalado no seu computador. As tarefas automáticas que estão programadas para enviar textos reconhecidos para outros aplicativos que não estejam instalados não serão executadas. Tais tarefas automáticas não serão exibidas na lista suspensa à direita do botão Scan&Read ou em Processar>Tarefas Automáticas.

Nome do botão |  |  | Descrição do botão
 | Novo |  | Cria uma nova tarefa automática. O Assistente de Automation ajudará você a selecionar as etapas necessárias e a realizar as configurações.
 |  | Exportar... | Exporta uma tarefa automática para um arquivo que pode ser usado em outros computadores. Na caixa de diálogo Exportar Tarefa Automática que se abre, especifique um arquivo *.fta para o qual a tarefa automática será salva. Observação: Por padrão, o ABBYY FineReader salva as tarefas automáticas em %UserProfile%\Local Settings\Application Data\ABBYY\FineReader\8.00 .
 |  | Importar... | Importa uma tarefa automática. Na caixa de diálogo Importar Tarefa Automática, selecione um arquivo *.fta que você deseja importar e uma pasta onde este arquivo será armazenado.
 | Modificar |  | Modifica as propriedades da tarefa automática selecionada. O Assistente de Automation ajudará você a selecionar as propriedade necessárias. Observação: Você não pode modificar as tarefas automáticas que acompanham o ABBYY FineReader. Entretanto, você pode copiar tais tarefas e então modificar estas cópias.
 | Copiar |  | Copia uma tarefa automática. A cópia de uma tarefa automática será adicionada à lista de tarefas automáticas disponíveis imediatamente após a original.
 | Excluir |  | Exclui uma tarefa automática. Observação: Você não pode excluir as tarefas automáticas que acompanham o ABBYY FineReader.
 | Executar |  | Executa uma tarefa automática.

Dica: Para renomear uma tarefa automática, clique com o botão direito na tarefa e selecione Renomear no menu local.


Tarefas Automáticas que Acompanham o ABBYY FineReader 8.0

O ABBYY FineReader vem com 3 tarefas automáticas que cobre todas as etapas necessárias para obter uma imagem de um documento, reconhecê-la e salvar o texto reconhecido. Estas tarefas automáticas não incluem a etapa de verificar os resultados de reconhecimento

Sua cópia do ABBYY FineReader inclui as 3 tarefas automáticas seguintes:

PDF/Imagens para Word

Esta tarefa automática:
  1. Abre os arquivos de imagem (JPEG, TIFF, etc.) ou arquivos PDF. Ao executar a tarefa PDF/Imagens para Word, a caixa de diálogo Abrir Imagem se abrirá. Selecione os arquivos a serem processados e clique em OK. As imagens selecionadas serão adicionadas ao batch atual do ABBYY FineReader.
  2. Reconhece as imagens.
  3. Envia o texto reconhecido para o Microsoft Word.
    Um novo documento Microsoft Word será aberto e o texto reconhecido será colocado neste documento.

Observação: Esta tarefa automática necessita que o seu computador tenha instalado o Microsoft Word.

Escanear para Word

Esta tarefa automática:
  1. Escaneia os documentos em papel.
    As imagens dos documentos escaneados serão adicionadas ao batch atual do ABBYY ABBYY FineReader.
  2. Reconhece as imagens.
  3. Envia o texto reconhecido para o Microsoft Word.
    Um novo documento Microsoft Word será aberto e o texto reconhecido será colocado neste documento.

Observação: Esta tarefa automática necessita que o seu computador tenha instalado o Microsoft Word.

Escanear para PDF

Esta tarefa automática:
  1. Escaneia os documentos em papel.
    As imagens dos documentos escaneados serão adicionadas ao batch atual do ABBYY ABBYY FineReader.
  2. Reconhece as imagens.
  3. Envia o texto reconhecido para o Adobe Acrobat/Reader.
    Um novo documento PDF será aberto e o texto reconhecido será colocado nesse documento.

Gerenciando Tarefas Automáticas

Executando uma Tarefa Automática


Tarefas Automáticas Personalizadas

Você pode criar suas próprias tarefas automáticas, adequando-as às suas necessidades de processamento de documentos. Você pode adicionar mais etapas às suas tarefas automáticas do que as que se encontram disponíveis nas cinco tarefas automáticas que acompanham o ABBYY FineReader. Por exemplo, você pode adicionar a etapa de verificar os resultados de reconhecimento ou as etapas de salvar em múltiplos formatos para salvar seu documento em vários formatos.

A seqüência das etapas em uma tarefa automática deve seguir a ordem habitual de processamento de um documento no ABBYY ABBYY FineReader: adquirir uma imagem - reconhecer - verificar resultados - salvar resultados.

Cada nova etapa é adicionada com propriedade padrão. Você pode alterar as propriedades para adequá-las às suas necessidades.

Uma tarefa automática pode conter etapas principais e adicionais.

Mais:

Automatizando uma Tarefa

Etapas principais

As tarefas principais são: adquirir imagens, reconhecer e salvar. Uma tarefa automática pode incluir somente uma etapa para adquirir imagens, uma etapa para reconhecer e várias etapas para salvar.

  • Adquirir imagens

    Esta é sempre a primeira etapa em uma tarefa automática. Nesta etapa, o ABBYY FineReader obtém as imagens a serem processadas.
    Etapa | Propriedade | Descrição
Escanear Imagens | O ABBYY FineReader usa as configurações do batch atual para escanear as imagens. | Escaneia os documentos em papel.
Abrir Imagens | Solicitar por nomes de arquivo de imagem quando a tarefa tiver início (padrão) | Ao executar a tarefa, o ABBYY FineReader solicitará que você selecione arquivos de imagem e adicione-os ao batch atual. Na caixa de diálogo Abrir Imagens selecione os arquivos a serem processados e clique em OK.
 | Processar as imagens da pasta | Ao executar uma tarefa, o ABBYY FineReader abrirá a pasta selecionada no campo abaixo e adicionará todas as imagens desta pasta ao batch atual. Selecione Incluir todas as subpastas se desejar que o ABBYY FineReader procure imagens em todas as subpastas.
Abrir Batch | Solicitar pelo nome do batch quando a tarefa tiver início (padrão) | Ao executar a tarefa, o ABBYY FineReader solicitará um nome de batch. Na caixa de diálogo Abrir que se abre, selecione o batch a ser processado.
 | Usar batch atual | Ao executar a tarefa, o ABBYY FineReader iniciará o processamento de imagens no batch atual.
 | Usar este batch | Ao executar esta tarefa, o ABBYY FineReader iniciará o processamento das imagens do batch selecionado por você no campo abaixo.

  • Analisar de layout

    Etapa | Propriedade | Descrição
Carregar Modelo de Bloco | Solicitar pelo modelo de bloco quando a tarefa tiver início (padrão) | Ao executar a tarefa, o ABBYY FineReader solicitará um modelo de bloco. Procure pelo arquivo de modelo necessário na caixa de diálogo Abrir e clique em OK.
 | Usar este modelo de bloco | Forneça o caminho para o arquivo de modelo a ser usado.
 | Verificar e ajustar os blocos manualmente | Uma vez o programa tenha analisado o layout e desenhado os blocos necessários, você pode revisá-los e ajustá-los manualmente.
Analisar Layout | Analisar layout automaticamente e então ajustar os blocos manualmente (padrão) | Uma vez o ABBYY FineReader tenha adquirido as imagens, irá analisá-las e desenhará os blocos necessários. Então você pode revisá-las e ajustá-las manualmente.
 | Desenhar blocos manualmente | Uma vez o ABBYY FineReader tenha adquirido as imagens, pedirá que você desenhe manualmente os blocos necessários.

  • Reconhecer

    Nesta etapa, o ABBYY FineReader reconhece as imagens.

    Etapa | Propriedade | Descrição
Ler Todas as Páginas | nenhuma propriedade | Reconhece as imagens automaticamente na pasta ou no batch selecionado.

  • Verificar os resultados de reconhecimento

    Etapa | Propriedade | Descrição
Verificar Resultados | Corrigir Ortografia | Uma vez o ABBYY FineReader tenha reconhecido o texto, a caixa de diálogo Corrigir Ortografia se abrirá.
 | Revisar os resultados sem o corretor ortográfico | As páginas reconhecidas serão exibidas na janela Textoonde você pode revisá-las sem executar o corretor ortográfico.

  • Salvar

    Nesta etapa, o ABBYY FineReader salva o texto para um arquivo ou envia para um aplicativo de sua preferência. Uma tarefa automática pode incluir várias etapas para salvar.

    Etapa | Propriedade | Descrição
    Salvar Páginas | Solicitar pelos nomes do arquivo de saída ao salvar (padrão) | O ABBYY FineReader abrirá a caixa de diálogo Salvar Páginas solicitando que você selecione o arquivo e as opções de salvar.
    Salvar com nomes específicos e especificar local Se selecionou esta propriedade, você precisa especificar o seguinte:
    1. Pasta de saída
      Especifique a pasta onde será salvo o arquivo(s) que contém o texto reconhecido. Verifique a caixa de diálogo Criar subpasta datada se deseja que o ABBYY FineReader crie uma nova subpasta cada vez que você executar esta tarefa. Esta opção é útil se você não deseja especificar a pasta manualmente cada vez que executar a tarefa.
    2. Salvar como tipo
      Na lista suspensa, selecione o formato do arquivo.
    3. Opções de arquivo:

    • Criar um arquivo único para todas as páginas - Salva todas as páginas (ou todas as páginas selecionadas) do batch para um arquivo.

    • Criar um arquivo separado para cada página - Salva cada página em um arquivo separado.

    • Criar um novo arquivo em cada página em branco - O ABBYY FineReader usa páginas em branco para dividir as páginas em grupos. Para cada grupo, é criado um arquivo separado no qual todas as páginas do grupo são salvas. O ABBYY FineReader nomeará os arquivos criados adicionando -1, -2, -3, etc. ao nome do arquivo especificado no campo Nome.

    • Nomear arquivos como imagens de origem - Salva cada página para um arquivo nomeado como a imagem original.

    4. Nome do arquivo.
    Salvar Imagens | Solicitar pelos nomes do arquivo de imagem ao salvar (padrão) | O ABBYY FineReader abrirá a caixa de diálogo Salvar Páginas Como solicitando que você selecione o arquivo e as opções de salvar.
    Salvar imagens com nomes específicos e especificar local Se selecionou esta propriedade, você precisa especificar o seguinte:
    1. Pasta de saída
      Especifique a pasta onde será salvo o(s) arquivo(s) que contém as imagens.
    2. Salvar como tipo
      Na lista suspensa, selecione o formato do arquivo.
      Selecione a opção Salvar como um arquivo de imagem de páginas múltiplas se deseja salvar todas as imagens em um arquivo de páginas múltiplas.
      Observação. Esta opção está disponível somente para arquivos de formatos TIFF e PDF.
    3. Nome do arquivo.

Etapas adicionais

As etapas adicionais de uma tarefa automática são usadas para enviar o texto reconhecido para um aplicativo externo, anexar a imagem adquirida ou o texto reconhecido em uma mensagem de e-mail e copiar os batches do ABBYY FineReader.

  • Enviar páginas para outro aplicativo

    Etapa | Propriedade | Descrição
Enviar Páginas Para | Assistente de Salvar (padrão) | Use o Assistente de Salvar ou selecione o aplicativo desejado na lista suspensa. O texto reconhecido será colocado em um novo arquivo e aberto no aplicativo de sua preferência.

  • Enviar imagem ou texto reconhecido como um anexo de e-mail

    Etapa Propriedade Descrição
    Enviar páginas por e-mail Anexar como tipo Selecione o formato de arquivo requerido na lista suspensa. O texto reconhecido será salvo para um arquivo de formato selecionado. A lista completa dos formatos de arquivo de imagem suportados pela ABBYY FineReader pode ser consultada em Formatos Suportados para Salvar Documentos.
    Observação. As páginas reconhecidas podem ser salvas em vários arquivos de acordo com a escolha realizada em Opções de arquivo.
    Opções de arquivo Na lista suspensa, selecione uma das opções. Encontram-se disponíveis as seguintes opções:

    • Criar um arquivo único para todas as páginas
      Todas as páginas serão salvas em um arquivo. A opção é definida por padrão.

    • Criar um arquivo separado para cada página
      Cada página é salva em um arquivo anexo separado. Para cada página, é criado um arquivo separado no qual todas as páginas são salvas. O ABBYY FineReader nomeará os arquivos criados adicionando -0001, -0002, -0003, etc. ao nome de arquivo padrão.

    • Criar um novo arquivo em cada página em branco
      O ABBYY FineReader usa páginas em branco para dividir as páginas em grupos. Para cada grupo, é criado um arquivo separado no qual todas as páginas do grupo são salvas. O ABBYY FineReader nomeará os arquivos criados adicionando -1, -2, -3, etc. ao nome de arquivo padrão.

    • Nomear arquivos como imagens de origem
      Cada página será salva como um arquivo separado nomeado como a imagem original.
    Enviar imagens por E-mail Anexar como tipo Selecione o formato de arquivo desejado na lista suspensa..
    As imagens selecionadas serão anexadas a uma mensagem de e-mail. A lista completa dos formatos de arquivo de imagem suportados pelo ABBYY FineReader pode ser consultada em Formatos de Imagem Suportados.
    Enviar como um arquivo de imagem com páginas múltiplas Selecione essa opção se desejar salvar as imagens em um arquivo de páginas múltiplas.
    Observação. Essa opção está disponível somente para formatos de arquivo TIFF e PDF.
    Nome Especifique o nome do arquivo.
    Observação.Se você salva imagens em arquivos separados (a opção Salvar como um arquivo de imagem de páginas múltiplas não é selecionada) o ABBYY FineReader adicionará o número da página ou o número do grupo de páginas (0001, 0002, etc.) ao nome de cada arquivo.

  • Salvar o batch

    Etapa | Propriedade | Descrição
Salvar Batch | Solicitar pelo nome do batch ao salvar (padrão) | Nesta etapa, se abrirá a caixa de diálogo Salvar Batch Como..., onde você deve especificar uma pasta onde o batch será armazenado.
 | Salvar batch como | Procura a pasta onde o batch será armazenado.


Automatizando uma Tarefa

  1. Inicie o Gerenciador de Automation:

  • Selecione o comando Gerenciador de Automation na lista suspensa da direita do botão Scan&Read, ou

  • Pressione Ctrl+T, ou

  • Selecione Tarefas Automáticas>Gerenciador de Automation do menu Processar, ou

  • Selecione o comando Gerenciador de Automation no menu Ferramentas.

  2. Na caixa de diálogo Gerenciador de Automation, clique em Novo.
  3. Na caixa de diálogo que se abre, digite um nome para uma nova tarefa automática.
  4. O Assistente de Automation se abrirá. O assistente guiará você nas etapas de automatização e suas propriedades.

O painel à esquerda do Assistente de Automation exibe a lista das etapas disponíveis. Conforme você seleciona as etapas na lista, novas etapas podem tornar-se disponíveis ou, ao contrário, algumas etapas podem tornar-se não-disponíveis. O painel à direita exibe as etapas selecionadas e suas propriedades.

  5. Selecione uma etapa no painel à esquerda. A etapa selecionada será exibida no painel à direita.
  6. A propriedade de uma etapa é exibida em um quadro amarelo abaixo. Se deseja alterar a propriedade padrão, clique no link Alterar... à esquerda e selecione uma nova propriedade.
  7. As etapas de salvamento apresentam um link Excluir que permite remover uma etapa indesejável da tarefa automática.
    Observação: As etapas de escaneamento/abertura, reconhecimento e análise do layout da página não podem ser removidos separadamente. Para remover estas etapas da tarefa automática, use o botão Voltar.
  8. Uma vez tenha adicionado todas as etapas necessárias para a sua tarefa automática e selecionado suas propriedades, clique em Concluir.

A nova tarefa será adicionada na lista de tarefas disponíveis no Gerenciador de Automation e na lista suspensa de tarefas à direita do botão Scan&Read.

Gerenciando Tarefas Automáticas

Executando uma Tarefa Automática


Processamento de Documentos em Rede

ABBYY FineReader Corporate Edition foi concebido especialmente para o processamento de documentos em rede. Deve haver uma cópia do ABBYY FineReader instalada em cada computador envolvido no processamento em rede (para obter mais informações sobre a instalação do ABBYY FineReader em estações de trabalho, sobre o trabalho com o Gerenciador de Licença e o trabalho com o programa numa rede de área local, consulte o "Guia do Administrador de Sistema", que está localizado na pasta Guia do Administrador no servidor no qual está instalado o ABBYY FineReader).

Com o ABBYY FineReader Corporate Edition você pode:

  1. Trabalhar com o mesmo batch numa rede

    Permite aumentar o desempenho da entrada em massa de documentos. Você acompanha todo o processo de entrada de documentos – quem está com a página de batch aberta (logon e nome do computador), quem escaneia, reconhece ou verifica a página, e assim por diante. Alterações de página, feitas por um usuário, ficam disponíveis para todos os usuários que trabalham com o mesmo batch.

  2. Trabalhar em grupo com os mesmos idiomas e dicionários do usuário

    ABBYY FineReader Corporate Edition permite que vários usuários trabalhem com os mesmos idiomas e dicionários do usuário. Vários deles poderão estender os dicionários do usuário ao mesmo tempo, por exemplo no processo da correção ortográfica.

  3. Trabalhar em grupo com dicionários personalizados para idiomas com suporte de dicionário

    O ABBYY FineReader proporciona dicionários incorporados para idiomas com suporte de dicionários. Esses dicionários contêm as palavras mais comuns, mas podem não incluir nomes próprios, termos técnicos especiais, acrônimos, etc. Para melhorar a qualidade de reconhecimento (o ABBYY FineReader compara as palavras que reconhece com as do dicionário) e acelerar o processo da correção ortográfica, você pode adicionar palavras a um dicionário personalizado. O ABBYY FineReader Corporate Edition permite trabalhar simultaneamente com um dicionário personalizado.

Conteúdo do Capítulo:

  • Trabalhar com o mesmo batch numa rede
  • Trabalhar em grupo com os mesmos idiomas e dicionários do usuário
  • Trabalhar em grupo com dicionários personalizados para idiomas com suporte de dicionário


Trabalhar com o mesmo Batch numa Rede

(disponível apenas na versão ABBYY FineReader Corporate Edition)

  1. Crie/Abra um batch e configure as opções de escaneamento e reconhecimento necessárias.

    Execute o ABBYY FineReader e abra um batch a ser processado em todos os computadores que participarão do processamento.

  2. Execute Reconhecimento de Fundo (Processar>Iniciar Reconhecimento de Fundo) em todos os computadores que reconhecerão o batch.
  3. Inicie o escaneamento no computador com um scanner ADF.

    Dica: Se seu scanner de alta velocidade não suportar TWAIN, escaneie a página diretamente na pasta de batch do ABBYY FineReader. Para isso, escaneie as imagens com qualquer aplicativo de escaneamento fornecido pelo scanner de alta velocidade no computador ao qual o scanner está conectado e especifique a pasta de batch do ABBYY FineReader onde as imagens serão salvas. A única coisa que você tem de fazer é nomear as imagens escaneadas de acordo com este procedimento: os arquivos devem ser nomeados (na ordem de escaneamento) 0001.tif, 0002.tif, 0003.tif, etc.

    O ABBYY FineReader detectará e processará automaticamente todas as imagens que você escanear.

  4. Você pode editar o texto reconhecido e salvá-lo num arquivo ou enviá-lo para um aplicativo que você selecionar.

Você pode monitorar o status da página na janela Batch (por exemplo, se a página foi escaneada, reconhecida, editada ou exportada, e por qual usuário, etc.). Todas essas informações serão exibidas nas colunas correspondentes na visualização de Detalhes da página de batch. Para configurar a exibição de Detalhes:

  • Clique em [image] na barra de ferramentas Padrão, ou
  • Clique com o botão direito na janela Batch e selecione o item Exibir>Detalhes no menu local.

Você pode personalizar a exibição da página Detalhes: especifique as colunas que deseja que sejam exibidas na janela Batch ou selecione a coluna com a qual classificará as páginas. Para isso:

  • Clique com o botão direito na janela Batch e selecione o item Exibir>Personalizar. Defina as opções necessárias na guia Detalhes da caixa de diálogo Configurações de Exibição de Batch.

Se as páginas de batch forem processadas em vários computadores, o ABBYY FineReader distribuirá automaticamente a carga de trabalho entre eles: cada nova página escaneada é "apanhada" pela primeira estação de trabalho livre na qual o reconhecimento de fundo estiver sendo executado. Essa página ficará bloqueada para outros computadores. Você pode atualizar a lista de páginas de batch ao pressionar F5. Ao mesmo tempo, qualquer outra estação de trabalho (ou a mesma estação de trabalho) poderá abrir páginas já reconhecidas para verificar, editar e salvar. As alterações feitas por um usuário estarão disponíveis para todos os outros usuários do mesmo batch.

Observação: Você notará o aumento da velocidade do reconhecimento em sistemas multiprocessadores no "modo de fundo", se seu batch contiver um grande número de páginas.


Trabalhar em Grupo com os mesmos Idiomas e Dicionários do Usuário

(disponível apenas na versão ABBYY FineReader Corporate Edition)

Crie um batch e configure as opções de escaneamento e reconhecimento necessárias.

Todos os idiomas e dicionários anexados serão armazenados em uma pasta. Por padrão, é a pasta de batch. Antes de criar um idioma do usuário que utilize um dicionário do usuário, é preciso especificar a pasta na qual serão armazenados os idiomas do usuário, juntamente com os dicionários do usuário. Para especificar a pasta:

  • Clique no botão Alterar, na caixa de diálogo Editor de Idiomas (Ferramentas>Editor de Idiomas) e selecione a pasta na caixa de diálogo que se abrir.

Todos os idiomas e dicionários anexados serão armazenados nessa pasta.

Depois de completada a configuração, salve as configurações de batch num modelo de arquivo de batch (*.fbt):

  • Clique no botão Salvar Opções... na guia Geral da caixa de diálogo Opções (Ferramentas>Opções). Na caixa de diálogo Salvar opções como, selecione a pasta e digite o nome do arquivo.

Para que vários usuários trabalhem com os idiomas do usuário e seus dicionários anexados, cada um deles terá de carregar as configurações de batch do arquivo .ftb salvo anteriormente, quando um novo batch foi criado.

Para isso:

Clique no botão Carregar Opções... na guia Geral da caixa de diálogo Opções (Ferramentas>Opções). Na caixa de diálogo Carregar Opções, selecione a pasta e selecione o arquivo *.fbt necessário. As configurações de batch salvas anteriormente, que incluíam o caminho para os idiomas e os dicionários do usuário, serão definidas. Desse modo, todos os usuários terão o mesmo caminho para os idiomas e os dicionários do usuário.

Com os idiomas do usuário para reconhecimento e correção ortográfica você poderá editar os dicionários correspondentes. As alterações feitas por um usuário estarão disponíveis para todos os outros usuários da mesma pasta. Os idiomas do usuário criados nessa pasta estarão disponíveis para todos os usuários, que descarregarão esse modelo de batch. Você pode visualizar a lista dos idiomas do usuário disponíveis e suas propriedades na caixa de diálogo Editor de Idiomas, no grupo Idiomas Definidos pelo Usuário.

O dicionário ficará bloqueado enquando o usuário adicionar palavras ao dicionário, ou dele excluí-las. O dicionário será atualizado quando um usuário clicar em Adicionar, na caixa de diálogo Corrir Ortografia, ou em qualquer botão na caixa de diálogo Exibir Dicionários.

Observação:

  1. Se você utilizar uma pasta na qual vários dicionários de vários usuários estão armazenados, todos os usuários que utilizarem esses dicionários deverão ter acesso de leitura-gravação a essa pasta.
  2. Quando um idioma do usuário for utilizado por vários usuários, ele estará disponível como "somente leitura", ou seja, você não poderá fazer alterações em parâmetros de um idioma do usuário já criado. No entanto, poderá adicionar ou remover entradas no dicionário do usuário desse idioma.


Trabalhar em Grupo com Dicionários Personalizados para Idiomas com Suporte de Dicionário

(disponível apenas na versão ABBYY FineReader Corporate Edition)

Crie um batch e configure as opções de escaneamento e reconhecimento necessárias. Por padrão, os dicionários personalizados para os idiomas principais predefinidos (idiomas com suporte de dicionário) são salvos na pasta onde o aplicativo estiver instalado (%perfil de usuário%\Dados de Aplicativo\ABBYY\FineReader\8.0\Dicionários do Usuário).

Para possibilitar o uso dos mesmos dicionários personalizados para os idiomas predefinidos por vários usuários, especifique uma pasta pública como a pasta onde esses dicionários serão salvos. Pode ser uma pasta local ou de rede. Para especificar a pasta:

  • Clique no botão Procurar, na guia Corrigir Ortografia da caixa de diálogo Opções (menu Ferramentas>Opções). Selecione a pasta na qual serão armazenados os dicionários do usuário para idiomas predefinidos.

Cada usuário pode estender esses dicionários personalizados. O dicionário ficará bloqueado enquando o usuário adicionar palavras ao dicionário, ou dele excluí-las. As alterações feitas por um usuário estarão disponíveis para todos os outros usuários da mesma pasta. O dicionário será atualizado quando um usuário clicar em Adicionar, na caixa de diálogo Corrir Ortografia, ou em qualquer botão na caixa de diálogo Exibir Dicionários.

Observação: Se vários usuários utilizarem uma pasta na qual os dicionários personalizados estão armazenados, todos os usuários que utilizarem esses dicionários devem ter acesso de leitura-gravação a essa pasta.


Alfabeto Usado em Expressões Regulares

Nome do item | Sinal da expressão regular convencional | Exemplos e explicações do uso
Qualquer caractere | . | c.t – indica palavras como «cat», «cot»
Caractere de um limite de caracteres | [] | [b-d]ell – indica palavras como «bell», «cell», «dell» [ty]ell – indica palavras como "tell" e "yell".
Caracteres sem um limite de caracteres | [^] | [^y]ell – indica palavras como "dell", "cell", "tell", mas exclui "yell" [^n-s]ell – indica palavras como "bell", "cell", mas exclui "nell", "oell", "pell", "qell", "rell" e "sell"
Ou | | | c(a|u)t – indica palavras como "cat" e "cut"
0 ou mais ocorrências seguidas | * | 10* - indica números 1, 10, 100, 1000, etc.
1 ou mais ocorrências seguidas | + | 10+ - permite números 10, 100, 1000, etc., mas exclui 1.
Letra ou dígito | [0-9a-zA-Z0-O_-/] | [0-9a-zA-Z0-O_-/] – permite um único caractere; [0-9a-zA-Z0-O_-/]+ - permite qualquer palavra
Letra latina maiúscula | [A-Z] |
Letra latina minúscula | [a-z] |
Letra cirílica maiúscula | [_-/] |
Letra cirílica minúscula | [0-O] |
Dígito | [0-9] |
Espaço | \s |
Caractere usado pelo sistema. | @ |

Observação:

  1. Alguns caracteres usados em expressões regulares são "auxiliares", isto é, são usados para propósitos do sistema. Como mostrado na lista acima, esses caracteres são colchetes, pontos, etc. Se desejar digitar um caractere auxiliar como caractere normal, coloque uma barra invertida (\) antes dele. Por exemplo: [t-v]x+ indica palavras como tx, txx, txx, etc., ux, uxx, etc., mas \[t-v\]x+ indica palavras como [t-v]x, [t-v]xx, [t-v]xxx, etc.
  2. Se precisar agrupar determinados elementos de expressão regular, use parênteses. Por exemplo, (a|b)+|c indica c e qualquer combinação como abbbaaabbb, ababab, etc. (uma palavra de uma extensão diferente de zero na qual pode haver números de as e bs em qualquer ordem), enquanto a|b+|c indica a, c, e b, bb, bbb, etc.

Exemplos de expressões regulares

Digamos que você precise reconhecer tabelas de "dados pessoais" (usaremos um modelo de documento de dados pessoais em russo), e que essas tabelas contenham campos como data de emissão do passaporte, nome e sobrenome, série e número do passaporte. Você pode criar novos idiomas para Data e Passaporte, e definir expressões regulares para eles.

Idioma para "Data de Emissão"

O número que indica dia pode consistir em um dígito (1, 2, etc.) ou dois dígitos (02, 12), mas não pode ser zero (00 ou 0). A expressão regular para o dia deve ser assim: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

A expressão regular para o mês deve ser assim: ((|0)[1-9])|(10)|(11)|(12).

A expressão regular para o ano deve ser assim: ([19][0-9][0-9]|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9]).

O que resta fazer é combinar tudo isso e separar os números por ponto (como 1.03.1999). O ponto é um sinal auxiliar, assim precisa-se colocar uma barra invertida (\) antes dele. A expressão regular para a data completa deve ser assim:

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])|([20][0-9][0-9]|([0-9][0-9])

Idioma para "Série de Passaportes"

A série do passaporte russo é um número romano a partir do seguinte grupo: 1-10, 20 e 30, depois um hífen, duas letras cirílicas maiúsculas, como VI-!_ ou XXX-_.. A expressão regular para a série do passaporte deve ser assim:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[_-/][_-/]

Idioma para "Endereço de E-mail"

É fácil fazer um idioma para indicar endereços de e-mail. A expressão regular para um endereço de e-mail deve ser assim:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Fontes para os idiomas de reconhecimento que podem ser exibidas incorretamente no Editor de texto

Idioma de Reconhecimento

Fonte
Idiomas principais
Armênio (oriental, ocidental, grabar) | Arial Unicode MS(2)
Tártaro | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Idiomas adicionais
Abcásio | Arial Unicode MS(2)
Avar | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Adyghian | Arial Unicode MS(2), Lucida Sans Unicode
Altai | Arial Unicode MS(2), Lucida Sans Unicode
Azerbeidjano (cirílico), Azerbeidjano (latino) | Microsoft Core Fonts 2.82 (Arial, Courier New, Times New Roman)
Bashkir | Arial Unicode MS(2), Palatino Linotype
Buryat | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Cabardiano | Arial Unicode MS(2), Lucida Sans Unicode
Camulco | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Casáqui | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Chechênio | Arial Unicode MS(2), Lucida Sans Unicode
Chuvash | Arial Unicode MS(2)
Chukchee | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Ingush | Arial Unicode MS(2), Lucida Sans Unicode
Gagauz | Arial Unicode MS(2)
Hauçá | Arial Unicode MS(2), Lucida Sans Unicode
Iacuto | Arial Unicode MS(2)
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Khakass | Arial Unicode MS(2)
Khanty | Arial Unicode MS(2)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansy | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongol | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Nenets | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Osseto | Arial Unicode MS(2)
Quirguiz | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Russo (ortografia antiga) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tadjique | Arial Unicode MS(2), Palatino Linotype(2)
Tuviniano | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Turcomano | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Udmurt | Arial Unicode MS(2)
Usbeque (cirílico) | Microsoft Core Fonts 2.82(1) (Arial, Courier New, Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Onde encontrar\completado de

(1) Microsoft Windows Service Pack 4 ou posterior

(2) Microsoft Office 2000 ou posterior


Teclas de Aceleração

  • Menu Arquivo
  • Menu Editar
  • Menu Exibir
  • Menu Batch
  • Menu Imagem
  • Menu Processar
  • Menu Ferramentas
  • Menu Janela
  • Menu Ajuda
  • Teclas gerais

O menu Arquivo

Para: | Pressione:
Abrir imagem a partir do arquivo | CTRL+O
Escanear imagem | CTRL+K
Interromper escaneamento | Esc
Criar novo batch | CTRL+N
Abrir um batch | CTRL+SHIFT+N
Salvar páginas | CTRL+S
Enviar páginas por E-mail | CTRL+M
Salvar imagem para arquivo | CTRL+ALT+S
Enviar imagens por E-mail | CTRL+ALT+M

Voltar ao Início

O menu Editar

Para: | Pressione:
Desfazer a última ação | CTRL+Z
Refazer a última ação desfeita | CTRL+Y
Recortar a seleção e colocá-la na área de transferência | CTRL+X
Copiar a seleção na área de transferência | CTRL+C
Colar o conteúdo da área de transferência | CTRL+V
Excluir o bloco ativo, a seleção e as páginas selecionadas | DEL
Selecionar todo o texto na janela Texto, selecionar todas as páginas do batch, selecionar todos os blocos na imagem aberta | CTRL+A
Localizar o texto especificado | CTRL+F
Localizar a ocorrência seguinte do texto de procura | F3
Procurar e substituir o texto especificado | CTRL+H
Procura Avançada... | ALT+F3

Voltar ao Início

O menu Exibir

Para: | Pressione:
Minimizar a janela Batch | CTRL+0
Exibir a janela Imagem | CTRL+F2
Ampliar a imagem na janela Imagem | CTRL+SHIFT+NUM+
Efetuar menos zoom na imagem, na janela Imagem | CTRL+SHIFT+NUM-
Efetuar mais zoom nos blocos selecionados | CTRL+SHIFT+NUM*
Exibir a janela Texto | CTRL+F3
Exibir a janela Zoom | CTRL+F5
Propriedades | ALT+ENTER

Voltar ao Início

O menu Batch

Para: | Pressione:
Abrir a página seguinte do batch | CTRL+NUM+
Abrir a página anterior do batch | CTRL+NUM-
Abrir uma página com número especificado | CTRL+G
Fechar a página atual | CTRL+F4

Voltar ao Início

O Menu Imagem

 | Pressione:
Alterar o tipo de bloco para a Área de Reconhecimento. | CTRL+1
Alterar o tipo de bloco para Texto. | CTRL+2
Alterar o tipo de bloco para Tabela. | CTRL+3
Alterar o tipo de bloco para Figura. | CTRL+4
Alterar o tipo de bloco para Código de Barras. | CTRL+5
Excluir todos os blocos na janela Imagem e todos os textos de reconhecimento na janela Texto | CTRL+Del
Excluir todos os blocos e textos de reconhecimento na janela Texto | CTRL+SHIFT+Del
Dividir a imagem em várias partes | CTRL+SHIFT+I
Desbastar as áreas indejáveis da borda da imagem | CTRL+SHIFT+C
Corrigir a resolução da imagem | CTRL+SHIFT+T

Voltar ao Início

O menu Processar

Para: | Pressione:
Escanear e ler uma imagem | CTRL+D
Abrir e ler uma imagem | CTRL+SHIFT+D
Abrir uma imagem de um arquivo | CTRL+O
Escanear uma imagem | CTRL+K
Interromper escaneamento | Esc
Ler páginas ativas ou selecionadas | CTRL+R
Ler todas as páginas do batch | CTRL+SHIFT+R
Ler blocos ativos ou selecionados | CTRL+SHIFT+B
Analisar layout | CTRL+E
Analisar layout em todas as páginas do batch | CTRL+SHIFT+E
Corrigir o texto reconhecido | F7
Mover para o erro anterior de palavra indefinida. | F4
Mover para o erro seguinte de palavra indefinida. | SHIFT+F4
Salvar páginas | CTRL+S
Enviar páginas por e-mail | CTRL+M
Salvar uma imagem num arquivo | CTRL+ALT+S
Enviar imagens por e-mail | CTRL+ALT+M
Abrir a caixa de diálogo Gerenciador de Automation | CTRL+T

Voltar ao Início

O menu Ferramentas

Para: | Pressione:
Abrir o Gerenciador de Automation | CTRL+T
Iniciar Hot Folder & Scheduling | CTRL+SHIFT+H
Corrigir o texto reconhecido | F7
Exibir dicionários | CTRL+ALT+D
Abrir a caixa de diálogo Editor de Idiomas na qual você cria e edita idiomas e grupos de idiomas | CTRL+SHIFT+L
Abrir a caixa de diálogo Editor de Padrão na qual você cria e edita o padrão do usuário | CTRL+SHIFT+A
Abrir a caixa de diálogo Opções | CTRL+SHIFT+O

Voltar ao Início

O menu Janela

Para: | Pressione:
Abrir a janela seguinte | CTRL+F6
Abrir a janela anterior | CTRL+SHIFT+F6
Abrir a janela Batch | ALT+1
Abrir a janela Imagem | ALT+2
Abrir a janela Texto | ALT+3
Abrir a janela Zoom | ALT+4

Voltar ao Início

O menu Ajuda

Para: | Pressione:
Abrir a ajuda | F1

Voltar ao Início

Geral

Para: | Pressione:
Colocar a seleção em negrito | CTRL+B
Colocar a seleção em itálico | CTRL+I
Sublinhar a seleção | CTRL+U
Ir para a célula de tabela seguinte | seta esquerda, seta direita, seta para cima, seta para baixo

Voltar ao Início


Recursos de acesso

Recursos de acesso à Ajuda do ABBYY FineReader

  • Atalhos do teclado para usar a janela Ajuda
  • Uso do painel de Conteúdos, Índice e Procurar
  • Uso do painel de tópicos
  • Atalhos do teclado para consultar os resultados da procura

Atalhos do teclado para usar a janela Ajuda

Para: | Pressione:
Exibir a janela Ajuda | F1
Alternar entre o tópico da Ajuda e o painel de Conteúdos, Procura e Índice. | F6
Selecionar o texto oculto ou hiperlink seguinte. | TAB
Selecionar o texto oculto ou hiperlink anterior. | SHIFT+TAB
Realizar a ação de selecionar o texto oculto ou o hiperlink. | ENTER
Exibir o menu Opções para acessar qualquer comando da Ajuda na barra de ferramentas. | ALT+O
Ocultar ou exibir o painel com as guias Conteúdos, Procurar e Índice. | ALT+O, e então pressione T
Exibir o tópico consultado anteriormente. | ALT+O, e então pressione B
Exibir o tópico seguinte na seqüência de tópicos exibida anteriormente. | ALT+O, e então pressione F
Voltar à página original selecionada. | ALT+O, e então pressione H
Interromper a janela Ajuda abrindo um tópico da Ajuda (útil para interromper o carregamento de uma página web). | ALT+O, e então pressione S
Abrir a caixa de diálogo Opções de Internet para o Microsoft Internet Explorer, onde você pode mudar as configurações de acesso. | ALT+O, e então pressione I
Atualizar o tópico (útil se há vínculos a uma página web). | ALT+O, e então pressione R
Imprimir todos os tópicos num bloco ou somente um tópico selecionado. | ALT+O, e então pressione P
Fechar a janela Ajuda | ALT+F4

Voltar ao Início

Uso do painel de Conteúdos, Índice e Procurar

Pressione F6 para alternar entre o tópico Ajuda e o painel de Conteúdos, Procurar, Índice.

Para: | Pressione:
Alternar para a guia seguinte. | ALT+TAB
Alternar para a guia Conteúdos. | ALT+C
Alternar para a guia Procurar. | ALT+S
Alternar para a guia Índice. | ALT+N
Abrir o livro selecionado ou o tópico da Ajuda. | ENTER
Abrir o livro seguinte ou o tópico da Ajuda. | SETA PARA BAIXO
Abrir o livro anterior ou o tópico da Ajuda. | SETA PARA CIMA
Exibir um menu de atalho. | SHIFT+F10

Voltar ao Início

Uso do painel de tópicos

Pressione F6 para alternar entre o painel de Conteúdos, Procurar, Índice e o tópico da Ajuda aberto.

Para: | Pressione:
Ir ao tópico da Ajuda seguinte. | ALT+SETA PARA DIREITA
Ir ao tópico da Ajuda anterior. | ALT+SETA PARA ESQUERDA
Selecionar o texto oculto ou hiperlink seguinte. | TAB
Selecionar o texto oculto ou hiperlink anterior. | SHIFT+TAB
Realizar a ação de selecionar o texto oculto ou o hiperlink. | ENTER
Rolar para o início ou final de um tópico da Ajuda. | SETA PARA CIMA ou SETA PARA BAIXO
Rolar para o início ou final de um tópico da Ajuda em desenvolvimentos grandes. | PAGE UP ou PAGE DOWN
Ir ao início ou ao final de um tópico da Ajuda. | HOME ou END
Imprimir o tópico da Ajuda atual. | CTRL+P
Selecionar todo o tópico da Ajuda. | CTRL+A
Copiar os itens selecionados na Área de Transferência. | CTRL+C
Exibir um menu de atalho. | SHIFT+F10

Voltar ao Início

Atalhos do teclado para consultar os resultados da procura

Para selecionar um tópico, use as setas PARA CIMA ou PARA BAIXO, então pressione ENTER para abrir o tópico na janela Ajuda.

Alterando a aparência de um tópico da Ajuda

  1. No menu Ajuda, clique em ABBYY FineReader Help.
  2. Na janela Ajuda, clique em Opções [image], e então clique em Opções de Internet.
  3. Na guia Geral, clique em Acesso, e então selecione a caixa de seleção Ignorar cores selecionadas na página web.
  4. Clique em OK.
  5. Na caixa de diálogo Opções de Internet, realize um ou ambos procedimentos seguintes:
  • Para alterar a cor de fundo ou do texto na Ajuda, na guia Geral, clique em Cores, e então selecione as opções que desejar.
  • Para alterar a fonte na Ajuda, na guia Geral, clique em Fontes, e então selecione as opções que desejar.

Observação: Se você alterar a fonte e a cor de fundo dos tópicos da Ajuda na janela Ajuda, a alteração afetará também a fonte e a cor de fundo ao visualizar uma página web no Microsoft Internet Explorer.

Voltar ao Início


Menus do ABBYY FineReader

  • Menu Arquivo
  • Menu Editar
  • Menu Exibir
  • Menu Batch
  • Menu Imagem
  • Menu Processar
  • Menu Ferramentas
  • Menu Janela
  • Menu Ajuda


Menu: Arquivo

Item de menu: O que ele faz:
Abrir PDF/Imagem | Adiciona uma imagem ao batch. A imagem é copiada na pasta do batch.
Escanear Imagem | Escaneia uma imagem.
Interromper Escaneamento | Interrompe o escaneamento.
Novo Batch | Cria um novo batch.
Abrir Batch Abre a caixa de diálogo Abrir Batch. Selecione o batch para trabalhar nessa caixa de diálogo. Se desejar que o ABBYY FineReader abra na inicialização o último batch com que você trabalhou:
  • Selecione o item Abrir o último Batch na Inicialização na guia Geral (Ferramentas>Opções).
Salvar batch como | Salva o batch atual.
Fechar Batch | Fecha o batch atual. O batch que você fecha é salvo automaticamente.
Excluir Batch | Exclui o batch atual.
Salvar Resultado/ssistente de Salvar | Abre o Assistente de Salvar para você selecionar o aplicativo para salvar o texto, e também definir as opções de salvar.
Salvar Resultado/Salvar Páginas... | Salva o texto reconhecido para um arquivo de disco.
Salvar Resultado/Enviar Páginas por E-mail... | Abre a caixa de diálogo Enviar páginas por E-mail. Na caixa de diálogo que aparece, selecione as opções de anexação e clique em OK. O texto reconhecido será anexado a uma mensagem de e-mail.
Salvar Resultado/Enviar Páginas Selecionadas Para> Envia o texto reconhecido para o aplicativo selecionado sem salvá-lo no disco. Se desejar exportar apenas determinadas páginas do batch selecione-as primeiro.

Observação: Se você editou o texto reconhecido no editor de texto do ABBYY FineReader ou alterou algumas opções de salvar após ter copiado esse texto na área de Transferência, e depois selecionou Colar em outro aplicativo, o texto alterado será colado, não o texto copiado na área de Transferência, e as opções alteradas serão usadas.
Salvar Resultado/Enviar Todas as Páginas Para> Envia todas as páginas reconhecidas para o aplicativo selecionado sem salvá-las no disco.

Observacao: Se você editou o texto reconhecido no editor de texto do ABBYY FineReader ou alterou algumas opções de salvar após ter copiado esse texto na área de Transferência, e depois selecionou Colar em outro aplicativo, o texto alterado será colado, não o texto copiado na área de Transferência, e as opções alteradas serão usadas.
Salvar Resultado/Salvar Imagem Como | Salva a imagem da página ou as imagens de bloco selecionadas.
Salvar Resultado/Enviar Imagens por E-mail... | Abre a caixa de diálogo Enviar imagens por E-mail. Na caixa de diálogo que aparece, selecione as opções de anexação e clique em OK. As imagens selecionadas serão anexadas a uma mensagem de e-mail.
Imprimir/Imagem... | Abre a caixa de diálogo Imprimir. Você pode usá-la para imprimir a imagem da página atual ou as imagens das páginas selecionadas.
Imprimir/Texto... | Abre a caixa de diálogo Imprimir. Você pode usá-la para imprimir o texto da página atual ou o texto das páginas selecionadas na janela Batch.
Propriedades de Documento | Abre a caixa de diálogo Propriedades de Documento onde você pode adicionar as propriedades às páginas do batch. As propriedades são as seguintes: título, autor, assunto e palavras-chave.
Batch Recente | Exibe a lista dos batches abertos recentemente.
Sair | Sai do ABBYY FineReader.


Menu: Editar

Item de menu: | O que ele faz:
Desfazer | Cancela a última ação.
Refazer | Cancela a última ação Desfeita.
Recortar | Exclui o texto selecionado e copia-o na Área de Transferência.
Copiar | Copia o texto selecionado na Área de Transferência.
Colar | Insere o texto copiado na Área de Transferênciano ponto de inserção.
Limpar | Exclui o texto selecionado na janela Texto, ou as páginas selecionadas na janela Batch, ou os blocos desenhados na janela Imagem.
Selecionar Tudo | Seleciona todo o texto na janela Texto, todos os blocos na janela Imagem ou todas as páginas na janela Batch.
Localizar | Busca o padrão de procura no texto, na página atual ou no batch inteiro.
Localizar Próxima | Repete a última procura.
Substituir | Busca o padrão de procura e o substitui pelo texto especificado na página atual ou no batch inteiro.
Procura Avançada | Procura o texto que você digitar em todas as páginas do batch. Observação: O padrão de procura pode ser uma ou várias palavras. As palavras podem estar em qualquer forma.


Menu: Exibir

Item de menu: O que ele faz:
Janela Batch> Altera a posição da janela Batch na janela principal do ABBYY FineReader:
  • Maximizar - maximiza a janela Batch;
  • Exibir Miniaturas - exibe a janela Batch no modo Exibir Miniaturas;
  • Exibir Detalhes - exibe a janela Batch no modo Exibir Detalhes;
  • Personalizar... - abre a caixa de diálogo Configurações de Exibição de Batch;
  • Esquerda - coloca a janela Batch no lado esquerdo da tela.
  • Superior - coloca a janela Batch na parte superior da tela.
  • Direita - coloca a janela Batch no lado direito da tela.
  • Inferior - coloca a janela Batch na parte inferior da tela.
Janela Imagem>
  • Exibir - exibe/oculta a janela Imagem.
  • Dimensionar - altera o modo de exibição do documento:

  • Você pode selecionar qualquer valor de dimensão entre 200% e 25%.

  • Se selecionar o modo Ajustar na Largura, não é preciso usar a rolagem horizontal.

  • Se selecionar o modo Ajustar na Altura, não é preciso usar a rolagem vertical.

  • Se selecionar o modo Melhor Ajuste, a página inteira é exibida.

  • Os itens Mais Zoom (menos Zoom) duplicam (reduzem pela metade) a dimensão da imagem.

  • O item Efetuar Zoom nos Blocos Selecionados maximiza os blocos selecionados.
Janela Texto>
  • Exibir - exibe/oculta a janela Texto.
  • Dimensionar - altera o modo de exibição do texto reconhecido na janela Texto:

  • Você pode selecionar qualquer valor de dimensão entre 200% e 50%.

  • Se selecionar o modo Ajustar na Largura, não é preciso usar a rolagem horizontal.

  • Se selecionar o modo Ajustar na Altura, não é preciso usar a rolagem vertical.

  • Se selecionar o modo Melhor Ajuste, a página inteira é exibida.

  • Os itens Mais Zoom (menos Zoom) duplicam (reduzem pela metade) a dimensão do texto.
Janela Zoom>
  • Exibir - exibe/oculta a janela Zoom.

  • Superior - coloca a janela Zoom na parte superior da tela.

  • Inferior - coloca a janela Zoom na parte inferior da tela.
  • Dimensionar - altera o modo de exibição da imagem na janela Zoom:

  • Você pode selecionar qualquer valor de dimensão entre 800% e 50%.

  • Se selecionar o modo Ajustar na Largura, não é preciso usar a rolagem horizontal.

  • O item Pixel a Pixel exibe a imagem no tamanho real em pixels.

  • Os itens Mais Zoom (menos Zoom) duplicam (reduzem pela metade) a dimensão da imagem.
Barra de Ferramentas
  • Exibe/oculta a barra de ferramentas selecionada. Selecione a barra de ferramenta que desejar exibir/ocultar.
  • Botões Grandes da Barra de Ferramentas - aumenta/diminui os botões da barra de ferramentas.
  • Botões Grandes da Barra do Assistente - aumenta/diminui os botões da barra do Assistente.
  • Exibir Rótulos de Texto - exibe/oculta os rótulos nos botões da barra do Assistente.
  • Personalizar... - abre a caixa de diálogo Personalizar onde você pode adicionar (remover) botões à (da) barra de ferramentas do ABBYY FineReader.
Propriedades Abre a caixa de diálogo Propriedades. A caixa de diálogo exibirá as informações seguintes, dependendo do objeto aberto: o tipo e o tamanho da imagem, além da resolução com que foi escaneada para uma imagem aberta; os parâmetros de bloco ativo para um bloco; detalhes de página para a página do batch selecionada (quando foi criada, reconhecida, editada, etc.).


Menu: Batch

Item de menu: | O que ele faz:
Renumerar Páginas | Altera o atual número da página ou renumera as páginas do batch selecionadas ou todas as páginas do batch.
Ir para a Próxima Página | Abre a página seguinte do batch.
Ir para a Página Anterior | Abre a página anterior do batch.
Ir para a Página | Solicita que você especifique o número da página do batch a ser aberta, e em seguida a abre.
Fechar Página Atual | Fecha a página aberta.
Excluir Página do Batch | Exclui três páginas selecionadas do batch.


Menu: Imagem

Item de menu: O que ele faz:
Alterar Tipo de Bloco Permite ao usuário alterar o tipo de bloco:

  • área de Reconhecimento
    Define o tipo de bloco para a área de Reconhecimento.

  • Texto
    Define o tipo de bloco para o Texto.

  • Tabela
    Define o tipo de bloco para a Tabela.

  • Figura
    Define o tipo de bloco para a Figura.

  • Código de Barras
    Define o tipo de bloco para o Código de Barras.
Selecionar uma Ferramenta Permite ao usuário selecionar uma das ferramentas de editar bloco:

  • Desenhar área de Reconhecimento
    Desenha uma área de reconhecimento. Clique no botão 2- Ler para analisar e ler o bloco desenhado. O texto reconhecido é exibido na janela Texto.

  • Desenhar Bloco de Texto
    Desenha um bloco de texto. O bloco pode conter somente texto de uma coluna sem figuras ou tabelas.

  • Desenhar Bloco de Tabela
    Desenha um bloco de tabela. O ABBYY FineReader analisará automaticamente a tabela depois de iniciar o reconhecimento. O bloco é exibido como uma tabela no texto reconhecido.

  • Desenhar Bloco de Figura
    Desenha um bloco de figura. O bloco pode conter uma figura ou qualquer outra parte do texto que você desejar exibir como uma figura no texto reconhecido.

  • Selecionar Objetos
    Move as bordas do bloco. Seleciona e modifica os blocos. Para selecionar e mover diversos blocos, arraste a seta sobre os blocos que desejar selecionar.

  • Adicionar Parte do Bloco
    Adiciona uma área retangular a um bloco.

  • Recortar Parte do Bloco
    Recorta uma área retangular de um bloco.

  • Renumerar Blocos
    Renumera os blocos da página. A numeração do bloco determina a ordem na qual o texto reconhecido é exibido na janela Texto. Se você renumerar os blocos em uma imagem já reconhecida, o texto reconhecido no modo rascunho da janela Texto será reorganizado para exibir a nova numeração.

  • Excluir Bloco
    Exclui um bloco.

  • Adicionar Separador Vertical
    Adiciona um separador vertical a uma tabela.

  • Adicionar Separador Horizontal
    Adiciona um separador horizontal a uma tabela. Selecione esse item e clique no local em que desejar colocar o novo separador horizontal de tabela.
     Observação: Para converter um separador horizontal em um vertical, pressione a tecla Shift.

  • Excluir Separador
    Exclui qualquer separador de tabela.

  • Apagar
    Pinta uma área da imagem com uma cor de fundo.
Células da Tabela

  • Dividir Células da Tabela
    Divide as células mescladas anteriormente.

  • Mesclar as Células da Tabela
    Mescla as células selecionadas em uma. O conteúdo dessas células é reconhecido como conteúdo de uma célula.

  • Mesclar Fileiras da Tabela
    Mescla as fileiras selecionadas em uma, mantendo as colunas da tabela. O conteúdo das linhas mescladas em cada coluna é reconhecido como conteúdo de uma célula.
Exclui Todos os Blocos e Texto | Exclui o texto reconhecido e os blocos criados a partir da imagem de origem.
Excluir Texto | Exclui o texto reconhecido.
Girar/Inverter Imagem para a Direita

  • Girar para a Direita
    Gira a imagem 90° para a direita.

  • Girar para a Esquerda
    Gira a imagem 90° para a esquerda.

  • Girar de Cabeça para Baixo
    Gira a imagem de cabeça para baixo (180°).

  • Inverter Horizontal
    Inverte horizontalmente a imagem.

  • Inverter Vertical
    Inverte verticalmente a imagem.
Dividir Imagem | Permite dividir a imagem em várias partes. A página propriamente dividida será removida do batch, seu lugar ocupado pelas páginas que representam suas partes.
Desbastar imagem | Permite desbastar as áreas indesejáveis das extremidades da imagem.
Resolução Correta | Permite corrigir a resolução da imagem.
Ajuste de imagem.

  • Alinhar as linhas do texto

  • Inverter Imagem
    Inverte a imagem. Aumenta a qualidade de reconhecimento das imagens invertidas (caracteres brancos contra fundo preto).

  • Reduzir Imagem
    Remove o excesso de pontos pretos da imagem.

  • Reduzir Bloco
    Remove o excesso de pontos pretos do bloco.
Salvar Modelo de Bloco | Salva o modelo de bloco para um arquivo.
Carregar Modelo de Bloco | Carrega o modelo de bloco e o aplica à página atual.


Menu: Processar

Item de menu: O que ele faz:
Scan&Read | Escaneia e lê um documento.
Open&Read | Abre e lê as imagens selecionadas na caixa de diálogo Abrir.
Adicionar Imagens>

  • Abrir PDF/Imagem...
    Adiciona uma imagem ao batch. A imagem é copiada na pasta do batch.

  • Escanear Imagem...
    Escaneia uma imagem.

  • Interromper Escaneamento
    Interrompe o escaneamento.

Ler>

  • Ler
    Lê a página do batch aberta. Observação: Se blocos forem desenhados na página, ABBYY FineReader reconhecerá somente os blocos e não lerá as outras partes da página.

  • Ler Todas as Páginas
    Lê todas as páginas do batch não reconhecidas. Observação: Se blocos forem desenhados na página, ABBYY FineReader reconhecerá somente os blocos e não lerá as outras partes da página.

  • Ler Bloco
    Lê o bloco ativo.

  • Analisar Layout
    Desenha automaticamente blocos em uma imagem aberta.

  • Analisar Layout em Todas as Páginas
    Desenha blocos em todas as páginas do batch.

  • Analisar Layout em Bloco
    Permite desenhar blocos automaticamente no bloco ativo.
    Útil, por exemplo, para analisar apenas uma parte da imagem.

  • Analisar Estrutura da Tabela
    Desenha fileiras e colunas numa tabela.
    Útil, por exemplo, quando você desenha blocos manualmente mas não deseja desenhar manualmente todos os separadores da tabela. Desenhe um bloco separado para a tabela, execute este comando e depois edite os resultados da análise automática ao usar as ferramentas de edição de tabela.
Corrigir Ortografia>

  • Corrigir Ortografia...
    Procura no texto palavras grafadas incorretamente e palavras indefinidas.

  • Erro Seguinte
    Move o ponteiro na janela Texto para a palavra indefinida seguinte.

  • Erro Anterior
    Move o ponteiro na janela Texto para a palavra indefinida anterior.
Salvar Resultados>

  • Assistente de Salvar
    Abre o Assistente de Salvar para você selecionar o aplicativo no qual o texto será salvo e também para definir as opções de salvar.

  • Salvar Páginas...
    Salva o texto reconhecido para um arquivo de disco.

  • Enviar Páginas por E-mail...
    Abre a caixa de diálogo Enviar Páginas por E-mail. Na caixa de diálogo que aparece, selecione as opções de anexação e clique em OK. O texto reconhecido será anexado a uma mensagem de e-mail.

  • Enviar Todas as Páginas para>
    Envia todas as páginas reconhecidas para o aplicativo selecionado sem salvá-las no disco.

  • Enviar Páginas Selecionadas para>
    Envia o texto reconhecido para o aplicativo selecionado sem salvá-lo no disco. Se desejar exportar apenas determinadas páginas do batch, selecione-as primeiro.

  • Salvar Imagens
    Salva a imagem da página ou as imagens de bloco selecionadas.

  • Enviar Imagens por E-mail...
    Abre a caixa de diálogo Enviar Imagens por E-mail. Na caixa de diálogo que aparece, selecione as opções de anexação e clique em OK. As imagens selecionadas serão anexadas a uma mensagem de e-mail.
Tarefas Automáticas>

  • A lista das tarefas automáticas disponíveis: PDF/Imagens para Word, Escanear para Word, Escanear para PDF. A lista pode incluir tarefas automáticas personalizadas.

  • Gerenciador de Automation...
    Abre a caixa de diálogo Gerenciador de Automation... O Gerenciador de Automation permite que você execute uma tarefa automática, crie e modifique as tarefas automáticas, e exclua as tarefas automáticas personalizadas que você já não usa.
Iniciar Reconhecimento de Fundo | Inicia o modo de reconhecimento de fundo. Enquanto o ABBYY FineReader reconhece novas páginas, você edita as páginas já reconhecidas.
Interromper Reconhecimento de Fundo | Interrompe o reconhecimento de fundo.


Menu: Ferramentas

Item de menu: | O que ele faz:
Gerenciador de Automation... | Abre a caixa de diálogo Gerenciador de Automation... . O Gerenciador de Automation permite que você execute uma tarefa automática, crie e modifique as tarefas automáticas, e exclua as tarefas automáticas personalizadas que você já não usa.
Hot Folder & Scheduling... | Inicia o Hot Folder & Scheduling. O Hot Folder & Scheduling permite que você selecione uma pasta com imagens e defina o tempo de processamento de imagens nesta pasta.
Corrigir Ortografia | Procura no texto palavras grafadas incorretamente e palavras indefinidas.
Exibir Dicionários | Abre a caixa de diálogo Selecionar Dicionário para você definir o dicionário que desejar visualizar e editar.
Editor de Idiomas | Inclui ferramentas para criar e editar dicionários do usuário e grupos de idiomas.
Editor de Padrão | Inclui ferramentas para criar e editar padrões do usuário.
Personalizar | Configuração das barras de ferramentas.
Opções | Abre a caixa de diálogo Opções. Há seis guias nessa caixa: Geral, Escaneamento, Imagem, Reconhecimento, Correção Ortográfica e Formatação.


Menu: Janela

Item de menu: | O que ele faz:
Próxima Janela | Alterna para a próxima janela aberta.
Janela Anterior | Alterna para a janela aberta anteriormente.
Organizar Janelas | Organiza todas as janelas abertas.


Menu: Ajuda

Item de menu: | O que ele faz:
Tópicos da Ajuda | Abre o arquivo de ajuda.
Tutorial | Abre o Guia Prático para o Aprimoramento do OCR do ABBYY FineReader.
Assistência Técnica | Abre a página da ajuda Assistência Técnica.
Bem-vindo | Abre a caixa de diálogo Bem-vindo ao ABBYY FineReader.
Como Adquirir Produtos da ABBYY | Exibe informações sobre como e onde adquirir produtos da ABBYY.
Registrar-se Agora | Abre a caixa de diálogo onde você preenche o formulário de registro do produto.
Ativar Produto | Inicia o Assistente de Ativação, que guiará você no processo de ativação do produto.
Verificar Atualizações Agora... | Orienta a sua procura na website da ABBYY, onde você pode encontrar as atualizações do ABBYY FineReader 8.0.
Website da ABBYY | Leva seu browser para o website da ABBYY.
Enviar Resposta | Orienta sua procura na página Enviar Sua Resposta na website da ABBYY, onde você pode preencher um formulário de Internet para receber uma resposta sobre os produtos da ABBYY.
Sobre... | Breves informações sobre o ABBYY FineReader.


Caixa de Diálogo Opções, Guia: Geral

A Guia Geral na Caixa de Diálogo Opções

Nome da opção

Descrição da opção
Idioma de interface | Seleciona o idioma de interface. Todos os relatórios do sistema, títulos de caixa de diálogo, botões e itens de menu serão exibidos no idioma selecionado. Para alterar o idioma de interface, selecione o idioma desejado a partir da lista e clique no botão OK, em seguida reinicie o ABBYY FineReader.
Abrir o último batch na inicialização | Defina essa opção se desejar que o ABBYY FineReader abra automaticamente na inicialização o último batch no qual você trabalhou.
Adaptar imagem à área de imprimir | Adapta imagem à área de imprimir.
Grupo Modelo de Batch
Salvar Opções...
(botão) 		Salva a opção definida para o batch atual num arquivo separado. Essas opções são definidas nas guias Escanear/Abrir Imagem, Ler, Formatação e na caixa de diálogo Configurações dos Formatos. Os padrões e os idiomas do usuário criados durante o trabalho com o batch também são salvos.
Carregar Opções...
(botão) 		Carrega as opções de batch salvas anteriormente.
Redefinir Padrões
(botão) 		Define todas as opções para valores padrão. Lembre-se de que os padrões e os idiomas do usuário não são definidos por padrão. Se um batch para o qual você selecionar essa opção contiver padrões e/ou idiomas do usuário, estes serão excluídos (o ABBYY FineReader lhe perguntará se deseja realmente excluí-los).
Opções de Herança... | Abre a caixa de diálogo Opções de Herança onde você pode selecionar opções adicionais para escanear/abrir, reconhecer, corrigir ortografia e executar.


Caixa de Diálogo Opções, Guia: Exibir

A Guia Exibir na Caixa de Diálogo Opções

Nome da opção

Descrição da opção
Grupo Itens
Cores | Permite definir as cores para a exibição de vários itens do ABBYY FineReader (por exemplo, caracteres indefinidos, quadros de bloco, etc.). Selecione o item para o qual deseja definir uma cor na lista Item e, em seguida, selecione a cor na lista Cores.
Largura do quadro do bloco | Define a largura do quadro do bloco em pixels.
Grupo janela Imagem
Exibe imagem em branco e preto na janela Imagem | Por padrão, a imagem escaneada é exibida "como está" (em cores, se for uma imagem em cores, etc.) na janela Imagem. Selecione essa opção se o computador abrir e processar imagens em cores e cinza com muita lentidão.
Grupo Janela Zoom
Exibe imagem em branco e preto na janela Zoom | Por padrão, sua imagem será sempre exibida na janela Zoom em branco e preto (pode ser uma imagem em cores, cinza ou de fato branco e preto, mas mesmo assim será exibida em branco e preto). A imagem em branco e preto é a imagem que o ABBYY FineReader usa para reconhecimento. Se a imagem for em cores e você desejar que apareça em cores também na janela Zoom, desmarque o item Exibir Imagens em Branco e Preto na Janela Zoom.
Exibir barras de rolagem da janela Zoom | Exibe as barras de rolagem vertical e horizontal na janela Zoom. Role a imagem usando essas barras de rolagem.
Grupo janela Texto
Realçar caracteres indefinidos Defina essa opção para que palavras indefinidas sejam realçadas na janela Texto.
Para alterar a cor de realce:
  • Selecione Caractere Indefinido no campo Itens, no grupo Itens, e em seguida a cor necessária no campo Cor.
Exibir caracteres não impressos na janela Texto | Defina essa opção para que caracteres não impressos (como "quebra de linha", "sinal de parágrafo" e "hífen opcional") sejam exibidos na janela Texto.
Alternar para o modo Página Completa | Defina essa opção para que o Editor do ABBYY FineReader exiba a formatação completa do documento: tamanho de fonte, espaçamento de linha, recuos, etc. Do contrário, o texto será exibido numa mesma fonte de um mesmo tamanho, como no Modo de Editor Rascunho. As fontes que exibem o texto formatado são definidas na guia Salvar, na caixa de diálogo Opções (menu Ferramentas>Opções) no grupo Fontes.
Tamanho de fonte rascunho | Define o tamanho da fonte para exibir o texto na janela Texto no modo rascunho.


Caixa de Diálogo Opções, Guia: Escanear/Abrir Imagem

A Guia Escanear/Abrir na Caixa de Diálogo Opções

Nome da opção

Descrição da opção
Grupo Scanner
Selecionar origem | Define o driver do scanner com o qual o ABBYY FineReader trabalhará. O nome do driver que você selecionar será exibido na linha Driver TWAIN.
Usar interface do ABBYY FineReader | Especifica que a caixa de diálogo Configurações do Scanner do ABBYY FineReader será usada para definir as opções de escaneamento.
Exibir a caixa de diálogo Opções antes de escanear | Essa opção será útil se você desejar verificar os parâmetros de escaneamento antes de escanear. Disponível apenas se a opção Usar Interface do ABBYY FineReader estiver definida.
Configurações do Scanner (botão) | Abre a caixa de diálogo Configurações do Scanner, de modo que você pode definir os parâmetros de escaneamento. Disponível apenas se a opção Usar Interface do ABBYY FineReader estiver definida.
Usar interface de origem TWAIN | Especifica que a caixa de diálogo Origem de TWAIN será usada para definir as opções de escaneamento.
Escaneamento de páginas múltiplas
Escanear imagens múltiplas | Selecione esta opção se seu documento está formado por várias páginas.
Grupo Processamento de Imagem
Alinhar as linhas do texto Alinha as linhas distorcidas do texto nas margens da imagem.
Observação: esta opção é aplicável apenas a imagens tiradas com câmaras digitais.
Detectar orientação de imagem (durante reconhecimento) Detecta a orientação da página e, se necessário, restaura a orientação padronizada da páginas (o texto da página deve ser lido de cima para baixo e as linhas do texto devem ser horizontais).
Observação: A orientação da página é detectada durante o reconhecimento.
Dividir páginas duplas | Use essa opção para dividir as imagens das páginas de livro em duas páginas de batch separadas. A qualidade de reconhecimento aumentará e, nesse caso, você poderá salvar cada página num arquivo separado.
Solicitar número da página antes de adicionar página ao batch | Se definir essa opção, o ABBYY FineReader solicitará que você especifique o número da página antes de ele adicioná-la ao batch; será útil, digamos, se você escanear muitas páginas de dois lados classificadas pelos números ou se você escanear primeiro todas as páginas pares e depois todas as ímpares.


Caixa de Diálogo Opções, Guia: Reconhecimento

Guia Ler na Caixa de Diálogo Opções

Nome da opção

Descrição da opção
Idioma de reconhecimento Define o idioma de reconhecimento.
Caso você não veja na lista o idioma desejado, ou caso você deseje reconhecer um texto escrito em vários idiomas, clique no botão Editar Idiomas. Abre-se a caixa de diálogo Editor de Idiomas. Você pode criar um novo idioma ou um novo grupo de idiomas na caixa de diálogo.
Editar Idiomas (botão) | Abre a caixa de diálogo Editor de Idiomas. Você pode criar um novo idioma ou um novo grupo de idiomas na caixa de diálogo.
Grupo modo de reconhecimento
Completo Neste modo, ABBYY FineReader analisa e reconhece documentos simples e documentos com layouts complexos, em especial documentos com texto sobre fundo em cores ou mais escuro, e documentos com tabelas complexas (inclusive tabelas com linhas de grande brancas e tabelas com células em cores).
Observação: Comparado com o modo Rápido, o modo Completo consome mais tempo, mas garante melhor qualidade de reconhecimento
Rápido | Este modo é recomendado para processar grandes quantidades de documentos com layouts simples e boa qualidade de imagem.
Grupo reconhecimento de PDF
Extrair texto de PDF Se esta opção estiver definida, ABBYY FineReader usará dados de texto extraído de um arquivo PDF para reconhecimento. A extração de dados de texto acelera o processo de reconhecimento até duas, três vezes.
Observação: Este modo é adequado para arquivos PDF somente de imagem. Beste caso, ABBYY FineReader reconhecerá simplesmente a imagem.
Reconhecer arquivos PDF como imagens Arquivos PDF podem ter codificação não padronizada. Nesse caso, o conteúdo do texto só pode ser recuperado com OCR.
Se não estiver satisfeito com a qualidade de reconhecimento de um documento PDF, selecione esta opção e torne a ler o documento.
Grupo hiperlinks
Realçar hiperlinks | Se esta opção estiver definida, ABBYY FineReader realçará hiperlinks encontrados no texto reconhecido com a cor selecionada no campo Cor. Para selecionar ou alterar a cor, clique no botão Cor à direita da opção e selecione a cor da caixa de diálogo que aparece.
Grupo Treino
Não usar padrão de usuário | Essa opção é definida por padrão. Será adequada à maioria dos casos.
Treinar padrão de usuário Defina essa opção para treinar o padrão de usuário durante o reconhecimento. Se definir essa opção, o botão 2-Ler começará o reconhecimento no modo Treinar Padrão de Usuário. Abre-se a caixa de diálogo Treino de Padrão Manual. Você pode então treinar o sistema para reconhecer os caracteres indefinidos.
Observação: O padrão criado é útil apenas para o reconhecimento de textos compostos com a mesma fonte do mesmo tamanho e escaneados com a mesma resolução do documento com o qual você treinou o padrão.
Usar Padrão de Usuário | Defina essa opção, se desejar que o padrão de usuário seja usado durante o reconhecimento.
Editor de Padrão
(botão) 		Abre a caixa de diálogo Editor de Padrão. Você pode criar, renomear, excluir, editar e ativar padrões na caixa de diálogo.
Usar padrão interno | Especifica que os padrões internos sejam usados durante o reconhecimento; essa opção é definida por padrão. Não use essa opção se desejar treinar o ABBYY FineReader para reconhecer fontes decorativas e não-padronizadas (por exemplo, o tibetano).


Caixa de Diálogo Opções, Guia: Correção Ortográfica

A Guia Correção Ortográfica na Caixa de Diálogo Opções

Nome da opção

Descrição da opção
Grupo Configurações
Parar em palavras com caracteres indefinidos | Se definir essa opção, o corretor ortográfico parará nas palavras com caracteres indefinidos (esses caracteres são realçados, você pode definir a cor do realce na guia Exibir, na caixa de diálogo Opções).
Parar em palavras não encontradas no dicionário | Se definir essa opção, o corretor ortográfico parará nas palavras não encontradas no dicionário.
Ignorar palavras com dígitos e outros caracteres não-alfabéticos | Se definir essa opção, o corretor ortográfico considerará corretas todas as palavras com dígitos e caracteres não-alfabéticos. Disponível apenas se a opção Parar em Palavras não Encontradas no Dicionário estiver definida.
Ignorar solicitação de formas de palavras (apenas dicionário de inglês) | Se definir essa opção, todas as palavras serão adicionadas ao dicionário de inglês "como estiver" (nenhum paradigma é criado). Disponível apenas se a opção Parar em Palavras não Encontradas no Dicionário estiver definida.
Grupo Caracteres Indefinidos
Nível de exibição de erro Nenhum - os erros de reconhecimento não são realçados.
Padrao – caracteres não reconhecidos e reconhecidos com incerteza são realçados.
Completo – tal como Padrão, palavras não encontradas no dicionário também são realçadas. Observação: O número de erros exibidos na janela Texto será alterado depois de você reler a página.
Grupo Dicionários do Usuário
Exibir Dicionários
(botão) 		Abre a caixa de diálogo Selecionar Dicionário. Selecione o idioma para o qual deseja criar um dicionário do usuário ou para o qual deseja editar o dicionário do usuário.
Alterar Abre a caixa de diálogo Selecionar Pasta. Nesta caixa de diálogo você pode selecionar a pasta para armazenar os dicionários do usuário para idiomas predefinidos.

Observação: O processamento correto dos dicionários do usuário requer que todos os usuários que trabalhem com os dicionários tenham direitos de gravação para a pasta na qual os dicionários estão armazenados.


Caixa de Diálogo Opções, Guia: Formatação

Guia Salvar na Caixa de Diálogo Opções

Nome da opção

Descrição da opção
Salvando grupo de formatos
Configurações dos Formatos (botão) | Abre a caixa de diálogo Configurações dos Formatos com as guias RTF/DOC/Word XML , XLS , PDF, HTML, PPT,ss TXT, DBF, CSV and LIT, onde você pode definir opções avançadas de salvar texto para esses formatos
Grupo Fontes

Observação São usadas as fontes definidas no grupo Fontes : a) para exibir o texto reconhecido na janela Texto do ABBYY FineReader, b) para salvar textos reconhecidos nos formatos RTF, DOC e HTML.

Serif | Especifica uma fonte com serifa (por exemplo, Times New Roman).
Sans Serif | Especifica uma fonte sem serifa (por exemplo, Arial).
Monoespacejada | Especifica uma fonte monoespacejada (por exemplo, Courier).


Caixa de Diálogo Propriedades de Página de Batch, Guia: Geral

A Guia Geral na Caixa de Diálogo Propriedades de Página de Batch

Nome da opção

Descrição da opção
Caminho do batch | Especifique o caminho completo para o batch.
Arquivo de imagem de origem | Especifica o nome completo do arquivo de imagem (o caminho incluído).
Número da página | Exibe o número da página do batch.
Limpar Erro e Aviso (botão) | Limpa os campos Erro e Aviso para todas as páginas.
Erro | Indica que alguns erros ocorreram durante o processamento de página. Se houver algum, o tipo também será indicado.
Aviso | Indica que alguns avisos foram comunicados durante o processamento de página. Se houver algum, o tipo também será indicado.
Comentário | Você pode inserir aqui seu comentário sobre a página do batch.


Caixa de Diálogo Propriedades de Página de Batch, Guia: Sumário

A Guia Sumário na Caixa de Diálogo Propriedades de Página de Batch

Opção

Descrição da opção
Aberto por | Exibe data, hora e nome do usuário que abriu a página.
Ler | Exibe data, hora e nome do usuário que leu a página.
Verificado | Exibe data, hora e nome do usuário que verificou a página.
Editado | Exibe data, hora e nome do usuário que editou a página.
Salvo | Exibe data, hora e nome do usuário que salvou a página.
Caracteres indefinidos | Exibe o número total de caracteres indefinidos na página.
Total de caracteres | Exibe o número total de caracteres na página.


Caixa de Diálogo: Propriedades de Página de Batch, Guia: Documento

A Guia Geral na Caixa de Diálogo Propriedades de Página de Batch

Você deve adicionar as propriedades às páginas do batch. Você pode usar as propriedades de documento para classificar ou encontrar arquivos. As propriedades do documento incluem:

  • Título,

  • Autor,

  • Assunto,

  • Palavras-chave.


Caixa de Diálogo Imagem

A Guia Imagem na Caixa de Diálogo Propriedades

Exibe as informações sobre a imagem aberta. Pode haver várias imagens para uma página do batch: se você escanear imagens em cores ou em cinza, o ABBYY FineReader criará uma cópia em branco e preto, e usará a última para o reconhecimento.

Nome da opção

Descrição da opção
Grupo de Imagem em Branco e Preto
Largura | Largura da imagem em pixels.
Altura | Altura da imagem em pixels.
Resolução | Resolução da imagem em dpi.
Tipo de imagem | Especifica o tipo da imagem em branco e preto.
Grupo de Imagem em Cores ou em Cinza
Largura | Largura da imagem em pixels.
Altura | Altura da imagem em pixels.
Resolução | Resolução da imagem em dpi.
Tipo de imagem | Especifica o tipo de imagem (real).


Caixa de Diálogo Propriedades de Bloco

Opção

Descrição da opção
Tipo | Exibe o tipo de bloco ativo.
Número | Exibe o número de bloco. A numeração do bloco determina a ordem do texto reconhecido.

Você verá as seguintes propriedades de bloco exibidas, dependendo do tipo de bloco:

  • Propriedades de bloco de texto
  • Propriedades de bloco de tabela
  • Propriedades de bloco de código de barras

Observação: Se não houver blocos selecionados, ou se blocos de tipos diferentes forem selecionados, não será possível exibir/editar propriedades de bloco.


Caixa de Diálogo Propriedades de Bloco de Texto

A Caixa de Diálogo Propriedades de Bloco de Texto

Exibe informações sobre o bloco de texto. Você também pode alterar algumas propriedades de bloco de texto nessa caixa de diálogo.

Nome da opção

Descrição da opção
Grupo Propriedades
Idioma de reconhecimento | Essa opção permite definir um idioma de reconhecimento diferente do idioma do documento inteiro para o bloco selecionado.
Orientação de texto | Define a orientação de texto do bloco.
Tipo de impressão | Essa opção permite definir um tipo de impressão diferente da impressão do documento inteiro para o bloco selecionado.
Virado | Especifica se o atual bloco de texto está virado verticalmente.
Inversão Invertido: mostra que o texto na célula atual está invertido (texto claro é impresso num fundo escuro). Melhora a qualidade de reconhecimento.
Não invertido: mostra que o texto na célula atual não está invertido.
Auto: marque essa opção, se desejar que o programa determine se o texto na célula atual está ou não invertido.


Caixa de Diálogo Propriedades de Bloco de Tabela

Exibe informações sobre o bloco de tabela. Você também pode alterar algumas propriedades de bloco de tabela nessa caixa de diálogo.

Nome da opção

Descrição da opção
Grupo Propriedades
Idioma de reconhecimento | Essa opção permite definir um idioma de reconhecimento diferente a partir do idioma de reconhecimento do documento inteiro. Você pode definir um idioma de reconhecimento diferente para o bloco de tabela inteiro ou para quaisquer células dentro dele.
Orientação de texto | Define a orientação do texto para a tabela ou para quaisquer células na tabela.
Tipo de impressão | Essa opção permite definir um tipo de impressão diferente a partir do tipo de impressão do documento inteiro. Você pode definir um tipo de impressão diferente para o bloco de tabela inteiro ou para quaisquer células dentro dele.
Virado | Especifica se o atual bloco de texto está virado verticalmente.
Inversão Invertido: mostra que o texto na célula atual está invertido (texto claro é impresso num fundo escuro). Melhora a qualidade de reconhecimento.
Não invertido: mostra que o texto na célula atual não está invertido.
Auto: marque essa opção, se desejar que o programa determine se o texto na célula atual está ou não invertido.
Tratar célula como figura | Especifica que há apenas figuras na(s) célula(s) selecionada(s).
Grupo Aplicar
Células selecionadas | Selecione essa opção para aplicar as opções acima apenas às células de tabela selecionadas.
Tabela inteira | Selecione essa opção para aplicar as opções acima a toda a tabela.


Caixa de Diálogo Propriedades de Bloco de Código de Barras

Nome da opção

Descrição da opção
Tipo de código de barras Define o tipo de código de barras.


Caixa de Diálogo Caractere

A Guia Caractere na Caixa de Diálogo Propriedades

Altere a formatação do texto nessa caixa de diálogo.

Nome da opção

Descrição da opção
Fontes | Define a fonte para a seleção.
Idioma | Define o idioma para a seleção.
Tamanho | Define o tamanho da fonte para a seleção.
Dimensionar | Define a dimensão horizontal do texto (compacta ou amplia as letras).
Espaçamento | Define o espaçamento dos caracteres.
Alinhamento Alinha texto na janela Texto:
  • Esquerda - alinha os parágrafos selecionados com a margem esquerda.
  • Centro - centraliza os parágrafos selecionados.
  • Direita - alinha os parágrafos selecionados com a margem direita.
  • Justificar - alinha os parágrafos selecionados com as margens esquerda e direita ou recuos.
Cor de fonte | Define a cor do texto para a seleção.
Cor de fundo do bloco | Define a cor de fundo para o bloco selecionado.
Grupo de efeitos
Negrito | Coloca a seleção em negrito.
Itálico | Coloca a seleção em itálico.
Sublinhado | Sublinha a seleção com uma única linha.
Riscado | Risca a seleção.
Versaletes | Coloca a seleção em letras minúsculas.
Subscrito | Torna a seleção subscrita, reduzindo, se possível, o tamanho da fonte.
Sobrescrito | Torna a seleção sobrescrita, reduzindo, se possível, o tamanho da fonte.


Caixa de Diálogo Exibição do Batch, Guia: Detalhes

A Guia Detalhes na Caixa de Diálogo Configurações de Exibição de Batch

Nome da opção

Descrição da opção
Colunas exibidas | Especifique as colunas que devem ser exibidas na janela Batch. A ordem na qual as colunas são exibidas na janela Batch é determinada pela ordem na lista Colunas Exibidas. Você pode alterar essa ordem ao clicar nos botões Mover para Cima e Mover para Baixo.
Grupo Atributos das Colunas
Ícone&Texto | A coluna da janela Batch exibe ícone e texto.
Ícone | A coluna da janela Batch exibe apenas ícone.
Texto | A coluna da janela Batch exibe apenas texto.
Encaixando em | Permite definir uma das seguintes posições da janela Batch na tela: esquerda, direita, superior ou inferior.
Exibir dicas para ferramentas | Se selecionar essa opção, uma dica para ferramentas com informações da página será exibida cada vez que você mover o ponteiro do mouse sobre uma página de batch.
Exibir linhas de grade | Exibe as linhas de grade da janela Batch.
Classificar por | Define a coluna da janela Batch para classificar as páginas. O modo de classificação padrão é crescente.
Classificação decrescente | Alterna o modo de classificação para decrescente.


Caixa de Diálogo Exibição do Batch, Guia: Miniaturas

A Guia Miniaturas na Caixa de Diálogo Configurações de Exibição de Batch

Nome da opção

Descrição da opção
Exibir Sinalizadores de Status no Grupo Miniaturas
Aqui você pode definir as ações a serem marcadas por ícones especiais nas miniaturas de páginas:
A imagem foi reconhecida | O ícone [image] será exibido na miniatura da página (no canto esquerdo na parte inferior) depois que terminar o reconhecimento da imagem. Se a página reconhecida estiver em branco, ou for detectada como em branco pelo programa, o ícone [image] será exibido na miniatura da página (no canto esquerdo da parte inferior).
A imagem foi salva | O ícone [image] será exibido na miniatura da página (no canto esquerdo na parte inferior) se a imagem for salva.
Erros/avisos de reconhecimento | Se ocorrer algum erro durante o reconhecimento, o ícone [image] será exibido na miniatura da página (no canto direito da parte inferior). Se houver algum aviso durante o reconhecimento (por exemplo, "Verifique o idioma de reconhecimento"), o ícone [image] será exibido na miniatura da página (no canto direito da parte inferior). Se ambos ocorrerem, o ícone [image] será exibido na miniatura da página (no canto direito da parte inferior).
Comentários do usuário disponíveis | Se um usuário inseriu algum comentário sobre uma imagem (para inserir um comentário, clique com o botão direito na imagem, na janela Batch, e selecione o item Propriedades no menu local, em seguida digite o comentário no campo Comentário, na guia Geral na caixa de diálogo Propriedades),o ícone [image] será exibido na miniatura da página (no canto direito da parte superior).
Encaixando em | Permite definir uma das seguintes posições da janela Batch na tela: esquerda, direita, superior ou inferior.
Exibir dicas para ferramentas | Se selecionar essa opção, uma dica para ferramentas com informações da página será exibida cada vez que você mover o ponteiro do mouse sobre uma página de batch.
Classificar por | Define o parâmetro da página do batch segundo o qual as páginas devem ser classificadas. O modo de classificação padrão é crescente.
Classificação decrescente | Alterna o modo de classificação para decrescente.


Caixa de Diálogo Configurações dos Formatos, Guia: RTF/DOC/Word XML

A Guia RTF/DOC/Word XML na Caixa de Diálogo Configurações dos Formatos

Importante! Salvar em Word XML está apenas disponível para Microsoft Word 2003.

Define parâmetros para salvar o texto reconhecido em arquivos RTF/DOC/Word XML e enviá-lo para o Microsoft Word:

Nome da opção

Descrição da opção
Manter layout Define a retenção do layout. As seguintes escolhas estão disponíveis:
  • Colunas, tabelas, parágrafos, fontes
    Esta opção reterá o layout original inteiro, mas em alguns casos poderá haver uma pequena diferença do layout original.
  • Layout original
    Selecione esta opção, se desejar que os resultados de reconhecimento pareçam exatamente como o documento original.
    Observação: Esta opção não permite muitas edições do texto reconhecido. É mais adequada para documentos artísticos pequenos ou semelhantes a folhetos.
  • Tabelas, parágrafos, fontes
    Selecione esta opção, se for necessário o conteúdo do documento original, mas não for necessário reter o layout exato do documento.

Dica. Se desejar reter figuras nos resultados de reconhecimento, certifique-se de que a opção Manter figuras esteja selecionada no grupo de configurações de figura.

Grupo de tamanho de papel padrão
Tamanho de papel
(lista suspensa) 		Define o tamanho de papel para salvar no formato PDF. Se as páginas não se ajustarem a este tamanho, o aplicativo definirá o tamanho do papel automaticamente.
Dica. Se não encontrar um tamanho de papel adequado na lista, pode adicionar seu próprio tamanho de papel personalizado. Para isso, selecione o item “Adicionar tamanho de papel personalizado” a partir da lista e na caixa de diálogo que aparecer especifique o nome, a altura e a largura do tamanho de papel personalizado.
Observação: A lista não é ativada se “Manter tamanho da imagem original” estiver selecionado.
Aumentar tamanho do papel se o conteúdo não se ajustar | Defina esta opção, se desejar que o tamanho da página seja aumentado automaticamente para se ajustar ao texto reconhecido
Configurações de texto
Manter quebras de linha | Defina essa opção se desejar que o arranjo original da página do documento seja mantido no formato RTF/DOC/Word XML.
Manter quebra de página | Defina essa opção se desejar que o arranjo original da página do documento seja mantido no formato RTF/DOC/Word XML .
Manter cor de texto Defina essa opção se desejar que a cor original do caractere seja mantida.
Observação: Word 6.0, 7.0 e 97 (8.0) têm uma paleta limitada de cor de texto e fundo. Por isso as cores originais do documento poderão ser substituídas pelas da paleta do Word. O Word 2000 (9.0) ou posterior mantém totalmente as cores do documento.
Remover hífens opcionais | Remove o sinal de hífen opcional (¬) do texto reconhecido. Se a opção Manter Quebras de Linha estiver definida, os sinais de hífen opcional serão substituídos pelos sinais de hífen (-).
Realçar caracteres indefinidos Defina esta opção, se desejar que caracteres reconhecidos indefinidamente sejam realçados no texto reconhecido.
Observação: A cor usada para o realce de caracteres indefinidos pode ser alterada na caixa de diálogo Opções (Ferramentas>Opções), na guia Exibir.
Ativar compatibilidade com Microsoft Word 95 Defina esta opção, se desejar que resultados de reconhecimento sejam salvos no Microsoft Word 95.
Observação: Ao salvar no Microsoft Word 95, apenas o formato de imagem BMP está disponível para salvar figuras
Ativa a janela Zoom do ABBYY FineReader no Microsoft Word 2003 | Defina esta opção, se desejar exibir a imagem da página reconhecida na janela Zoom no Microsoft Word ao salvar resultados no formato Word XML. Na janela Zoom você verá a imagem ampliada da linha atual ou da parte atual do documento.
Configurações de figuras
Manter figuras Defina essa opção para manter figuras no texto reconhecido.
A opção é definida por padrão.
Qualidade Defina a qualidade para salvar figuras. Selecione um dos valores seguintes:
  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela. Esse valor é definido por padrão.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto maior o valor especificado nesse campo, maior será a qualidade das figuras a serem salvas. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior o arquivo.
Dica. A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de qualidade e depois abra-os num aplicativo de visualização de imagem.
Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.

Formato Especifica o formato para salvar figuras. Encontram-se disponíveis as seguintes opções:
  • Automático,
    Se esta opção estiver selecionada, ABBYY FineReader selecionará automaticamente o formato mais adequado. Esse valor é definido por padrão.
  • JPEG, Cor (foto)
  • JPEG, Cinza (foto)
  • PNG, Cor (mapas, diagramas),
  • PNG, Cinza (mapas, diagramas),
  • PNG, Branco e preto.
Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.


Caixa de Diálogo Configurações dos Formatos, Guia: XLS

A Guia XLS na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo XLS:

Opção

Descrição da opção
Grupo configurações de texto
Ignorar texto fora das tabelas | Defina essa opção se desejar salvar apenas tabelas no arquivo XLS.
Converter valores numéricos em números | Selecione essa opção para que os números sejam salvos no formato "Números" no arquivo XLS. O Microsoft Excel pode efetuar operações aritméticas com células nesse formato.


Caixa de Diálogo Configurações dos Formatos, Guia: PDF

A Guia PDF na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo PDF:

Nome da opção

Descrição da opção
Grupo de tamanho de papel padrão
Tamanho de papel
(lista suspensa) 		Define o tamanho de papel para salvar no formato PDF. Se as páginas não se ajustarem a este tamanho, o aplicativo definirá o tamanho do papel automaticamente.
Dica. Se não encontrar um tamanho de papel adequado na lista, pode adicionar seu próprio tamanho de papel personalizado. Para isso, selecione o item “Adicionar tamanho de papel personalizado” a partir da lista e na caixa de diálogo que aparecer especifique o nome, a altura e a largura do tamanho de papel personalizado.
Observação: A lista não é ativada se “Manter tamanho da imagem original” estiver selecionado.

O texto reconhecido é salvo como texto, e as figuras, como figuras.

Manter tamanho da imagem original | Selecione esta opção se desejar reter o tamanho da página original.
Grupo modo de salvar
Modo de criação de PDF
(lista suspensa) 		Permite selecionar um dos quatro tipos de PDF.
  • Somente a imagem da página
    Esta opção salva a imagem exata da página. Este tipo de PDF será praticamente idêntico ao original, mas o arquivo não será pesquisável.
  • Somente texto e figuras
    Esta opção salva somente o texto reconhecido e as figuras associadas. A página será totalmente pesquisável e o tamanho do arquivo PDF será pequeno.
  • Texto sobre a imagem da página
    Esta opção salva o fundo e as figuras do documento original e coloca texto sobre eles. Em geral, este tipo de PDF requer mais espaço em disco do que somente texto e figurasé totalmente pesquisável. Em alguns casos, poderá haver uma pequena diferença do layout original, devido ao fato de o texto ser colocado sobre a imagem.
  • Texto sob a imagem da página
    Esta opção salva a imagem da página inteira como uma figura e coloca o texto reconhecido sob ela 'invisivelmente'. Cria um documento com um layout original absolutamente perfeito e com a funcionalidade de pesquisa de texto total.
Manter cor de texto e fundo Defina essa opção se desejar que a cor original do fundo e do caractere seja mantida.
Esta opção é ativada somente para o modo de salvar “Somente texto e figuras”, enquanto os outros modos salvam a imagem da página.
Ativar PDF marcado (compatível com Adobe Acrobat 5.0 ou superior) Se esta opção estiver selecionada, o arquivo PDF incluirá uma estrutura marcada e informações sobre o conteúdo dos documentos, inclusive figuras, tabelas, etc.
Observação: Esta opção não está disponível para “PDFs somente imagem da página”.
Grupo configuração de figura e fonte
Qualidade Defina a qualidade para salvar figuras. Selecione um dos valores seguintes:
  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela. Esse valor é definido por padrão.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.
Quanto maior o valor especificado nesse campo, maior será a qualidade das figuras a serem salvas. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior o arquivo.
Dica. A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de qualidade e depois abra-os num aplicativo de visualização de imagem.
Formatação Especifique o formato para salvar figuras. As seguintes escolhas estão disponíveis:
  • Automático,
    Se esta opção estiver selecionada, ABBYY FineReader selecionará automaticamente o formato mais adequado. Esse valor é definido por padrão.
  • JPEG, Cor (para fotografia)
  • JPEG, Cinza (para fotografia)
  • LZW, Cor (menor perda),
  • LZW, Cinza (menor perda),
  • ZIP, Cor (menor perda),
  • ZIP, Cinza (menor perda),
  • CCITT4, Preto e branco.
Modo do uso de fonte Especifique as fontes que serão usadas para exibir o documento PDF. Selecione uma das duas opções:
  • Usar fontes padrão
    Se esta opção estiver selecionada, o arquivo PDF refere-se às fontes padrão do Acrobat: Times, Helvetica e CourierNew.
  • Usar fontes de sistema
    Se esta opção estiver selecionada, o PDF refere-se às fontes padrão instaladas no computador do usuário.
Incorporar fontes | Se esta opção estiver selecionada, ABBYY FineReader incorporará as fontes no documento PDF resultante. Fontes incorporada garantem que o documento PDF pareça exatamente igual ao original, independentemente de onde seja visto ou impresso.
Segurança
Configurações de segurança do PDF
(botão) 		Abre a caixa de diálogo Configurações de Segurança do PDF, onde você pode especificar senhas e permissões para abrir documento para o documento PDF, assim como nível de criptografia.

O nível de criptografia selecionado é exibido à direita do botão Configurações de Segurança do PDF.


Caixa de Diálogo Configurações dos Formatos, Guia: HTML

A Guia HTML na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo HTML:

Nome da opção

Descrição da opção
Manter layout

Define a retenção do layout. As seguintes escolhas estão disponíveis:

  • Layout original
    Selecione esta opção se desejar que os resultados de reconhecimentopareçam exatamente como o documento original.
    Observação:Esta opção não permitirá muitas edições do texto reconhecido. é mais adequada para documentos artísticos pequenos ou semelhantes a folhetos.
  • Remover toda a formatação
    Apenas a estrutura das tabelas e a organização em parágrafos são mantidas. O texto é composto na mesma fonte com o mesmo tamanho.
  • Manter fonte e tamanho de fonte
    Estrutura das tabelas, organização em parágrafos, fonte e tamanho de fonte são mantidos.

Dica.Se desejar manter figuras nos resultados reconhecidos, certifique-se de que a opção Manter figuras esteja definida no grupo Configurações de figuras .

Modo Salvar Defina o modo de salvar. As seguintes escolhas estão disponíveis:
  • Completo
    Se definir essa opção, o novo formato HTML – HTML 4 – será usado. Ele suporta qualquer tipo de manutenção de layout de documento (o tipo de manutenção depende das opções selecionadas na lista suspensa Manter layout); a página de estilo interna é usada.
    Observação:Internet Explorer 4.0 ou posterior é necessário para exibir um documento salvo neste modo.
  • Simples
    Este modo de salvar oferece documentos compatíveis com todos os browsers. Se definir esta opção, o formato HTML 3 será usado. O layout do documento é mantido aproximadamente: o recuo da primeira linha e recuos nas tabelas não são mantidos. Este formato HTML é suportado por todos os browsers, inclusive versões desatualizadas, por exemplo, do Internet Explorer 3.0.
Grupo configurações de texto
Manter quebras de linha

Defina essa opção se desejar que o arranjo original em linhas seja mantido no formato HTML, do contrário o texto no arquivo HTML será formatado numa linha única.

Manter cor de texto | Defina essa opção se desejar que a cor original do caractere seja mantida.
Usar linha sólida como quebra de página | O arranjo original em páginas será mantido, as páginas serão separadas por uma linha sólida.
Grupo configurações de imagem
Manter figuras Defina essa opção para manter figuras no texto reconhecido.
A opção é definida por padrão.
Qualidade Defina a qualidade para salvar figuras. Selecione um dos valores seguintes:
  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela. Esse valor é definido por padrão.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto maior o valor especificado nesse campo, maior será a qualidade das figuras a serem salvas. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior será o arquivo.
Dica. A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de Qualidade e depois abra-os num aplicativo de visualização de imagem.
Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.
Formatação Especifique o formato para salvar figuras. As seguintes escolhas estão disponíveis:

  • Automático,
    Se esta opção estiver selecionada, ABBYY FineReaderselecionará automaticamente o formato mais adequado. Esse valor é definido por padrão.

  • JPEG, Cor (fotografia),

  • JPEG, Cinza (fotografia),

  • PNG, Cor (para gráficos, diagramas),

  • PNG, Cinza (para gráficos, diagramas),

  • PNG, Preto e branco.

Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.

Codificação de caracteres
Página de código | Por padrão, a página de código é detectada automaticamente. Selecione o valor Automático para usar a detecção automática. No entanto, você pode selecionar a página de código manualmente, se necessário, bastando para isso escolher o valor a partir da lista.
Tipo de página de código | Especifica o tipo de página de código (Windows, DOS, Macintosh, ISO).


A Guia PPT na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo PPT:

Nome da opção

Descrição da opção
Configurações de texto
Manter quebras de linha | Defina essa opção se desejar que o arranjo original em linhas seja mantido no formato PPT, do contrário o texto será formatado numa linha única no arquivo PPT.
Quebrar texto | Se o formato da linha for preservado, o texto reconhecido irá se ajustar na largura do bloco de texto do slide.
Grupo configurações de imagem
Manter figuras Defina essa opção para manter figuras no texto reconhecido.
A opção é definida por padrão
Qualidade Defina a qualidade para salvar figuras. Selecione um dos valores seguintes:
  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela. Esse valor é definido por padrão.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto maior o valor especificado nesse campo, maior será a qualidade das figuras a serem salvas. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior o arquivo.

Dica. A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de qualidade e depois abra-os num aplicativo de visualização de imagem.
Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.

Formatação Especifique o formato para salvar figuras. As seguintes escolhas estão disponíveis:
  • Automático,
    Se esta opção estiver selecionada, ABBYY FineReader selecionará automaticamente o formato mais adequado. Esse valor é definido por padrão.
  • JPEG, Cor (para fotografia)
  • JPEG, Cinza (para fotografia)
  • PNG, Cor (para gráficos, diagramas)
  • PNG, Cinza (para gráficos, diagramas)
  • PNG, Preto e branco.

Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.


Caixa de Diálogo Configurações dos Formatos, Guia: TXT

A Guia TXT na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo TXT:

Nome da opção

Descrição da opção
Configurações de texto
Manter quebras de linha | Defina essa opção se desejar que o arranjo original em linhas seja mantido no formato TXT, do contrário o texto será formatado numa linha única no arquivo TXT.
Anexar ao final do arquivo existente | Anexa o texto ao final de um arquivo TXT já existente.
Inserir caractere de quebra de página (#12) como quebra de página | Defina essa opção se desejar que o arranjo original da página do documento seja mantido no formato TXT.
Usar linha em branco como separador de parágrafo | Defina essa opção se desejar que os parágrafos sejam separados por linhas em branco no arquivo TXT.
Characters encoding
Página de código | Por padrão, a página de código é detectada automaticamente. Selecione o valor Auto para usar a detecção automática. No entanto, você pode selecionar a página de código manualmente, se necessário, bastando para isso escolher o valor a partir da lista.
Tipo de página de código | Especifica a página de código (Windows, DOS, Macintosh, ISO).


Caixa de Diálogo Configurações dos Formatos, Guia: DBF

A Guia DBF na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo DBF:

Nome da opção

Descrição da opção
Configurações de texto
Anexar ao final do arquivo | Anexa o texto ao final de um arquivo DBF já existente.
Codificação de caracteres
Página de código | Por padrão, a página de código é detectada automaticamente. Selecione o valor Auto para usar a detecção automática. No entanto, você pode selecionar a página de código manualmente, se necessário, bastando para isso escolher o valor a partir da lista.
Tipo de página de código | Especifica a página de código (Windows, DOS, Macintosh, ISO).


Caixa de Diálogo Configurações dos Formatos, Guia: CSV

A Guia CSV na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo CSV:

Nome da opção

Descrição da opção
Configurações de texto
Ignorar texto fora das tabelas | Defina essa opção se desejar salvar apenas tabelas no arquivo XLS.
Anexar ao final do arquivo | Anexa o texto ao final de um arquivo CSV já existente.
Inserir caractere de quebra de página (#12) como quebra de página | Defina essa opção se desejar que o arranjo original da página do documento seja mantido no formato CSV.
Separador de Campo | Especifica o caractere que separará os campos no arquivo CSV.
Codificação de caracteres
Página de código | Por padrão, a página de código é detectada automaticamente. Selecione o valor Auto para usar a detecção automática. No entanto, você pode selecionar a página de código manualmente, se necessário, bastando para isso escolher o valor a partir da lista.
Tipo de página de código | Especifica a página de código (Windows, DOS, Macintosh, ISO).


Caixa de Diálogo: Configurações dos Formatos, Guia: LIT

A Guia LIT na Caixa de Diálogo Configurações dos Formatos

Define os parâmetros para salvar o texto reconhecido num arquivo LIT:

Nome da opção

Descrição da opção
Grupo configurações de texto
Manter quebras de linha | Defina essa opção se desejar que o arranjo original em linhas seja mantido no formato LIT, do contrário o texto será formatado numa linha única no arquivo LIT.
Salvar tabelas como texto | Defina esta opção se deseja converter tabela em texto.
Manter cor de texto e fundo | Defina esta opção para manter a cor original do texto e de fundo.
Grupo configurações de imagem
Manter figuras | Defina essa opção para manter figuras no texto reconhecido.
Qualidade Defina a qualidade para salvar figuras. Selecione um dos valores seguintes:
  • Alta, se planejar imprimir os resultados de reconhecimento.
  • Média, se os resultados de reconhecimento devem ser exibidos na tela. Esse valor é definido por padrão.
  • Baixa, se planejar colocar os resultados de reconhecimento na Web.

Quanto maior o valor especificado nesse campo, maior será a qualidade das figuras a serem salvas. O tamanho do arquivo também é afetado por esse valor: quanto maior o valor, maior será o arquivo. A fim de definir a melhor proporção de tamanho/qualidade, tente salvar os resultados de reconhecimento com diferentes valores de qualidade e depois abra-os num aplicativo de visualização de imagem.

Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.
Formato Especifica o formato para salvar figuras. Encontram-se disponíveis as seguintes opções:
  • Automático,
    Se esta opção estiver selecionada, ABBYY FineReader selecionará automaticamente o formato mais adequado. Esse valor é definido por padrão.
  • JPEG, Cor (foto)
  • JPEG, Cinza (foto)
  • PNG, Cor (mapas, diagramas),
  • PNG, Cinza (mapas, diagramas),
  • PNG, Branco e preto.
Observação: Esta opção é desativada se a opção Manter figuras não estiver selecionada.


Etapa: Abrir Imagens

Define a propriedade da etapa Abrir Imagens:

Propriedade | Descrição
Solicitar por nomes de arquivo de imagem quando a tarefa tiver início | Ao executar a tarefa, o ABBYY FineReader solicitará que você selecione arquivos de imagem e adicione-os ao batch atual. A opção é definida por padrão.
Processar as imagens da pasta | Ao executar uma tarefa, o ABBYY FineReader abrirá a pasta selecionada no campo abaixo e adicionará todas as imagens desta pasta ao batch atual.
Incluir todas as subpastas | Selecione Incluir todas as subpastas se desejar que o ABBYY FineReader procure imagens em todas as subpastas.


Etapa: Abrir Batch

Na etapa Abrir Batch, o ABBYY ABBYY FineReader abrirá as imagens do batch especificado. Para especificar o batch a ser processado nesta etapa, selecione uma das propriedades:

Propriedade | Descrição
Solicitar pelo nome do batch quando a tarefa tiver início | Selecione essa opção se deseja selecionar um batch do ABBYY FineReader sempre que você executar a tarefa. A opção é definida por padrão.
Usar batch atual | Selecione essa opção se deseja processar imagens do batch aberto atualmente.
Usar este batch | Esta opção permite processar imagens do batch especificado. Clique em Procurar e, na caixa de diálogo que aparece, especifique o batch a ser processado.


Etapa: Carregar Blocos

Etapa: Carregar Modelo de Blocos

Define propriedades da etapa Carregar Modelo de Blocos:

Propriedade | Descrição
Solicitar pelo modelo de bloco quando a tarefa tiver início | Selecione essa opção se desejar escolher os modelos de blocos sempre que você executar a tarefa. A opção é definida por padrão.
Usar modelo de bloco | Selecione essa opção se você pretende usar o mesmo modelo de bloco sempre que executar a tarefa. Clique em Procurar, e na caixa de diálogo Abrir Modelo de Blocos, procure o arquivo de modelo de bloco necessário para a tarefa.
Verificar e ajustar os blocos manualmente | Se essa opção for selecionada, você poderá revisar e ajustar os blocos manualmente uma vez o programa tenha analisado o layout e desenhado os blocos necessários.


Etapa: Analisar Layout

Define a propriedade da etapa Analisar Layout:

Propriedade | Descrição
Analisar layout automaticamente e então ajustar os blocos manualmente (de preferência) | Se essa opção for selecionada, o ABBYY FineReader identificará os blocos de texto, os blocos de figuras, os blocos de tabela e os blocos de código de barras. Se a análise de layout automática desenhou os blocos incorretamente, ajuste os blocos manualmente. A opção é definida por padrão.
Desenhar blocos manualmente | Se essa opção for selecionada, o ABBYY FineReader parará após adicionar imagens ao batch. Use os botões da barra de ferramentas Imagem para desenhar os blocos em suas imagens.


Etapa: Verificar Resultados

Na etapa Verificar Resultados, você poderá revisar e corrigir o texto reconhecido. Selecione uma das propriedades:

Propriedade | Descrição
Corrigir Ortografia | Se essa opção for selecionada, a caixa de diálogo Corrigir Ortografia se abrirá uma vez o ABBYY FineReader tenha reconhecido o texto. A opção é definida por padrão.
Revisar os resultados sem o corretor ortográfico | Selecione essa opção se você pretende verificar o texto reconhecido usando o editor do ABBYY ABBYY FineReader. As páginas reconhecidas serão exibidas na janela Texto onde você pode revisá-las sem executar o corretor ortográfico.


Etapa: Salvar documento

Etapa: Salvar Páginas

Define a propriedade da etapa Salvar Páginas.

Propriedade Descrição
Solicitar pelos nomes do arquivo de saída ao salvar Ao executar a tarefa, o ABBYY FineReader abrirá a caixa de diálogo Salvar Páginas solicitando que você selecione as opções de arquivos e de salvar.
A opção é definida por padrão.
Salvar com nomes específicos e especificar local Se selecionou esta propriedade, você precisa especificar o seguinte:
  1. Pasta de saída
    Especifique a pasta onde será salvo o     arquivo(s) que contém o texto reconhecido. Verifique a caixa de diálogo Criar subpasta datada se deseja que o ABBYY ABBYY FineReader crie uma nova pasta cada vez que você executar a tarefa. Esta opção é útil se você não deseja especificar a pasta manualmente cada vez que executar a tarefa.
  2. Salvar como tipo
    Na lista suspensa, selecione o formato do arquivo.
  3. Opções de arquivo:

  • Criar um arquivo único para todas as páginas - Salva todas as páginas (ou todas as páginas selecionadas) do batch para um arquivo.

  • Criar um arquivo separado para cada página - Salva cada página em um arquivo separado.

  • Criar um novo arquivo em cada página em branco - O ABBYY ABBYY FineReader usa páginas em branco para dividir as páginas em grupos. Para cada grupo, é criado um arquivo separado no qual todas as páginas do grupo são salvas. O ABBYY ABBYY FineReader nomeará os arquivos criados adicionando -1, -2, -3, etc. ao nome do arquivo especificado no campo Nome.

  • Nomear arquivos como imagens de origem - Salva cada página para um arquivo nomeado como a imagem original.

  4. Nome
    Especifique o nome do arquivo.

Dica. O campo Visualização exibe um nome de arquivo de amostra que será usado para salvar as páginas reconhecidas e também sugere as opções de arquivos.


Etapa: Salvar Imagens

Define as propriedades da etapa Salvar Páginas.

Propriedade Descrição
Solicitar pelos nomes do arquivo de imagem ao salvar Ao executar a tarefa, o ABBYY FineReader abrirá a caixa de diálogo Salvar Imagens Como solicitando que você as opções de arquivo e de salvar.
A opção é definida por padrão.
Salvar imagens com nomes específicos e especificar local Se selecionou esta propriedade, você precisa especificar o seguinte:
  1. Pasta de saída
    Especifique a pasta onde será salvo o arquivo     (s) que contém as imagens.
  2. Salvar como tipo
    Na lista suspensa, selecione o formato do arquivo.
    Selecione a opção     Salvar como um arquivo de imagem de páginas múltiplas se deseja salvar todas as imagens em um arquivo de páginas múltiplas.
    Observação. Esta opção está disponível somente para arquivos de formatos TIFF e PDF.
  3. Nome do arquivo.

Dica. O campo Visualização exibe um nome de arquivo de amostra que será usado para salvar as imagens.


Etapa: Enviar páginas por E-mail

Na etapa Enviar páginas por E-mail, o ABBYY ABBYY FineReaderanexa as páginas reconhecidas em uma mensagem de e-mail. A etapa apresenta as propriedades seguintes:

Propriedade Descrição
Anexar como tipo Selecione o formato de arquivo requerido na lista suspensa. O texto reconhecido será salvo para um arquivo do formato selecionado.
Observação. As páginas reconhecidas podem ser salvas em vários arquivos de com a escolha realizada em Opções de arquivo.
Opções de arquivo Na lista suspensa, selecione uma das opções. Encontram-se disponíveis as seguintes opções:

  • Criar um arquivo único para todas as páginas
    Todas as páginas serão salvas em um arquivo. A opção é definida por padrão.

  • Criar um arquivo separado para cada página
    Cada página é salva em um arquivo anexo separado. Para cada página, é criado um arquivo separado no qual todas as páginas são salvas. O ABBYY FineReader nomeará os arquivos criados adicionando -0001, -0002, -0003, etc. ao nome de arquivo padrão.

  • Criar um novo arquivo em cada página em branco
    O ABBYY ABBYY FineReaderusa páginas em branco para dividir as páginas em grupos. Para cada grupo, é criado um arquivo separado no qual todas as páginas do grupo são salvas. O ABBYY ABBYY FineReader nomeará os arquivos criados adicionando -1, -2, -3, etc. ao nome de arquivo padrão.

  • Nomear arquivos como imagens de origem
    Cada página será salva como um arquivo separado nomeado como a imagem original.


Etapa: Enviar imagens por E-mail

Na etapa Enviar mensagens por e-mail, o ABBYY ABBYY FineReader salva as imagens para um arquivo(s) do formato especificado e os anexa a uma mensagem de e-mail. A etapa apresenta as propriedades seguintes:

Propriedade | Descrição
Opções de anexação
Salvar como tipo | Na lista suspensa, selecione o formato no qual deseja salvar as imagens.
Salvar como um arquivo de imagem com páginas múltiplas | Selecione esta opção se deseja salvar todas as imagens em um arquivo de páginas múltiplas. Observação. Esta opção está disponível somente para arquivos de formatos TIFF e PDF.
Nomeação de arquivo
Nome | Especifique o nome do arquivo. Observação. Se você salvar imagens em arquivos separados (a opção Salvar como um arquivo de páginas múltiplas não é selecionada), o ABBYY ABBYY FineReader adicionará o número da página ou o número do grupo de páginas (0001, 0002, etc.) ao nome de cada arquivo. Dica. O campo Visualização exibe um nome de arquivo de amostra que será usado para salvar as páginas reconhecidas e também sugere as opções de arquivos.


Etapa: Salvar Batch

Na etapa Salvar Batch, o ABBYY ABBYY FineReader salva o batch no local especificado com o nome especificado.

Propriedade | Descrição
Solicitar pelo nome do batch ao salvar | Ao executar a tarefa, o ABBYY FineReader solicitará que você especifique o nome e o local do batch. A opção é definida como padrão.
Salvar batch como | Especifique o local em que o batch será salvo.


Caixa de Diálogo ABBYY FineReader

Clique no ícone ABBYY FineReader no Microsoft Word para exibir essa caixa de diálogo.

Nome da opção

Descrição da opção
Como obter sua imagem/PDF? Especifique como deseja obter a imagem:
  • A partir do scanner, se desejar escanear e reconhecer documentos em papel;
  • A partir do arquivo, se desejar abrir e reconhecer um arquivo de imagem.
Idioma de reconhecimento
(lista suspensa) 		Certifique-se de que o idioma de reconhecimento definido na lista corresponda ao idioma dos documentos. Se não, selecione o idioma necessário.
Dicas:
  • Se os documentos estiverem escritos em vários idiomas, selecione o item na lista (Selecionar idiomas múltiplos...).
    Importante! O uso de idiomas múltiplos pode baixar a qualidade de reconhecimento. Não recomendamos usar mais de dois ou três idiomas.
  • Se não encontrar o idioma necessário na lista, selecione o item (Escolher mais idiomas...) na lista suspensa Idioma de reconhecimento.
Grupo Manter Layout
Layout original Selecione esta opção, se desejar que os resultados de reconhecimento pareçam exatamente como o documento original.
Observação: Esta opção não permite muitas edições do texto reconhecido. É mais adequada para documentos artsticos pequenos ou semelhantes a folhetos.
Dica. Se desejar reter as figuras nos resultados de reconhecimento, certifique-se de que a opção Manter figuras esteja selecionada.
Colunas, tabelas, parágrafos, fontes Esta opção reterá o layout original inteiro, mas em alguns casos poderá haver uma pequena diferença do layout original. Esta opção é definida por padrão.
Dica. Se desejar reter as figuras nos resultados de reconhecimento, certifique-se de que a opção Manter figuras esteja selecionada.
Tabelas, parágrafos, fontes Selecione esta opção, se precisar do conteúdo do documento original, mas não precisar reter o layout exato do documento.
Dica. Se desejar reter figuras nos resultados de reconhecimento, certifique-se de que a opção Manter figuras esteja selecionada.
Manter figuras | Defina essa opção para manter figuras no texto reconhecido.
Inserir texto reconhecido em novo documento | Marque esta opção para inserir o texto reconhecido num novo documento Microsoft Word. A opção é definida por padrão. Do contrário o texto reconhecido será inserido sob o cursor no documento atual.
Opções
(botão) 		Abre a caixa de diálogo Opções com as guias Geral, Exibir, Escanear/Abrir, Ler, Corrigir Ortografia e Salvar.
Iniciar
(botão) 		Inicia o processamento de uma imagem, usando as opções definidas nessa caixa de diálogo.


Caixa de Diálogo Adicionar Palavra

Se a palavra que você estiver adicionando já existir no dicionário, essa caixa de diálogo irá se abrir.

De qualquer modo, você pode adicioná-la. Para isso, clique no botão Adicionar. Será exibida a caixa de diálogo Forma Primária.

Ou então você pode exibir o paradigma da palavra. Para isso, clique no botão Paradigma.


Caixa de Diálogo Propriedades Avançadas de Idiomas

Nome da opção

Descrição da opção
Sinais de pontuação no começo da palavra | Especifica os caracteres de não-letra que podem estar no começo de uma palavra (por exemplo, parêntese de abertura, etc.).
Sinais de pontuação no fim da palavra | Especifica os caracteres de não-letra que podem estar no fim de uma palavra (por exemplo, parêntese de fechar, vírgula, etc.).
Sinais de pontuação independentes | Especifica caracteres de não-letra separados das palavras (hífen, etc.).
Caracteres ignorados se em palavras | Especifica qualquer caractere de não-letra encontrado numa palavra, por exemplo, caracteres silábicos ou acentos. Esses caracteres são ignorados durante a correção ortográfica, mas são mantidos no texto reconhecido.
Caracteres proibidos | Em alguns casos, você pode estar certo de que determinados caracteres nunca aparecerão nos textos a serem reconhecidos. Você pode especificar o conjunto desses caracteres (chamados de caracteres proibidos) nas propriedades de idiomas. A especificação desses caracteres pode aumentar a velocidade e a qualidade do reconhecimento. Especifique o conjunto de caracteres proibidos na linha Caracteres Proibidos.
O texto pode conter números arábicos, romanos, links com a Internet (URL), etc. Especifica que o texto reconhecido pode conter numerais arábicos e romanos, URLs, endereços de e-mail, etc.
Se criar um idioma para o reconhecimento de textos especiais (por exemplo, listas de produtos de supermercado, etc), desmarque essa opção.
Definição do reconhecimento | Exibe a definição do reconhecimento do idioma (todos os caracteres – letras, pontuação, etc. – que podem ser encontrados em textos escritos no idioma).


Caixa de Diálogo Propriedades Avançadas de Grupo de Idiomas

Nome da opção

Descrição da opção
Caracteres proibidos | Em alguns casos, você pode estar certo de que determinados caracteres nunca aparecerão nos textos a serem reconhecidos. Você pode especificar o conjunto desses caracteres (chamados de caracteres proibidos) nas propriedades de grupo de idiomas. A especificação desses caracteres pode aumentar a velocidade e a qualidade do reconhecimento. Especifique o conjunto de caracteres proibidos na linha Caracteres Proibidos.
Definição do reconhecimento | Exibe a definição do reconhecimento do idioma (todos os caracteres – letras, pontuação, etc. – que podem ser encontrados em textos escritos no idioma).


Caixa de Diálogo: Corrigir Resolução de Imagem

Use esta caixa de diálogo para corrigir a resolução de imagem se:

  • A resolução da imagem é inferior a 200 dpi ou superior a 600 dpi.
  • As resoluções horizontal e vertical da imagem são diferentes.
Nome da opção Descrição da opção
Selecionar resolução de imagem Selecione o tipo de imagem:
  • imagem escaneada,
  • imagem de fax,
  • tomada de tela;

Neste caso o ABBYY ABBYY FineReader alterará a resolução da imagem para um dos valores padrões: 300 dpi - para imagem escaneada, 200 dpi - para imagem de fax e 96 dpi - para tomada de tela.
Você pode selecionar também Outra resolução e digitar a resolução exata da imagem.

Aplicar correção a Selecione uma das duas opções:

  • Imagens selecionadas - se você deseja alterar somente a resolução das imagens selecionadas;

  • Todas as imagens no batch- se você deseja corrigir a resolução de todas as imagens no batch.
    Observação: A última opção é recomendada para imagens obtidas de uma e da mesma fonte.

Lembre-se de que a resolução incorreta da imagem pode causar o seguinte:

  • O ABBYY ABBYY FineReader pode não analisar o layout da imagem.
  • O ABBYY ABBYY FineReader pode detectar incorretamente o tamanho da fonte.


Caixa de Diálogo Propriedades de Caractere

A janela à esquerda da caixa de diálogo exibe uma imagem de caractere "usual" (todas as imagens semelhantes são colocadas uma sob a outra). O campo Caractere exibe o título do caractere.

Se o título estiver incorreto, edite-o: digite o título correto. Se treinar o ABBYY FineReader para reconhecer caracteres que você não consegue digitar, use a combinação de dois caracteres como título, ou copie o caractere necessário a partir da tabela de caracteres. Clique no botão [image] para abrir a tabela.

Grupo de efeitos

  1. Se os caracteres que você treinar estiverem em itálico ou negrito, e se você desejar manter esses efeitos no texto reconhecido, não se esqueça de definir os itens Itálico e/ou Negrito na caixa de diálogo Treino do Padrão.
  2. Se o caractere estiver sobrescrito (subscrito), defina o item Sobrescrito (Subscrito) no grupo Efeitos.


Caixa de Diálogo Tabela de Caracteres

Tabela de Caracteres

Abre a tabela de caracteres e, em seguida, define a página de código e seleciona os caracteres para o alfabeto do novo idioma.

O número dos caracteres selecionados é exibido no campo Selecionado. Se desejar selecionar novamente os caracteres, clique no botão Limpar Tudo. Todas as seleções feitas são descartadas e o número no campo Selecionado é alterado para zero.


Caixa de Diálogo Corrigir Ortografia

Há três janelas na caixa de diálogo Corrigir Ortografia. A janela do alto é como a janela Zoom , e exibe a imagem original da palavra com um possível erro de grafia. A janela central exibe a própria palavra com um possível erro de grafia, enquanto a linha de cima exibe o nome do tipo com um possível erro de impressão. A janela Sugestões embaixo oferece sugestões de substituição (se houver alguma). As sugestões baseiam-se no dicionário selecionado na lista suspensa Idioma do Dicionário; você pode selecionar qualquer idioma a partir dessa lista.

Observação: Você pode ampliar a caixa de diálogo Corrigir Ortografia para sua conveniência ao editar e verificar. Para isso, clique na borda da caixa de diálogo; o ponteiro do mouse irá se transformar numa flecha dupla. Arraste a borda para aumentar ou diminuir a caixa de diálogo.

Nome da opção

Descrição da opção
Ignorar (botão) Clique nesse botão para manter inalterada a palavra grafada incorretamente. Se clicar no texto, na janela Texto, o nome do botão Ignorar será alterado para Continuar. Clique nele para continuar a correção ortográfica.
Observação. Ao clicar no botão Ignorar, a bandeira de "indefinido" será removida da palavra – o sistema supõe que a palavra não contém caracteres indefinidos ou não-reconhecidos; esses caracteres deixam também de ser realçados. Ao exportar essas palavras no formato PDF e ativar o modo Substituir palavras indefinidas por imagens, não ocorrerá a substituição por imagens.
Ignorar Tudo (botão) Clique nesse botão para manter inalterada a palavra grafada incorretamente.
Observação. Ao clicar no botão Ignorar Tudo, a bandeira de "indefinido" será removida da palavra – o sistema supõe que a palavra não contém caracteres indefinidos ou não-reconhecidos; esses caracteres deixam também de ser realçados. Ao exportar essas palavras no formato PDF e ativar o modo Substituir palavras indefinidas por imagens, não ocorrerá a substituição por imagens.
Adicionar (botão) Clique em Adicionar... para adicionar a palavra ao dicionário. Depois que a palavra for adicionada, o aplicativo considerará corretas as ocorrências dessa palavra em qualquer forma.

Observacao: A construção de paradigma para as palavras que você adicionar aos dicionários do usuário está disponível apenas para inglês, italiano, francês, alemão (nova e antiga ortografias), armênio (oriental, ocidental, grabar), russo, espanhol e ucraniano.
Substituir
Substituir Tudo (botão) 		Selecione uma sugestão de substituição e depois clique no botão Substituir ou Substituir Tudo para substituir a palavra atual ou todas as palavras no texto.
Confirmar
Confirmar Tudo (botão) 		Se não houver uma sugestão correta para a palavra na janela Sugestões, edite a palavra ou as palavras adjacentes na janela da caixa de diálogo central (atenção: ao passar para o modo edição, há uma alteração de funções e títulos em alguns botões). Em seguida clique no botão Confirmar (Confirmar Tudo) para alterar a palavra atual (todas as palavras iguais) no texto e passe para outra palavra reconhecida com indefinição.
Idioma do Dicionário | Selecione o dicionário que deseja usar ao fazer a correção ortográfica nos documentos. As sugestões para as palavras grafadas incorretamente (exibidas na janela Sugestões) também estão baseadas nesse dicionário.
Desfazer (botão) | Inverte as ações recentes de correção ortográfica e de gramática, uma por vez.
Opções (botão) | Clique nesse botão para definir as opções da correção ortográfica.
Fechar (botão) | Clique nesse botão para fechar a janela da caixa de diálogo.


Caixa de Diálogo Construir Paradigma

Caixa de Diálogo Criar Paradigma

Nessa caixa de diálogo, o ABBYY FineReader faz perguntas sobre as formas da palavra. Suas respostas ajudam o ABBYY FineReader a criar o paradigma (o conjunto de todas as formas da palavra) da palavra que você adicionar. Clique em Sim ou em Não quando o ABBYY FineReader lhe fizer uma pergunta. Se cometer algum erro, clique no botão Novamente para responder à pergunta corretamente.


Caixas de Diálogo: Criar Padrão e Renomear Padrão

Nome da opção

Descrição da opção
Nome do padrão | Digite um nome para o padrão novo ou renomeado.
OK | Clique nesse botão para criar um padrão novo ou renomeado.
Cancelar | Fecha a caixa de diálogo sem criar um novo padrão ou sem renomeá-lo.

Observação: Se desejar treinar o padrão criado (renomeado) e usá-lo durante o reconhecimento, defina-o como ativo: selecione o padrão na caixa de diálogo Editor de Padrão (menu Ferramentas>Editor de Padrão) e clique no botão Definir Ativo.


Caixa de Diálogo: Desbastar imagem

Nome da opção

Descrição da opção
Desbastar imagem (janela) | Exibe a imagem com as bordas indicadas por linhas coloridas.
Dimensionar (lista suspensa) | Permite que você defina a dimensão na qual a imagem deve ser exibida na janela.
Desbastar para (lista suspensa) | Permite que você selecione o tamanho de papel desejado para reduzir a imagem para um padrão ou o tamanho de papel personalizado.
Mover para a próxima página | Se esta opção for selecionada, o ABBYY FineReader moverá automaticamente para a próxima imagem uma vez você tenha terminado de trabalhar com a imagem atual.
Desbastar (botão) | Desbasta a imagem
Ignorar (botão) | Permite que você ignore o desbaste da imagem atual e passe para a próxima imagem.
Cancelar (botão) | Fecha a caixa de diálogo.


Caixa de Diálogo Tamanho de Papel Personalizado

Nome da opção

Descrição da opção
Tamanho do papel | Digitar o nome do tamanho de papel presonalizado.
Altura | Especificar a altura de uma página.
Largura | Especificar a largura de uma página.
Unidades de medida | Permite selecionar as unidades de medida que serão usadas no tamanho do papel: milímetros ou polegadas.


Caixa de Diálogo Personalizar Barra de Ferramentas

Caixa de diálogo "Personalizar": configurando a barra de ferramentas

A caixa de diálogo permite adicionar botões às barras de ferramentas e delas também removê-los.

Nome da opção

Valor da opção
Categorias | A lista do grupo de categorias de comando por item de menu ou por tipo. A escolha da categoria interfere no que é exibido na lista Comandos.
Comandos | A lista de comandos que integram a categoria selecionada.
Barra de ferramentas | A lista de barras de ferramentas às quais se podem adicionar os comandos e das quais também removê-los.
Botões da barra de ferramentas | A lista de todos os botões da barra de ferramentas selecionados na lista Barra de Ferramentas.
Botões grandes da barra de ferramentas | Os botões são grandes para facilitar o trabalho.
Exibir barra de ferramentas | Exibe a barra de ferramentas selecionada na lista Barra de Ferramentas na tela.
Botão >> | Adiciona o botão selecionado à barra de ferramentas selecionada.
Botão << | Remove o botão selecionado da barra de ferramentas selecionada.
Up | Permite alterar a ordem dos botões na barra de ferramentas: move o botão para cima na lista.
Para baixo | Permite alterar a ordem dos botões na barra de ferramentas: move o botão para baixo na lista.
Descrição | Breve descrição do comando selecionado.
Redefinir | Restaura o conjunto padrão de botões da barra de ferramentas selecionada na lista Barra de Ferramentas.
Redefinir tudo | Restaura o grupo padrão de botões de todas as barras de ferramentas.


Caixa de Diálogo Dicionário

Opção

Descrição da opção
Campo superior da caixa de diálogo | Insira aqui a palavra que você deseja adicionar ao dicionário.
Lista de palavras | Exibir todas as palavras do dicionário do usuário. Selecione a palavra que deseja excluir ou a palavra cujo paradigma deseja exibir.
Adicionar (botão) | Adiciona ao dicionário a palavra que você digitou na linha superior: Clique nesse botão para abrir a caixa de diálogo Forma Primária e criar o paradigma da palavra. Se a palavra adicionada já existir no dicionário, o ABBYY FineReader exibirá uma mensagem a respeito.
Exibir (botão) | Exibe o paradigma da palavra selecionada.
Excluir (botão) | Exclui do dicionário a palavra selecionada.
Importar (botão) | Importa um dicionário já existente (por exemplo, dicionários do usuário criados pelo ABBYY FineReader 3.0, 4.0, 5.0 ou 6.0 ou dicionário do usuário *.dic criado pelo Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) ou 2003 (11.0)). Qualquer arquivo texto com a codificação (ANSI) do Windows também servirá como dicionário. O único requisito é que as palavras devem ser separadas por espaços ou outros caracteres não-alfabéticos.
Exportar (botão) | Exporta o dicionário do usuário do ABBYY FineReader.


Enviar imagens por E-mail

Caixa de diálogo Enviar Imagens por E-mail

Use essa caixa de diálogo para especificar os parâmetros das imagens que serão enviadas por e-mail.

Nome da opção

Descrição da opção
Anexar como | Especifica o formato da imagem que será enviada por e-mail.
Configurações dos Formatos (botão) | Abre a caixa de diálogo Configurações dos Formatos com as guias RTF/DOC/Word XML , XLS , PDF, HTML, PPT, TXT, DBF, CSV and LIT, onde você pode definir opções avançadas de salvar texto para esses formatos
Processar Páginas Selecione uma das duas opções dependendo de que páginas deseja salvar:
  • Todas - se desejar salvar todas as páginas do batch.
  • Selecionadas- se você desejar salvar somente páginas do batch selecionadas ;
Enviar somente blocos selecionados | Selecione esta opção se deseja salvar somente os blocos selecionados nas imagens.
Enviar como arquivo de imagem com páginas múltiplas Selecione esta opção se deseja salvar todas as imagens em um arquivo de páginas múltiplas.
Observação. Esta opção está disponível somente para arquivos de formatos TIFF e PDF.


Enviar como e-mail

A Caixa de Diálogo Enviar Como E-mail

Use essa caixa de diálogo para especificar os parâmetros da imagem reconhecida que será enviada por e-mail.

Nome da opção

Descrição da opção
Opções de anexação
Anexar como | Especifica o formato da imagem que será enviada por e-mail.
Configurações dos Formatos (botão) | Abre as caixas de diálogo RTF/DOC/Word XML, PDF, PPT, HTML, TXT, CSV, DBF e XLS para você definir opções avançadas de salvar texto para esses formatos.
Processar Páginas Selecione uma das duas opções dependendo de que páginas deseja salvar:
  • Todas - se desejar salvar todas as páginas do batch.
  • Selecionadas - se desejar salvar somente páginas do batch selecionadas;
Opções de arquivo

Especifique o modo de salvar:

  • Criar um arquivo separado para cada página - cada página do batch é salva num arquivo separado. O número da página do batch é automaticamente anexado ao fim do nome do arquivo.

  • Nomear arquivos como imagens de origem - use esta opção para salvar cada página em arquivos separados, cujos nomes são iguais aos nomes das imagens de origem.
    Observação:
    1. Páginas que não contenham as informações sobre a imagem de origem (por exemplo páginas escaneadas) não serão salvas neste modo. Será exibido um aviso se ocorrer uma página assim entre as salvas.
    2. Se um grupo de páginas de batch próximas umas das outras contiver a mesma imagem como imagem de origem, ou suas imagens de origem possuírem o mesmo nome, essas páginas serão tratadas como se fossem páginas de um TIFF de páginas múltiplas, e o texto dessas páginas será salvo num único arquivo. No caso de essas páginas com os mesmos nomes de imagens de origem não estarem localizadas próximas umas das outras, as páginas serão tratadas como se seus arquivos de imagem fossem diferentes, de modo que o texto será salvo em diferentes arquivos com o mesmo nome ao qual um índice esteja anexado: _1, _2, etc.
  • Criar um novo arquivo em cada página em branco - o batch inteiro será tratado como um conjunto de grupos de páginas, cada grupo terminando com uma página em branco. As páginas de diferentes grupos serão salvas em diferentes arquivos com nomes formados a partir de um nome especificado pelo usuário com um índice anexado: -1, -2, -3, e assim por diante.
  • Criar um único arquivo para todas as páginas - todas as páginas de batch (ou todas as selecionadas) são salvas num único arquivo.


Caixa de Diálogo: Introduzir senha para abrir o documento

Caixa de diálogo Inserir Senha de Autorização

Especifique uma senha para Abrir Documento se desejar evitar que os usuários possam abrir seu documento PDF, a não ser que digitem a senha que você especificou.

Nome da opção

Descrição da opção
Senha para abrir o documento | Digitar a senha. As senhas fazem distinção entre maiúsculas e minúsculas (case-sensitive).
Confirmar senha | Digitar outra vez a senha para confirmar sua escolha.


Caixa de Diálogo: Caixa de diálogo Inserir Senha de Autorização

Caixa de diálogo Inserir Senha de Autorização

Especifique uma Senha de Autorização se desejar evitar que os usuários possam imprimir e editar seu documento PDF, a não ser que digitem a senha que você especificou. Se algumas configurações de segurança foram selecionadas para o documento, os usuários não poderão alterar estas configurações até que a senha que você especificou seja digitada.

Nome da opção

Descrição da opção
Senha de autorização | Digitar a senha. As senhas fazem distinção entre maiúsculas e minúsculas (case-sensitive).
Confirmar senha | Digitar outra vez a senha para confirmar sua escolha.


Caixa de Diálogo Localizar

Opção

Descrição da opção
Localizar | Insira o padrão de procura: digite-o, escolha-o a partir da lista ou copie da área de transferência. Clique no botão [image] para localizar caracteres especiais, como hífens opcionais ou quebras de linha.
Somente palavra inteira | Ativa o modo "somente palavra inteira". Por exemplo, se você inserir o padrão de procura "Fine" nesse modo, "ABBYY FineReader" não será localizado.
Coincidir maiúscula ou minúscula | Ativa o modo "coincidir maiúscula ou minúscula". Por exemplo, se você inserir o padrão de procura "fine" nesse modo, "Fine" e "FINE" não serão localizados.
Procurar todas as páginas do batch | Nesse modo, o ABBYY FineReader tentará localizar o texto de procura em todas as páginas do batch.
Direção | Escolhe a direção da procura.
Localizar Próxima (botão) | Localiza a ocorrência seguinte do padrão de procura.


Caixa de Diálogo Ir para a Página

Abre a página do batch especificada.

Nome da opção

Descrição da opção
Número da página Insira o número da página do batch que você deseja abrir.


Caixa de diálogo Editar Hiperlink

Nesta caixa de diálogo, você pode exibir, criar e editar hiperlinks.

Para abrir a caixa de diálogo Editar Hiperlink, selecione o fragmento de texto na janela Texto e clique em [image] na barra de ferramentas.

Opção

Descrição
Texto para exibição | O texto do hiperlink como aparecerá no documento.
Link para: Seleciona o tipo de endereço.

Página Web

Estabelece um vínculo para uma página web.

Arquivo local

Estabelece um vínculo para um arquivo local.

Endereço de E-mail:

Cria um hiperlink de e-mail. Ao clicar neste link se abrirá um aplicativo de e-mail, o endereço de e-mail aparecerá no campo Para: .
Endereço | O endereço atual do hiperlink
Procurar | Clique neste botão para procurar o arquivo para o qual você deseja direcionar o hiperlink.


Caixa de Diálogo: Inserir Caractere

Selecione o caractere a partir da tabela de caracteres, e clique em Inserir.

Observação: A tabela de caracteres exibe apenas caracteres dos idiomas de reconhecimento ativados.


Caixa de Diálogo Editor de Idiomas

Você pode criar um novo idioma ou um novo grupo de idiomas nessa caixa de diálogo.

Nome da opção

Descrição da opção
Novo (botão) | Abre a caixa de diálogo Novo Idioma ou Grupo de Idiomas. Você pode criar um novo idioma ou um novo grupo de idiomas nessa caixa de diálogo.
Editar (botão) | Abre a caixa de diálogo Propriedades de Idiomas ou Propriedades de Grupo de Idiomas. Você pode, respectivamente, editar um idioma do usuário ou um grupo de idiomas nessas caixas de diálogo. As ações típicas de edição são adicionar ou excluir caracteres no conjunto de reconhecimento.
Excluir (botão) Exclui um idioma do usuário ou grupo de idiomas.

Observação: Se excluir um idioma do usuário incluído em algum grupo de idiomas, o grupo também será excluído.

Exibir esse idioma na lista suspensa, na barra de ferramentas | Adiciona o idioma selecionado à lista exibida na barra de ferramentas Padrão.


Caixa de Diálogo Editor de Idiomas (ABBYY FineReader Corporate Edition)

Caixa de Diálogo Editor de Idiomas

Você pode criar um novo idioma ou um novo grupo de idiomas nessa caixa de diálogo.

Nome da opção

Descrição da opção
Novo (botão) | Abre a caixa de diálogo Novo Idioma ou Grupo de Idiomas. Você pode criar um novo idioma ou um novo grupo de idiomas nessa caixa de diálogo.
Editar (botão) | Abre a caixa de diálogo Propriedades de Idioma ou a caixa diálogo Propriedades de Grupo de Idiomas. Você pode, respectivamente, editar um idioma do usuário ou um grupo de idiomas nessas caixas de diálogo. As ações típicas de edição são adicionar ou excluir caracteres no conjunto de reconhecimento.
Excluir (botão) Exclui um idioma do usuário ou grupo de idiomas.

Observação: Se excluir um idioma do usuário incluído em algum grupo de idiomas, o grupo também será excluído.

Exibir esse idioma na lista suspensa na barra de ferramentas | Adiciona o idioma selecionado à lista exibida na barra de ferramentas Padrão.
Pasta de idiomas definidos pelo usuário Todos os idiomas do usuário, com os dicionários anexados a ele, são salvos, por padrão, na pasta de batch.

Você pode usar uma outra pasta para armazenar o banco de dados do idioma do usuário, por exemplo uma pasta de rede. Nesse caso, outros usuários poderão trabalhar com os mesmo idiomas do usuário e, em especial, adicionar palavras ao mesmo dicionário do usuário.

Se desejar alterar a pasta do banco de dados do idioma do usuário, clique no botão Alterar.

Observação: O processamento correto dos dicionários do usuário requer que os usuários que trabalhem com eles tenham direitos de gravação para a pasta na qual os dicionários estão armazenados.

Botão Alterar | Use esse botão para especificar a pasta na qual será armazenado o banco de dados do idioma do usuário (o banco de dados contém grupos de idiomas do usuário e idiomas do usuário com dicionários a eles anexados).


Caixa de Diálogo Propriedades de Grupo de Idiomas

Opção

Descrição da opção
Nome do grupo de idiomas | Especifica o nome do novo idioma, o nome do idioma editado ou um nome de grupo de idiomas.
Grupo de idiomas principais
Idiomas disponíveis | Alista todos os idiomas instalados.
Idiomas selecionados | Alista os idiomas que formam o grupo selecionado. Clique no botão Copiar para adicionar um idioma ao grupo.
Copiar >> (botão) | Adiciona um idioma ao grupo (copia-o na lista ã direita).
<<Remover (botão) | Remove um idioma do grupo (remove-o da lista à direita).
Avançado (botão) | Abre a caixa de diálogo Propriedades Avançadas de Idiomas. Você pode especificar o conjunto de caracteres proibidos e exibir o conjunto de reconhecimento nessa caixa de diálogo.


Caixa de Diálogo Propriedades Simples de Idioma

Caixa de Diálogo Propriedades Simples de Idiomas

Nome da opção

Descrição da opção
Nome do idioma | Exibe o nome do idioma criado ou editado ou o nome do grupo de idiomas.
Idioma de origem | Especifica o idioma de origem (caso você esteja exibindo propriedades de um idioma do usuário).
Alfabeto | Exibe o alfabeto do idioma. Clique no botão [image] para editar o alfabeto do idioma. Abre-se a caixa de diálogo Alfabeto. Exclua ou adicione os caracteres necessários na caixa de diálogo.
Grupo Dicionário
Nenhum | Especifica que o novo idioma não terá dicionário.
Interno | Especifica que o dicionário do idioma de origem será usado como dicionário para o novo idioma.
Dicionário do usuário | Especifica que um dicionário do usuário será utilizado durante o reconhecimento e a correção ortográfica. Você pode criar um novo dicionário do usuário ou importar um dicionário do usuário. Basta clicar no botão Editar... Você pode importar um dicionário do usuário criado por versões antigas do ABBYY FineReader ou qualquer arquivo de texto na codificação (ANSI) do Windows (o único requisito é que as palavras sejam separadas por espaços ou outros caracteres não-alfabéticos).
Editar (botão) | Abre a caixa de diálogo Dicionário. Nessa caixa de diálogo, você pode importar um dicionário ou adicionar palavras ao dicionário recém-criado.
Expressão regular | Permite a você especificar a gramática do novo idioma. Consulte a seção Expressões Regulares para mais detalhes.
Avançado (botão) | Abre a caixa de diálogo Propriedades Avançadas de Idiomas.


Caixa de diálogo Opções de Herança

Para abrir a caixa de diálogo Opções de Herança, clique no botão Opções de Herança... na guia Geral na caixa de diálogo Opções.

Nome da opção

Descrição da opção
Grupo Exibir
Abrir imagem durante escaneamento | Use essa opção para controlar mais diretamente a qualidade do escaneamento. Quando o scanner terminar de escanear uma página, esta será exibida na janela Imagem.
Exibir imagem em branco e preto dimensionada como cinza | Defina essa opção para exibir imagens em branco e preto dimensionadas como cinza na janela Imagem. A imagem fica mais legível. Essa opção não afeta de modo algum a qualidade do reconhecimento
Exibir imagem durante reconhecimento | Essa opção é definida por padrão. Desmarque-a se não desejar que a imagem seja exibida durante o reconhecimento de várias páginas de batch.
Grupo Escanear/Abrir
Inverter imagem Alguns scanners invertem imagens (convertendo o preto em branco, e vice-versa) durante o escaneamento.
Talvez você queira usar a opção Inverter Imagem para a aparência do documento tornar-se padrão, isto é, fonte preta contra um fundo branco.
Converter imagens coloridas e cinzas em branco e preto | Use essa opção para reduzir o espaço em disco ocupado pelo batch; será útil se não houver figuras em cores/fontes em cores/fundo em cores na imagem e se você não desejar manter as cores no texto reconhecido.
Grupo Ler
Uma linha do texto por célula | Defina essa opção se reconhecer somente tabelas com uma linha de texto em cada célula. O layout da tabela será analisado mais rapidamente.
Nenhuma célula mesclada na tabela | Defina essa opção se reconhecer somente tabelas que não apresentam células mescladas. O layout da tabela será analisado mais rapidamente.
Procurar código de barras Defina essa opção se desejar que o ABBYY FineReader reconheça os código de barras nos seus documentos. O ABBYY FineReader criará blocos separados de tipo de código de barras para eles; o código de barras será exibido como uma série de letras e números no texto reconhecido..
Esta opção não é definida por padrão.
Ler como texto simples formatado com espaços | Defina esta opção se desejar salvar os resultados de reconhecimento como texto simples. O texto reconhecido será formatado em uma coluna e definido na fonte monoespacejada de um mesmo tamanho. No texto reconhecido, os recuos à esquerda serão representados por espaços; cada linha formará um parágrafo separado e os parágrafos originais serão separados por linhas vazias. Use essa opção se, digamos, reconhecer códigos.
Tipo de impressão Especifica o tipo de impressão para documentos processados. As seguintes escolhas estão disponíveis:

  • Autodetecção
    Defina essa opção para que o tipo de impressão do texto seja detectado automaticamente. Essa opção é definida por padrão. é adequada para todos os tipos de impressão.

  • Máquina de Escrever
    Defina essa opção se reconhecer um documento datilografado. Nesse caso a qualidade do reconhecimento aumenta.

  • Impressora Matricial
    Defina essa opção se reconhecer um documento impresso por pontos. Nesse caso a qualidade do reconhecimento aumenta.
Grupo de correção ortográfica
Parar em palavras compostas | Se definir essa opção, o corretor ortográfico parará nas palavras não encontradas no dicionário, mas que podem ser formadas de acordo com os modelos morfológicos disponíveis. Disponível apenas se a opção Parar em palavras não encontradas no dicionário estiver definida.
Corrigir espaços antes e depois dos sinais de pontuação | Se definir essa opção, o corretor ortográfico inserirá espaços que faltam depois dos sinais de pontuação e removerá automaticamente espaços desnecessários antes dos sinais de pontuação. Os sinais de pontuação em questão são: , : ; .


Caixa de Diálogo Novo Idioma ou Grupo

Nome da opção

Descrição da opção
Criar um novo idioma com base num idioma existente | Permite criar um novo idioma com base num idioma de origem selecionado na lista de idiomas. O novo idioma tem a mesma definição e as mesmas propriedades de reconhecimento que o idioma de origem. Clique no botão OK para abrir a caixa de diálogo Propriedades de Idiomas, edite o alfabeto do idioma e as propriedades avançadas e defina o dicionário do usuário, se desejar um.
Criar um novo grupo de idiomas | Permite criar um novo grupo de idiomas. Clique no botão OK para abrir a caixa de diálogo Propriedades de Grupo de Idiomas e defina os idiomas que formarão o grupo e as propriedades avançadas do grupo.


Caixa de Diálogo Novo Número de Página

Você pode definir o número da primeira página nessa caixa de diálogo.

  • Selecione o item Solicitar Número da Página antes de Adicionar Página ao Batch na guia Escanear/Abrir Imagem na caixa de diálogo Opções (menu b>Ferramentas>Opções).

Nome da opção

Descrição da opção
Número da página seguinte | Define o número da primeira página do batch.
Grupo ordem de numeração

Define a ordem de numeração.

Crescente | As páginas são numeradas desta forma: 1,2,3, etc.
Decrescente | As páginas são numeradas desta forma: 10,9,8, etc.
Grupo numeração
Contínua | Define o modo de numeração contínua: 1,2,3, etc. (não 1,12,34,57, etc.)
Par e ímpar separadamente | Define o modo de numeração no qual os números das páginas são assim: 1,3,5,7 or 2,4,6,8, etc. Esse modo será útil, por exemplo, para escanear muitas páginas de dois lados - primeiro você escaneia o lado ímpar, depois, o lado par.
Solicitar número da página antes de adicionar página ao batch | Se definir essa opção, o ABBYY FineReader pedirá para você especificar o número da página antes de adicioná-la ao batch.


Caixa de Diálogo Abrir Batch

Opção

Descrição da opção
Examinar | Especifique o caminho completo para a pasta do batch.
Nome do batch | Especifique o nome do batch na lista de pastas de batch.
Abrir (botão) | Abre o batch especificado.


Caixa de Diálogo Paradigma

Essa caixa de diálogo exibe o paradigma construído segundo as respostas do usuário dadas na caixa de diálogo Construir Paradigma.

Clique em Sim se o paradigma exibido estiver correto; clique em Não para exibir outra variante do paradigma; clique em Novamente para voltar à caixa de diálogo Construir Paradigma e responder novamente às perguntas para a criação do paradigma.


Caixa de Diálogo Editor de Padrão

Nome da opção

Descrição da opção
A janela Editor exibe a lista dos padrões do usuário existentes no momento no batch.
Novo (botão) | Abre a caixa de diálogo Criar Padrão. Crie um novo padrão vazio nessa caixa de diálogo.
Editar (botão) | Abre a caixa de diálogo Padrão do Usuário. Edite o padrão atual nessa caixa de diálogo.
Renomear (botão) | Renomeia o padrão selecionado.
Excluir (botão) | Exclui o padrão selecionado.
Definir Ativo (botão) | Ativa o padrão para treino e uso durante reconhecimento.
Arquivo Padrão | Exibe o nome completo do arquivo padrão (o caminho incluído).


Caixa de Diálogo Treino do Padrão

A janela no alto da caixa de diálogo exibe o caractere que você treina. O quadro que inclui o caractere deve conter completamente o caractere ou diversos caracteres(caso você treine ligaduras).

Opção

Descrição da opção
Padrão ativo | Exibe o nome do padrão ativo. Se o padrão ativo não for usado para reconhecer o texto aberto, pare o reconhecimento e desative esse padrão (e, se necessário, ative outro).
botão | Move o quadro incluído para a esquerda. Move o quadro para incluir o caractere inteiro.
botão | Move o quadro incluído para a direita. Move o quadro para incluir o caractere inteiro.
Inserir caractere | Especifique o nome do caractere incluído pelo quadro no alto da janela. Se treinar o ABBYY FineReader para reconhecer caracteres que você não consegue digitar, use a combinação de dois caracteres como título, ou copie o caractere necessário a partir da tabela de caracteres. Clique no botão [image] para abrir a tabela.
botão | Abre a tabela de caracteres. Selecione o caractere necessário a partir da tabela e copie-o no campo Inserir Caractere.
Treino (botão) | Treina o caractere, isto é, adiciona o novo par "imagem de caractere-título de caractere" ao padrão ativo.
Grupo de efeitos
Itálico | Especifica que o caractere atual está em itálico.
Negrito | Especifica que o caractere atual está em negrito.
Sobrescrito | Especifica que o caractere atual está sobrescrito.
Subscrito | Especifica que o caractere atual está subscrito.
Voltar (botão)

Se cometer algum erro durante o treino, clique no botão Voltar para que o quadro volte à posição anterior, e o mais recente par "imagem-caractere" será removido do padrão. Esse recurso de "desfazer" é limitado: você só pode "desfazer" treino na última palavra.

Ignorar (botão)

Ignora o caractere atual. Use esse botão se o que estiver incluído no quadro não for um caractere, ou se não for possível incluir totalmente um caractere ou um grupo de caracteres.
Observação: Se clicar no botão Ignorar, o caractere ^ é exibido no texto reconhecido no lugar do caractere ignorado.


Caixa de Diálogo: Configurações de segurança do formato PDF

Defina senhas e nível de encriptação de formatos PDF:

Nome da opção

Descrição da opção
Requer senha para abrir o documento | Selecione esta opção se desejar evitar que os usuários possam abrir seu documento PDF, a não ser que digitem a senha que você especificou.
Senha para abrir o documento Exibe se a Senha para abrir o documento está selecionada para documentos PDF.
 Observação: Se esta senha está definida, é exibida com pontos.
Abre Inserir Senha para Abrir o Documento, onde você pode digitar a senha e confirmá-la.
Grupo de autorizações
Restringir impressão e edição do documento e suas configurações de segurança | Selecione esta opção se desejar evitar que os usuários possam imprimir e editar seu documento PDF, a não ser que digitem a senha que você especificou. Se algumas configurações de segurança foram selecionadas para o documento, os usuários não poderão alterar estas configurações até que a senha que você especificou seja digitada.
Senha de autorização Exibe se a Senha para abrir o documento está selecionada para documentos PDF.
 Observação: Se esta senha está definida, é exibida com pontos.
Abre Inserir Senha de Autorização, onde você pode digitar a senha e confirmá-la.
Grupo de configurações de autorizações
Impressão permitida Especifica a qualidade de impressão do seu documento PDF. Encontram-se disponíveis as seguintes opções:
  • Nenhuma
    Esta configuração evita que outros usuários imprimam o documento.
  • Resolução alta
    Esta configuração permite outros usuários imprimirem o documento em qualquer resolução.
Mudanças permitidas Especifica que ações de edição são permitidas no seu documento PDF. Encontram-se disponíveis as seguintes opções:
  • Nenhuma
    Esta configuração evita que outros usuários     façam quaisquer alterações no documento.
  • Modificar o documento (exceto ao extrair páginas)
    Esta configuração permite que os usuários façam quaisquer alterações no documento, exceto remover páginas.
Ativar cópia de textos, imagens e outro conteúdos | Selecione esta opção para permitir que os usuários selecionem e copiem textos, imagens, etc. do seu documento PDF.
Ativar acesso ao texto através dos dispositivos de leitor de tela Se esta opção está selecionada, os usuários poderão usar leitores de tela para ler seu documento PDF. Eles também poderão copiar a informação do documento.
Esta opção está disponível somente para níveis de encriptação altos.
Nível de encriptação Definir o tipo de encriptação para documento protegido por senha. Selecione uma das opções seguintes:
  • Baixo (40 bit) - compatível com Acrobat 3.0 e versões superiores
    Define um nível de encriptação baixo (40-bit RC4).
  • Alto (128 bit) - compatível com Acrobat 5.0 e versões superiores
    Define um nível de encriptação alto (128-bit RC4), porém os usuários do Acrobat 3.0 não suportam documentos PDF com este nível de encriptação.
  • Alto (128 bit) - compatível com Acrobat 7.0
    Define um nível de encriptação alto (128-bit RC4), porém os usuários do Acrobat 6.0 não suportam documentos PDF com este nível de encriptação.


Caixa de Diálogo Forma Primária

Nome da opção

Descrição da opção
Grupo Categoria Gramatical
Substantivo | Clique nesse botão de rádio se desejar adicionar um substantivo.
Adjetivo | Clique nesse botão de rádio se desejar adicionar um adjetivo.
Verbo | Clique nesse botão de rádio se desejar adicionar um verbo.
Inflexivo | Clique nesse botão de rádio para adicionar uma palavra inflexiva (uma que não varie em número, pessoa, caso, etc.).
Grupo Maiúscula e Minúsculas
Padrão | Especifica que a palavra adicionada pode ter o uso de maiúsculas e minúsculas que você definir e três outros usos padronizados: todas as letras minúsculas, todas as letras maiúsculas, o restante em minúsculas.
Nome Próprio | Especifica que a palavra adicionada será sempre escrita com a primeira letra maiúscula.
Abreviatura | Especifica que a palavra adicionada é uma abreviatura (a distribuição de maiúsculas e minúsculas não pode variar – quer dizer, GmbH nunca será escrito como GMBH, etc.).
Palavra adicionada: Exibe a palavra adicionada por você.
Forma primária | Você pode inserir a forma primária da palavra adicionada ou pode selecioná-la a partir da lista de sugestões.


Caixa de Diálogo Idioma de Reconhecimento

Nome da opção

Descrição da opção
Lista de Idiomas Exibe os idiomas de reconhecimento instalados. Por padrão, apenas os idiomas principais são exibidos. Se desejar que todos os idiomas instalados sejam exibidos, selecione o item Exibir Todos os Idiomas.

Para selecionar um ou vários idiomas de reconhecimento, marque as respectivas caixas de seleção. Os nomes dos idiomas selecionados são exibidos na linha Selecionada.

Exibir todos os idiomas Exibe a lista completa de todos os idiomas de reconhecimento instalados.
Observação: Se você exibir a caixa de diálogo da lista de idiomas na barra de ferramentas Padrão, a opção Exibir Todos os Idiomas estará desativada; todos os idiomas de reconhecimento estarão exibidos.
Editor de Idiomas (botão) Abre a caixa de diálogo Editor de Idiomas. Você pode criar um novo idioma, um novo grupo de idiomas ou editar o idioma do usuário na caixa de diálogo.


Caixa de Diálogo Renumerar Páginas

Você pode especificar as opções de renumeração da página nessa caixa de diálogo.

Nome da opção

Descrição da opção
Número da primeira página renumerada | Defina o novo número para as primeiras páginas selecionadas aqui. Se selecionou apenas uma página, ela recebe o número definido nessa linha. Se selecionou várias páginas, o número definido nessa linha será dado à página com o número mais baixo. Os números de outras páginas selecionadas serão alterados da mesma forma. Se já houver uma página com o número definido aqui, aparecerá a mensagem "Não é possível renumerar as páginas". Altere as opções para tornar a renumeração possível.
Grupo Configurações
Todas as páginas | Renumera todas as páginas do batch.
Páginas selecionadas | Renumera páginas do batch selecionadas.
Numeração de página contínua | Renumera todas as páginas (ou as selecionadas) na ordem contínua, começando com o número definido na linha Número da Primeira Página Renumerada. Por exemplo, se você inseriu 10 na linha Número da Primeira Página Renumerada, os números da página selecionada serão 11, 12, 13, etc.


Caixa de Diálogo Substituir

A Caixa de Diálogo Substituir

Opção

Descrição da opção
Localizar | Insira o padrão de procura: digite-o, escolha-o a partir da lista ou copie da área de transferência. Clique no botão [image] para localizar caracteres especiais, como hífens opcionais ou quebras de linha.
Substituir por | Digite a palavra ou frase pelas quais deseja substituir o padrão de procura: digite-o, escolha-o a partir da lista ou copie da área de transferência. Clique no botão [image] para digitar caracteres especiais, como hífens opcionais ou quebras de linha. Para excluir algumas ou todas as ocorrências do padrão de procura no texto, mantenha vazio o campo Substituir por.
Somente palavra inteira | Ativa o modo "somente palavra inteira". Por exemplo, se você inserir o padrão de procura "Fine" nesse modo, "ABBYY FineReader" não será localizado.
Coincidir maiúscula ou minúscula | Ativa o modo "coincidir maiúscula ou minúscula". Por exemplo, se você inserir o padrão de procura "fine" nesse modo, "Fine" e "FINE" não serão localizados.
Procurar todas as páginas do batch | Nesse modo, o ABBYY FineReader tentará localizar o padrão de procura em todas as páginas do batch.
Direção | Escolha a direção da procura.
Localizar próxima (botão) | Localiza a ocorrência seguinte do padrão de procura.
Substituir (botão) | Clique nesse botão para substituir o padrão de procura pelo texto digitado no campo Substituir por. Para substituir todas as ocorrências do padrão de procura no texto, clique no botão Substituir tudo.
Substituir tudo (botão) | Clique nesse botão para substituir todas as ocorrências do padrão de procura no texto pelo que foi digitado no campo Substituir por. Para procurar e substituir apenas algumas ocorrências do padrão de procura, use os botões Localizar e Substituir.


Caixa de Diálogo Salvar Batch Como

A Caixa de Diálogo "Salvar Batch como..."

Use essa caixa de diálogo para salvar seus batches.

Nome da opção

Descrição da opção
Salvar em... | Especifique um local em que o batch será salvo.
Nome do batch | Dê um nome para o batch.
Salvar | Salva o batch no local especificado com o nome especificado.


Caixa de Diálogo Salvar Modelo de Batch Como

Use essa caixa de diálogo para salvar o modelo de batch com o nome especificado.

Nome da opção

 Descrição da opção
Nome do arquivo | Dê um nome para o modelo de batch.
Salvar como tipo | O modelo de batch será salvo com a extensão *.fbt.
Aplicar este modelo a novos batches | As configurações desse modelo serão aplicadas a todos os novos batches.


Caixa de Diálogo Salvar Imagem Como

Especifique opções para salvar uma imagem reconhecida nessa caixa de diálogo.

Nome da opção

 Descrição da opção
Nome do arquivo | Especifique o nome do arquivo para a imagem.
Salvar como tipo | Especifique o tipo do arquivo de imagem.
Salvar somente blocos selecionados | Selecione essa opção se desejar salvar apenas blocos de imagem selecionados.
Salvar como arquivo de imagem de páginas múltiplas Selecione essa opção se desejar salvar as imagens num arquivo TIFF de páginas múltiplas.
Essa opção estará disponível se o tipo de imagem *.tif estiver selecionado no campo Salvar como Tipo.


Caixa de Diálogo Salvar Texto Como

Nome da opção

Descrição da opção

Nome do arquivo

Especifique o nome do arquivo.

Salvar como tipo

Especifique o tipo do arquivo.

Salvar páginas

Clique num botão de rádio, dependendo de quais páginas você deseja salvar:

  • Páginas Selecionadas - se desejar salvar páginas do batch selecionadas.

  • Todas as Páginas - se desejar salvar todas as páginas do batch.

Opções de arquivo

Especifique o modo de salvar:

  • Criar um arquivo separado para cada página - cada página do batch é salva num arquivo separado. O número da página do batch é automaticamente anexado ao fim do nome do arquivo.

  • Nomear arquivos como imagens de origem - use esta opção para salvar cada página em arquivos separados, cujos nomes são iguais aos nomes das imagens de origem.
    Observação:
    1. Páginas que não contenham as informações sobre a imagem de origem (por exemplo páginas escaneadas) não serão salvas neste modo. Será exibido um aviso se ocorrer uma página assim entre as salvas.
    2. Se um grupo de páginas de batch próximas umas das outras contiver a mesma imagem como imagem de origem, ou suas imagens de origem possuírem o mesmo nome, essas páginas serão tratadas como se fossem páginas de um TIFF de páginas múltiplas, e o texto dessas páginas será salvo num único arquivo. No caso de essas páginas com os mesmos nomes de imagens de origem não estarem localizadas próximas umas das outras, as páginas serão tratadas como se seus arquivos de imagem fossem diferentes, de modo que o texto será salvo em diferentes arquivos com o mesmo nome ao qual um índice esteja anexado: _1, _2, etc.
  • Criar um novo arquivo em cada página em branco - o batch inteiro será tratado como um conjunto de grupos de páginas, cada grupo terminando com uma página em branco. As páginas de diferentes grupos serão salvas em diferentes arquivos com nomes formados a partir de um nome especificado pelo usuário com um índice anexado: -1, -2, -3, e assim por diante.
  • Criar um único arquivo para todas as páginas - todas as páginas de batch (ou todas as selecionadas) são salvas num único arquivo.

Manter layout

Define o modo de salvar o layout:

  • Manter todo o layout de página - o layout do documento é mantido por inteiro: arranjo em parágrafos, fonte e tamanho de fonte, colunas, direção do texto, cor do texto, estrutura das tabelas. Quadros são usados para conter figuras no texto reconhecido. Essa opção é definida por padrão.

    Observação: Se você não vir figuras no texto exportado, verifique se a opção Manter Figuras também está marcada.

  • Manter fonte e tamanho de fonte - estrutura das tabelas, organização em parágrafos, fonte e tamanho de fonte são mantidos.

  • Remover toda a formatação - apenas a estrutura das tabelas e a organização em parágrafos são mantidas.

Manter figuras

Defina essa opção para manter figuras no texto reconhecido.

Configurações dos Formatos (botão)

Abre as caixas de diálogo RTF/DOC/Word XML, PDF, PPT, HTML, TXT, CSV, DBF, LIT e XLS para você definir opções avançadas de salvar texto para esses formatos.

Abrir documento após salvar

Abre o documento salvo no aplicativo apropriado.


Caixa de Diálogo Assistente de Salvar

Nome da opção

Descrição da opção
Selecionar como salvar | Selecione o aplicativo para o qual deseja enviar o texto reconhecido.
Grupo Manter Layout
Manter todo o layout de página Defina essa opção para manter o layout completo do documento: organização em parágrafos, fonte e tamanho da fonte, colunas, direção do texto, cor do texto e estrutura das tabelas. Os quadros são usados para manter as figuras no texto reconhecido. Essa opção é definida por padrão.
Observação: Se você não vir figuras no texto exportado, verifique se a opção Manter Figuras também está marcada.
Manter fonte e tamanho de fonte | Estrutura de tabelas, arranjo em parágrafos, fonte e tamanho da fonte são mantidos nesse modo.
Remover todas as formatações | Apenas a estrutura das tabelas e o arranjo em parágrafos são mantidos. O texto é composto na mesma fonte com o mesmo tamanho.
Manter figuras | Defina essa opção para manter figuras no texto reconhecido.
Configurações dos formatos (botão) | Abre a caixa de diálogo Configurações dos Formatos com as guias RTF/DOC/Word XML , XLS , PDF, HTML, PPT, TXT, DBF, CSV and LIT, onde você pode definir opções avançadas de salvar texto para esses formatos
Grupo Salvar Páginas
Páginas selecionadas | Selecione essa opção se desejar salvar apenas as páginas do batch selecionadas.
Todas as páginas | Selecione essa opção se desejar salvar todas as páginas do batch.


Caixa de Diálogo Configurações do Scanner

Nome da opção

Descrição da opção
Grupo Orientação de Imagem
Retrato | Indica que o documento escaneado tem orientação de retrato (as linhas do texto correm ao longo da margem mais estreita da página)
Paisagem | Indica que o documento escaneado tem orientação de paisagem (as linhas do texto correm ao longo da margem mais larga da página).
Unidades de medida | Unidades nas quais o formato do papel é medido (polegadas ou centímetros).
Tamanho do papel:

Especifica o tamanho da página escaneada. Você pode selecionar um dos tamanhos padrão. A4 - 210*29 7mm; A5 - 148*210 mm; B5 - 182*257 mm, etc., ou pode especificar seu próprio tamanho de papel ao selecionar Tamanho do Usuário, caso o tamanho da página não seja padronizado. Se selecionar a opção Tamanho do Usuário, lembre-se de especificar os valores exatos nos grupos Recuos e Tamanho.
Grupo Recuos
Superior | Define o valor do recuo superior (em polegadas ou centímetros, dependendo da unidade de medida selecionada).
Esquerda | Define o valor do recuo esquerdo (em polegadas ou centímetros, dependendo da unidade de medida selecionada).
Grupo Tamanho
Altura | Define a altura da área escaneada (em polegadas ou centímetros, dependendo da unidade de medida selecionada).
Largura | Define a largura da área escaneada (em polegadas ou centímetros, dependendo da unidade de medida selecionada).
Grupo Brilho
Auto | Se selecionar essa opção, o ABBYY FineReader ajusta o brilho da imagem automaticamente, usando seus próprios métodos. O ajuste automático do brilho é conveniente, caso você escaneie páginas com uma distribuição de brilho irregular (algumas áreas muito escuras, outras muito claras). No entanto, o escaneamento no modo de ajuste automático de brilho leva mais tempo do que o escaneamento com ajuste manual.
Usar Scanner | Se selecionar essa opção, o ABBYY FineReader ajustará o brilho da imagem automaticamente, usando as ferramentas internas do scanner. O ajuste automático do brilho é conveniente, caso você escaneie páginas com uma distribuição de brilho irregular (algumas áreas muito escuras, outras muito claras). No entanto, o escaneamento no modo de ajuste automático de brilho leva mais tempo do que o escaneamento com ajuste manual.
Manual | Permite que você defina o valor exato do brilho. O escaneamento é mais rápido nesse modo. Esse modo é útil para escanear páginas com uma distribuição de brilho relativamente regular.
Modo escaneamento de figura | Indica se as figuras são escaneadas no modo em cores, cinza ou branco e preto.
Resolução | Define a resolução do escaneamento. A resolução padrão é 300 dpi (dots per inch) Para textos compostos com tamanhos de fonte 8pt ou menos, use a resolução 400-600 dpi.
Usar o alimentador automático de documento (ADF) | Indica que um alimentador automático de documento será usado durante o escaneamento.
Pausar entre páginas

Se selecionar essa opção, o scanner não começará a escanear a página seguinte antes de terminar o número de segundos definido na linha Pausar, de modo que você terá tempo suficiente para inserir a página seguinte no scanner. Terminada a pausa, o escaneamento continuará automaticamente. Você verá que essa opção é útil para escanear muitas páginas com um scanner flatbed ou edge-fed sem um ADF.

Pausar | Define o tempo da pausa (em segundos). Se o opção Pausar Entre Páginas estiver selecionada, o scanner não começará a escanear a páginas seguintes antes de terminar o número de segundos definido. Ver a opção Pausar Entre Páginas.
Parar entre páginas

Se definir essa opção, toda vez que o scanner terminar o escaneamento de uma página o ABBYY FineReader exibirá uma caixa de diálogo perguntando se você deseja continuar o escaneamento. Clique no botão Sim para escanear a página seguinte e em Não para parar o escaneamento.

Escaneamento dúplex | Marque esta opção se desejar que o escaneamento seja feito no modo de escaneamento dúplex (os dois lados da página serão escaneados simultaneamente).
Exibir esta caixa de diálogo antes de escanear | Se definir essa opção, a caixa de diálogo Configurações do Scanner será sempre exibida antes do escaneamento. Isso lhe dá uma oportunidade de verificar (e, se necessário, alterar) os parâmetros de escaneamento antes de escanear um documento.


Caixa de Diálogo Selecionar Dicionário

Nome da opção

Descrição da opção
Os idiomas alistados possuem dicionários que você pode visualizar e editar.
Exibir (botão) | Abre a caixa de diálogo Dicionário. Visualize, edite, importe ou exporte os dicionários nessa caixa de diálogo.
Fechar (botão) | Fecha a caixa de diálogo.
Caminho para o arquivo do dicionário personalizado do Microsoft Word
(campo) 		Exibe o caminho para o arquivo do dicionário personalizado do Microsoft Word (CUSTOM.DIC)
Procurar
(botão) 		Use esse botão para procurar o arquivo CUSTOM.DIC.


Caixa de Diálogo Selecionar Origem TWAIN

Define o driver do scanner com o qual o ABBYY FineReader trabalhará. O nome do driver que você selecionar na lista suspensa será exibido na linha driver, na guia Escanear/Abrir Imagem (menu Ferramentas>Opções).


Caixa de diálogo "Dividir Imagem"

Permite dividir a imagem em várias partes. A página propriamente dividida será removida do batch, seu lugar ocupado pelas partes divididas.

Nome da opção

Valor da opção
Dividir cartões comerciais Divide automaticamente a imagem em cartões comerciais.
Teclas de Aceleração: ALT+B
Dividir páginas duplas Divide automaticamente a imagem em duas páginas.
Teclas de Aceleração: ALT+D
Adicionar separador vertical. Adiciona um separador vertical.
Teclas de Aceleração: ALT+V
Adicionar separador horizontal. Adiciona um separador horizontal.
Teclas de Aceleração: ALT+H
Selecionar separador Permite mover ou excluir um separador.

Observação:

  1. Para mover um separador, passe para o modo Selecionar Separador (todos os botões não clicados) e mova o separador.
  2. Para excluir um separador, passe para o modo Selecionar Separador (todos os botões não clicados) e mova o separador para fora da imagem.

Teclas de Aceleração: ALT+S
Remover todos os separadores. Excluir todos os separadores.
Teclas de Aceleração: ALT+B
Mover para a página seguinte Abre a página seguinte do batch.

Observação: Para alternar entre os separadores vertical e horizontal, pressione Shift.
O espaço entre separadores assim como o espaço entre a margem da imagem e um separador não pode ser menos de uma polegada.


Caixa de Diálogo Padrão do Usuário

Todos os caracteres treinados com imagens de título são exibidos nessa caixa de diálogo. As imagens com os mesmos títulos são colocadas uma sob a outra.

Os caracteres treinados são exibidos em dois modos:

  1. O modo do par "imagem-título".
  2. O modo Detalhes: uma tabela com colunas de imagem de caractere, título e propriedades. Edite o título e as propriedades de caractere nessa tabela.

Clique nos botões Imagem ou Detalhes para alternar entre os modos.

O botão Propriedades abre a caixa de diálogo Propriedades de Caractere. Altere o título e as propriedades do caractere nessa caixa de diálogo.

O botão b>Remover exclui os caracteres selecionados a partir do padrão.


Caixa de Diálogo Bem-vindo

Essa caixa de diálogo se abre quando você inicia o ABBYY FineReader pela primeira vez.

Se nunca trabalhou com um sistema OCR, clique no botão [image]. O ABBYY FineReader executará um modo especial de scan&read (escanear e ler) e guiará você no processo de reconhecimento do documento e o aconselhará sobre como obter o melhor resultado.

Se desejar aprender um pouco mais sobre o que fazer com o ABBYY FineReader e como processar documentos de diversos tipos, clique no botão [image]. O Guia Prático para o Aperfeiçoamento do OCR irá se abrir.

Se você ainda não possui um scanner, ou se apenas gostaria de ver como o ABBYY FineReader processa a imagem demo, clique no botão [image]. Nesse caso, três imagens demo serão adicionadas ao batch, e o idioma de reconhecimento será configurado automaticamente, dependendo do idioma das imagens demo.

Se não desejar que essa caixa de diálogo seja exibida na inicialização, desmarque a caixa de seleção Exibir a Caixa de Diálogo Bem-vindo na Inicialização.


ABBYY Screenshot Reader

O ABBYY Screenshot Reader é um aplicativo fácil de usar que permite criar tomadas de tela e reconhecer textos.

Características do ABBYY Screenshot Reader:

  • Realiza OCR do texto em qualquer seção da tela do computador.

  • Realiza OCR de tabelas em qualquer seção da tela.

  • Cria tomadas de tela de qualquer seção da tela.

  • Salva os resultados do OCR para um arquivo, copia-os na Área de Transferência ou envia-os a outro aplicativo.

O ABBYY Screenshot Reader apresenta uma interface prática e intuitiva, o que quer dizer que você não precisa ter nenhum conhecimento especializado para ser capaz de realizar tomadas de tela e reconhecer textos nelas. Abre com facilidade qualquer janela de qualquer aplicativo e seleciona a seção da tela do computador que desejar "fotografar".

Observação: O ABBYY Screenshot Reader está disponível para usuários do ABBYY FineReader 8.0 Corporate Edition e usuários registrados do ABBYY FineReader 8.0 Professional Edition.

Conteúdo do Capítulo

  • Instalando e iniciando o ABBYY Screenshot Reader
  • A barra de ferramentas do ABBYY Screenshot Reader
  • Capturando texto e tabelas da tela do computador
  • Realizando tomadas de tela
  • Opções adicionais
Como registrar-se?


Instalando e Iniciando o ABBYY Screenshot Reader

Instalando o ABBYY Screenshot Reader

Por padrão, o ABBYY Screenshot Reader é instalado no computador com o ABBYY FineReader 8.0. Se durante a instalação personalizada preferir não instalar o ABBYY Screenshot Reader, você pode instalar o aplicativo seguindo as instruções abaixo:

  1. Na barra de tarefas do Windows, clique em Início e então selecione Configurações>Painel de Controle.

  2. Na lista de programas instalados, selecione ABBYY FineReader 8.0 e então clique em Alterar.

  3. Na caixa de diálogo Configuração Personalizada, selecione o ABBYY Screenshot Reader.

  4. Siga as instruções do programa de configuração.

Ativando o ABBYY Screenshot Reader

Observação: Ativação é necessária somente para os usuários ABBYY ABBYY FineReader 8.0 Professional Edition.

Você deve ser um usuário registrado do ABBYY FineReader para poder usar o ABBYY Screenshot Reader. Ao estar registrado, você receberá um Código do ABBYY Screenshot Reader. Para ativar o ABBYY Screenshot Reader, insira este código na caixa de diálogo que se abre ao carregar o aplicativo e clique em OK.

Iniciando o ABBYY Screenshot Reader

Para iniciar o ABBYY Screenshot Reader, vá à Início>Programas>ABBYY FineReader 8.0 Professional Edition (ou Corporate Edition) e selecione ABBYY Screenshot Reader.

Como registrar-se?


Barra de ferramentas do ABBYY Screenshot Reader

Ao iniciar o ABBYY Screenshot Reader, a sua barra de ferramentas é exibida.

A barra de ferramentas do ABBYY Screenshot Reader contém ferramentas para o reconhecimento de textos e tabelas na tela do computador, criando tomadas de tela de áreas selecionadas na tela, e para a configuração do ABBYY Screenshot Reader.

Ao clicar este botão, ativa-se a ferramenta de seleção que permite selecionar uma área na tela. A área selecionada ficará compreendida dentro de um quadro e, dependendo das configurações, o programa iniciará automaticamente o reconhecimento do texto na área selecionada ou criará uma tomada de tela da área selecionada. O texto ou a tomada de tela resultante serão salvos para um arquivo, copiados na Área de Transferência ou enviados para outro aplicativo, dependendo da opção selecionada na lista suspensa da direita.

Na lista suspensa, seleciona um objeto da tela para capturar e o destino onde deve ser salvo.

Abre a caixa de diálogo Opções - ABBYY Screenshot Reader onde você pode selecionar um idioma de reconhecimento, que aparece entre os dois modos de exibição da barra de ferramentas do ABBYY Screenshot Reader, ou um som e /ou uma mensagem que o ABBYY Screenshot Reader usará para avisar que uma tomada de tela foi copiada na Área de Transferência.

/
Este botão encontra-se entre os dois modos de exibição da barra de ferramentas do ABBYY Screenshot Reader. Se você selecionar [image], a barra de ferramentas do ABBYY Screenshot Reader será exibida sempre acima das outras janelas de outros aplicativos em execução.

Capturando texto e tabelas da tela do computador
Realizando tomadas de tela
Opções adicionais


Capturando Texto e Tabelas da Tela do Computador

O ABBYY Screenshot Reader pode reconhecer texto e tabelas na tela do computador e salvar os resultados para um arquivo, copiá-los na Área de Transferência ou enviá-los para outro aplicativo.

Para reconhecer o texto:

  1. Na lista suspensa na barra de ferramentas do ABBYY Screenshot Reader, selecione um dos seguintes procedimentos:
     Texto na Área de Transferência
    Tabela na Área de Transferência
    Texto para Microsoft Word
    Tabela para Microsoft Excel
    Texto para Arquivo
    Tabela para Arquivo
  2. Clique em [image]. O cursor do mouse alterará para [image].
  3. Posicione o cursor do mouse no canto da área que deseja selecionar. Pressione o botão esquerdo do mouse e arraste o cursor diagonalmente para o canto oposto da área que deseja selecionar. A área selecionada ficará compreendida dentro de um quadro e o programa iniciará automaticamente o procedimento de OCR.
  4. Uma vez o texto tenha sido reconhecido, será salvo para um arquivo, copiado na Área de Transferência ou enviado para outro aplicativo, dependendo da ação selecionada na lista suspensa da barra de ferramentas do ABBYY Screenshot Reader. Se selecionar Texto para Arquivo ou Tabela para Arquivo, a caixa de diálogo Salvar Comose abrirá. Nesta caixa de diálogo, digite o nome e o formato do arquivo para o qual o texto deve ser salvo.

Observação:
Para cancelar o reconhecimento, clique em Interromper ou pressione Esc.

O que devo fazer se...

Trabalho com textos escritos em vários idiomas

    Antes de iniciar o procedimento de reconhecimento, assegure-se que o idioma selecionado na caixa de diálogo Opções - ABBYY Screenshot Reader é o mesmo idioma do texto. Selecione um idioma de reconhecimento diferente se for necessário.
    Observação: Para abrir a caixa de diálogo Opções- ABBYY Screenshot Reader, clique em [image].

O texto na tela parece estar escrito em vários idiomas

    Na caixa de diálogo Opções - ABBYY Screenshot Reader, selecione o item (Selecionar idiomas múltiplos...) na lista suspensa Idioma de reconhecimento.
    Importante! O uso de idiomas múltiplos pode reduzir a qualidade de reconhecimento. Não recomendamos usar mais de dois ou três idiomas.

Não encontrei o idioma necessário na lista

    Na caixa de diálogo Opções- ABBYY Screenshot Reader, selecione o item (Selecionar mais idiomas...) na lista suspensa Idioma de reconhecimento.

    Se não encontrar o idioma necessário na lista de idiomas disponíveis:

  • Este idioma pode não ser suportado pelo ABBYY FineReader 8.0. Consulte "Idiomas Suportados pelo ABBYY FineReader" para ver a lista completa dos idiomas de reconhecimento.

  • Este idioma pode ter sido desativado durante a instalação personalizada:
    1. Na barra de tarefas do Windows, clique em Início e então selecione Configurações>Painel de Controle.
    2. Na lista de programas instalados, selecione ABBYY FineReader 8.0 e então clique em Alterar.
    3. Na caixa de diálogo Configuração Personalizada, selecione o idioma necessário.
    4. Siga as instruções do programa de configuração.

A área selecionada contém tanto texto quanto figuras

    Na barra de ferramentas do ABBYY Screenshot Reader, selecione o item Imagem para ABBYY FineReader. A imagem da área selecionada será adicionada ao batch do ABBYY FineReader. Se o ABBYY FineReader estiver em execução no computador, a imagem selecionada será adicionada ao batch atual. Caso contrário, um novo batch será criado e a imagem será adicionada a este novo batch.


Realizando Tomadas de Tela

O ABBYY Screenshot Reader pode criar tomadas de tela de áreas selecionadas na tela do computador e salvá-las para um arquivo, copiá-las na Área de Transferência ou enviá-las para o ABBYY FineReader.

Para criar uma tomada de tela:

  1. Na lista suspensa na barra de ferramentas do ABBYY Screenshot Reader, selecione um dos seguintes procedimentos:
    Imagem na Área de Transferência
    Imagem para o ABBYY FineReader (selecione esta opção se a área da tela contém tanto texto quanto figuras)
    Imagem para Arquivo
  2. Clique em [image]. O cursor do mouse alterará para [image].
  3. Posicione o cursor do mouse no canto da área que deseja selecionar. Pressione o botão esquerdo do mouse e arraste o cursor diagonalmente para o canto oposto da área que deseja selecionar. A área selecionada ficará compreendida dentro de um quadro.
  4. A tomada se tela será salva num arquivo, copiada na Área de Transferência ou adicionada ao bath do ABBYY FineReader dependendo da ação selecionada na lista suspensa da barra de ferramentas do ABBYY Screenshot Reader. Se selecionar Texto para Arquivo, a caixa de diálogo Salvar Como se abrirá. Nesta caixa de diálogo, digite o nome e o formato do arquivo para o qual o texto deve ser salvo.

Observação: Para cancelar a criação de uma tomada de tela, pressione Esc.


Opções Adicionais

Você pode selecionar opções adicionais na caixa de diálogo Opções - ABBYY Screenshot Reader . Para a caixa de diálogo Opções - ABBYY Screenshot Reader, clique em [image] na barra de ferramentas do ABBYY Screenshot Reader .. Nesta caixa de diálogo você pode:

  • Selecionar o idioma de reconhecimento de acordo com o idioma do texto na área selecionada da tela.
  • Selecionar Sempre na parte superior, para que a barra de ferramentas do ABBYY Screenshot Reader apareça sempre acima das outras janelas de outros aplicativos em execução.
  • Selecionar Emitir som se os dados forem copiados com êxito para que o ABBYY Screenshot Reader emita um som após os dados terem sido copiados na Área de Transferência.
  • Selecionar Exibir mensagem se os dados forem copiados com êxito para que o ABBYY Screenshot Reader exiba uma mensagem após os dados terem sido copiados na Área de Transferência.


ABBYY Hot Folder & Scheduling

O ABBYY FineReader 8.0 inclui agora ABBYY Hot Folder & Scheduling, um agente de programação. O ABBYY Hot Folder & Scheduling permite selecionar uma pasta com imagens e definir tempo de processamento da imagem nesta pasta. Por exemplo, você pode programar seu computador para reconhecer imagens durante a noite.

Para definir uma pasta "hot", você precisa selecionar as opções de abertura, reconhecimento e salvamento da imagem, especificar com que freqüência o ABBYY FineReader deve verificar a pasta em busca de novas imagens (em intervalos regulares ou somente uma vez), e definir a hora de início.

Conteúdo do Capítulo

  • Instalando e iniciando o ABBYY Hot Folder & Scheduling
  • Janela principal do ABBYY Hot Folder & Scheduling
  • Definindo um pasta hot
  • Arquivo log da pasta Hot
  • Opções adicionais


Instalando e Executando Hot Folder & Scheduling

Instalando e Executando o ABBYY Hot Folder & Scheduling

Por padrão, o ABBYY Hot Folder & Scheduling é instalado no computador com o ABBYY FineReader 8.0. Se durante a instalação personalizada preferir não instalar o Hot Folder & Scheduling, você pode instalar o aplicativo seguindo as instruções abaixo:

  1. Na barra de tarefas do Windows, clique em Início e então selecione Configurações>Painel de Controle.

  2. Clique duas vezes no ícone Adicionar/Remover Programas.

  3. Na lista de programas instalados, selecione ABBYY FineReader 8.0 e então clique em Alterar.

  4. Na caixa de diálogo Configuração Personalizada, selecione o ABBYY Hot Folder & Scheduling.

  5. Siga as instruções do programa de configuração.

Executando o ABBYY Hot Folder & Scheduling

Para executar o ABBYY Hot Folder & Scheduling

  • Vá a Iniciar>Programas>ABBYY FineReader 8.0 e selecione ABBYY Hot Folder&Scheduling

ou

  • No ABBYY FineReader 8.0, selecione ABBYY Hot Folder & Scheduling do menu Ferramentas

ou

  • Clique duas vezes no ícone ABBYY Hot Folder & Scheduling na barra de tarefas do Windows (este ícone aparecerá depois que você selecionar pelo menos uma pasta hot).

Observação: Se você não pode iniciar uma tarefa em uma pasta hot selecionada, assegure-se que o Serviço de Programador de Tarefa está ativado ou contate o seu administrador de sistema.


Janela Principal do Hot Folder & Scheduling

Janela principal do ABBYY Hot Folder & Scheduling

Ao executar o ABBYY Hot Folder & Scheduling, a janela principal se abre.

A barra de ferramentas do ABBYY Hot Folder & Scheduling contém botões para definir as tarefas da pasta hot e exibir os logs em processamento.

Botão |  |  | Descrição
 | Novo |  | Executar o assistente do ABBYY Hot Folder & Scheduling.
 |  | Exportar... | Exporta um arquivo de tarefa. Os arquivos de tarefa exportados apresentam a extensão *.hft e podem ser transmitidos a outros usuários. Na caixa de diálogo que se abre , dê um nome para o arquivo de tarefa. Observação: Por padrão, o ABBYY FineReader salva os arquivos de tarefa em %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\8.00.
 |  | Importar... | Importa um arquivo de tarefa. Na caixa de diálogo que se abre, forneça o caminho para o arquivo de tarefa que deseja importar. Observação: Para que o ABBYY FineReader possa executar uma tarefa importada, deve haver uma pasta no computador (ou uma pasta da rede) na qual seja especificada como uma pasta hot no arquivo de tarefa, e onde todos os idiomas de reconhecimento requeridos devem estar instalados.
 | Modificar |  | Modifica uma tarefa.
 | Copiar |  | Copia uma tarefa. A cópia será adicionada a uma lista de tarefas imediatamente abaixo da tarefa original e apresentará o status Pausado.
 | Excluir |  | Exclui uma tarefa.
 | Executar |  | Inicia o processamento de documentos.
 | Parar |  | Pára uma tarefa.
 | Exibir Log |  | Abre um arquivo log na pasta selecionada que contém a informação sobre todas as ações em processamento.
 | Opções |  | Opções adicionais do ABBYY Hot Folder & Scheduling .

A janela do ABBYY Hot Folder & Scheduling exibe uma lista de tarefas. Para cada tarefa, são exibidos o caminho completo para a pasta hot, seu status atual e o tempo de processamento programado.

Status da tarefa
Status | Descrição
 | Processando | As imagens na pasta estão sendo processadas.
 | Esperando | Esperando pela tarefa seguinte para finalizar.
 | Processando uma vez | Você seleciona para verificar a pasta hot por imagens somente uma vez no início. A hora de início é indicada na coluna Próximo Momento de Execução.
 | Processando continuamente | O ABBYY FineReader processará as imagens nesta pasta conforme sua entrada.
 | Pausado | O processamento encontra-se em pausa.
 | Concluído | Finalizado o processamento de imagens nesta pasta.
 | Falha | Ocorreu um ao processar as imagens nesta pasta. O ABBYY FineReader não concluiu as tarefas de processamento. Para descobrir a causa do erro, selecione a pasta na qual ocorreu a falha e clique no botão Exibir Log na barra de ferramentas.


Configurando uma pasta Hot

Execute ABBYY Hot Folder & Scheduling e clique no botão Nova na barra de ferramentas. Isso iniciará o assistente de ABBYY Hot Folder & Scheduling, que orientará você no processo de instalação.

Etapa 1. Abrir imagens

Aqui é necessário selecionar a pasta com as imagens a serem processadas. Também nesta etapa, é necessário especificar a freqüência com que o ABBYY FineReader deve verificar esta pasta para a existência de novas imagens.

Opções disponíveis na etapa 1

    1. Na lista suspensa na parte superior da caixa de diálogo, selecione o tipo de pasta:

    • Selecione Abrir imagens a partir da pasta se desejar que o ABBYY FineReader processe imagens a partir de uma pasta local ou na rede.
      Observação: Você pode selecionar um batch do ABBYY FineReader neste campo.

    • Selecione Abrir imagens a partir da pasta FTP se desejar que o ABBYY FineReader processe imagens a partir de uma pasta num servidor FTP. Digite o logon FTP e a senha, se o servidor exigir autorização. Caso contrário, selecione a opção Logon anônimo para usar uma conexão anônima.
      Observação: Você pode selecionar um batch do ABBYY FineReader neste campo.

    2. No campo Pasta, forneça o caminho completo para a pasta hot.
    3. No campo Arquivos de tipo, selecione os formatos de arquivos de imagem que serão processados.
    4. Selecione Dividir páginas duplas para dividir as imagens das páginas de livro em duas páginas de batch separadas. A qualidade de reconhecimento aumentará e, nesse caso, você poderá salvar cada página num arquivo separado.
    5. Em Quando o processo for concluído com êxito..., especifique se ABBYY FineReader deve excluir as imagens da pasta hot, se a operação foi bem-sucedida.

    • Selecione Não remover imagens, processar apenas imagens recém-chegadas para manter as imagens na pasta hot.

    • Selecione Remover imagens de entrada para excluir as imagens depois de terem sido processadas.

    6. Em Especifique como deseja verificar se imagens na pasta, selecione uma das duas opções disponíveis:

    • Selecione Marcar pasta uma vez na hora de início para processar apenas as imagens que estarão disponíveis nessa pasta quando a tarefa agendada começar. Qualquer imagem que seja adicionada a essa pasta depois disso não será processada.

    • Selecione Inspecionar pasta continuamente para ver imagens de entrada para monitorar a pasta e processar novos arquivos ao chegarem. ABBYY FineReader verificará a pasta a cada 60 segundos para ver se existem novas imagens.
      Observação: Neste modo, os arquivos de saída com texto reconhecido serão nomeados como imagens de origem.

    7. No campo Hora de início, selecione a hora em que ABBYY FineReader deve iniciar o processamento das imagens na pasta.

    • Iniciar agora inicia o processamento assim que a pasta hot tiver sido configurada.

    • Iniciar na hora especificada permite a você selecionar a hora e a data de início.

    • Em pausa adia a tarefa.

Etapa 2. Ler todas as imagens

Aqui é necessário selecionar opções de reconhecimento.

Opções disponíveis na etapa 2

    1. Na lista suspensa Idioma de reconhecimento, selecione o idioma dos textos nas imagens.
      Observação: Você pode selecionar mais de um idioma de reconhecimento.
    2. Em Modo de reconhecimento, selecione:

    • Completo (neste modo, ABBYY FineReader lerá mesmo as imagens de qualidade baixa), ou

    • Rápido (recomenda-se este modo apenas para imagens de boa qualidade e com layouts simples).

    3. Em Rconhecimento de PDF, selecione:

    • Extrair texto de PDF (neste modo, ABBYY FineReader extrairá dados de texto de arquivos PDF e os usará para o reconhecimento), ou

    • Reconhecer arquivos PDF como imagens (esta opção é útil para arquivos PDF com condificação não padronizadas. Nesse caso, o conteúdo do texto só pode ser recuperado com OCR.

    4. No grupo Hiperlinks:

    • Selecione a opção Realçar hiperlinks se desejar que ABBYY ABBYY FineReader realce os hiperlinks encontrados no texto reconhecido com a cor selecionada no campo Cor. Para selecionar ou alterar a cor, clique no botão Cor à direita da opção e selecione a cor da caixa de diálogo que aparece.

    5. Em Treino, selecione se deseja que os padrões do usuários sejam usados.

    • Não usar padrão de usuário. Essa opção é selecionada por padrão.

    • Selecione Usar padrão de usuário se desejar que ABBYY FineReader use padrões de usuário para OCR. Para obter detalhes, consulte Reconhecimento com treino.

    6. Em Usar modelo de bloco, forneça o caminho para o modelo de bloco que deseja que ABBYY FineReader use um modelo de bloco ao analisar o layout das imagens.
Etapa 3. Salvar documento

Aqui é necessário selecionar uma pasta onde os documentos resultantes serão armazenados e selecionar um formato de arquivo para os documentos.

Opções disponíveis na etapa 3

    1. Em Especifique pasta de saída, forneça o caminho para a pasta onde os resultados de reconhecimento serão armazenados.
    2. Em Opções de salvar:

    • Na lista suspensa Salvar como tipo, selecione o formato de arquivo no qual deseja salvar os resultados. Clique no botão Configurações dos formatos à direita para selecionar opções adicionais para o formato.

    3. Se selecionou o modo Marcar pasta uma vez na hora de início na Etapa 1, selecione as seguintes opções no grupo Especifique arquivos de saída:

    • Opções de arquivo
      Criar um arquivo separado para cada página       salva cada página em um arquivo separado;
      Nomear arquivos como imagens de origem salva cada página em um arquivo separado com o mesmo nome que o da imagem original;
      Criar um novo arquivo em cada página em branco trata o batch inteiro como grupos de conjunto de páginas, cada grupo terminando com uma página em branco. As páginas de diferentes grupos serão salvas em diferentes arquivos com nomes formados a partir de um nome especificado pelo usuário com um índice anexado: -1, -2, -3 e assim por diante;
      Criar um único arquivo para todas as páginas salva todas as páginas em um único arquivo.

    • No campo Nome, forneça um nome para o arquivo no qual o texto reconhecido será salvo.

    Observação: Se selecionou o modo Inspecionar pasta continuamente para ver imagens de entrada, o grupo Especifique arquivos de saída indica que arquivos de saída com texto reconhecido serão nomeados como imagens de origem, uma vez que o arquivo e as opções de nomeação não estão disponíveis neste modo.

    4. Marque a opção Salvar batch, se desejar salvar o batch do ABBYY FineReader. Clique em Procurar... para selecionar uma pasta onde o batch será armazenado.

    Observação: A opção Salvar batch não está disponível para o modo Inspecionar pasta continuamente para ver imagens de entrada (consulte a Etapa 1).

Dica. Você pode adicionar várias etapas de salvar para salvar resultados de reconhecimento em formatos múltiplos. Na lista suspensa Salvar como tipo, selecione (Selecionar formatos múltiplos) e, na caixa de diálogo que se abre, selecione os formatos nos quais deseja salvar os resultados de reconhecimento.


Arquivo Log da Pasta Hot

As imagens numa pasta hot são processadas automaticamente é realizado o logon em todo o processo.

O arquivo log contém as seguintes informações:

  • O nome da tarefa e suas configurações
  • Erros e avisos (se houverem)
  • Estatísticas (número de páginas processadas, número de erros e avisos, número de caracteres reconhecidos com incerteza)

Exibindo Aquivos Log

Para exibir um arquivo log:

  1. Na janela principal do ABBYY Hot Folder & Scheduling , selecione uma tarefa da qual deseja ver o log.
  2. Clique no botão Exibir Log na barra de ferramentas.


Opções Adicionais

Opções Adicionais do ABBYY Hot Folder & Scheduling

Clique no botão Opções na barra de ferramentas para selecionar as opções adicionais do ABBYY Hot Folder & Scheduling.

  • Selecione Armazenar arquivo log na pasta de saída se deseja que o arquivo log seja armazenado na mesma pasta onde foram salvos os resultados de reconhecimento.
  • Selecione Notificar ao concluir se deseja ver uma mensagem de notificação ao posicionar o cursor do mouse sobre o ícone do ABBYY Hot Folder & Scheduling na barra de tarefas do Windows.


Informações Gerais sobre Scanners

Lista de scanners testados

Visite o site Web www.abbyy.com para obter uma lista completa de todos os scanners testados.

No momento do texte, todos os modelos de scanner na lista foram testados com os drivers TWAIN fornecidos com eles. Esses modelos pareceram ter um modo compatível com o ABBYY FineReader 8.0. No entanto, a ABBYY Software House não garante que esses scanners sejam totalmente compatíveis com o ABBYY FineReader, porque não foi possível incluir todos os sistemas operacionais e drivers de scanner nos programas de teste. Por isso, a ABBYY Software House não se responsabiliza por qualquer dano comercial referente ao uso das informações sobre o scanner veiculadas no site Web www.abbyy.com.

Dúvidas quanto ao uso do scanner

Caso encontre um erro de escaneamento:

  1. Tente adquirir a versão mais recente do driver do scanner: entre em contato com o fabricante do scanner ou tente localizá-lo na Internet.

    Observação: Se não souber qual é o endereço do fabricante do scanner, contate a comissão padrão de TWAIN(www.twain.org). Além disso, há fabricantes independentes do driver TWAIN para a maioria dos modelos populares, por exemplo a companhia CFM (www.cfm.de).

  2. Se receber uma mensagem de erro durante o escaneamento, visite a página do site Web www.abbyy.com/support. Lá você poderá encontrar uma solução para o problema.
  3. Se ainda assim não resolver o problema, contate nosso serviço de assistência técnica.


Assistência Técnica

Se tiver qualquer pergunta sobre como usar o ABBYY FineReader, consulte toda a documentação que você tiver (Guia do Usuário e Arquivo de Ajuda) antes de contatar o serviço de assistência técnica. Também, visite a seção da assistência técnica no site Web www.abbyy.com/support. Você poderá encontrar lá as respostas para suas perguntas.

Nossos especialistas no serviço de assistência técnica precisarão das seguintes informações para responder suas perguntas:

  • nome e sobrenome
  • nome da empresa
  • telefone (ou fax ou e-mail)
  • número de série do produto do ABBYY FineReader
  • número do build (consulte Ajuda/Sobre.../Build)
  • descrição geral de seu problema e o texto completo da mensagem de erro (se houver alguma)
  • tipo de computador e processador
  • a versão de seu sistema operacional do Windows

Qualquer outra informação que você julgue importante.

Obtenha automaticamente qualquer informação clicando no botão Info. de Sistema na caixa de diálogo Sobre o ABBYY FineReader (menu Ajuda).

Importante! Apenas usuários registrados têm direito a assistência técnica gratuita. Pode registrar sua cópia do aplicativo em nosso website ou ao selecionar Registro a partir do menu Ajuda.

Escritórios da ABBYY


Como Adquirir o ABBYY FineReader

Como Adquirir Produtos da ABBYY

Compre agora as versões de download dos nossos produtos na Loja On-line da ABBYY !

Pode também contatar nossos revendedores no mundo inteiro. A lista de revendedores é atualizada regularmente.

Se tiver alguma pergunta ou quiser fazer algum comentário, sinta-se à vontade para contatar o escritório da ABBYY responsável por sua região.

Você pode adquirir fontes e aplicativos de suporte de idioma adicionais no endereço www.paratype.com/shop/.


Sobre a ABBYY

A ABBYY é uma das líderes mundiais no desenvolvimento de reconhecimento de documentos, captura de dados e tecnologias lingüísticas. Os produtos da ABBYY são usados por mais de 17,5* milhões de pessoas em 78 países.

Além do ABBYY ABBYY FineReader, a ABBYY desenvolveu os aplicativos de software abaixo para facilitar a sua vida, tanto em casa quanto no escritório:

ABBYY Lingvo, um dicionário eletrônico multilíngüe para PC, Pocket PC e Palm Top que traduz de Russo para Inglês, Alemão, Francês, Italiano e Espanhol e vice-versa.

ABBYY FineReader XIX, uma versão especial de software OCRABBYY FineReaderpara reconhecimento de textos em "fraktur" ou "black letter" do período entre 1800 e 1938. é indicado para converter escaneamentos de documentos, livros e papéis antigos em textos com a finalidade de realizar arquivos e publicações digitais.

ABBYY FormReader, um aplicativo de processamento de formulários que captura automaticamente os dados de formulários preenchidos a mão ou completados em computador e depois impressos.

Para mais informação sobre os produtos da ABBYY, visite nossa website: www.abbyy.com

______________________
*segundo o relatório de análise da ABBYY


Escritórios da ABBYY

Américas do Norte e Central Cliente dos EUA, Canadá e México, contate:

Endereço da ABBYY USA:
3823 Spinnaker Court, Fremont, CA, 94538, USA
Telefone: +1 510-226-6717
Fax: +1 510-226-6069
E-mail: sales@abbyyusa.com
Web: http://www.abbyyusa.com

Assistência técnica:
E-mail: support@abbyyusa.com
Europa do Leste e Mediterrâneo
 Cliente da Albânia, Bósnia e Herzegovínia, Bulgária, Croácia, Chipre, República Tcheca, Hungria, Israel, Macedônia, Malta, Moldávia, Polônia, Romênia, Eslováquia, Eslovênia, Turquia ou Ucrânia, contate:

Endereço da ABBYY Ukraine:
P.O. 23, 02002 Kiev, Ukraine
Telefone: +38 044 490 94 63
Fax: +38 044 490 94 61
E-mail: sales@abbyy.ua
Web: http://www.abbyy.com

Assistência técnica:
E-mail: support@abbyyeu.com
Europa Ocidental
 Cliente da Áustria, Benelux, Dinamarca, França, Alemanha, Grécia, Itália, Irlanda, Noruega, Portugal, Espanha, Suécia, Suíça ou outros países da Europa Ocidental, contate:

Endereço da ABBYY Europe GmbH:
Anglerstrasse 6, 80339 Munich, Germany
Telefone: +49-(0)89-511159 - 0
Fax: +49-(0)89-511159 - 59

E-mail: sales@abbyyeu.com

Web: http://www.abbyy.com

Assistência técnica:
E-mail: support@abbyyeu.com

Todas as outras regiões

 Cliente de outros países não mencionados acima, contate:

Endereço da ABBYY Software House:
P.O. Box 72, Moscow 127015, Russia
Telefone: +7 095 783-3700
Fax: +7 095 783-2663
E-mail: sales@abbyy.com
Web: http://www.abbyy.com

Assistência técnica:
E-mail: support@abbyy.com


Glossário

A

B

C

D

E

F

G

H

I

L

M

P

R

S

T

U

A

Abreviatura - uma forma reduzida de uma palavra ou frase usada para representar um todo, por exemplo, MS-DOS (para MicroSoft Disk Operating System), ONU (para Organização das Nações Unidas), etc.

ABBYY Hot Folder & Scheduling – Um agente de agendamento que permite a você selecionar uma pasta com imagens e definir a hora para o processamento de imagens nessa pasta. As imagens da pasta selecionada serão processadas automaticamente na hora especificada.

ABBYY Screenshot Reader - Um aplicativo que permite a você criar tomadas de tela e reconhecer texto nelas.

ADF (Automatic Document Feeder) - um dispositivo do scanner para alimentação automática de documentos. Um scanner com ADF permite o escaneamento de páginas sem qualquer operação manual. O ABBYY FineReader também suporta escaneamento de imagens múltiplas.

Análise do layout de página (blocos de desenho) - um processo de análise do layout da página e de inclusão de diferentes áreas de imagem em blocos de acordo com o layout. Os blocos podem ser de diferentes tipos. A análise do layout de página pode ser feita automaticamente num procedimento duplo de reconhecimento/análise de layout de página (executado ao clicar no botão 2-Ler) ou manualmente.

Arquivo de ativação é um arquivo emitido pela ABBYY a cada usuário do ABBYY FineReader Corporate Edition durante o procedimento de ativação. O arquivo de ativação contém informações necessárias para ativar o software no servidor ou num computador autônomo, conforme o caso. A partir do servidor, o produto será ativado em estações de trabalho.

Área de reconhecimento – Um bloco que é usado para reconhecimento e análise automáticos. Depois de um clique no botão 2–Ler, todos os blocos desse tipo serão analisados e reconhecidos automaticamente.

Assistente Scan&Read - executa um modo especial de escanear e ler. O ABBYY FineReader guia você no processo de reconhecimento do documento e orienta para obter determinados resultados.

Ativação é o processo de obter um código especial da ABBYY que permite ao usuário usar esta cópia do software com função total num determinado computador.

B

Batch - uma pasta contendo arquivos de imagem, arquivos de texto reconhecido e outros arquivos de informações do ABBYY FineReader. Pode haver até 9999 páginas num batch. Você verá que é útil salvar as "mesmas" páginas no mesmo batch. Ou seja, se você mantiver, digamos, todas as páginas de um mesmo livro num mesmo batch, ou mantiver textos no mesmo idioma ou imagens com o mesmo layout no mesmo batch, e assim por diante, seu trabalho será bastante facilitado.

Bloco - uma área de imagem emoldurada.

Bloco ativo - bloco para o qual você aplica ações (por exemplo, exclusão, alteração de tipo, etc.). A moldura do bloco ativo está em negrito, com "quadrados" nos cantos.

Brilho - um parâmetro de escaneamento que reflete o contraste entre áreas de imagem em branco e preto. A definição correta do brilho aumenta a qualidade do reconhecimento.

Voltar ao Início

C

Caracteres ignorados - qualquer caractere de não-letra encontrado numa palavra, por exemplo, caracteres silábicos ou acentos. Esses caracteres são ignorados durante a correção ortográfica.

Caracteres indefinidos - caracteres reconhecidos com um determinado grau de incerteza. Se o ABBYY FineReader não estiver certo de que reconheceu corretamente um caractere, ele o identificará como caractere indefinido.

Caracteres proibidos - Em alguns casos você pode estar certo de que determinados caracteres nunca aparecerão nos textos a serem reconhecidos. Você pode então especificar o conjunto desses caracteres (chamados de caracteres proibidos) nas propriedades de grupo de idiomas. A especificação desses caracteres pode aumentar bastante a velocidade e a qualidade do reconhecimento. Para especificar o conjunto de caracteres proibidos, clique no botão Avançado, na caixa de diálogo Propriedades de Grupo de Idiomas. Abre-se caixa de diálogo Propriedades Avançadas de Grupo de Idiomas. Especifique o conjunto de caracteres proibidos na linha Caracteres proibidos.

Código de ativação é um código emitido pela ABBYY a cada usuário do ABBYY FineReader Professional Edition durante o procedimento de ativação. O código de ativação é necessário para ativar o ABBYY FineReader no computador no qual a ID de instalação foi gerada.

Conjunto de opções – O total de valores de opção especificados nas guias Escanear/Abrir, Ler, Corrigir Ortografia e Salvar das caixas de diálogo Opções, Configurações dos Formatos e Opções de Legado. Os conjuntos de opções também incluem idiomas e padrões de usuário. Os conjuntos de opções podem ser salvos e depois usados (carregados) em outros batches do ABBYY FineReader.

Configurações de segurança do PDF – Restrições que podem impedir que um documento PDF seja aberto, editado, copiado ou impresso. Essas configurações incluem senhas para abrir documentos, senhas para permissões e níveis de criptografia.

Código de barras – Um bloco que é usado para áreas de imagem de código de barras.

D

Definição automática de brilho - definição automática de brilho efetuada pelo scanner ou pelo ABBYY FineReader. Durante o processo, o brilho de cada área de imagem é definido separadamente.

dpi (Dots per Inch) – a unidade de medida da resolução, isto é, o número de pontos por polegada.

Driver - um programa que controla um dispositivo (por exemplo, um scanner, um vídeo, etc.).

E

Efeitos de fonte - determinadas variações da aparência de uma fonte (isto é, negrito, itálico, sublinhado, riscado, subscrito, sobrescrito e minúscula).

F

Figura - Um bloco que é usado para as áreas de imagem que contêm figuras. Esse tipo de bloco pode incluir uma figura real ou qualquer objeto que seja exibido como uma figura (por exemplo, uma seção de texto).

Fonte monoespacejada - todos os caracteres de uma fonte monoespacejada possuem a mesma largura. Um exemplo de fonte monoespacejada é a Courier New. Selecione o item Máquina de Escrever no grupo Tipo de Impressão (guia Reconhecimento) para aumentar a qualidade de reconhecimento dos documentos definidos na fonte monoespacejada.

Forma primária - forma das palavras consignada no dicionário.

Voltar ao Início

G

Gerenciador de licença é um utilitário usado para gerenciar as licenças do ABBYY FineReader e ativar o ABBYY FineReader 8.0 Corporate Edition.

Gerenciador de automação – Um gerenciador integrado que permite a você executar uma tarefa automatizada, criar e modificar tarefas automatizadas e excluir tarefas automatizadas personalizadas que já não usa.

H

Hífen opcional - um hífen (¬) que indica onde uma palavra ou combinação de palavras deve ser dividida, caso ocorra no final de uma linha (por exemplo, "automático" deve ser separado "auto-mático").O ABBYY FineReader substitui todos os hífens encontrados no dicionário por um hífen opcional.

I

Imagem invertida - uma imagem com caracteres brancos contra um fundo preto.

Voltar ao Início

L

Layout de página é formado: pelo modo em que texto, tabelas e figuras são organizados numa página, pelo modo que o texto é organizado em parágrafos, pela fonte e pelo tamanho da fonte em que o texto está composto, pelo número de colunas de texto, pelos caracteres e pelas cores de fundo, pela orientação do texto.

Ligadura - uma combinação de dois ou mais caracteres "grudados", por exemplo, fi, fl, ffi, etc. É difícil separar esses caracteres, porque geralmente estão "grudados" na impressão. Eles são conhecidos como um "único" caractere composto.

M

Modelo de Bloco - um determinado arranjo de bloco a ser utilizado no reconhecimento de páginas com layout semelhante. Um modelo de bloco pode ser salvo num arquivo especial.

Modelo de blocos – Uma descrição de tamanhos de blocos e localização na página. Um modelo de bloco específico pode ser usado para reconhecer páginas de layout semelhante.

P

Padrão - um conjunto de pares "imagem de um caractere – o próprio caractere" criado durante o treino do padrão. Um padrão é usado como uma fonte de informações adicionais durante o reconhecimento.

Página de código - uma tabela que define a inter-relação dos códigos dos caracteres e dos próprios caracteres. O ABBYY FineReader exibe a página de código como um conjunto de caracteres a partir do qual você pode selecionar os que precisar.

Palavra composta - uma palavra formada por duas ou mais raízes (significado geral); uma palavra não encontrada no dicionário, mas possivelmente constituída de palavras do dicionário (significado do ABBYY FineReader).

Palavras indefinidas - palavras que contêm um ou mais caracteres indefinidos.

Paradigma - o conjunto de todas as formas gramaticais de uma palavra.

PDF marcado – Um documento PDF que contém informações sobre a estrutura do documento, como partes lógicas, figuras, tabelas, etc. Essa estrutura é expressa pelas "marcações PDF". Um arquivo PDF equipado com marcações pode ter o fluxo redirecionado para se ajustar a tamanhos de tela e terá boa exibição em dispositivos portáteis.

Propriedades de documento – Propriedades que são atribuídas a um documento e permitem ao usuário classificar ou localizar arquivos. Essas propriedades contêm o título do documento, o nome do autor, o assunto e as palavras-chave.

Voltar ao Início

R

Reconhecimento de fundo - um modo especial de reconhecimento. Você pode editar e salvar as páginas já reconhecidas enquanto o ABBYY FineReader reconhece outras páginas ao mesmo tempo.

Reduzir imagens - exclui os pequenos pontos pretos em excesso da imagem.

Resolução - um parâmetro de escaneamento que determina a quantidade de dpi a ser usada durante o escaneamento. A resolução de 300 dpi é boa para textos definidos em tamanho de fonte de 10pt ou maior; 400-600 dpi é boa para textos com tamanho de fonte menor (9pt e menos).

Voltar ao Início

S

Scanner - um dispositivo para entrada de imagens no computador.

Scan&Read - o botão principal do ABBYY FineReader. Clique nele para o ABBYY FineReader escanear e reconhecer sua(s) imagem(ns).

Senha para abrir documento – Uma senha que impede os usuários de abrir um documento PDF, a não ser que digitem a senha que o autor especificou.

Senha para permissões – Uma senha que impede os usuários de imprimir e editar um documento PDF, a não ser que digitem a senha que o autor especificou. Se algumas configurações de segurança forem selecionadas para o documento, os usuários não poderão alterar essas configurações antes de digitarem a senha que você especificar.

Sistema de onifonte - um sistema de reconhecimento que reconhece caracteres definidos em qualquer fonte e tamanho de fonte sem um teste anterior.

Voltar ao Início

T

Tabela - Um bloco que é usado para áreas de imagem de tabela ou para áreas de texto estruturado numa tabela. Quando o aplicativo lê esse tipo de bloco, ele desenha separadores verticais e horizontais dentro do bloco para formar uma tabela. Esse bloco é representado por uma tabela no texto de saída.

Tarefa automatizada – Uma seqüência de etapas, cada uma correspondente a uma rotina de processamento específica. ABBYY FineReader 8.0 inclui cinco tarefas automatizadas que estão prontas para uso e não requerem ajuste adicional. Você também pode criar suas próprias tarefas automatizadas para atender às necessidades. As tarefas automatizadas são iniciadas a partir do menu do botão Scan&Read.

Texto – Um bloco que contém áreas de texto. Observe que os blocos de texto devem conter apenas um texto de coluna única.

Tipo de bloco - cada bloco tem um tipo. Os seguintes tipos de bloco estão disponíveis no ABBYY FineReader: Área de Reconhecimento, Texto, Figura, Tabela e Código de Barras.

Tipo de imagem - um parâmetro de escaneamento que determina se uma imagem deve ser escaneada em paleta branco e preto, cinza ou em cores.

Tipo de Impressão do Texto de Origem - um parâmetro que reflete a impressão do texto de origem (impressora a laser ou equivalente, impressora matricial no modo rascunho ou máquina de escrever). Para textos impressos a laser, o modo Auto deve ser definido; para textos datilografos, o modo Máquina de Escrever; para textos impressos em impressora matricial no modo rascunho, o modo Impressora Matricial.

Treino - criação do par "imagem de um caractere - o próprio caractere". Consulte a seção Reconhecimento com Treino para mais detalhes.

TWAIN, caixa de diálogo TWAIN - uma caixa de diálogo do scanner.

U

Unicode - um padrão desenvolvido pelo Unicode Consortium (Unicode, Inc.). O padrão é um sistema de codificação internacional de 16 bits que processa textos escritos nos principais idiomas. O padrão pode ser facilmente estendido. O Padrão Unicode determina a codificação dos caracteres, além das propriedades e dos procedimentos usados para processar textos escritos num determinado idioma.

Voltar ao Início


ABBYY Screenshot Reader: Caixa de Diálogo Idioma de Reconhecimento

Nome da opção

Descrição da opção
Lista de Idiomas Exibe os idiomas de reconhecimento instalados. Por padrão, apenas os idiomas principais são exibidos. Se desejar que todos os idiomas instalados sejam exibidos, selecione o item Exibir todos os idiomas.

Para selecionar um ou vários idiomas de reconhecimento, marque as respectivas caixas de seleção. Os nomes dos idiomas selecionados são exibidos na linha Selecionada .

Exibir todos os idiomas Exibe a lista completa de todos os idiomas de reconhecimento instalados.
 Observação: Se você chamar a caixa de diálogo do item Selecionar mais idiomas, a opção Exibir todos os idiomas é desativada; todos os idiomas de reconhecimento são exibidos.


Abrindo Imagens

Se você não tiver um scanner, mesmo assim poderá reconhecer arquivos de imagem (consulte a lista de formatos de imagem suportados na seção Formatos de Imagem Suportados).

Para abrir uma imagem:

  • Clique na seta à direita do botão 1-Escanear e selecione o item Abrir Imagem, no menu local. O ícone do botão 1-Escanear será alterado – o título Escanear será substituído pelo título Abrir.
  • Selecione o item Abrir Imagem no menu Arquivo.
  • No Windows Explorer: clique com o botão direito no arquivo de imagem que deseja abrir e selecione o item Abrir com ABBYY FineReader no menu local. Se o ABBYY FineReader estiver já em execução, a imagem será adicionada ao batch atual. Do contrário, antes de adicionar a imagem, uma cópia do ABBYY FineReader será iniciada e abrirá o batch no qual você trabalhou pela última vez.
  • No Microsoft Outlook ou no Windows Explorer: Clique no arquivo de imagem que deseja abrir e arraste-o para a janela minimizada do ABBYY FineReader. A imagem será adicionada ao batch atual e aberta na janela Imagem.

    • Selecione uma ou várias imagens na caixa de diálogo Abrir. As imagens selecionadas serão exibidas na janela Batch e a última imagem selecionada será exibida nas janelas Imagem e Zoom do ABBYY FineReader. Todas as imagens selecionadas são copiadas na pasta batch. Consulte a seção Informações Gerais sobre como Trabalhar com Batches para mais detalhes sobre como um batch é organizado e como as páginas são exibidas nele.

    Dica: Se desejar que as imagens abertas sejam reconhecidas imediatamente, use o modo Open&Read:

    1. Selecione o item Open&Read no menu Processar ou pressione ALT+SHIFT+D. Aparece a caixa de diálogo Abrir.

    2. Selecione as imagens para reconhecimento na caixa de diálogo Abrir.

Abrindo arquivos PDF

O autor de um arquivo PDF pode limitar o acesso ao arquivo PDF. Por exemplo, o autor pode proteger o arquivo com uma senha ou restringir algumas funções, como extrair texto e gráficos. Acessar essas funções restritas seria uma violação do copyright do autor, por isso o ABBYY FineReader solicitará uma senha para abrir um arquivo desse tipo.

    Trabalhando com imagens
    Salvando imagens
    Lendo imagens


Caixa de Diálogo Configurações de Fontes do Tipo 1

Defina a pasta onde as fontes do Tipo 1 estão localizadas no campo Caminho. Para isso, clique no botão Procurar.

Defina as fontes usadas para efeitos de fonte: negrito, itálico e negrito itálico para cada tipo de fonte - serif, sans serif e monoespacejada.

Observação: Você deve definir todos os tipos de fonte nessa caixa de diálogo. Pode definir a mesma fonte em dois ou mais campos.